T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 1:03 Da fritznet

» Quale Gira ?
Oggi alle 0:56 Da kalium

» TEAC AI-301DA
Ieri alle 23:31 Da giucam61

» Neofita,quale amp per B&W 805matrix
Ieri alle 22:53 Da dinamanu

» Scelta amplificatore, mi aiutate?
Ieri alle 21:16 Da Aunktintaun

» Vendo mcintosh mc2120
Ieri alle 19:57 Da marco stentella

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Ieri alle 18:55 Da Gregh

» Software APM Tool Lite
Ieri alle 14:54 Da ivan39

» [Vendo MN] diffusori da scaffale Acoustic Reference BS300.
Ieri alle 10:53 Da Walter65

» NuforceDDa 120
Ieri alle 9:10 Da gigetto

» Cavi di potenza non intrecciati o twistati
Sab 29 Apr 2017 - 14:36 Da nerone

» Gabris amp Calypso
Sab 29 Apr 2017 - 12:02 Da giucam61

» Rega Vs roksan kandy k3
Sab 29 Apr 2017 - 11:58 Da GP9

» Crescendo by Airtech
Sab 29 Apr 2017 - 11:50 Da giucam61

» Dac Mini 2496 [AK4393 - AK4396]
Sab 29 Apr 2017 - 10:28 Da evil81

» Chi mi aiuta con un filtro notch?
Sab 29 Apr 2017 - 9:49 Da giucam61

» DENAFRIPS ARES R2R DAC
Sab 29 Apr 2017 - 9:39 Da giucam61

» (Veneto) VENDO PMC TB-2SAII
Sab 29 Apr 2017 - 9:09 Da simonluka

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Sab 29 Apr 2017 - 9:08 Da simonluka

» aiuto per dissipatori per alimentatore lt3080 lt3083
Ven 28 Apr 2017 - 21:59 Da edo357mag

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ven 28 Apr 2017 - 19:57 Da davidcop68

» Cambio diffussori da scaffale max 500euro
Ven 28 Apr 2017 - 19:54 Da natale55

» Pioneer a 209r Ne vale la pena???
Ven 28 Apr 2017 - 18:55 Da MaurArte

» ixtreamer
Ven 28 Apr 2017 - 18:00 Da erduca

» Mo-gu S800 - piccolo e combattivo
Ven 28 Apr 2017 - 17:08 Da Motogiullare

» Rip DSD
Ven 28 Apr 2017 - 15:04 Da Calbas

» Dynamat questo sconosciuto....
Ven 28 Apr 2017 - 15:03 Da dinamanu

» I cavi di potenza, questi sconosciuti
Ven 28 Apr 2017 - 14:28 Da Aunktintaun

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Ven 28 Apr 2017 - 8:18 Da alessandro1

» Vendo Ampli FDA IAMD V200 90€
Ven 28 Apr 2017 - 8:05 Da memory_man

Statistiche
Abbiamo 10773 membri registrati
L'ultimo utente registrato è DanPr

I nostri membri hanno inviato un totale di 784715 messaggi in 51002 argomenti
I postatori più attivi della settimana
kalium
 
fritznet
 

I postatori più attivi del mese
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8926)
 

Chi è in linea
In totale ci sono 30 utenti in linea :: 0 Registrato, 0 Nascosti e 30 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Connessione HDMI non più funzionante DENON 1908

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  Albert^ONE il Mer 5 Feb 2014 - 1:24

Controlla se i cavi sono a posto Wink e successo qualcosa poco prima che non funzionasse più? che sò: mancanza di corrente,temporali,sbalzi di corrente,altro.....?
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 1:47

Ho giá fatto questa prova ieri, cavi e ho invertito le 2 porte disponibili ...purtroppo in rete non trovo il manuale in italiano ho paura che mi sfugge qualcosa, grazie.
avatar
denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 9:51

Allora, adesso sull'ampli ci sono 3 bottoni di selezione manuale " Quick Select" se agisco li vedo la Apple TV e la ps3 ma non con i 4 diffusori ma in stereo ma questo è un problema di configurazione. Potrei presumere che le porta hdmi funzionano e che da telecomando non vanno!!!!! Secondo me ripeto sbaglio io a configurare gli ingressi ma non ho il manuale in italiano.....
avatar
denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mer 5 Feb 2014 - 10:12

@denon AVR ha scritto:Allora, adesso sull'ampli ci sono 3 bottoni di selezione manuale " Quick Select" se agisco li vedo la Apple TV e la ps3 ma non con i 4 diffusori ma in stereo ma questo è un problema di configurazione. Potrei presumere che le porta hdmi funzionano e che da telecomando non vanno!!!!! Secondo me ripeto sbaglio io a configurare gli ingressi ma non ho il manuale in italiano.....

da quanto leggo qui potrebbe essere che non sia un problema di configurazione. non è il tuo ampli ma è simile e i problemi sono simili:

http://www.justanswer.com/electronics/47p93-hi-denon-1910-amp-remote-contol-does-t.html

avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 6091
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 11:01

Scusa ma è in inglese e non ci capisco, se è come affermi posso risolvere con uno switch?
avatar
denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mer 5 Feb 2014 - 11:11

con un reset vuoi dire? secondo me si
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 6091
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 16:03

Assistenza tramite telefono della DENON: non avviene la commutazione tra HDMI1 alla 2....assistenza!!!!

Però penso che adesso la tv si sente solo nelle casse interne sia colpa mia e non in tutto l'impianto come avveniva prima...ho smanettato un pò ma non ci sono riuscito!!
avatar
denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Gio 6 Feb 2014 - 20:15

Ragazzi rimane il problema di collegare gli altoparlanti HT al TV quando vedo i programmi televisivi. Come detto una settimana fa andava tutto liscio poi una della porte hdmi la 2 si è bruciata e quindi ho risolto con uno switch. Adesso per trasferire il sonoro alla tv alle casse HT ho queste voci che ho provato tutte ma non va:

HDMI IN: Impostata su-----HDMI1 (e questa non c'entra)
DIGITAL IN:-----impostata su OPT1
COMPONENT IN:-------1-RCA

IPDO DOC:------NONE.

adesso cambiando le 2 voci che mi interessano DIGITAL IN e COMPONENT IN a 1,2 o 3 non accade nulla sento solo dalle casse della TV!!!! Credo che qui si debba impostare o sbaglio??
avatar
denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Dom 9 Feb 2014 - 19:00

Nessuno??
avatar
denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Dom 9 Feb 2014 - 19:40

evidentemente nessuno ha a che fare con un ampli come il tuo, d'altronde non è il tipico ampli del quale si parla in questo forum.
piuttosto ho letto che hai comprato uno switch e mi viene il dubbio che tu non abbia capito il concetto, ossia il denon potrebbe non essere rotto. altri utenti hanno avuto anomalie tipo la tua ed hanno risolto con il factory reset. guarda questo video, è per un altro apparecchio ma il concetto è il medesimo. osserva come fa e dicci se il tuo apparecchio esegue un reset come quello del video, come vedi non è immediato e dura qualche secondo .

http://www.youtube.com/watch?v=bFrFzelyCpk
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 6091
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Dom 9 Feb 2014 - 20:08

Grazie già visto tempo fa...il reset l'ho fatto a suo tempo ma non ha dato effetti positivi, si evidentemente non ha nessuno l'ampli come il mio però credo che in linea di massima i menù siano simili...
avatar
denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum