T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» fiocco
Oggi a 15:03 Da thechain

» Marantz PM6006, Marantz PM Ki Pearl Lite e Advance Acoustic X-i75
Oggi a 14:39 Da dinamanu

» Aiutate un povero noob, primo impianto
Oggi a 14:30 Da Zealot87

» l'impedenza delle cambridge sx60 - simil-gainclone
Oggi a 14:27 Da dinamanu

» Sansui AU555A : pareri ?
Oggi a 14:25 Da yak66

» Consiglio diffusori economici :)
Oggi a 14:20 Da dinamanu

» Consiglio per sistema audio per portatile
Oggi a 14:05 Da Masterix

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Oggi a 13:45 Da thechain

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 13:42 Da tamerlano

» Little dot mk 1+ modifica condensatori
Oggi a 12:59 Da dinamanu

» Network player, quale?
Oggi a 12:10 Da sportyerre

» ALIENTEK D8
Oggi a 11:32 Da kalium

» fissa lettore CD
Oggi a 11:28 Da Pinve

» alimentazione alternativa low cost per Raspy
Oggi a 11:24 Da dinamanu

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 11:06 Da ringhio76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi a 6:22 Da natale55

» Lottando con raspberry e volumio
Ieri a 23:53 Da mikelangeloz

» Gabris amp Calypso
Ieri a 23:23 Da giucam61

» (CH)Vendo Nikon 35mm afd f2 e 50mm afd 1.8
Ieri a 20:49 Da kurt10

» Alimentatore lineare "tuttofare" secondo voi?
Ieri a 19:17 Da Snap

» Cavo ottico G&BL HRSQ060 5610
Ieri a 19:15 Da wolfman

» Vendo cavo HDMI G&BL
Ieri a 19:12 Da wolfman

» Vendo cavi speaker Ricable U40
Ieri a 19:10 Da wolfman

» Consigli per un novizio!
Ieri a 19:03 Da markriv

» [GE] Vendo AUDIOPHONICS U-Sabre USB DAC 24Bit/96kHz SA9023 I serie - € 20
Ieri a 18:19 Da Smanetton

» [GE] WireWorld Pulse minijack / RCA - € 23
Ieri a 16:58 Da scontin

» Collegamento bi-wiring Marantz PM5005
Ieri a 16:17 Da ToniRM

» Cambio diffussori da scaffale max 500euro
Ieri a 14:23 Da Egidio Catini

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Ieri a 14:01 Da Rino88ex

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 11:41 Da Luca Marchetti

» Problema Ampli.
Ieri a 10:20 Da Smanetton

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 10:13 Da CHAOSFERE

» Pulsante antivandalo da pannello
Ieri a 10:02 Da Charli48

» Vi - Ampli Lo scherzo valvolare pcl 82 - Euro 250
Sab 25 Feb 2017 - 23:30 Da giogra8

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Sab 25 Feb 2017 - 21:21 Da Calbas

» [GE] Vendo Nuforce STA 100
Sab 25 Feb 2017 - 19:12 Da scontin

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Sab 25 Feb 2017 - 17:26 Da Snap

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Sab 25 Feb 2017 - 17:22 Da alexdelli

» Sos cd
Sab 25 Feb 2017 - 17:22 Da gigetto

» Testina Sanyo tp 625 help
Sab 25 Feb 2017 - 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Sab 25 Feb 2017 - 14:51 Da Terenzio Catrame

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Sab 25 Feb 2017 - 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Sab 25 Feb 2017 - 7:31 Da Drmirva

» Più potenza di un alientek d8
Sab 25 Feb 2017 - 7:15 Da Drmirva

» Nuovi cavi potenza
Sab 25 Feb 2017 - 7:09 Da Smanetton

» Io li pulisco cosi!
Ven 24 Feb 2017 - 23:03 Da Aunktintaun

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ven 24 Feb 2017 - 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ven 24 Feb 2017 - 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ven 24 Feb 2017 - 14:37 Da chopper77

» (RM + Sped.) Vendo integrato Hegel H100
Ven 24 Feb 2017 - 12:22 Da Rick1982

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
dinamanu
 
GP9
 
Kha-Jinn
 
daltanius29877
 
thechain
 
giucam61
 
scontin
 
CHAOSFERE
 
Zealot87
 
riccardik
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
Kha-Jinn
 
lello64
 
fritznet
 
dinamanu
 
TODD 80
 
GP9
 
Aunktintaun
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8790)
 

Statistiche
Abbiamo 10635 membri registrati
L'ultimo utente registrato è archimede1961

I nostri membri hanno inviato un totale di 779458 messaggi in 50690 argomenti
Chi è in linea
In totale ci sono 83 utenti in linea :: 12 Registrati, 0 Nascosti e 71 Ospiti :: 2 Motori di ricerca

audiogian, GGiovanni, gianni55, Massimo, nerone, p.cristallini, pallapippo, Snap, tafkap64, thechain, ToniRM, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Connessione HDMI non più funzionante DENON 1908

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  Albert^ONE il Mer 5 Feb 2014 - 1:24

Controlla se i cavi sono a posto Wink e successo qualcosa poco prima che non funzionasse più? che sò: mancanza di corrente,temporali,sbalzi di corrente,altro.....?

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5361
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 1:47

Ho giá fatto questa prova ieri, cavi e ho invertito le 2 porte disponibili ...purtroppo in rete non trovo il manuale in italiano ho paura che mi sfugge qualcosa, grazie.

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 9:51

Allora, adesso sull'ampli ci sono 3 bottoni di selezione manuale " Quick Select" se agisco li vedo la Apple TV e la ps3 ma non con i 4 diffusori ma in stereo ma questo è un problema di configurazione. Potrei presumere che le porta hdmi funzionano e che da telecomando non vanno!!!!! Secondo me ripeto sbaglio io a configurare gli ingressi ma non ho il manuale in italiano.....

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mer 5 Feb 2014 - 10:12

@denon AVR ha scritto:Allora, adesso sull'ampli ci sono 3 bottoni di selezione manuale " Quick Select" se agisco li vedo la Apple TV e la ps3 ma non con i 4 diffusori ma in stereo ma questo è un problema di configurazione. Potrei presumere che le porta hdmi funzionano e che da telecomando non vanno!!!!! Secondo me ripeto sbaglio io a configurare gli ingressi ma non ho il manuale in italiano.....

da quanto leggo qui potrebbe essere che non sia un problema di configurazione. non è il tuo ampli ma è simile e i problemi sono simili:

http://www.justanswer.com/electronics/47p93-hi-denon-1910-amp-remote-contol-does-t.html


lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 6034
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 11:01

Scusa ma è in inglese e non ci capisco, se è come affermi posso risolvere con uno switch?

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mer 5 Feb 2014 - 11:11

con un reset vuoi dire? secondo me si

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 6034
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 16:03

Assistenza tramite telefono della DENON: non avviene la commutazione tra HDMI1 alla 2....assistenza!!!!

Però penso che adesso la tv si sente solo nelle casse interne sia colpa mia e non in tutto l'impianto come avveniva prima...ho smanettato un pò ma non ci sono riuscito!!

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Gio 6 Feb 2014 - 20:15

Ragazzi rimane il problema di collegare gli altoparlanti HT al TV quando vedo i programmi televisivi. Come detto una settimana fa andava tutto liscio poi una della porte hdmi la 2 si è bruciata e quindi ho risolto con uno switch. Adesso per trasferire il sonoro alla tv alle casse HT ho queste voci che ho provato tutte ma non va:

HDMI IN: Impostata su-----HDMI1 (e questa non c'entra)
DIGITAL IN:-----impostata su OPT1
COMPONENT IN:-------1-RCA

IPDO DOC:------NONE.

adesso cambiando le 2 voci che mi interessano DIGITAL IN e COMPONENT IN a 1,2 o 3 non accade nulla sento solo dalle casse della TV!!!! Credo che qui si debba impostare o sbaglio??

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Dom 9 Feb 2014 - 19:00

Nessuno??

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Dom 9 Feb 2014 - 19:40

evidentemente nessuno ha a che fare con un ampli come il tuo, d'altronde non è il tipico ampli del quale si parla in questo forum.
piuttosto ho letto che hai comprato uno switch e mi viene il dubbio che tu non abbia capito il concetto, ossia il denon potrebbe non essere rotto. altri utenti hanno avuto anomalie tipo la tua ed hanno risolto con il factory reset. guarda questo video, è per un altro apparecchio ma il concetto è il medesimo. osserva come fa e dicci se il tuo apparecchio esegue un reset come quello del video, come vedi non è immediato e dura qualche secondo .

http://www.youtube.com/watch?v=bFrFzelyCpk

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 6034
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Dom 9 Feb 2014 - 20:08

Grazie già visto tempo fa...il reset l'ho fatto a suo tempo ma non ha dato effetti positivi, si evidentemente non ha nessuno l'ampli come il mio però credo che in linea di massima i menù siano simili...

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum