T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» back to the vinyl
Oggi a 18:18 Da giucam61

» consiglio cuffie circumaurali e relativo dac/ampli
Oggi a 18:16 Da sportyerre

» Ok, sto uscendo un po' fuori di testa.... :|
Oggi a 18:11 Da rCCt899

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Oggi a 17:40 Da MaurArte

» Testina per thorens td 160
Oggi a 17:38 Da giorginhos

» informazioni amplificatori in kit LesaHiFi
Oggi a 17:37 Da dinamanu

» Ps3
Oggi a 17:02 Da Kha-Jinn

» Consiglio per diffusori: meglio nuovo o vecchio?
Oggi a 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Oggi a 16:26 Da Bc9999

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 16:05 Da Mario Fabrizio Guerci

» UPS?
Oggi a 15:14 Da potowatax

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 15:06 Da scontin

» Alimentatore per Kt88
Oggi a 15:00 Da Easlay

» Technics SL-QD22
Oggi a 14:20 Da mrcrowley

» SMSL ad18
Oggi a 12:50 Da kalium

» wtfplay
Oggi a 12:42 Da pallapippo

» RCA da pannello
Oggi a 9:49 Da dinamanu

» Neofita alle prese con amplificatore problematico toppong vx2
Oggi a 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi a 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Ieri a 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Ieri a 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Ieri a 20:42 Da andreaje

» Canton GLE
Ieri a 20:32 Da scontin

» Technics SU-7300 - Riparazione leva On/Off
Ieri a 20:28 Da michele.bartolettistella

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 20:12 Da DarioKreutzer

» Giro la manopola e sento un fruscio
Ieri a 18:59 Da beppe61

» Pensil-R70.3 Mark Audio CHR-70.3
Ieri a 18:22 Da gianni1879

» da vinile a 24/96
Ieri a 17:38 Da fritznet

» partiamo da zero ma proprio zero?
Ieri a 17:36 Da giucam61

» Upgrade impianto
Ieri a 16:13 Da Cesfa

» Starter Kit.
Ieri a 16:13 Da cooljazzz

» VENDO LOTTO RED HOT CHILI PEPPERS
Ieri a 15:07 Da quatermass

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Ieri a 14:19 Da Rino88ex

» I migliori album del 2016
Ieri a 13:18 Da nd1967

» Qualità a "fine" vinile: fisima mia o verità?
Ieri a 12:49 Da dinamanu

» Cambio fonorivelatore MM: da Om10 a...?
Ieri a 11:17 Da Curelin

» costruzione cavo mini jack --> mini jack e mini jack -->rca
Ieri a 11:08 Da xax

» Griglia protettiva per Woofer da 10"
Ieri a 9:43 Da gianni1879

» Kit Shunt Salas BIB LV
Ieri a 9:21 Da ghiglie

» Alientek D8 quale sub ??
Ieri a 9:10 Da gianni1879

» Scelta difficile diffusori da scaffale
Ieri a 0:06 Da dieggs

» Cuffie Sennheiser con filo o WiFi?
Dom 15 Gen 2017 - 22:59 Da sportyerre

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Dom 15 Gen 2017 - 20:22 Da CHAOSFERE

» [RM]Vendo Grado SR80 80 euro
Dom 15 Gen 2017 - 14:21 Da green marlin

» Fx-Audio D802
Dom 15 Gen 2017 - 13:44 Da giucam61

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Dom 15 Gen 2017 - 13:31 Da ricky84

» sotto l'albero....
Dom 15 Gen 2017 - 11:54 Da marco stentella

» Dac Cercasi
Sab 14 Gen 2017 - 23:33 Da dinamanu

» Beyerdynamic DT990 Pro: SORPRESA!!!!!!
Sab 14 Gen 2017 - 21:23 Da gabmak

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giorginhos
 
dinamanu
 
giucam61
 
Nadir81
 
gigihrt
 
pallapippo
 
scontin
 
Easlay
 
silentscreambt
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10491 membri registrati
L'ultimo utente registrato è DarioKreutzer

I nostri membri hanno inviato un totale di 774496 messaggi in 50364 argomenti
Chi è in linea
In totale ci sono 92 utenti in linea :: 16 Registrati, 1 Nascosto e 75 Ospiti :: 2 Motori di ricerca

diechirico, dieggs, futuroblu, gigihrt, giucam61, ideafolle, meraviglia, Michelino, mrcrowley, Pinve, rCCt899, Smanetton, sportyerre, Tinomn, valterneri, viper

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Connessione HDMI non più funzionante DENON 1908

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 11:44

Salve ragazzi, vorrei una mano con questo mio problema che mi affligge da una settimana e non riesco a venirne fuori.
Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

allora, fino ad una settimana fa funzionava tutto, se impostavo l'ingresso HDMI2 la commutazione avveniva dalla TV alla Ps3 senza nessun problema, come pure sulla HDMi1 la Apple Tv si avviava subito...adesso mi funziona solo il canale HDMI1 e se provo a passare da HDMI1 alla TV nemmeno quello funziona più...!! O meglio mi tocca agire sulla manopola destra dell'ampli e settare "CD" per sentire la TV...premetto che non ho toccato nulla...mi date una mano per favore?? Grazie.

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 18:56

Per favore una mano.....

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mar 4 Feb 2014 - 19:03

la butto li, si è sfasciato

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 19:08

@lello64 ha scritto:la butto li, si è sfasciato

Dai no scherzare...

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 19:09

@denon AVR ha scritto:
@lello64 ha scritto:la butto li, si è sfasciato

Dai no scherzare...
secondo me è un problema di configurazione che si è cambiata nell'ampli ma ho guardato nel menù sembra dico sembra ok...

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mar 4 Feb 2014 - 19:22

si trova in rete il manuale?

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  beppe61 il Mar 4 Feb 2014 - 19:44

Io la butto li', hai provato a resettare tutto? magari staccando proprio l'alimentazione?

beppe61
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.07.10
Numero di messaggi : 1553
Località : .
Provincia (Città) : .
Impianto : .

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 20:40

@lello64 ha scritto:si trova in rete il manuale?

si, in inglese e non ci capisco nulla..per favore aiutatemi....altrimenti posso inserire le schermate di configurazione.

Aspettate sto cercando di farvelo scaricare..

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 20:53

Non mi è permesso postare link..comunque questo è il sito:

denon.co.uk

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mar 4 Feb 2014 - 21:22

spegni da POWER

poi riaccendi premendo simultaneamente power, input mode e speakers tenendo premuti questi ultimi senza mollare

una volta che il display comincia a flesciare ad intervalli di 1 secondo molla i due bottoni

se non flescia ad intervalli di 1 secondo riprendi dall'inzio

se no è sfasciato

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 21:54

@lello64 ha scritto:spegni da POWER

poi riaccendi premendo simultaneamente power, input mode e speakers tenendo premuti questi ultimi senza mollare

una volta che il display comincia a flesciare ad intervalli di 1 secondo molla i due bottoni

se non flescia ad intervalli di 1 secondo riprendi dall'inzio

se no è sfasciato

ma ti sei fissato che è sfasciato.... Surprised  ma cosi faccio un reset?? Non voglio farlo, almeno l'hdmi 1 funziona.

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mar 4 Feb 2014 - 21:56

@denon AVR ha scritto:
@lello64 ha scritto:spegni da POWER

poi riaccendi premendo simultaneamente power, input mode e speakers tenendo premuti questi ultimi senza mollare

una volta che il display comincia a flesciare ad intervalli di 1 secondo molla i due bottoni

se non flescia ad intervalli di 1 secondo riprendi dall'inzio

se no è sfasciato

ma ti sei fissato che è sfasciato.... Surprised  ma cosi faccio un reset?? Non voglio farlo, almeno l'hdmi 1 funziona.

e bhe? se fai il reset non funziona più? te lo ritrovi come quando lo hai comprato.. sempre che, naturalmente, non sia sfasciato Smile
sto scherzando!! resetta !!!!!

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 22:00

@denon AVR ha scritto:
@lello64 ha scritto:spegni da POWER

poi riaccendi premendo simultaneamente power, input mode e speakers tenendo premuti questi ultimi senza mollare

una volta che il display comincia a flesciare ad intervalli di 1 secondo molla i due bottoni

se non flescia ad intervalli di 1 secondo riprendi dall'inzio

se no è sfasciato

ma ti sei fissato che è sfasciato.... Surprised  ma cosi faccio un reset?? Non voglio farlo, almeno l'hdmi 1 funziona.

Comunque ho provato e non accade nulla..se premo tutti e 3 non si accende.

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mar 4 Feb 2014 - 22:02

@denon AVR ha scritto:
@denon AVR ha scritto:

ma ti sei fissato che è sfasciato.... Surprised  ma cosi faccio un reset?? Non voglio farlo, almeno l'hdmi 1 funziona.

Comunque ho provato e non accade nulla..se premo tutti e 3 non si accende.

azz.... avevo sbagliato carrozzone ... ho letto il 1909 Smile aspetta mo ti dico come funziona con il 1908 Smile

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mar 4 Feb 2014 - 22:04

come prima ma insieme a power usa

speaker a - speaker b

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 22:22

@lello64 ha scritto:come prima ma insieme a power usa

speaker a  - speaker b
non accade nulla...

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mar 4 Feb 2014 - 22:24

@denon AVR ha scritto:
@lello64 ha scritto:come prima ma insieme a power usa

speaker a  - speaker b
non accade nulla...

il display fa flash a intervalli di un secondo? perchè dice che se non lo fa devi ripartire da zero, quindi spegnere ecc ecc ...

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 22:30

@lello64 ha scritto:
@denon AVR ha scritto:
non accade nulla...

il display fa flash a intervalli di un secondo? perchè dice che se non lo fa devi ripartire da zero, quindi spegnere ecc ecc ...

nulla..in contemporanea: power e speacker A e B display nero completo.

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mar 4 Feb 2014 - 22:35

@denon AVR ha scritto:
@lello64 ha scritto:

il display fa flash a intervalli di un secondo? perchè dice che se non lo fa devi ripartire da zero, quindi spegnere ecc ecc ...

nulla..in contemporanea: power e speacker A e B display nero completo.

forse è così: quando è spento tieni premuti i due speacker e premi power solo per l'impulso di accensione mollandolo subito dopo (ma senza mollare nel frattempo i due pulsanti speacker)

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mar 4 Feb 2014 - 22:47

@lello64 ha scritto:
@denon AVR ha scritto:

nulla..in contemporanea: power e speacker A e B display nero completo.

forse è così: quando è spento tieni premuti i due speacker e premi power solo per l'impulso di accensione mollandolo subito dopo (ma senza mollare nel frattempo i due pulsanti speacker)

ho risolto: A e B e si doveva premere il pulsante ON/OFF posto a fianco al power, lampeggio per 10 secondi ma la configurazione è rimasta uguale!!!

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mar 4 Feb 2014 - 22:52

@denon AVR ha scritto:
@lello64 ha scritto:

forse è così: quando è spento tieni premuti i due speacker e premi power solo per l'impulso di accensione mollandolo subito dopo (ma senza mollare nel frattempo i due pulsanti speacker)

ho risolto: A e B e si doveva premere il pulsante ON/OFF posto a fianco al power, lampeggio per 10 secondi ma la configurazione è rimasta uguale!!!

si ma quando comincia a lampeggiare devi mollare i due bottoni speaker...
comunque il manuale non parla di on/off

alla lettera dice

spegni usando power

premi power e simultaneamente speaker a e speaker b (senza specificare altro)

quando comincia a flesciare a intervalli di 1 secondo molla i due bottoni

se non flescia riprendi dal primo step

non dice altro

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 0:05

si si, fatto ma non è cambiato nulla...so che vi chiedo troppo ma se qualcuno può scaricare il manuale e vedee il perché non mi fa la commutazione hdmi1/2 e tv da telecomando..una settimana fa era tutto ok.

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mer 5 Feb 2014 - 0:22

@denon AVR ha scritto:si si, fatto ma non è cambiato nulla...so che vi chiedo troppo ma se qualcuno può scaricare il manuale e vedee il perché non mi fa la commutazione hdmi1/2 e tv da telecomando..una settimana fa era tutto ok.

hai provato a cambiare le pile? o se sei sicuro che sono cariche quanto meno a toglierle qualche secondo e rimetterle?

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  denon AVR il Mer 5 Feb 2014 - 0:43

Ma la hdmi 1 funziona solo quella quindi non sono le pile, che strano però All'improvviso...

denon AVR
Interessato
Interessato

Data d'iscrizione : 04.02.14
Numero di messaggi : 21
Provincia (Città) : Agropoli
Impianto : Impianto:
- TV: LG Scarlet 6000 "42"
-Ampli: Denon 1908
- Ps3
- Apple Tv
- Lettore Dvd Oppo DV 980 H
- altoparlanti 4 Jamo X3M
- Sub: Canton
- Centrale: Jamo.

Tornare in alto Andare in basso

Re: Connessione HDMI non più funzionante DENON 1908

Messaggio  lello64 il Mer 5 Feb 2014 - 0:48

ho guardato in rete e non è infrequente che il telecomando si impalli e non faccia più alcune funzioni. resettano il denon e resettano il telecomando. altro non so dirti.

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5902
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum