T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Recensione personale Yamaha A-S701
Oggi alle 22:38 Da uncletoma

» Progetto su w3 base bellino
Oggi alle 21:54 Da CHAOSFERE

» distanza crossover
Oggi alle 21:06 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Oggi alle 18:50 Da CHAOSFERE

» Teac ai101?
Oggi alle 17:49 Da giucam61

» Amplificatore con TDA2050
Oggi alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Oggi alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Oggi alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Oggi alle 13:26 Da erik42788088

» Costruire casse per full range vintage.
Oggi alle 11:01 Da Sigmud

» ALIENTEK D8
Oggi alle 8:19 Da giucam61

» R39 by Bellino
Ieri alle 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ieri alle 16:45 Da giucam61

» Technics SL 1200 Mk2
Ieri alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ieri alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ieri alle 11:36 Da GP9

» case per tpa3116
Ieri alle 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ieri alle 1:33 Da ghiglie

» abrahamsen audio
Ieri alle 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

Statistiche
Abbiamo 10823 membri registrati
L'ultimo utente registrato è Proluca

I nostri membri hanno inviato un totale di 787033 messaggi in 51142 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Falco Maurizio
 
Giovanni duck
 
nerone
 
sportyerre
 
lorect
 
mt196
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 8 Registrati, 0 Nascosti e 51 Ospiti :: 2 Motori di ricerca

antbom, corry24, dinamanu, lorect, MaxDrou, p.cristallini, scontin, stebat

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  NadEos il Gio 30 Gen 2014 - 14:10

Ciao... Goodbye Goodbye Goodbye 
spero di non aver combinato un casino...
ho appena sostituito l'operazionale JRC4560 con un LME48960...
..non sono un maestro del saldatore ma.. credevo di aver fatto tutto bene.. adesso invece si sente solo
il canale sinistro..
se qualcuno puo', gentilmente , mi dia qualche consiglio..
..non vorrei che il mio CD Player dopo 18 anni ..faccia questa ingloriosa fine... Goodbye Goodbye Goodbye 
..i'm so  Sad Sad Sad 
avatar
NadEos
Interessato
Interessato

Data d'iscrizione : 16.12.08
Numero di messaggi : 92
Località : milano
Provincia (Città) : milano
Impianto : sorgente Pc e Lettore Cd Philips CD740, lettore Cd Cambridge Audio 540 v2 - Ampli PopPulse T2070 - diffusori Linn Kan - cavi potenza autocostruiti su base Tnt Star - cavo segnale autocostruito Tnt shield con Van Den Hul D102MkIII

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Switters il Gio 30 Gen 2014 - 14:40

Hai saldato l'opamp direttamente sulla scheda?
Se è così io lo leverei e ci salderei uno zoccolo a 8 pin in cui inserire gli opamp.
Se ti sei soffermato troppo col saldatore su un pin magari lo hai parzialmente bruciato.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  NadEos il Gio 30 Gen 2014 - 15:04

..ops..mi sono accorto che il post si è creato due volte!!
mi scuso ma non dipende da me credo.. non so se l'amministratore puo' rimuoverlo..
grazie.

per il mio problema si in effetti ho saldato sulla pcb..
piu che sullo zoccolo potrei essermi soffermato sulla pcb..magari il calore della punta ha fatto il resto. Sad 

in tal caso che devo fare?
..nuovo cd player? il mio è irrecuperabile? c'è qualche esperto che puo' sistemare il "guaio" ??
avatar
NadEos
Interessato
Interessato

Data d'iscrizione : 16.12.08
Numero di messaggi : 92
Località : milano
Provincia (Città) : milano
Impianto : sorgente Pc e Lettore Cd Philips CD740, lettore Cd Cambridge Audio 540 v2 - Ampli PopPulse T2070 - diffusori Linn Kan - cavi potenza autocostruiti su base Tnt Star - cavo segnale autocostruito Tnt shield con Van Den Hul D102MkIII

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  NadEos il Gio 30 Gen 2014 - 15:23

avatar
NadEos
Interessato
Interessato

Data d'iscrizione : 16.12.08
Numero di messaggi : 92
Località : milano
Provincia (Città) : milano
Impianto : sorgente Pc e Lettore Cd Philips CD740, lettore Cd Cambridge Audio 540 v2 - Ampli PopPulse T2070 - diffusori Linn Kan - cavi potenza autocostruiti su base Tnt Star - cavo segnale autocostruito Tnt shield con Van Den Hul D102MkIII

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Switters il Gio 30 Gen 2014 - 15:24

@NadEos ha scritto:per il mio problema si in effetti ho saldato sulla pcb..
piu che sullo zoccolo potrei essermi soffermato sulla pcb..magari il calore della punta ha fatto il resto. Sad 

Se fosse saltata qualche pista della PCB dovresti essertene accorto.

in tal caso che devo fare?

Ripeto: dissalda l'opamp e al suo posto salda uno zoccolo a 8 pin, così puoi cambiare gli opamp senza dover dissaldare e saldare (evitando di scaldare troppo gli opamp). Una volta che hai messo lo zoccolo provi con un nuovo opamp.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Switters il Gio 30 Gen 2014 - 15:26

@NadEos ha scritto:

Dalla foto sembra che tu abbia fatto saltare qualche piazzola... aspetta i consigli di chi è più esperto di me...

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Sferamoss il Gio 30 Gen 2014 - 16:14

Stai tranquillo..... Cool (sempre con riserva, ma sono abbastanza sicuro)
E' capitato anche a me anche in casi diversi e puoi risolvere il problema, se realmente hai bruciato la pista attorno al foro di qualche piedino dell'op-amp.
Non dissaldarlo (evita tutte le operazioni di togli e metti se possibile)
Non togliere nemmeno lo stagno (solo se è in eccesso, come mi sembra in qualche piedino..
1)Gratta con la punta della lama di un cutter CON DELICATEZZA la superficie verniciata verde attorno alla saldatura dove si è bruciato il rame: in qualche punto di questo perimetro troverai senz'altro sotto una piazzola di rame sana, liberane almeno dalla vernice una zona di 2x2 millimetri o se non c'è cosi' spazio, il piu' possibile.
2)salda in questa nuova area scoperta, una goccia di stagno
3)unisci con un ponte di stagno la piazzola e i pin dell'operazionale.
Finito, ora spero funzioni
Se non va, potersti aver bruciato l'opamp.
Ciao! Wink

Sferamoss
Novizio
Novizio

Data d'iscrizione : 17.01.13
Numero di messaggi : 8
Località : Ferrara
Impianto : -Ampli MARANTZ PM5004
-CDP autocostruito, vari altri modificati
-Altop. MORDAUNT SHORT MS904 tweakkate

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Sferamoss il Gio 30 Gen 2014 - 16:22

Oki precisazione ( mi ero dimenticato!!): x individuare dove grattare e fare il ponte, devi individuare il percorso del segnale che esce dal pin bruciato, in trasparenza si dovrebbe vedere sotto la vernice verde la pista di rame dove deve andare (vicino ci potrebbero essere altre piazzole, attenzione a non coinvolgere quelle sbagliate!

Sferamoss
Novizio
Novizio

Data d'iscrizione : 17.01.13
Numero di messaggi : 8
Località : Ferrara
Impianto : -Ampli MARANTZ PM5004
-CDP autocostruito, vari altri modificati
-Altop. MORDAUNT SHORT MS904 tweakkate

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  NadEos il Gio 30 Gen 2014 - 16:36

..si ci avevo pensato anche io a fare un ponte..
ma dove e come non saprei.
per ora non voglio combinare altri guai.
già il fatto stesso di aver rovinato il mio vecchio CD player..che è un caro regalo..beh mi  Goodbye 
demoralizza alquanto.
forse sarebbe meglio lasciar fare a chi SA fare...
a questo punto mi rivolgo a qualche utente esperto che sappia ripararlmelo
ovvio non gratuitamente.. contattatemi anche in privato preferibile zone limitrofe a milano.
grazie.. Goodbye Goodbye 
avatar
NadEos
Interessato
Interessato

Data d'iscrizione : 16.12.08
Numero di messaggi : 92
Località : milano
Provincia (Città) : milano
Impianto : sorgente Pc e Lettore Cd Philips CD740, lettore Cd Cambridge Audio 540 v2 - Ampli PopPulse T2070 - diffusori Linn Kan - cavi potenza autocostruiti su base Tnt Star - cavo segnale autocostruito Tnt shield con Van Den Hul D102MkIII

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum