T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Vendo un pò di cavetteria
Oggi alle 15:42 Da wolfman

» Vendo un pò di cavetteria
Oggi alle 15:39 Da wolfman

» Denon 720ae uppgrade
Oggi alle 14:02 Da dinamanu

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 13:56 Da uncletoma

» Feedback positivo per Dreammachine
Oggi alle 13:45 Da p.cristallini

» Roger Waters Nuovo Album Is This The Life We Really Want
Oggi alle 12:21 Da sportyerre

» Ampli per indiana 202 sd
Oggi alle 9:26 Da potowatax

» DAC per Raspberry
Oggi alle 6:46 Da franz159

» ALIENTEK D8 [parte 2]
Oggi alle 0:17 Da lello64

» Lettore CD usato
Ieri alle 23:47 Da giucam61

» Progetto su w3 base bellino
Ieri alle 23:10 Da dieggs

» [Vendo] Gustard U12 32Bit / 384KHz XMOS USB Digital Audio Interface €110
Ieri alle 18:41 Da Dreammachine

» Consiglio amplificatore e diffusori
Ieri alle 17:42 Da giucam61

» [VENDO] Transparent "The Link 200", cavi di segnale - EUR 49,00 + s.s.
Ieri alle 17:13 Da Nadir81

» JBL Go !!!
Ieri alle 14:30 Da alessandro1

» Posizionamento klipsch R -28f
Ieri alle 12:27 Da potowatax

» Cavo per cablaggio interno
Ieri alle 12:08 Da MaxBal

» vendo schiit vali 2 - 135 euro spedito
Lun 24 Lug 2017 - 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Lun 24 Lug 2017 - 21:17 Da p.cristallini

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Lun 24 Lug 2017 - 15:54 Da Adr2016

» impianto entry -level
Lun 24 Lug 2017 - 15:54 Da giucam61

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Lun 24 Lug 2017 - 12:57 Da sh4d3

» ampli max 100 euro
Lun 24 Lug 2017 - 12:56 Da Marco Ravich

» Denon PMA-520AE
Lun 24 Lug 2017 - 11:31 Da alefunk

» DAC KICKSTARTER
Lun 24 Lug 2017 - 9:21 Da thechain

» marantz NA6005 spotify connect
Dom 23 Lug 2017 - 10:40 Da markino1980

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

Statistiche
Abbiamo 10915 membri registrati
L'ultimo utente registrato è piero piero

I nostri membri hanno inviato un totale di 791723 messaggi in 51348 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
lello64
 
alefunk
 
nerone
 
mumps
 
deltacobra
 
potowatax
 
MagicDruid
 
p.cristallini
 

I postatori più attivi del mese
giucam61
 
dinamanu
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
alefunk
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9128)
 

Chi è in linea
In totale ci sono 66 utenti in linea: 5 Registrati, 2 Nascosti e 59 Ospiti :: 1 Motore di ricerca

diechirico, domar, mumps, Nadir81, Peo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  NadEos il Gio 30 Gen 2014 - 14:10

Ciao... Goodbye Goodbye Goodbye 
spero di non aver combinato un casino...
ho appena sostituito l'operazionale JRC4560 con un LME48960...
..non sono un maestro del saldatore ma.. credevo di aver fatto tutto bene.. adesso invece si sente solo
il canale sinistro..
se qualcuno puo', gentilmente , mi dia qualche consiglio..
..non vorrei che il mio CD Player dopo 18 anni ..faccia questa ingloriosa fine... Goodbye Goodbye Goodbye 
..i'm so  Sad Sad Sad 
avatar
NadEos
Interessato
Interessato

Data d'iscrizione : 16.12.08
Numero di messaggi : 92
Località : milano
Provincia (Città) : milano
Impianto : sorgente Pc e Lettore Cd Philips CD740, lettore Cd Cambridge Audio 540 v2 - Ampli PopPulse T2070 - diffusori Linn Kan - cavi potenza autocostruiti su base Tnt Star - cavo segnale autocostruito Tnt shield con Van Den Hul D102MkIII

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Switters il Gio 30 Gen 2014 - 14:40

Hai saldato l'opamp direttamente sulla scheda?
Se è così io lo leverei e ci salderei uno zoccolo a 8 pin in cui inserire gli opamp.
Se ti sei soffermato troppo col saldatore su un pin magari lo hai parzialmente bruciato.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  NadEos il Gio 30 Gen 2014 - 15:04

..ops..mi sono accorto che il post si è creato due volte!!
mi scuso ma non dipende da me credo.. non so se l'amministratore puo' rimuoverlo..
grazie.

per il mio problema si in effetti ho saldato sulla pcb..
piu che sullo zoccolo potrei essermi soffermato sulla pcb..magari il calore della punta ha fatto il resto. Sad 

in tal caso che devo fare?
..nuovo cd player? il mio è irrecuperabile? c'è qualche esperto che puo' sistemare il "guaio" ??
avatar
NadEos
Interessato
Interessato

Data d'iscrizione : 16.12.08
Numero di messaggi : 92
Località : milano
Provincia (Città) : milano
Impianto : sorgente Pc e Lettore Cd Philips CD740, lettore Cd Cambridge Audio 540 v2 - Ampli PopPulse T2070 - diffusori Linn Kan - cavi potenza autocostruiti su base Tnt Star - cavo segnale autocostruito Tnt shield con Van Den Hul D102MkIII

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  NadEos il Gio 30 Gen 2014 - 15:23

avatar
NadEos
Interessato
Interessato

Data d'iscrizione : 16.12.08
Numero di messaggi : 92
Località : milano
Provincia (Città) : milano
Impianto : sorgente Pc e Lettore Cd Philips CD740, lettore Cd Cambridge Audio 540 v2 - Ampli PopPulse T2070 - diffusori Linn Kan - cavi potenza autocostruiti su base Tnt Star - cavo segnale autocostruito Tnt shield con Van Den Hul D102MkIII

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Switters il Gio 30 Gen 2014 - 15:24

@NadEos ha scritto:per il mio problema si in effetti ho saldato sulla pcb..
piu che sullo zoccolo potrei essermi soffermato sulla pcb..magari il calore della punta ha fatto il resto. Sad 

Se fosse saltata qualche pista della PCB dovresti essertene accorto.

in tal caso che devo fare?

Ripeto: dissalda l'opamp e al suo posto salda uno zoccolo a 8 pin, così puoi cambiare gli opamp senza dover dissaldare e saldare (evitando di scaldare troppo gli opamp). Una volta che hai messo lo zoccolo provi con un nuovo opamp.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Switters il Gio 30 Gen 2014 - 15:26

@NadEos ha scritto:

Dalla foto sembra che tu abbia fatto saltare qualche piazzola... aspetta i consigli di chi è più esperto di me...

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Sferamoss il Gio 30 Gen 2014 - 16:14

Stai tranquillo..... Cool (sempre con riserva, ma sono abbastanza sicuro)
E' capitato anche a me anche in casi diversi e puoi risolvere il problema, se realmente hai bruciato la pista attorno al foro di qualche piedino dell'op-amp.
Non dissaldarlo (evita tutte le operazioni di togli e metti se possibile)
Non togliere nemmeno lo stagno (solo se è in eccesso, come mi sembra in qualche piedino..
1)Gratta con la punta della lama di un cutter CON DELICATEZZA la superficie verniciata verde attorno alla saldatura dove si è bruciato il rame: in qualche punto di questo perimetro troverai senz'altro sotto una piazzola di rame sana, liberane almeno dalla vernice una zona di 2x2 millimetri o se non c'è cosi' spazio, il piu' possibile.
2)salda in questa nuova area scoperta, una goccia di stagno
3)unisci con un ponte di stagno la piazzola e i pin dell'operazionale.
Finito, ora spero funzioni
Se non va, potersti aver bruciato l'opamp.
Ciao! Wink

Sferamoss
Novizio
Novizio

Data d'iscrizione : 17.01.13
Numero di messaggi : 8
Località : Ferrara
Impianto : -Ampli MARANTZ PM5004
-CDP autocostruito, vari altri modificati
-Altop. MORDAUNT SHORT MS904 tweakkate

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Sferamoss il Gio 30 Gen 2014 - 16:22

Oki precisazione ( mi ero dimenticato!!): x individuare dove grattare e fare il ponte, devi individuare il percorso del segnale che esce dal pin bruciato, in trasparenza si dovrebbe vedere sotto la vernice verde la pista di rame dove deve andare (vicino ci potrebbero essere altre piazzole, attenzione a non coinvolgere quelle sbagliate!

Sferamoss
Novizio
Novizio

Data d'iscrizione : 17.01.13
Numero di messaggi : 8
Località : Ferrara
Impianto : -Ampli MARANTZ PM5004
-CDP autocostruito, vari altri modificati
-Altop. MORDAUNT SHORT MS904 tweakkate

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  NadEos il Gio 30 Gen 2014 - 16:36

..si ci avevo pensato anche io a fare un ponte..
ma dove e come non saprei.
per ora non voglio combinare altri guai.
già il fatto stesso di aver rovinato il mio vecchio CD player..che è un caro regalo..beh mi  Goodbye 
demoralizza alquanto.
forse sarebbe meglio lasciar fare a chi SA fare...
a questo punto mi rivolgo a qualche utente esperto che sappia ripararlmelo
ovvio non gratuitamente.. contattatemi anche in privato preferibile zone limitrofe a milano.
grazie.. Goodbye Goodbye 
avatar
NadEos
Interessato
Interessato

Data d'iscrizione : 16.12.08
Numero di messaggi : 92
Località : milano
Provincia (Città) : milano
Impianto : sorgente Pc e Lettore Cd Philips CD740, lettore Cd Cambridge Audio 540 v2 - Ampli PopPulse T2070 - diffusori Linn Kan - cavi potenza autocostruiti su base Tnt Star - cavo segnale autocostruito Tnt shield con Van Den Hul D102MkIII

Tornare in alto Andare in basso

Re: Sostituito Opamp del CdPlayer..si sente solo un canale. AIUTO!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum