T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» quale genere di musica ?
Oggi alle 15:55 Da timido

» Confronto preampli a valvole
Oggi alle 15:34 Da dinamanu

» Diffusori Vintage per ampli marantz pm 6006
Oggi alle 15:25 Da Masterix

» consiglio su nuovi vinili 180g e ristampe
Oggi alle 14:54 Da mumps

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 13:40 Da lello64

» Funzionamento Giradischi Dual 1224 - Non si sente
Oggi alle 13:30 Da lello64

» Denon PMA-700z
Oggi alle 12:34 Da solitario

» [SV] Fiio E17 + cavo custom SPDIF
Oggi alle 12:29 Da sh4d3

» Nuova testina (Nagaoka / Audio Technica) o no?!
Oggi alle 12:15 Da sylvianist

» Sony uhp h1
Oggi alle 12:13 Da Aunktintaun

» Diffusori Marantz cr611 melody
Oggi alle 12:09 Da francus

» Diffusori alta efficienza e potenza
Oggi alle 12:03 Da dinamanu

» consiglio lettore hi res
Oggi alle 7:11 Da frugolo80

» cosa manca....il giradischi!
Oggi alle 0:20 Da dinamanu

» Consiglio preamplificatore lesahifi
Ieri alle 19:36 Da Omobono76

» dac o scheda audio per pc
Ieri alle 16:22 Da albertob

» classe d scheda amplificata
Ieri alle 14:54 Da 22b5g41b5dw

» (VI) Fx audio d802
Ieri alle 14:20 Da velelfo

» Lettore audio portatile Dodocool DA106
Ieri alle 13:30 Da daniele

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 12:31 Da giucam61

» * QUESITO: Ampli valvola con Trasformatore uscita insolito
Ieri alle 9:42 Da dinamanu

» dipolo glass by Gaddari
Ieri alle 9:16 Da adriano gaddari

» Yamaha AS-2100
Ieri alle 9:14 Da frugolo80

» consiglio dac nuovo max 200 euro
Ven 15 Dic 2017 - 23:21 Da dinamanu

» Dansal Audio Promozioni sconti riservati al T Forum
Ven 15 Dic 2017 - 19:38 Da RAIS

» Suggerimenti primo impianto giradischi, ampli e casse
Ven 15 Dic 2017 - 19:34 Da giucam61

» La sintesi - Un curioso caso
Ven 15 Dic 2017 - 19:19 Da lello64

» musica liquida
Ven 15 Dic 2017 - 16:43 Da primula

» Galactron pre + finale
Ven 15 Dic 2017 - 14:53 Da verderame

» Nad c 352
Ven 15 Dic 2017 - 14:53 Da verderame

Statistiche
Abbiamo 11231 membri registrati
L'ultimo utente registrato è ludovico conte

I nostri membri hanno inviato un totale di 802590 messaggi in 52012 argomenti
I postatori più attivi della settimana
Masterix
 
giucam61
 
mumps
 
lello64
 
dinamanu
 
nerone
 
pim
 
joe1976
 
primula
 
sportyerre
 

I postatori più attivi del mese
giucam61
 
Masterix
 
lello64
 
mumps
 
joe1976
 
dinamanu
 
ftalien77
 
nerone
 
pim
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9308)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 80 utenti in linea: 7 Registrati, 0 Nascosti e 73 Ospiti :: 2 Motori di ricerca

antbom, enrico massa, giucam61, icio1964, maran, mumps, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto problema giradischi!!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto problema giradischi!!!!

Messaggio  Manuel1996 il Dom 26 Gen 2014 - 16:17

Salve a tutti, sono nuovo del forum quindi non so se ho sbagliato a scrivere qui, nel caso reindirizzatemi.
Premetto che non sono un esperto di impianti, comunque possiedo un Technics, esattamente il modello che vedete in questa immagine . L'impianto ha sempre funzionato correttamente fino ad ora!
Qualche settimana fa ho acquistato su ebay un piatto technics usato (Technics Quartz Sl-Q3) da abbinare al mio piccolo impianto, il giradischi è datato certo, ma vi giuro che è stato tenuto in modo maniacale pari al nuovo! La testina è una Philips 420 III ST inclusa nell'acquisto. Ora veniamo ai fatti, cercherò di essere chiaro senza creare confusione. Quando suono il disco sul giradischi avviene un problema direi piuttosto frequente ma non costante, a volte il suono è inscatolato graffiato e "telefonico", altre volte il suono è pulito e va alla grande meglio del digitale proprio come vorrei. Vi dico che non sono un maniaco dell'audio quindi se noto questa differenza è perchè c'è ed è davvero frustrante e fastidiosa. Strumenti e voce diventano ovattati e negli acuti sembra di arrivare a una qualità "telefonica". Quindi ecco cosa ho fatto, dal periodo del mio acquisto ho ascoltato quasi tutti i miei lp per accertarmi che non si trattasse di incisioni scadenti o fallate o altro. Ho pulito tutti i dischi con panni e spray specifici, l'unica cosa che ho fatto per la puntina è stata spolverarla con un pennellino. Sono stato attentissimo (dimenticavo che il giradischi è stato collegato allo stereo come si deve senza sbagli di entrate o uscite, all'inizio pensai al cavo terra ho fatto varie prove ma non si tratta nemmeno di quello). Vi ripeto che il problema si presenta almeno 2 volte su 5, proprio oggi ad esempio non l'ha piantata per tutto il giorno!!!!  Suicide
Vi dico ancora che non è problema di stereo collegamenti o vinili, per me è la testina o qualche componente interno al giradischi.
Vi chiedo i vostri consigli e se qualcuno di voi ha avuto lo stesso problema, sono stato piuttosto lungo ma spero di essere stato chiaro!

P.S. non ditemi di rispedirlo al venditore (privato) perchè non posso e comunque in caso di bisogno lui ne saprebbe quanto me.

Grazie

Manuel1996

Data d'iscrizione : 26.01.14
Numero di messaggi : 1
Provincia (Città) : Ravenna
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Aiuto problema giradischi!!!!

Messaggio  acastel il Lun 3 Feb 2014 - 21:33

@Manuel1996 ha scritto:Salve a tutti, sono nuovo del forum quindi non so se ho sbagliato a scrivere qui, nel caso reindirizzatemi.
Premetto che non sono un esperto di impianti, comunque possiedo un Technics, esattamente il modello che vedete in questa immagine . L'impianto ha sempre funzionato correttamente fino ad ora!
Qualche settimana fa ho acquistato su ebay un piatto technics usato (Technics Quartz Sl-Q3) da abbinare al mio piccolo impianto, il giradischi è datato certo, ma vi giuro che è stato tenuto in modo maniacale pari al nuovo! La testina è una Philips 420 III ST inclusa nell'acquisto. Ora veniamo ai fatti, cercherò di essere chiaro senza creare confusione. Quando suono il disco sul giradischi avviene un problema direi piuttosto frequente ma non costante, a volte il suono è inscatolato graffiato e "telefonico", altre volte il suono è pulito e va alla grande meglio del digitale proprio come vorrei. Vi dico che non sono un maniaco dell'audio quindi se noto questa differenza è perchè c'è ed è davvero frustrante e fastidiosa. Strumenti e voce diventano ovattati e negli acuti sembra di arrivare a una qualità "telefonica". Quindi ecco cosa ho fatto, dal periodo del mio acquisto ho ascoltato quasi tutti i miei lp per accertarmi che non si trattasse di incisioni scadenti o fallate o altro. Ho pulito tutti i dischi con panni e spray specifici, l'unica cosa che ho fatto per la puntina è stata spolverarla con un pennellino. Sono stato attentissimo (dimenticavo che il giradischi è stato collegato allo stereo come si deve senza sbagli di entrate o uscite, all'inizio pensai al cavo terra ho fatto varie prove ma non si tratta nemmeno di quello). Vi ripeto che il problema si presenta almeno 2 volte su 5, proprio oggi ad esempio non l'ha piantata per tutto il giorno!!!!  Suicide
Vi dico ancora che non è problema di stereo collegamenti o vinili, per me è la testina o qualche componente interno al giradischi.
Vi chiedo i vostri consigli e se qualcuno di voi ha avuto lo stesso problema, sono stato piuttosto lungo ma spero di essere stato chiaro!

P.S. non ditemi di rispedirlo al venditore (privato) perchè non posso e comunque in caso di bisogno lui ne saprebbe quanto me.

Grazie

Hai controllato se la testina e' perfettamente allineata e fissata bene allo shell?
Quanti anni ha la testina? Potrebbe anche avere la sospensione completamente fuori uso anche se non e' stata usata molto.

acastel
Novizio
Novizio

Data d'iscrizione : 03.02.14
Numero di messaggi : 12
Provincia (Città) : MB (Desio)
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum