T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Ipotesi Preamplificatore per finale NAD
Oggi alle 10:07 Da sound4me

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 10:03 Da dinamanu

» Rip DSD
Oggi alle 9:00 Da stufato

» Vostre esperienze di inversione di polarità
Oggi alle 3:12 Da fritznet

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 0:59 Da Silver Black

» hi-fi jvc mx-g7
Oggi alle 0:45 Da lello64

» handshell completa giradischi Sony PS LX 3
Ieri alle 23:54 Da valterneri

» ALLO – THE BOSS PLAYER
Ieri alle 20:57 Da nerone

» [Vendo] Marantz PM6005
Ieri alle 19:20 Da Kha-Jinn

» Consiglio Primo impianto HiFi
Ieri alle 18:17 Da Kha-Jinn

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 17:22 Da giucam61

» Tang Band w1-2121s
Ieri alle 17:13 Da kawa

» Vendo ampli con dac NuPrime IDA 8
Ieri alle 16:36 Da silver surfer

» Charles Mingus ‎– Mingus Ah Um
Ieri alle 13:38 Da andy65

» Mettere i diffusori "sdraiati". Controindicazioni?
Ieri alle 13:01 Da Masterix

» Un aiuto per una profana totale!
Ieri alle 0:45 Da giucam61

» Appello per driver
Ven 20 Ott 2017 - 23:56 Da Olegol

» Chromecast Audio - Vostre opinioni ed esperienze
Ven 20 Ott 2017 - 18:40 Da nerone

» hertz hd8 vs audison bit one
Ven 20 Ott 2017 - 18:27 Da scontin

» Quale Full range 3" scegliere?
Ven 20 Ott 2017 - 16:28 Da Zio

» Minidisc & Batteria
Ven 20 Ott 2017 - 15:01 Da livio151

» Vu meter audio
Ven 20 Ott 2017 - 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ven 20 Ott 2017 - 12:38 Da Masterix

» Cavo I2S
Ven 20 Ott 2017 - 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Ven 20 Ott 2017 - 11:07 Da Masterix

» Dac
Ven 20 Ott 2017 - 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ven 20 Ott 2017 - 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Gio 19 Ott 2017 - 17:27 Da MrTheCarbon

» Radio Internet
Gio 19 Ott 2017 - 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Gio 19 Ott 2017 - 17:01 Da mastri81

Statistiche
Abbiamo 11090 membri registrati
L'ultimo utente registrato è michele.francia

I nostri membri hanno inviato un totale di 797689 messaggi in 51718 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
lello64
 
ftalien77
 
Kha-Jinn
 
dinamanu
 
uncletoma
 
clipper
 
nicola.corro
 
nerone
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
sound4me
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15487)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9201)
 

Chi è in linea
In totale ci sono 81 utenti in linea: 4 Registrati, 0 Nascosti e 77 Ospiti :: 2 Motori di ricerca

enrico massa, Masterix, stufato, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto problema giradischi!!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto problema giradischi!!!!

Messaggio  Manuel1996 il Dom 26 Gen 2014 - 16:17

Salve a tutti, sono nuovo del forum quindi non so se ho sbagliato a scrivere qui, nel caso reindirizzatemi.
Premetto che non sono un esperto di impianti, comunque possiedo un Technics, esattamente il modello che vedete in questa immagine . L'impianto ha sempre funzionato correttamente fino ad ora!
Qualche settimana fa ho acquistato su ebay un piatto technics usato (Technics Quartz Sl-Q3) da abbinare al mio piccolo impianto, il giradischi è datato certo, ma vi giuro che è stato tenuto in modo maniacale pari al nuovo! La testina è una Philips 420 III ST inclusa nell'acquisto. Ora veniamo ai fatti, cercherò di essere chiaro senza creare confusione. Quando suono il disco sul giradischi avviene un problema direi piuttosto frequente ma non costante, a volte il suono è inscatolato graffiato e "telefonico", altre volte il suono è pulito e va alla grande meglio del digitale proprio come vorrei. Vi dico che non sono un maniaco dell'audio quindi se noto questa differenza è perchè c'è ed è davvero frustrante e fastidiosa. Strumenti e voce diventano ovattati e negli acuti sembra di arrivare a una qualità "telefonica". Quindi ecco cosa ho fatto, dal periodo del mio acquisto ho ascoltato quasi tutti i miei lp per accertarmi che non si trattasse di incisioni scadenti o fallate o altro. Ho pulito tutti i dischi con panni e spray specifici, l'unica cosa che ho fatto per la puntina è stata spolverarla con un pennellino. Sono stato attentissimo (dimenticavo che il giradischi è stato collegato allo stereo come si deve senza sbagli di entrate o uscite, all'inizio pensai al cavo terra ho fatto varie prove ma non si tratta nemmeno di quello). Vi ripeto che il problema si presenta almeno 2 volte su 5, proprio oggi ad esempio non l'ha piantata per tutto il giorno!!!!  Suicide
Vi dico ancora che non è problema di stereo collegamenti o vinili, per me è la testina o qualche componente interno al giradischi.
Vi chiedo i vostri consigli e se qualcuno di voi ha avuto lo stesso problema, sono stato piuttosto lungo ma spero di essere stato chiaro!

P.S. non ditemi di rispedirlo al venditore (privato) perchè non posso e comunque in caso di bisogno lui ne saprebbe quanto me.

Grazie

Manuel1996

Data d'iscrizione : 26.01.14
Numero di messaggi : 1
Provincia (Città) : Ravenna
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Aiuto problema giradischi!!!!

Messaggio  acastel il Lun 3 Feb 2014 - 21:33

Manuel1996 ha scritto:Salve a tutti, sono nuovo del forum quindi non so se ho sbagliato a scrivere qui, nel caso reindirizzatemi.
Premetto che non sono un esperto di impianti, comunque possiedo un Technics, esattamente il modello che vedete in questa immagine . L'impianto ha sempre funzionato correttamente fino ad ora!
Qualche settimana fa ho acquistato su ebay un piatto technics usato (Technics Quartz Sl-Q3) da abbinare al mio piccolo impianto, il giradischi è datato certo, ma vi giuro che è stato tenuto in modo maniacale pari al nuovo! La testina è una Philips 420 III ST inclusa nell'acquisto. Ora veniamo ai fatti, cercherò di essere chiaro senza creare confusione. Quando suono il disco sul giradischi avviene un problema direi piuttosto frequente ma non costante, a volte il suono è inscatolato graffiato e "telefonico", altre volte il suono è pulito e va alla grande meglio del digitale proprio come vorrei. Vi dico che non sono un maniaco dell'audio quindi se noto questa differenza è perchè c'è ed è davvero frustrante e fastidiosa. Strumenti e voce diventano ovattati e negli acuti sembra di arrivare a una qualità "telefonica". Quindi ecco cosa ho fatto, dal periodo del mio acquisto ho ascoltato quasi tutti i miei lp per accertarmi che non si trattasse di incisioni scadenti o fallate o altro. Ho pulito tutti i dischi con panni e spray specifici, l'unica cosa che ho fatto per la puntina è stata spolverarla con un pennellino. Sono stato attentissimo (dimenticavo che il giradischi è stato collegato allo stereo come si deve senza sbagli di entrate o uscite, all'inizio pensai al cavo terra ho fatto varie prove ma non si tratta nemmeno di quello). Vi ripeto che il problema si presenta almeno 2 volte su 5, proprio oggi ad esempio non l'ha piantata per tutto il giorno!!!!  Suicide
Vi dico ancora che non è problema di stereo collegamenti o vinili, per me è la testina o qualche componente interno al giradischi.
Vi chiedo i vostri consigli e se qualcuno di voi ha avuto lo stesso problema, sono stato piuttosto lungo ma spero di essere stato chiaro!

P.S. non ditemi di rispedirlo al venditore (privato) perchè non posso e comunque in caso di bisogno lui ne saprebbe quanto me.

Grazie

Hai controllato se la testina e' perfettamente allineata e fissata bene allo shell?
Quanti anni ha la testina? Potrebbe anche avere la sospensione completamente fuori uso anche se non e' stata usata molto.

acastel
Novizio
Novizio

Data d'iscrizione : 03.02.14
Numero di messaggi : 12
Provincia (Città) : MB (Desio)
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum