T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 21
No, era meglio quello vecchio
51% / 22
Ultimi argomenti
Ho dato una svecchiata al layout del forumOggi alle 2:46maurettoCambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetCostruzione del kit di Chiomenti Lo scherzoIeri alle 23:26giogra8Scheda audio senza preteseIeri alle 23:09Marco RavichProgetto gainclone lm3886Ieri alle 22:37Allen smitheeChromecast audio Ieri alle 22:17lello64Abbinamento Denon 4308Ieri alle 22:12Luchigno8Lettore bd per cd e networkIeri alle 22:10Luca Marchettisigla transistorIeri alle 20:58sportyerreCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackPOPU VENUS Ieri alle 16:54antbomDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJGKit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04neroneAutocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
I postatori più attivi della settimana
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
140 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 26 utenti in linea :: 0 Registrato, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
erduca
Affezionato
Affezionato
Data d'iscrizione : 09.07.13
Numero di messaggi : 239
Località : reggio emilia
Occupazione/Hobby : musica,pappagalli,pesca e gnoc.....
Provincia (Città) : dipende da come mi sveglio......
Impianto :



Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 20:03
io sul mio mkII una volta agganciato il segnale rimane solo il led bleu.......e credo sia giusto cosi'.
x toglierti ogni dubbio comunque chiedi a stan e vedrai che ti risponderà in modo veloce come sempre  Oki 
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6054
Provincia (Città) : bologna
Impianto : x+y

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 20:06
@mauz ha scritto:nel mio se seleziono l'ingresso del cd perché lo sto usando, quando spengo il cd mi passa automaticamente sull'ingresso cui è attaccato il mac. forse il cambio è automatico solo quando rimane una sola sorgente accesa, ma io ne ho solo due...

ho provato a seguire una sequenza come la hai descritta ma a me rimane piantato sull'ingresso su cui si è spento. sono delle robe artigianali, cambierà firmware un giorno si l'altro pure, non ce n'è uno uguale all'altro.
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6054
Provincia (Città) : bologna
Impianto : x+y

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 20:16
@erduca ha scritto:io sul mio mkII una volta agganciato il segnale rimane solo il led bleu.......e credo sia giusto cosi'.
x toglierti ogni dubbio comunque chiedi a stan e vedrai che ti risponderà in modo veloce come sempre  Oki 

ma no vado a disturbarlo... figurati. tanto è così c'è poco da fare, non ci sono mica selettori per poter scegliere la modalità.... pazienza.
c'è da dire che poteva mettere almeno il selettore nei due sensi. per passare dalla 2 alla 1 devi premere tante volte da fare il giro completo. che sono poi tre cliccate... va beh... c'è di peggio nella vita Smile
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 20:25
@erduca ha scritto:io sul mio mkII una volta agganciato il segnale rimane solo il led bleu.......e credo sia giusto cosi'.
x toglierti ogni dubbio comunque chiedi a stan e vedrai che ti risponderà in modo veloce come sempre  Oki 
Gia fatto ma non ha risposto , forse si è stancato del mio bombardamento di email!! Very Happy
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 20:28
@lello64 ha scritto:
@erduca ha scritto:io sul mio mkII una volta agganciato il segnale rimane solo il led bleu.......e credo sia giusto cosi'.
x toglierti ogni dubbio comunque chiedi a stan e vedrai che ti risponderà in modo veloce come sempre  Oki 

ma no vado a disturbarlo... figurati. tanto è così c'è poco da fare, non ci sono mica selettori per poter scegliere la modalità.... pazienza.
c'è da dire che poteva mettere almeno il selettore nei due sensi. per passare dalla 2 alla 1 devi premere tante volte da fare il giro completo. che sono poi tre cliccate... va beh... c'è di peggio nella vita Smile
Guarda che se leggi bene il manuale c'è scritto che si può scegliere fra due modalità , automatica e manuale, quando è in automatico si accende il led rosso e i led blu scorrono dal numero 1 al 4 in continuazione finchè non aggancia un segnale , in manuale sei tu che devi selezionare manualmente, la cosa che non è chiara è se in automatico dopo aver agganciato deve rimanere il solo led blu
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 20:31
E tornando sul suono di questo DAC dopo altre ore di rodaggio , i bassi sono potenti e veramente belli ma gli alti stanno diventando troppo dolci per i miei gusti, mi piaceva di più quando era acerbo con gli alti belli frizzanti, boh speriamo che con ulteriore rodaggio cambi di nuovo
Rick1982
Affezionato
Affezionato
Data d'iscrizione : 20.01.13
Numero di messaggi : 229
Località : Roma
Provincia (Città) : Roma
Impianto : Naim UnitiLite > ProAc Response D One

Ampli Cuffia: Megahertz OTL 6080

Cuffie: Beyerdynamic T1, Superlux HD330

Fiio X3 + Shure SE315

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 21:35
@kalium ha scritto:
@lello64 ha scritto:

ma no vado a disturbarlo... figurati. tanto è così c'è poco da fare, non ci sono mica selettori per poter scegliere la modalità.... pazienza.
c'è da dire che poteva mettere almeno il selettore nei due sensi. per passare dalla 2 alla 1 devi premere tante volte da fare il giro completo. che sono poi tre cliccate... va beh... c'è di peggio nella vita Smile
Guarda che se leggi bene il manuale c'è scritto che si può scegliere fra due modalità , automatica e manuale, quando è in automatico si accende il led rosso e i led blu scorrono dal numero 1 al 4 in continuazione finchè non aggancia un segnale , in manuale sei tu che devi selezionare manualmente, la cosa che non è chiara è se in automatico dopo aver agganciato deve rimanere il solo led blu

A me (io ho il MK1), come riportato dal manuale, su spengono tutti i led (sleep mode) c'è la possibilità di inserire questa modalità o meno:
http://www.homehifi.co.uk/Downloads/TC-7530DC%20Bushmaster%20Instruction%20Manual_Rev-2.pdf
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 21:43
Allora forse il Mk I non ha la ricerca della sorgente automatica,

sul suono, ora pare si sia aperto un po ma nel contempo è molto naturale e godibile , ho proprio paura che abbia bisogno di tante ore di rodaggio per dare il meglio
Rick1982
Affezionato
Affezionato
Data d'iscrizione : 20.01.13
Numero di messaggi : 229
Località : Roma
Provincia (Città) : Roma
Impianto : Naim UnitiLite > ProAc Response D One

Ampli Cuffia: Megahertz OTL 6080

Cuffie: Beyerdynamic T1, Superlux HD330

Fiio X3 + Shure SE315

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 21:45
@kalium ha scritto:Allora forse il Mk I non ha la ricerca della sorgente automatica,

sul suono, ora pare si sia aperto un po ma nel contempo è molto naturale e godibile , ho proprio paura che abbia bisogno di tante ore di rodaggio per dare il meglio

Si che c'è la ricerca automatica, le funzioni importabili sono manuale, automatico con o senza sleep mode.
Tratto dal manuale:
"Select Switch
Input Status Display
The Select switch allows you to select between AUTO input signal detect, Manual input channel selection, and LED sleep mode."
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 21:50
@Rick1982 ha scritto:
@kalium ha scritto:
Guarda che se leggi bene il manuale c'è scritto che si può scegliere fra due modalità , automatica e manuale, quando è in automatico si accende il led rosso e i led blu scorrono dal numero 1 al 4 in continuazione finchè non aggancia un segnale , in manuale sei tu che devi selezionare manualmente, la cosa che non è chiara è se in automatico dopo aver agganciato deve rimanere il solo led blu

A me (io ho il MK1), come riportato dal manuale, su spengono tutti i led (sleep mode) c'è la possibilità di inserire questa modalità o meno:
http://www.homehifi.co.uk/Downloads/TC-7530DC%20Bushmaster%20Instruction%20Manual_Rev-2.pdf
dal manuale che hai postato sembrerebbe che abbia l' auto mode e che il led rosso e blu rimangono accesi entrambi
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6054
Provincia (Città) : bologna
Impianto : x+y

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 22:12
ho letto il manuale che avete postato ma non sono riuscito a trovare corrispondenza, anche perchè è un altro modello rispetto a quello di cui stiamo parlando
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6054
Provincia (Città) : bologna
Impianto : x+y

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 22:18
il led rosso ora è serigrafato status. prima era auto.evidentemente ha tirato via quella funzione.
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 22:22
Allora ha risposto Stan ( è davvero sempre molto gentile, devo dire) , rigurdo al MK II

The red LED is the function LED. The blue ones are the input channel LEDs. So yes it is possible that both can be on.

ora non è ben chiaro se intende dire che possono rimangano accesi per un attimo o per tutto il tempo che il Dac è acceso
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6054
Provincia (Città) : bologna
Impianto : x+y

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 22:33
@kalium ha scritto:Allora ha risposto Stan ( è davvero sempre molto gentile, devo dire) , rigurdo al MK II

The red LED is the function LED. The blue ones are the input channel LEDs. So yes it is possible that both can be on.

ora non è ben chiaro se intende dire che possono rimangano accesi per un attimo o per tutto il tempo che il Dac è acceso

da quanto hai capito l'mkII ha la funzione auto o no ?
avatar
ghiglie
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.07.11
Numero di messaggi : 1833
Località : Dal Canavese al Conero.
Occupazione/Hobby : oompa loompa
Provincia (Città) : TO (Torino), AN (Ancona)
Impianto :
Spoiler:

Play:LMS+squeezeplay-R2(AtomD510M0@Gentoo) + GeekPulse Infinity 2V0 -> Breeze TPA3116 Fullmod/MAEL19v -> Scythe Kro Craft
Pause: JLSounds XMOS/4396/noDAC -> NAD C320BEE -> MA BX2
HiFimeDIY Sabre9023 U2
HP: DT990Pro, SuperLux HD-681, HD-668B
Sansa Clip+ RockBox / Koss PortaPro /Xears XE200Pro Bamboo / JVC HA-S400 / Rock Zircon / KZ ATE&ATE-S

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 22:38
@kalium ha scritto:Allora ha risposto Stan ( è davvero sempre molto gentile, devo dire) , rigurdo al MK II

The red LED is the function LED. The blue ones are the input channel LEDs. So yes it is possible that both can be on.

ora non è ben chiaro se intende dire che possono rimangano accesi per un attimo o per tutto il tempo che il Dac è acceso

Restano accesi solo per un attimo se attivi la funziona che spegne tutti i led, sennò ti resta acceso se sei in modalità manuale.
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6054
Provincia (Città) : bologna
Impianto : x+y

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 22:53
allora qui ci sono i manuali

http://www.beresford.me/others/support.html

noi stiamo parlando 7533 e non lo ha ancora prodotto a distanza di tutto questo tempo, ditemi voi se è normale.
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Gio 23 Gen 2014 - 22:58
@lello64 ha scritto:
@kalium ha scritto:Allora ha risposto Stan ( è davvero sempre molto gentile, devo dire) , rigurdo al MK II

The red LED is the function LED. The blue ones are the input channel LEDs. So yes it is possible that both can be on.

ora non è ben chiaro se intende dire che possono rimangano accesi per un attimo o per tutto il tempo che il Dac è acceso

da quanto hai capito l'mkII ha la funzione auto o no ?
certo che ha la funzione auto
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6054
Provincia (Città) : bologna
Impianto : x+y

Re: Beresford, BUSHMASTER dac ... Parte 2

il Ven 24 Gen 2014 - 11:57
qualcuno con un po' di pazienza mi spiega per filo e per segno come mettere in auto un MKII ? ormai mi sono incaponito e voglio capire
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Ven 24 Gen 2014 - 12:30
@lello64 ha scritto:qualcuno con un po' di pazienza mi spiega per filo e per segno come mettere in auto un MKII ? ormai mi sono incaponito e voglio capire
Da quello che ho capito, devi fare il reset, almeno così io ho fatto dopo che avevo provato a metterlo in manuale e non riuscivo a ri portarlo in automatico, per fare il reset appena lo accendi pigia e tieni premuto il tasto status finche non rimane acceso solo il led rosso , appena vedi che rimane acceso solo quello lascia il tasto status e dovresti vedere i led blu che scorrono

il tutto succede molto velocemente quindi occhio
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6054
Provincia (Città) : bologna
Impianto : x+y

Re: Beresford, BUSHMASTER dac ... Parte 2

il Ven 24 Gen 2014 - 12:38
@kalium ha scritto:
@lello64 ha scritto:qualcuno con un po' di pazienza mi spiega per filo e per segno come mettere in auto un MKII ? ormai mi sono incaponito e voglio capire
Da quello che ho capito, devi fare il reset, almeno così io ho fatto dopo che avevo provato a metterlo in manuale e non riuscivo a ri portarlo in automatico, per fare il reset appena lo accendi pigia e tieni premuto il tasto status finche non rimane acceso solo il led rosso , appena vedi che rimane acceso solo quello lascia il tasto status e dovresti vedere i led blu che scorrono

il tutto succede molto velocemente quindi occhio

niente da fare. tengo premuto il tasto ma i led blu non scorrono. quando mollo si accende un solo led blu, quello della sorgente selezionata. boh???
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Ven 24 Gen 2014 - 12:45
@lello64 ha scritto:
@kalium ha scritto:
Da quello che ho capito, devi fare il reset, almeno così io ho fatto dopo che avevo provato a metterlo in manuale e non riuscivo a ri portarlo in automatico, per fare il reset appena lo accendi pigia e tieni premuto il tasto status finche non rimane acceso solo il led rosso , appena vedi che rimane acceso solo quello lascia il tasto status e dovresti vedere i led blu che scorrono

il tutto succede molto velocemente quindi occhio
sul manuale dice di lasciare almeno 10 secondi spento prima di riaccendere per fare il reset , riprova così
niente da fare. tengo premuto il tasto ma i led blu non scorrono. quando mollo si accende un solo led blu, quello della sorgente selezionata. boh???
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Ven 24 Gen 2014 - 12:49
ah poi dice di premere il tasto status solo dopo che i led scorrono, quindi , accendere il dac dopo 10 secondi guardare che i led scorrono , premere il tasto status finche non si spengono i led blu , lasciare il tasto status, però credo che a te quando accendi il led blu rimane fisso allora prova a tenere premuto il tasto status, si dovrebbero muovere dopo dichè fai la procedura di reset
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6054
Provincia (Città) : bologna
Impianto : x+y

Re: Beresford, BUSHMASTER dac ... Parte 2

il Ven 24 Gen 2014 - 13:08
deo gratias ..... grazie kalium
la risposta giusta era: al momento dell'accensione del dac il tasto deve essere già premuto. così facendo viene settato in quel modo e provando con le mie tre sorgenti switcha in automatico una bellezza. davvero una grande comodità per me. ho anche provato a vedere cosa succede al riavvio, e mantiene regolarmente la funzione. quindi in pratica non devo toccarlo più al cambio di sorgente, devo solo accenderlo e spegnerlo.
grazie ancora
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Beresford, BUSHMASTER dac ... Parte 2

il Ven 24 Gen 2014 - 13:42
prego prego
avatar
ghiglie
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.07.11
Numero di messaggi : 1833
Località : Dal Canavese al Conero.
Occupazione/Hobby : oompa loompa
Provincia (Città) : TO (Torino), AN (Ancona)
Impianto :
Spoiler:

Play:LMS+squeezeplay-R2(AtomD510M0@Gentoo) + GeekPulse Infinity 2V0 -> Breeze TPA3116 Fullmod/MAEL19v -> Scythe Kro Craft
Pause: JLSounds XMOS/4396/noDAC -> NAD C320BEE -> MA BX2
HiFimeDIY Sabre9023 U2
HP: DT990Pro, SuperLux HD-681, HD-668B
Sansa Clip+ RockBox / Koss PortaPro /Xears XE200Pro Bamboo / JVC HA-S400 / Rock Zircon / KZ ATE&ATE-S

Re: Beresford, BUSHMASTER dac ... Parte 2

il Ven 24 Gen 2014 - 14:25
@lello64 ha scritto:deo gratias ..... grazie kalium
la risposta giusta era: al momento dell'accensione del dac il tasto deve essere già premuto. così facendo viene settato in quel modo e provando con le mie tre sorgenti switcha in automatico una bellezza. davvero una grande comodità per me. ho anche provato a vedere cosa succede al riavvio, e mantiene regolarmente la funzione. quindi in pratica non devo toccarlo più al cambio di sorgente, devo solo accenderlo e spegnerlo.
grazie ancora  

Sì, cosa davvero comoda l'autoswitch tra le sorgenti. Allora, come ti stai trovando?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum