T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio acquisto DAC basso costo Ubuntu Linux
Oggi alle 21:44 Da mecoc

» Alimentazione per un classe A
Oggi alle 19:10 Da soloclasseA

» ALIENTEK D8 [parte 2]
Oggi alle 17:00 Da kalium

» Dubbio musica liquida
Oggi alle 16:46 Da dinamanu

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Oggi alle 14:32 Da MrTheCarbon

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi alle 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Oggi alle 12:27 Da giucam61

» Consiglio Scythe SCBKS-1100
Ieri alle 19:45 Da dinamanu

» diffusore bookshelf 2 vie in DCAAV: le supermosquito
Ieri alle 19:18 Da bianchetto

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Ieri alle 13:46 Da tubaz

» [FC] Shure SRH940
Ieri alle 12:55 Da RanocchiO

» [FC] Vendo Schiit stack
Ieri alle 12:53 Da RanocchiO

» Nuovo amplificatore Denon
Ieri alle 11:39 Da Kha-Jinn

» [VI] Vendo TNT Flexy e TNT Stubby
Ieri alle 10:15 Da fuzzu82

» Problema Technics SL-BD20
Ieri alle 9:59 Da GiovanniF

» convertitore ottico rca
Ieri alle 4:18 Da Kha-Jinn

» wtfplay
Mer 16 Ago 2017 - 22:41 Da rattaman

» Nuovo piatto 78giri
Mer 16 Ago 2017 - 19:26 Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Mer 16 Ago 2017 - 17:58 Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Mer 16 Ago 2017 - 16:38 Da anto.123

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Mer 16 Ago 2017 - 11:52 Da mumps

» [Vendo-FI] DAC con PCM 1793, DAC con 4x TDA1543, Selettore 4 RCA passivo
Mer 16 Ago 2017 - 9:33 Da Parolaio

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Mar 15 Ago 2017 - 23:25 Da Andrea_97

» Amplificatore in classe a 8-10 watt
Mar 15 Ago 2017 - 20:45 Da soloclasseA

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Lun 14 Ago 2017 - 23:17 Da sh4d3

» Vendo DENON CEOL Piccolo DRA-N4 Network Player/Amplificatore [CO]
Lun 14 Ago 2017 - 22:26 Da wings

» Segnalazione Shop Vintage
Lun 14 Ago 2017 - 18:46 Da lextar

» Problema Raspberry e Alimentatore Audiophonics
Lun 14 Ago 2017 - 11:57 Da mama15

» [AN] Monitor Audio BX2 black oak
Lun 14 Ago 2017 - 10:58 Da guilty_mug

» Sintoamplificatore Sony STR-DB795 e Subwoofer
Lun 14 Ago 2017 - 10:54 Da lextar

Statistiche
Abbiamo 10946 membri registrati
L'ultimo utente registrato è andreaaa

I nostri membri hanno inviato un totale di 792844 messaggi in 51416 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
cccp-annarella
 
dinamanu
 
Kha-Jinn
 
franzfranz
 
CHAOSFERE
 
nerone
 
p.cristallini
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9155)
 

Chi è in linea
In totale ci sono 63 utenti in linea: 9 Registrati, 0 Nascosti e 54 Ospiti :: 2 Motori di ricerca

cccp-annarella, CHAOSFERE, chiccoevani, enrico massa, fritznet, micio_mao, Nadir81, p.cristallini, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


ho modificato il mio primo T-amp

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

ho modificato il mio primo T-amp

Messaggio  robertor il Mer 30 Lug 2008 - 22:44

ebbene si, da uno scambio ne avevo recuperati 2.
dopo un pomeriggio di lavoro e fritto 1 dei 2( si accende ma non suona ), sono riuscito a far suonare il secondo.
niente modifiche straordinarie, solo alps 100k + condensatori d'ingresso polipropilene 4,7 uf, non avevo altro sottomano + connettori RCA( ho divelto il connettore originale sulla scheda ) + connettori diffusori. ho tenuto invece il cablaggio originale a 7 cavi, unendo i cavi alimentazione perchè non avevo un switch di accensione.
bisogna tagliare i comparti batterie però quello che è più straordinario è che ci sta tutto dentro il suo scatolino originale.
prima impressione(5 minuti dall'accensione): suona un po' grezzo, slabbratuccio.
spero che sia dovuto ad una necessità di rodaggio e che non suoni realmente così.
la sure è già rodata ma tra i 2 al momento c'è un abisso.
lo lascio in repeat tutta la notte e ci si sente domani.
ciao ciao.

robertor

p.s.: i cavi di connessione se portano a spasso da tanto leggero è!!!
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: ho modificato il mio primo T-amp

Messaggio  pincellone il Gio 31 Lug 2008 - 0:22

Complimenti. In ogni caso il rodaggio serve a ben poco nel tuo caso. Vedrai che anche domattina sara' la solita ciofechetta' di prima, rispetto alla Sure...

In ogni caso il t-amp originale e' un oggetto di culto, a mio avviso e' un peccato modificarlo esternamente con connettori arcani e cose del genere. Anche perche' i connettori non influenzano la performance audio. Ciao P.
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: ho modificato il mio primo T-amp

Messaggio  robertor il Gio 31 Lug 2008 - 9:49

dal primo ascolto, 11 ore fa, l' "alieno nanerottolo grigio" è migliorato e non poco.
manca di corpo confrontato alla sure electronics ma gli strumenti sono dettagliati e statuari.
lo sto usando con il volume nemmeno a ore 12, non ho il coraggio di alzare.
fatica di ascolto abbastanza alta.

dico che, se non si ha ascoltato nient'altro in classe T/D fa la sua "porchissima" figura dal mio punto di vista.
ho modificato lo scatolotto solamente perchè posso usare quello del T-amp cotto.
sicuramente le connessioni sostituite con quelle di buona fattura, solo buona fattura non hi-end eso, anche se non produce lati positivi, permette un collegamento migliore dei diffusori e del cavi di segnale.
ciao ciao.

robertor

p.s.: dopo la "faticaccia" di ieri non è mia intenzione sostituire nemmeno un condensatore sulla scheda. anche se so benissimo che quello tra le bobine dovrebbe essere perlomeno portato al valore consigliato. è molto sotto dimensionato probabilmente per farglielo stare lì in mezzo.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: ho modificato il mio primo T-amp

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum