T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 21:20 Da Rikkardo92

» Fx-Audio D802
Oggi a 21:12 Da Angel2000

» upgrade 2500 max
Oggi a 21:05 Da mako

» Aiuto lenco L75s
Oggi a 20:54 Da savi

» Primo acquisto cuffie consigli
Oggi a 20:39 Da fritznet

» Chi ben comincia...consigli
Oggi a 20:34 Da pturci

» Aiuto acquisto puntina Technics SL-D21
Oggi a 20:34 Da beppe61

» Pioneer a-30 vs onkyo 9010
Oggi a 17:29 Da giucam61

» (GE) Diffusori Kef Coda 9.2 euro 140
Oggi a 17:14 Da antbom

» Autocostruzione PRE
Oggi a 15:44 Da viper

» [BO][TR][PG] Vendo Hifiman HE500
Oggi a 15:39 Da Dexterdm

» [BO][TR][PG] Vendo Schiit Bifrost Uber usb 2gen
Oggi a 15:35 Da Dexterdm

» Nuovo ADCOM GFA-565-SE, acquisto
Oggi a 12:02 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Oggi a 11:49 Da p.cristallini

» Consigli per impianto 2.1
Oggi a 11:40 Da giucam61

» Denon PMA 50
Oggi a 10:22 Da Enry

» Madame Butterfly
Oggi a 9:53 Da luigigi

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 23:56 Da YAPO

» DAC con I2S e DSD
Ieri a 21:26 Da mrcrowley

» Cavo ad Y RCA per Subwoofer
Ieri a 21:24 Da gianni1879

» Nuovo cd lettore+dac
Ieri a 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ieri a 20:41 Da giucam61

» OP AMP 627
Ieri a 19:24 Da sportyerre

» Chiarimenti Per Impianto Audio! Help !
Ieri a 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ieri a 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 14:12 Da kalium

» AUDIOLAB 8000SE
Ieri a 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ieri a 11:25 Da scontin

» Una storia di cavi
Ieri a 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 10:11 Da embty2002

» [VENDO] Vinili classica e altro da 4,90 € in su
Ieri a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ieri a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 0:36 Da CHAOSFERE

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
giucam61
 
lello64
 
dinamanu
 
Angel2000
 
rx78
 
gigetto
 
sportyerre
 
p.cristallini
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
sportyerre
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8499)
 

Statistiche
Abbiamo 10377 membri registrati
L'ultimo utente registrato è Alcor511

I nostri membri hanno inviato un totale di 769635 messaggi in 50076 argomenti
Chi è in linea
In totale ci sono 76 utenti in linea :: 6 Registrati, 0 Nascosti e 70 Ospiti :: 2 Motori di ricerca

Alcor511, Angel2000, enrico massa, fritznet, micio_mao, Rikkardo92

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

ho modificato il mio primo T-amp

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

ho modificato il mio primo T-amp

Messaggio  robertor il Mer 30 Lug 2008 - 22:44

ebbene si, da uno scambio ne avevo recuperati 2.
dopo un pomeriggio di lavoro e fritto 1 dei 2( si accende ma non suona ), sono riuscito a far suonare il secondo.
niente modifiche straordinarie, solo alps 100k + condensatori d'ingresso polipropilene 4,7 uf, non avevo altro sottomano + connettori RCA( ho divelto il connettore originale sulla scheda ) + connettori diffusori. ho tenuto invece il cablaggio originale a 7 cavi, unendo i cavi alimentazione perchè non avevo un switch di accensione.
bisogna tagliare i comparti batterie però quello che è più straordinario è che ci sta tutto dentro il suo scatolino originale.
prima impressione(5 minuti dall'accensione): suona un po' grezzo, slabbratuccio.
spero che sia dovuto ad una necessità di rodaggio e che non suoni realmente così.
la sure è già rodata ma tra i 2 al momento c'è un abisso.
lo lascio in repeat tutta la notte e ci si sente domani.
ciao ciao.

robertor

p.s.: i cavi di connessione se portano a spasso da tanto leggero è!!!

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: ho modificato il mio primo T-amp

Messaggio  pincellone il Gio 31 Lug 2008 - 0:22

Complimenti. In ogni caso il rodaggio serve a ben poco nel tuo caso. Vedrai che anche domattina sara' la solita ciofechetta' di prima, rispetto alla Sure...

In ogni caso il t-amp originale e' un oggetto di culto, a mio avviso e' un peccato modificarlo esternamente con connettori arcani e cose del genere. Anche perche' i connettori non influenzano la performance audio. Ciao P.

pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: ho modificato il mio primo T-amp

Messaggio  robertor il Gio 31 Lug 2008 - 9:49

dal primo ascolto, 11 ore fa, l' "alieno nanerottolo grigio" è migliorato e non poco.
manca di corpo confrontato alla sure electronics ma gli strumenti sono dettagliati e statuari.
lo sto usando con il volume nemmeno a ore 12, non ho il coraggio di alzare.
fatica di ascolto abbastanza alta.

dico che, se non si ha ascoltato nient'altro in classe T/D fa la sua "porchissima" figura dal mio punto di vista.
ho modificato lo scatolotto solamente perchè posso usare quello del T-amp cotto.
sicuramente le connessioni sostituite con quelle di buona fattura, solo buona fattura non hi-end eso, anche se non produce lati positivi, permette un collegamento migliore dei diffusori e del cavi di segnale.
ciao ciao.

robertor

p.s.: dopo la "faticaccia" di ieri non è mia intenzione sostituire nemmeno un condensatore sulla scheda. anche se so benissimo che quello tra le bobine dovrebbe essere perlomeno portato al valore consigliato. è molto sotto dimensionato probabilmente per farglielo stare lì in mezzo.

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum