T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Consiglio Primo impianto HiFi
Oggi alle 15:20 Da Rock86

» Rip DSD
Oggi alle 14:10 Da Calbas

» Charles Mingus ‎– Mingus Ah Um
Oggi alle 13:38 Da andy65

» Mettere i diffusori "sdraiati". Controindicazioni?
Oggi alle 13:01 Da Masterix

» Ipotesi Preamplificatore per finale NAD
Oggi alle 12:27 Da sound4me

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 12:15 Da dinamanu

» hi-fi jvc mx-g7
Oggi alle 12:13 Da michele.francia

» handshell completa giradischi Sony PS LX 3
Oggi alle 11:31 Da mistervolt

» Vostre esperienze di inversione di polarità
Oggi alle 11:18 Da fritznet

» ALLO – THE BOSS PLAYER
Oggi alle 8:48 Da nerone

» Un aiuto per una profana totale!
Oggi alle 0:45 Da giucam61

» Appello per driver
Ieri alle 23:56 Da Olegol

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 18:40 Da nerone

» hertz hd8 vs audison bit one
Ieri alle 18:27 Da scontin

» Quale Full range 3" scegliere?
Ieri alle 16:28 Da Zio

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 15:22 Da uncletoma

» Minidisc & Batteria
Ieri alle 15:01 Da livio151

» Vu meter audio
Ieri alle 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ieri alle 12:38 Da Masterix

» Cavo I2S
Ieri alle 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Ieri alle 11:07 Da Masterix

» Dac
Ieri alle 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ieri alle 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Gio 19 Ott 2017 - 17:27 Da MrTheCarbon

» Radio Internet
Gio 19 Ott 2017 - 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Gio 19 Ott 2017 - 17:01 Da mastri81

» mcintosh mx 132 sempre "mute"
Gio 19 Ott 2017 - 16:59 Da marco stentella

» player di rete denon o marantz , ne vale la pena?
Gio 19 Ott 2017 - 16:46 Da ftalien77

» "Soundbreaking", una serie di documentari che mi entusiasma
Gio 19 Ott 2017 - 11:50 Da pallapippo

» Diffusore triste, voglio provare
Gio 19 Ott 2017 - 10:19 Da V-Twin

Statistiche
Abbiamo 11090 membri registrati
L'ultimo utente registrato è michele.francia

I nostri membri hanno inviato un totale di 797650 messaggi in 51718 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
ftalien77
 
lello64
 
dinamanu
 
clipper
 
Kha-Jinn
 
nicola.corro
 
uncletoma
 
sound4me
 

I postatori più attivi del mese
lello64
 
giucam61
 
dinamanu
 
nerone
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
sound4me
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15485)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9200)
 

Chi è in linea
In totale ci sono 72 utenti in linea: 6 Registrati, 0 Nascosti e 66 Ospiti :: 2 Motori di ricerca

brico, dieggs, Luca Marchetti, p.cristallini, Poiuytrew, Val73

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Rumore fastidioso accoppiamento pre e finale

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Rumore fastidioso accoppiamento pre e finale

Messaggio  verderame il Lun 20 Gen 2014 - 15:18

Ciao a tutti, ho un fastidioso rumore effetto "patatine schiacciate" che di tanto in tanto mi rovina l' ascolto ed è in particolar modo insistente quando utilizzo spotify.
Il setup dell' impianto è questo:
Sorgente: pc
Dac: poppulse 707 pro
pre: yaquin m-12
Finale: yamaha p2500s.

Premetto che inizialmente avevo lo stesso problema quando utilizzavo lo yamaha con il prodigy cube che fungeva da dac e pre collegati tra di loro tramite rca ed adattatore economico jack 6,5mm.
Il problema poi era stato risolto sostituendo il cube prodigy con il focusrite scarlett 2i2 con collegamento bilanciato cavo proel jack-xlr.

Adesso aggiungendo lo yaquin il problema si è riproposto, inizialmente pensavo fosse di nuovo il collegamento rca - adattatore economico a creare problemi, quindi ho sostituito il cavo con un proel rca-xlr ma a quanto sento poco è cambiato...
Ringrazio anticipatamente chi ha suggerimenti da darmi. Smile 
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 484
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  emmeci il Lun 20 Gen 2014 - 16:26

Very Happy Ciao, prova se ti è possibile ad usare un lettore CD collegato con uscita digitale (coax o ottica è uguale) al Poppulse, se come penso non rilevi più il problema, i guaio potrebbe essere nei meandri del PC (HW/SW) e delle USB!
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  verderame il Lun 20 Gen 2014 - 16:29

Stasera provo, ma se il problema fosse nelle usb ( o nel pc ) non avrei dovuto averlo anche quando utilizzavo il focusrite? Ironic 
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 484
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  emmeci il Lun 20 Gen 2014 - 18:04

verderame ha scritto:Stasera provo, ma se il problema fosse nelle usb ( o nel pc ) non avrei dovuto averlo anche quando utilizzavo il focusrite? Ironic 

Guarda... secondo me ogni volta è una "storia nuova" conviene rifare tutte le prove con calma e vedere dove stanno... 'ste patatine!  Very Happy 
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  verderame il Lun 20 Gen 2014 - 18:08

Mi sa che conviene, più tardi provo tutte le possibili varianti con i componenti in mio possesso che ste patatine proprio non mi piacciono! Very Happy 
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 484
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  verderame il Mar 21 Gen 2014 - 9:40

Ieri sera ho provato ad eliminare dalla catena il pre ed inserire rispettivamente il prodigy cube e poi il super pro 707 il risultato non è cambiato...così ho rimesso lo scarlet e tutto è tornato alla normalità, suono perfetto e rumori zero.
A questo punto ho reinserito lo yaquin collegato allo scarlet e l' accoppiata funziona! C' è solo un leggero rumore di fondo ma mi è sembrato di capire che le valvole spesso creino questo disturbo...può centrare il fatto che il mio yaquin non ha i cappucci che schermano le valvole? A proposito i dampers servono ad eliminare eventuali rumori da vibrazione?
Consiglio sui cavi, adesso lo scarlet è collegato al pre tramite un mogami rca e due schifosissimi adattatori jack...conviene prendere un proel rca-jack o degli adattatori decenti? Ed in questo caso quali possono essere degli adattatori decenti che non costino una fortuna?
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 484
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum