T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 0:28 Da giucam61

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» Cannucce nel condotto reflex
Ieri alle 18:00 Da giucam61

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Dom 25 Giu 2017 - 19:02 Da Adr2016

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Dom 25 Giu 2017 - 16:41 Da gubos

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Sab 24 Giu 2017 - 16:40 Da alfarome

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789234 messaggi in 51241 argomenti
I postatori più attivi della settimana
nerone
 
giucam61
 
Nadir81
 
Alessandro Smarrazzo
 
fritznet
 
kalium
 
Gabrielefenu
 
dieggs
 
dinamanu
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 44 utenti in linea: 9 Registrati, 0 Nascosti e 35 Ospiti :: 2 Motori di ricerca

Adriano Vin, giucam61, icio1964, kalium, Kha-Jinn, LucaBono, Nadir81, sgiallo, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Rumore fastidioso accoppiamento pre e finale

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Rumore fastidioso accoppiamento pre e finale

Messaggio  verderame il Lun 20 Gen 2014 - 15:18

Ciao a tutti, ho un fastidioso rumore effetto "patatine schiacciate" che di tanto in tanto mi rovina l' ascolto ed è in particolar modo insistente quando utilizzo spotify.
Il setup dell' impianto è questo:
Sorgente: pc
Dac: poppulse 707 pro
pre: yaquin m-12
Finale: yamaha p2500s.

Premetto che inizialmente avevo lo stesso problema quando utilizzavo lo yamaha con il prodigy cube che fungeva da dac e pre collegati tra di loro tramite rca ed adattatore economico jack 6,5mm.
Il problema poi era stato risolto sostituendo il cube prodigy con il focusrite scarlett 2i2 con collegamento bilanciato cavo proel jack-xlr.

Adesso aggiungendo lo yaquin il problema si è riproposto, inizialmente pensavo fosse di nuovo il collegamento rca - adattatore economico a creare problemi, quindi ho sostituito il cavo con un proel rca-xlr ma a quanto sento poco è cambiato...
Ringrazio anticipatamente chi ha suggerimenti da darmi. Smile 
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 463
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  emmeci il Lun 20 Gen 2014 - 16:26

Very Happy Ciao, prova se ti è possibile ad usare un lettore CD collegato con uscita digitale (coax o ottica è uguale) al Poppulse, se come penso non rilevi più il problema, i guaio potrebbe essere nei meandri del PC (HW/SW) e delle USB!
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  verderame il Lun 20 Gen 2014 - 16:29

Stasera provo, ma se il problema fosse nelle usb ( o nel pc ) non avrei dovuto averlo anche quando utilizzavo il focusrite? Ironic 
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 463
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  emmeci il Lun 20 Gen 2014 - 18:04

@verderame ha scritto:Stasera provo, ma se il problema fosse nelle usb ( o nel pc ) non avrei dovuto averlo anche quando utilizzavo il focusrite? Ironic 

Guarda... secondo me ogni volta è una "storia nuova" conviene rifare tutte le prove con calma e vedere dove stanno... 'ste patatine!  Very Happy 
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  verderame il Lun 20 Gen 2014 - 18:08

Mi sa che conviene, più tardi provo tutte le possibili varianti con i componenti in mio possesso che ste patatine proprio non mi piacciono! Very Happy 
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 463
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  verderame il Mar 21 Gen 2014 - 9:40

Ieri sera ho provato ad eliminare dalla catena il pre ed inserire rispettivamente il prodigy cube e poi il super pro 707 il risultato non è cambiato...così ho rimesso lo scarlet e tutto è tornato alla normalità, suono perfetto e rumori zero.
A questo punto ho reinserito lo yaquin collegato allo scarlet e l' accoppiata funziona! C' è solo un leggero rumore di fondo ma mi è sembrato di capire che le valvole spesso creino questo disturbo...può centrare il fatto che il mio yaquin non ha i cappucci che schermano le valvole? A proposito i dampers servono ad eliminare eventuali rumori da vibrazione?
Consiglio sui cavi, adesso lo scarlet è collegato al pre tramite un mogami rca e due schifosissimi adattatori jack...conviene prendere un proel rca-jack o degli adattatori decenti? Ed in questo caso quali possono essere degli adattatori decenti che non costino una fortuna?
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 463
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Rumore fastidioso accoppiamento pre e finale

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum