T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 5:46 pm Da giucam61

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 5:36 pm Da Albert^ONE

» lettore cd guasto o semplicemente da pulire?
Oggi alle 4:51 pm Da Fabio Menozzi

» ma voi ... dove tenete la liquida ?
Oggi alle 4:43 pm Da Pinve

» Prezzi CD & Liquida - ripensarci ?
Oggi alle 4:20 pm Da fritznet

» Smsl ad18
Oggi alle 2:49 pm Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Oggi alle 2:12 pm Da landrupp

» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 12:00 pm Da lello64

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 11:30 am Da SubitoMauro

» alimentazione TPA3116
Oggi alle 9:06 am Da daltanius29877

» Disaccoppiare diffusori da ripiano libreria
Ieri alle 9:42 pm Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Ieri alle 1:52 pm Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Ieri alle 1:50 pm Da Albert^ONE

» audio youtube e company
Ieri alle 9:51 am Da Fabio Menozzi

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 8:42 am Da Nadir81

» Antenna per Grundig R30
Ieri alle 6:09 am Da lello64

» Jlh 1969 - ne vale la pena?
Mar Mag 22, 2018 7:39 pm Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar Mag 22, 2018 7:32 pm Da Albert^ONE

» POWER LINE
Mar Mag 22, 2018 12:10 pm Da GP9

» Sansui vintage per giradischi, quale?
Lun Mag 21, 2018 9:19 pm Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun Mag 21, 2018 7:16 pm Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun Mag 21, 2018 6:55 pm Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun Mag 21, 2018 6:39 pm Da Roberto Mazzolini

» colony summer metal
Lun Mag 21, 2018 5:40 pm Da CHAOSFERE

» scelta impossibile!
Lun Mag 21, 2018 2:46 pm Da Pinve

» L'ho fatto, le ho distrutte :D
Lun Mag 21, 2018 1:01 pm Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Lun Mag 21, 2018 12:55 pm Da Albert^ONE

» quale stend?
Lun Mag 21, 2018 12:12 pm Da franzfranz

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Lun Mag 21, 2018 10:43 am Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Lun Mag 21, 2018 10:16 am Da Nadir81

Statistiche
Abbiamo 11649 membri registrati
L'ultimo utente registrato è LeBaronn

I nostri membri hanno inviato un totale di 812743 messaggi in 52807 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
diechirico
 
nerone
 
Albert^ONE
 
timo74
 
sportyerre
 
daltanius29877
 
scontin
 
antbom
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
nerone
 
CHAOSFERE
 
fritznet
 
Pinve
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9507)
 
wasky (9229)
 

Chi è online?
In totale ci sono 46 utenti in linea: 5 Registrati, 1 Nascosto e 40 Ospiti :: 2 Motori di ricerca

Albert^ONE, giucam61, homesick, lello64, rx78

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


[Risolto]Denon PMA-920 solo fruscio di base

Andare in basso

[Risolto]Denon PMA-920 solo fruscio di base

Messaggio  pasky il Mar Gen 14, 2014 5:11 pm

Salve a tutti, mi  sono appena iscritto e spero di trovare un buon supporto su questo forum.

Dunque mi è stato portato l'apparecchio come da oggetto. Dopo ca. 15 secondi dall'accensione parte un fruscio lineare nelle casse del quale non è possibile modificarne il livello dal potenziomentro del volume. Sul frontale rimane possibile cambiare le fonti (tuner, CD, Aux ecc) tramite gli appositi tasti ma non accade nulla.

Lo aperto, ho soffiato 5mm di polvere con un compressore: tutti i fusibili d'alimentazioni in ordine, tutti i transistors finali e prefinali in ordine.

quale può essere la causa di questa avaria? Tra l'altro molto rara almeno secondo google.

grazie!

pasky
Novizio
Novizio

Data d'iscrizione : 14.01.14
Numero di messaggi : 4
Provincia (Città) : Switzerland
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  pasky il Ven Gen 17, 2014 2:17 pm

 .....evidentemente trattasi di un sintomo inusuale. Mi pare che non resto molto da fare che avviarlo alla rottamazione!  Embarassed  Goodbye 

pasky
Novizio
Novizio

Data d'iscrizione : 14.01.14
Numero di messaggi : 4
Provincia (Città) : Switzerland
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  Giancarlo il Ven Gen 17, 2014 4:04 pm

Ci sono posteriormente i ponticelli di collegamento tra PRE-OUT e MAIN IN?

Se ci sono, prova a staccarli e ad entrare direttamente su MAIN IN con un segnale prelevato da una uscita cuffie di una radio, pc o qualsiasi altra sorgente.
Ricordati di fare il collegamento con amplificatore spento e di tenere la sorgente al minimo (con questa prova il potenziometro dell'amplificatore è escluso).

Prova e fammi sapere

Ciao.


Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  pasky il Sab Gen 25, 2014 9:39 am

@Giancarlo ha scritto:Ci sono posteriormente i ponticelli di collegamento tra PRE-OUT e MAIN IN?

Se ci sono, prova a staccarli e ad entrare direttamente su MAIN IN  con un segnale prelevato da una uscita cuffie di una radio, pc o qualsiasi altra sorgente.
Ricordati di fare il collegamento con amplificatore spento e di tenere la sorgente al minimo (con questa prova il potenziometro dell'amplificatore è escluso).

Prova e fammi sapere

Ciao.


grazie x l'intervento.
Come posso individuare i "ponticelli" ? Da un lato vedo la sezione alimentatore e dall'altra l'amplifcatore. Cosa dovrebbe portare alla luce questo test? Il segnale sul MAIN-IN è quello direttamente delle sorgenti?

grazie

pasky
Novizio
Novizio

Data d'iscrizione : 14.01.14
Numero di messaggi : 4
Provincia (Città) : Switzerland
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  Giancarlo il Sab Gen 25, 2014 10:48 am



I ponticelli sono quei due pezzi di filo nero a "U", che ti ho indicato con due frecce rosse.

Sono semplicemente due cavetti (uno per il canale sinistro e uno per il destro) che collegano le uscite della sezione preamplificatrice con gli ingressi dell'amplificatore.

Il Denon in questione è un integrato, ovvero al suo interno ci sono un preamplificatore di segnale + amplificatore di potenza, con la possibilità di separare le due sezioni.

Il segnale di MAIN-IN è semplicemente l'ingresso diretto alla sola parte finale dell'amplificatore.

Entrando direttamente con una qualsiasi sorgente (es: uscita cuffie di uno smartphone, pc, etc..) sugli ingressi RCA "MAIN-IN" si evita di passare dal preamplificatore interno al Denon e si può quindi stabilire se il problema è nel preamplificatore o nell'amplificatore.

Tieni presente che così facendo i controlli frontali (volume, selezione ingressi) sono ovviamente esclusi e quindi se farai la prova, potrai agire sul solo controllo di volume della sorgente che collegherai.

Ti consiglio di fare i collegamenti con amplificatore spento, poi accendi la sorgente con volume al minimo e infine accendi l'amplificatore. A questo punto potrai agire sul volume della sorgente per sentire se il finale funziona.

Attenzione:
Non utilizzare come sorgente un lettore CD o altra sorgente non regolabile (Tuner, etc..), altrimenti è come se tu avessi messo al massimo l'amplificatore!!

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  pasky il Sab Gen 25, 2014 2:25 pm

ti ringrazio,
già prima ti leggere il secondo post avevo risolto. In effetti fra il primo e secondo stadio non c'era nessun collegamento: il ponticello era aperto. Probabilmente neanche il cliente sapeva di questa cosa e forse prima di relegarlo per diversi anni in soffitta aveva estratto i contatti. Ora capisco: quell'uscita intermendia é pensata per amplificare segnali da sorgente esterna e magari preamplificati. Le foto coi ponticelli in effetti li avevo trovati anche io su google.

grazie!

Pasky

pasky
Novizio
Novizio

Data d'iscrizione : 14.01.14
Numero di messaggi : 4
Provincia (Città) : Switzerland
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum