T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» ultimo nato (mau 749 R.I.P)
Oggi a 14:51 Da Zio

» nuove diva 262
Oggi a 14:50 Da lello64

» Aiuto Elenco L75s
Oggi a 14:19 Da savi

» AUDIOLAB 8000SE
Oggi a 13:52 Da Masterix

» Amplificatore per chiudere il cerchio
Oggi a 10:22 Da Sistox

» fissa lettore CD
Oggi a 8:51 Da gigetto

» Cd conviene ripararlo o....
Oggi a 8:44 Da gigetto

» Quale cavo ottico per il CD?
Oggi a 8:43 Da gigetto

» Alimentatore Muse i25w Ta2021 quale connettore?
Oggi a 8:13 Da Gaiger

» jbl lsr 305 vs krk rokit 6 g3
Oggi a 1:05 Da bob80

» Cavi component Hama 1,5m.
Oggi a 0:26 Da wolfman

» Giradischi - quesiti & consigli
Ieri a 23:26 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 23:03 Da lello64

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 18:39 Da rx78

» Alternativa a Volumio: Moode Audio!
Ieri a 14:59 Da Tasso

» Marble Machine
Ieri a 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Ieri a 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Ieri a 12:24 Da SubitoMauro

» El GORDO - una torre senza filtri, si può?
Ieri a 12:17 Da rx78

» Lettore CD max 200 euro
Ieri a 12:06 Da sound4me

» Player hi fi
Ieri a 9:07 Da Tasso

» JRiver 22
Ieri a 8:44 Da luigigi

» Recupero vinile rovinato
Ieri a 0:27 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Sab 3 Dic 2016 - 19:41 Da CHAOSFERE

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» impianto entry -level
Sab 3 Dic 2016 - 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
fritznet
 
CHAOSFERE
 
rx78
 
scontin
 
gigetto
 
natale55
 
savi
 
sportyerre
 
dinamanu
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
natale55
 
gigetto
 
R!ck
 
fritznet
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15372)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8478)
 

Statistiche
Abbiamo 10365 membri registrati
L'ultimo utente registrato è alos 68

I nostri membri hanno inviato un totale di 769120 messaggi in 50044 argomenti
Chi è in linea
In totale ci sono 78 utenti in linea :: 12 Registrati, 0 Nascosti e 66 Ospiti :: 2 Motori di ricerca

CHAOSFERE, emmeci, enrico massa, gigihrt, Hermann77, meraviglia, onewhiskey, pallapippo, potowatax, savi, SGH, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

[Risolto]Denon PMA-920 solo fruscio di base

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

[Risolto]Denon PMA-920 solo fruscio di base

Messaggio  pasky il Mar 14 Gen 2014 - 18:11

Salve a tutti, mi  sono appena iscritto e spero di trovare un buon supporto su questo forum.

Dunque mi è stato portato l'apparecchio come da oggetto. Dopo ca. 15 secondi dall'accensione parte un fruscio lineare nelle casse del quale non è possibile modificarne il livello dal potenziomentro del volume. Sul frontale rimane possibile cambiare le fonti (tuner, CD, Aux ecc) tramite gli appositi tasti ma non accade nulla.

Lo aperto, ho soffiato 5mm di polvere con un compressore: tutti i fusibili d'alimentazioni in ordine, tutti i transistors finali e prefinali in ordine.

quale può essere la causa di questa avaria? Tra l'altro molto rara almeno secondo google.

grazie!

pasky
Novizio
Novizio

Data d'iscrizione : 14.01.14
Numero di messaggi : 4
Provincia (Città) : Switzerland
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  pasky il Ven 17 Gen 2014 - 15:17

 .....evidentemente trattasi di un sintomo inusuale. Mi pare che non resto molto da fare che avviarlo alla rottamazione!  Embarassed  Goodbye 

pasky
Novizio
Novizio

Data d'iscrizione : 14.01.14
Numero di messaggi : 4
Provincia (Città) : Switzerland
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  Giancarlo il Ven 17 Gen 2014 - 17:04

Ci sono posteriormente i ponticelli di collegamento tra PRE-OUT e MAIN IN?

Se ci sono, prova a staccarli e ad entrare direttamente su MAIN IN con un segnale prelevato da una uscita cuffie di una radio, pc o qualsiasi altra sorgente.
Ricordati di fare il collegamento con amplificatore spento e di tenere la sorgente al minimo (con questa prova il potenziometro dell'amplificatore è escluso).

Prova e fammi sapere

Ciao.


Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  pasky il Sab 25 Gen 2014 - 10:39

@Giancarlo ha scritto:Ci sono posteriormente i ponticelli di collegamento tra PRE-OUT e MAIN IN?

Se ci sono, prova a staccarli e ad entrare direttamente su MAIN IN  con un segnale prelevato da una uscita cuffie di una radio, pc o qualsiasi altra sorgente.
Ricordati di fare il collegamento con amplificatore spento e di tenere la sorgente al minimo (con questa prova il potenziometro dell'amplificatore è escluso).

Prova e fammi sapere

Ciao.


grazie x l'intervento.
Come posso individuare i "ponticelli" ? Da un lato vedo la sezione alimentatore e dall'altra l'amplifcatore. Cosa dovrebbe portare alla luce questo test? Il segnale sul MAIN-IN è quello direttamente delle sorgenti?

grazie

pasky
Novizio
Novizio

Data d'iscrizione : 14.01.14
Numero di messaggi : 4
Provincia (Città) : Switzerland
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  Giancarlo il Sab 25 Gen 2014 - 11:48



I ponticelli sono quei due pezzi di filo nero a "U", che ti ho indicato con due frecce rosse.

Sono semplicemente due cavetti (uno per il canale sinistro e uno per il destro) che collegano le uscite della sezione preamplificatrice con gli ingressi dell'amplificatore.

Il Denon in questione è un integrato, ovvero al suo interno ci sono un preamplificatore di segnale + amplificatore di potenza, con la possibilità di separare le due sezioni.

Il segnale di MAIN-IN è semplicemente l'ingresso diretto alla sola parte finale dell'amplificatore.

Entrando direttamente con una qualsiasi sorgente (es: uscita cuffie di uno smartphone, pc, etc..) sugli ingressi RCA "MAIN-IN" si evita di passare dal preamplificatore interno al Denon e si può quindi stabilire se il problema è nel preamplificatore o nell'amplificatore.

Tieni presente che così facendo i controlli frontali (volume, selezione ingressi) sono ovviamente esclusi e quindi se farai la prova, potrai agire sul solo controllo di volume della sorgente che collegherai.

Ti consiglio di fare i collegamenti con amplificatore spento, poi accendi la sorgente con volume al minimo e infine accendi l'amplificatore. A questo punto potrai agire sul volume della sorgente per sentire se il finale funziona.

Attenzione:
Non utilizzare come sorgente un lettore CD o altra sorgente non regolabile (Tuner, etc..), altrimenti è come se tu avessi messo al massimo l'amplificatore!!

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: [Risolto]Denon PMA-920 solo fruscio di base

Messaggio  pasky il Sab 25 Gen 2014 - 15:25

ti ringrazio,
già prima ti leggere il secondo post avevo risolto. In effetti fra il primo e secondo stadio non c'era nessun collegamento: il ponticello era aperto. Probabilmente neanche il cliente sapeva di questa cosa e forse prima di relegarlo per diversi anni in soffitta aveva estratto i contatti. Ora capisco: quell'uscita intermendia é pensata per amplificare segnali da sorgente esterna e magari preamplificati. Le foto coi ponticelli in effetti li avevo trovati anche io su google.

grazie!

Pasky

pasky
Novizio
Novizio

Data d'iscrizione : 14.01.14
Numero di messaggi : 4
Provincia (Città) : Switzerland
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum