T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Oggi alle 13:58 Da argonath07

» UiiSii HM7: le in ear very cheap
Oggi alle 13:11 Da uncletoma

» Ifi iPurifier2
Oggi alle 12:55 Da giucam61

» Lottando con raspberry e volumio
Oggi alle 10:10 Da misterGI

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 0:48 Da giucam61

» FiiO X1 a $69,90
Ieri alle 22:55 Da uncletoma

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 21:19 Da giucam61

» distanza crossover
Ieri alle 19:20 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 17:53 Da CHAOSFERE

» Teac ai101?
Ieri alle 14:25 Da mt196

» PyCorePlayer
Ieri alle 12:15 Da scontin

» Progetto su w3 base bellino
Ieri alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Ieri alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Sab 27 Mag 2017 - 23:46 Da sportyerre

» Amplificatore con TDA2050
Sab 27 Mag 2017 - 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Sab 27 Mag 2017 - 13:39 Da lello64

» Rasp per il mio primo impiantino
Sab 27 Mag 2017 - 13:26 Da micio_mao

» Problema FBT jolly 5ab
Sab 27 Mag 2017 - 13:26 Da erik42788088

» Costruire casse per full range vintage.
Sab 27 Mag 2017 - 11:01 Da Sigmud

» ALIENTEK D8
Sab 27 Mag 2017 - 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787157 messaggi in 51145 argomenti
I postatori più attivi della settimana
scontin
 
giucam61
 
lello64
 
uncletoma
 
argonath07
 
Kha-Jinn
 
misterGI
 
Diesellolle
 
kalium
 
nerone
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 51 utenti in linea: 4 Registrati, 2 Nascosti e 45 Ospiti :: 2 Motori di ricerca

enrico massa, fabe-r, Liedolo6, meraviglia

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema hi face 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 11:59

Ciao ragazzi,
ho appena preso una hiface 2 ma ho riscontrato questo problema
ogni tanto sento dei ticchettii durante la riproduzione di un brano.
Ho impostato un buffer di 2048 e una latenza "standard" dal pannello di controllo ma continuo ogni tanto a sentirli

Ho windows 7 starter come S.O. ottimizzato, foobar come player e TeamViuwer 8 come controller per ipad


mi sapreste aiutare?
grazie
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Dexterdm il Dom 12 Gen 2014 - 12:33

Se utilizzi wasapi con foobar 2000 prova ad impostarla a 24bit con un buffer di 1000
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 12:46

sto usando i driver asio proprietari
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Dexterdm il Dom 12 Gen 2014 - 12:49

Ti lascio il pdf della m2tech dove spiega le varie configurazioni
http://www.m2tech.biz/public/pdf/hiFace%20Two%20manuale%20d'uso%201-0.pdf
Per asio comunque dovresti impostare 50 se non ho visto male
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Claudiohi-fi il Dom 12 Gen 2014 - 13:07

Cerca in rete il programma DPC Latency, lo installi e misura la latenza del pc quando lanci Foobar. Ti accorgerai se la latenza rientra nello standard oppure c'è qualche processo che ti manda in palla il pc. Il ticchettio che avverti è caratteristico di pc con latenza molto alta.
avatar
Claudiohi-fi
Appassionato
Appassionato

Data d'iscrizione : 05.01.13
Numero di messaggi : 328
Località : Taormina
Occupazione/Hobby : non si capisce?
Provincia (Città) : Messina
Impianto : In progress

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 14:01

generalmente ha una latenza intorno ai 40 micros
quando fa quei picchi invece siamo intorno ai 7665
cosa potrebbe essere? la scheda wireless?
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  krell2 il Dom 12 Gen 2014 - 14:55

controlla che programmi hai in avvio
disabilita la rete wifi,togli la batteria.

krell2
Affezionato
Affezionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 247
Località : Piemonte
Provincia (Città) : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Claudiohi-fi il Dom 12 Gen 2014 - 15:52

@Luca brh ha scritto:generalmente ha una latenza intorno ai 40 micros
quando fa quei picchi invece siamo intorno ai 7665
cosa potrebbe essere? la scheda wireless?
Quasi sicuramente. Disabilita il wifi e la scheda ethernet e vedrai che il problema si risolve.
Se hai l'antivirus disabilita pure quello.
avatar
Claudiohi-fi
Appassionato
Appassionato

Data d'iscrizione : 05.01.13
Numero di messaggi : 328
Località : Taormina
Occupazione/Hobby : non si capisce?
Provincia (Città) : Messina
Impianto : In progress

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 16:37

È la scheda di rete!
Ora i picchi vanno intorno ai 200 ms
Ogni tanto si sentono ancora ma non posso disabilitare anche la Ethernet in quanto il pc lo controllo da tablet e non é attaccato allo schermo
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Claudiohi-fi il Dom 12 Gen 2014 - 17:14

@Luca brh ha scritto:È la scheda di rete!
Ora i picchi vanno intorno ai 200 ms
Ogni tanto si sentono ancora ma non posso disabilitare anche la Ethernet in quanto il pc lo controllo da tablet e non é attaccato allo schermo
Visto che usi il tablet come schermo disabilita la scheda video e anche tutti i sistemi di gestione del risparmio dell'energia, usa la modalità "massime prestazioni".
avatar
Claudiohi-fi
Appassionato
Appassionato

Data d'iscrizione : 05.01.13
Numero di messaggi : 328
Località : Taormina
Occupazione/Hobby : non si capisce?
Provincia (Città) : Messina
Impianto : In progress

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 17:22

Già fatto tutto! 7 starter ottimizzato secondo tutti i crismi!
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  krell2 il Dom 12 Gen 2014 - 17:24

@Claudiohi-fi ha scritto:
@Luca brh ha scritto:È la scheda di rete!
Ora i picchi vanno intorno ai 200 ms
Ogni tanto si sentono ancora ma non posso disabilitare anche la Ethernet in quanto il pc lo controllo da tablet e non é attaccato allo schermo
Visto che usi il tablet come schermo disabilita la scheda video e anche tutti i sistemi di gestione del risparmio dell'energia, usa la modalità "massime prestazioni".

e disistalla i driver della scheda video

krell2
Affezionato
Affezionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 247
Località : Piemonte
Provincia (Città) : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Claudiohi-fi il Dom 12 Gen 2014 - 17:29

@Luca brh ha scritto:Già fatto tutto! 7 starter ottimizzato secondo tutti i crismi!

Come ultimo tentativo ti resta di cambiare porta usb.....
avatar
Claudiohi-fi
Appassionato
Appassionato

Data d'iscrizione : 05.01.13
Numero di messaggi : 328
Località : Taormina
Occupazione/Hobby : non si capisce?
Provincia (Città) : Messina
Impianto : In progress

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum