T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» AUNA TUBE 65: un valvolare per il popolo?
Oggi a 1:32 Da erny

» messa a terra, centro stella e simili
Oggi a 1:27 Da Sregio

» Smsl ad18
Oggi a 1:04 Da Massimo

» Comprare da amazon.uk
Oggi a 0:33 Da R!ck

» AtcElectronix che fine ha fatto?
Ieri a 23:00 Da pentrio

» impianto entry level musica liquida
Ieri a 22:56 Da wirikuta

» informazioni amplificatori in kit LesaHiFi
Ieri a 22:55 Da pilovis

» Radio internet stereo Hi-Fi con finale valvolare
Ieri a 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 22:15 Da GP9

» Aiuto su identificazione valvola
Ieri a 21:15 Da pilovis

» wtfplay
Ieri a 20:15 Da fritznet

» Consigli per impianto 2.1
Ieri a 20:06 Da R!ck

» casse per vecchio impianto
Ieri a 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Ieri a 19:35 Da tix88

» Ci risiamo
Ieri a 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:52 Da dieggs

» Costruire Subwoofer
Ieri a 16:18 Da dado70

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 16:08 Da yuri califano

» Riparazione Elettrocompaniet ECI 1
Ieri a 15:26 Da luigigi

» Open Baffle frameless, cosa ne pensate?
Ieri a 15:14 Da Zio

» Fenice 20 alla Fiera di Pordenone
Ieri a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Ieri a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Ieri a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Ieri a 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 14:00 Da bob80

» Diffusori per onkyo a-9010
Ieri a 13:47 Da AntonL

» Starter Kit.
Ieri a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Ieri a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Ieri a 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Ieri a 7:49 Da gigetto

» Vendo Cayin 220 CU
Ieri a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ven 20 Gen 2017 - 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ven 20 Gen 2017 - 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ven 20 Gen 2017 - 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ven 20 Gen 2017 - 21:20 Da Sistox

» partiamo da zero ma proprio zero?
Ven 20 Gen 2017 - 20:02 Da TODD 80

» Fx-Audio D802
Ven 20 Gen 2017 - 19:52 Da kalium

» RME Multiface I e scheda HAmmerfall PCI
Ven 20 Gen 2017 - 18:17 Da fritznet

» back to the vinyl
Ven 20 Gen 2017 - 17:10 Da Pinve

» nuovo impianto
Ven 20 Gen 2017 - 0:20 Da marno

» [an]woofer sipe 20cm
Ven 20 Gen 2017 - 0:03 Da maddave

» [an]pioneer cs 595
Ven 20 Gen 2017 - 0:02 Da maddave

» [an]tweeter sipe
Ven 20 Gen 2017 - 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
scontin
 
Kha-Jinn
 
giucam61
 
luigigi
 
Massimo
 
gigihrt
 
fritznet
 
Nadir81
 
pallapippo
 
Easlay
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10503 membri registrati
L'ultimo utente registrato è Bluenote#

I nostri membri hanno inviato un totale di 774931 messaggi in 50397 argomenti
Chi è in linea
In totale ci sono 31 utenti in linea :: 4 Registrati, 0 Nascosti e 27 Ospiti :: 2 Motori di ricerca

marcovgl, scontin, Stefynus, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

problema hi face 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 11:59

Ciao ragazzi,
ho appena preso una hiface 2 ma ho riscontrato questo problema
ogni tanto sento dei ticchettii durante la riproduzione di un brano.
Ho impostato un buffer di 2048 e una latenza "standard" dal pannello di controllo ma continuo ogni tanto a sentirli

Ho windows 7 starter come S.O. ottimizzato, foobar come player e TeamViuwer 8 come controller per ipad


mi sapreste aiutare?
grazie

Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1563
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Dexterdm il Dom 12 Gen 2014 - 12:33

Se utilizzi wasapi con foobar 2000 prova ad impostarla a 24bit con un buffer di 1000

Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1300
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 12:46

sto usando i driver asio proprietari

Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1563
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Dexterdm il Dom 12 Gen 2014 - 12:49

Ti lascio il pdf della m2tech dove spiega le varie configurazioni
http://www.m2tech.biz/public/pdf/hiFace%20Two%20manuale%20d'uso%201-0.pdf
Per asio comunque dovresti impostare 50 se non ho visto male

Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1300
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Claudiohi-fi il Dom 12 Gen 2014 - 13:07

Cerca in rete il programma DPC Latency, lo installi e misura la latenza del pc quando lanci Foobar. Ti accorgerai se la latenza rientra nello standard oppure c'è qualche processo che ti manda in palla il pc. Il ticchettio che avverti è caratteristico di pc con latenza molto alta.

Claudiohi-fi
Appassionato
Appassionato

Data d'iscrizione : 05.01.13
Numero di messaggi : 328
Località : Taormina
Occupazione/Hobby : non si capisce?
Provincia (Città) : Messina
Impianto : In progress

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 14:01

generalmente ha una latenza intorno ai 40 micros
quando fa quei picchi invece siamo intorno ai 7665
cosa potrebbe essere? la scheda wireless?

Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1563
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  krell2 il Dom 12 Gen 2014 - 14:55

controlla che programmi hai in avvio
disabilita la rete wifi,togli la batteria.

krell2
Affezionato
Affezionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 246
Località : Piemonte
Provincia (Città) : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Claudiohi-fi il Dom 12 Gen 2014 - 15:52

@Luca brh ha scritto:generalmente ha una latenza intorno ai 40 micros
quando fa quei picchi invece siamo intorno ai 7665
cosa potrebbe essere? la scheda wireless?
Quasi sicuramente. Disabilita il wifi e la scheda ethernet e vedrai che il problema si risolve.
Se hai l'antivirus disabilita pure quello.

Claudiohi-fi
Appassionato
Appassionato

Data d'iscrizione : 05.01.13
Numero di messaggi : 328
Località : Taormina
Occupazione/Hobby : non si capisce?
Provincia (Città) : Messina
Impianto : In progress

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 16:37

È la scheda di rete!
Ora i picchi vanno intorno ai 200 ms
Ogni tanto si sentono ancora ma non posso disabilitare anche la Ethernet in quanto il pc lo controllo da tablet e non é attaccato allo schermo

Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1563
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Claudiohi-fi il Dom 12 Gen 2014 - 17:14

@Luca brh ha scritto:È la scheda di rete!
Ora i picchi vanno intorno ai 200 ms
Ogni tanto si sentono ancora ma non posso disabilitare anche la Ethernet in quanto il pc lo controllo da tablet e non é attaccato allo schermo
Visto che usi il tablet come schermo disabilita la scheda video e anche tutti i sistemi di gestione del risparmio dell'energia, usa la modalità "massime prestazioni".

Claudiohi-fi
Appassionato
Appassionato

Data d'iscrizione : 05.01.13
Numero di messaggi : 328
Località : Taormina
Occupazione/Hobby : non si capisce?
Provincia (Città) : Messina
Impianto : In progress

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Luca brh il Dom 12 Gen 2014 - 17:22

Già fatto tutto! 7 starter ottimizzato secondo tutti i crismi!

Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1563
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  krell2 il Dom 12 Gen 2014 - 17:24

@Claudiohi-fi ha scritto:
@Luca brh ha scritto:È la scheda di rete!
Ora i picchi vanno intorno ai 200 ms
Ogni tanto si sentono ancora ma non posso disabilitare anche la Ethernet in quanto il pc lo controllo da tablet e non é attaccato allo schermo
Visto che usi il tablet come schermo disabilita la scheda video e anche tutti i sistemi di gestione del risparmio dell'energia, usa la modalità "massime prestazioni".

e disistalla i driver della scheda video

krell2
Affezionato
Affezionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 246
Località : Piemonte
Provincia (Città) : torino
Impianto : http://salaantonio.altervista.org/

http://www.salaantonio.altervista.org

Tornare in alto Andare in basso

Re: problema hi face 2

Messaggio  Claudiohi-fi il Dom 12 Gen 2014 - 17:29

@Luca brh ha scritto:Già fatto tutto! 7 starter ottimizzato secondo tutti i crismi!

Come ultimo tentativo ti resta di cambiare porta usb.....

Claudiohi-fi
Appassionato
Appassionato

Data d'iscrizione : 05.01.13
Numero di messaggi : 328
Località : Taormina
Occupazione/Hobby : non si capisce?
Provincia (Città) : Messina
Impianto : In progress

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum