T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Diffusori da scaffale per primo impianto
Oggi alle 8:51 Da PietroM84

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 2:01 Da fritznet

» lettura file SACD compattati
Oggi alle 0:14 Da Saxabar

» T-preamp si spegne con l'elettricità statica
Ieri alle 21:44 Da Albert^ONE

» Info alimentatore switching
Ieri alle 21:32 Da Albert^ONE

» Dodocool DA106 di nuovo disponibile, con sconto
Ieri alle 18:46 Da clipper

» [VENDUTO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Ieri alle 18:38 Da Wordcrasher

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 18:29 Da lello64

» costruire nuova cassa per subwoofer
Ieri alle 17:52 Da vds

» FX Audio D802, cambio alimentatore e relazione V e W
Ieri alle 17:28 Da pim

» AR3a
Ieri alle 17:01 Da asimmetrico

» amplificatore 2 telai gainclone
Ieri alle 15:41 Da Renzo Badiale

» Quali casse da controsoffitto?
Ieri alle 15:11 Da Gianni S

» black sabbath - ten year war - flac 24/96
Ieri alle 14:21 Da mumps

» Ampli+DAC Audio-GD R2R 11
Ieri alle 12:00 Da Saxabar

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Ieri alle 11:09 Da cicop

» preamp economico per spotify?
Ieri alle 10:32 Da Saxabar

» t-amp ...fritto ?
Ieri alle 9:47 Da marco_54

» DAC e casse 2.1
Ieri alle 8:52 Da mumps

» Rombo Giradischi
Ieri alle 0:44 Da fritznet

» Hypex N-core!
Dom 21 Gen 2018 - 23:51 Da Alex81+

» [Vendo] Nad C316BEE €210
Dom 21 Gen 2018 - 22:45 Da aquero

» Clone preamplificatore mbl6010D
Dom 21 Gen 2018 - 21:36 Da Giovanni_14

» Peso puntina giradischi
Dom 21 Gen 2018 - 21:13 Da __Ale__

» Raspberry, Volumio e software volume control
Dom 21 Gen 2018 - 20:55 Da santidonau

» Multilettore usato max 250€, consigli?
Dom 21 Gen 2018 - 19:42 Da uncletoma

» pioneer pl970
Dom 21 Gen 2018 - 19:00 Da tintin68

»  Bushmaster dac.
Dom 21 Gen 2018 - 18:10 Da aquero

» informazioni amplificatori in kit LesaHiFi
Dom 21 Gen 2018 - 18:01 Da michelev

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Dom 21 Gen 2018 - 14:13 Da Albert^ONE

Statistiche
Abbiamo 11340 membri registrati
L'ultimo utente registrato è PietroM84

I nostri membri hanno inviato un totale di 805226 messaggi in 52209 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
PietroM84
 
pim
 
Saxabar
 
velelfo
 
fritznet
 
asimmetrico
 
valterneri
 
p.cristallini
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9336)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 67 utenti in linea: 10 Registrati, 1 Nascosto e 56 Ospiti :: 2 Motori di ricerca

andreamusso.am, enrico massa, Giovanni_14, giucam61, kereos, Nadir81, Olegol, potowatax, sportyerre, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


pre 6922 - non riesco nemmeno ad accendere la valvola!

Pagina 6 di 7 Precedente  1, 2, 3, 4, 5, 6, 7  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 11:38

@florin ha scritto:
@fbj ha scritto: x questo avevo consigliato ho la mitica ecc88 o la 6n6p poi sono gusti e qui non si discute .

Vi consiglio 6N16B, qualità notevole, costa 1,5 euro e dissipa 0,5W.


il problema è trovarne di decenti
io ho trovato solo sovtek

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 11:40

ringrazio fbj per schemi e consigli

personalmente non amo i giratori
ho già delle induttanze, credo che userò quelle per le celle di alimentazione passiva


invece vorrei provare con un alimentatore lineare regolato con integrati

questa è la mia idea - inizia a prendere forma Smile


aspetto fiducioso i vostri pareri




tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 11:45

ehm Smile
dalla fretta ho disegnato male il ponte di diodi!

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  florin il Ven 17 Gen 2014 - 12:04

@tonyexpo ha scritto:
il problema è trovarne di decenti

Questa valvola va molto bene, non lo dico solo io, ma anche MaurArte ha lo stesso parere.
Più dei componenti decenti, per ottenere un valido prodotto, serve un buon lavoro, altrimenti...
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  florin il Ven 17 Gen 2014 - 12:12

Non ho capito perché hai collegato l'uscita del secondo alimentatore a massa tramite la resistenza da 33ohm.


Ultima modifica di florin il Ven 17 Gen 2014 - 12:22, modificato 1 volta
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  florin il Ven 17 Gen 2014 - 12:18

Per ottenere 250V puoi inserire i secondari , puoi usare solo un ponte e solo uno stabilizzatore, risparmiando altri
componenti. Non vale la regola se c'e tanta roba, meglio è.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  fbj il Ven 17 Gen 2014 - 12:45

fai pure come vuoi io ho dato solo la mia piccolissima esperienza ,

ma lato alimentazione cosi come la vuoi realizzare mi sembra poco adatta

per un valvolare in classe a . se vuoi consigli accettali ma se continui con le tue idee fai pure ,magari florin ti potra aiutare
avatar
fbj
Appassionato
Appassionato

Data d'iscrizione : 11.09.12
Numero di messaggi : 345
Località : altofonte
Occupazione/Hobby : ......
Provincia (Città) : .........................
Impianto : casse : kef q7
casse : fe103en
PRE :srpp by mau749
PRE : TUBE MINIMALIST BY MAU749
ampli : minimalist by hell67
ampli : S.E. EL34



Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 12:59

@florin ha scritto:
@tonyexpo ha scritto:
il problema è trovarne di decenti

Questa valvola va molto bene, non lo dico solo io, ma anche MaurArte ha lo stesso parere.
Più dei componenti decenti, per ottenere un valido prodotto, serve un buon lavoro, altrimenti...



ti credo
intendevo dire che sui negozi in giro (ho visto su valvole-audio.com)
c'è solo 1 sovtek, non ho trovato altre marche. ne conosci?

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 13:02

@florin ha scritto:Per ottenere 250V puoi inserire i secondari , puoi usare solo un ponte e solo uno stabilizzatore, risparmiando altri
componenti. Non vale la regola se c'e tanta roba, meglio è.



concordo Smile

ma il TL783 arriva a 125V, e quindi mi serve trattare le due linee come separate

le due R33 sull'uscita dei due regolatori, servono per mantenere il condensatore subito precedente alla giusta tensione di lavoro per far funzionare al meglio il regolatore
poi di seguito le due tensioni da 125 vengono sommate per creare la 250

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 13:04

@fbj ha scritto:fai pure come vuoi io ho dato solo la mia piccolissima esperienza ,

ma lato alimentazione cosi come la vuoi realizzare mi sembra poco adatta

per un valvolare in classe a . se vuoi consigli accettali ma se continui con le tue idee fai pure ,magari florin ti potra aiutare


ti ringrazio nuovamente per la tua esperienza
perchè dici che la mia idea è poco adatta?

accetto ogni consiglio, ma questo non significa che non possa avere idee mie
grazie ancora

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  florin il Ven 17 Gen 2014 - 13:08

@tonyexpo ha scritto:

ma il TL783 arriva a 125V,

Solo la differenza tra ingresso e uscita non deve superare 125V.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 13:14

@florin ha scritto:
@tonyexpo ha scritto:

ma il TL783 arriva a 125V,

Solo la differenza tra  ingresso e uscita non deve superare 125V.

la specifica dice proprio quello
ma in testa al documento dice semplicemente "max 125V in out"

mosso dalla curiosità ho provato
ed il risultato è che mettendo 290VDC in ingresso, non esce proprio niente
va in blocco

quindi suppongo che in realtà un limite c'è
anche se non so quale

per questo ho pensato di splittare le linee in 2

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 13:37

mi rispondo da solo

sembra che altri ci abbiano provato e che quindi il TL783 supporti i 250V, a patto come detto di avere l'input entro 125V di distanza...

http://www.diyaudio.com/forums/tubes-valves/131635-tl783-regulated-b-250v-psu-schematic.html



allora riprovo, magari ho pasticciato io con le connessioni..

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  florin il Ven 17 Gen 2014 - 13:39

@tonyexpo ha scritto:

la specifica dice proprio quello
ma in testa al documento dice semplicemente "max 125V in out"

Hai capito male, se entri con (per esempio) 350V, in uscita non si può scendere sotto 225V.
Se fosse come dici tu, il mio stabilizzatore 783 che riceve in ingresso 220V, si doveva bruciare 4 anni fa, ma
funzione benissimo. Hello 
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  florin il Ven 17 Gen 2014 - 13:43

@tonyexpo ha scritto:

mosso dalla curiosità ho provato
ed il risultato è che mettendo 290VDC in ingresso, non esce proprio niente
va in blocco


Perché hai sbagliato i valori delle resistenze che polarizzano il783.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 13:43

@florin ha scritto:
@tonyexpo ha scritto:

la specifica dice proprio quello
ma in testa al documento dice semplicemente "max 125V in out"

Hai capito male, se entri con (per esempio) 350V, in uscita non si può scendere sotto 225V.
Se fosse come dici tu, il mio stabilizzatore 783 che riceve in ingresso 220V, si doveva bruciare 4 anni fa, ma
funzione benissimo. Hello 



si, avevo inteso

mi era venuto il dubbio perchè provando andava in blocco
evidentemente ho saldato male, o sbagliato la piedinatura.. riproverò
un saluto

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 13:44

@florin ha scritto:
@tonyexpo ha scritto:

mosso dalla curiosità ho provato
ed il risultato è che mettendo 290VDC in ingresso, non esce proprio niente
va in blocco


Perché hai sbagliato i valori delle resistenze che polarizzano il783.


probabile.... indago anche su quello

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  fbj il Ven 17 Gen 2014 - 13:56

@tonyexpo ha scritto:
@fbj ha scritto:fai pure come vuoi io ho dato solo la mia piccolissima esperienza ,

ma lato alimentazione cosi come la vuoi realizzare mi sembra poco adatta

per un valvolare in classe a . se vuoi consigli accettali ma se continui con le tue idee fai pure ,magari florin ti potra aiutare


ti ringrazio nuovamente per la tua esperienza
perchè dici che la mia idea è poco adatta?

accetto ogni consiglio, ma questo non significa che non possa avere idee mie
grazie ancora

da un piccolo trattato di  G. Randy Slone ho letto qualcosa su le alimentazioni stabilizate ,

sconsigliate per circuiti in classe A , non vorrei scrivere una azzata  ma sia john lindsay hood e il grande Nelson Pass trattano l'argomento ,

o sono dei cultori del fuoco   Hehe  Hehe  Hehe o io non ci ho capito un mazza  Shocked  Shocked  Shocked  .

poi le domande che mi sono sempre posto sono:
1: cosa devo pilotare "come finale " (quindi Zout bassa o alta )?
2 : che sorgente devo utilizzare ?
3 : che guadagno devo ottenere ?

poi se ho un pc e un 2024 come finale bisognerebbe riprogettare il tutto .
avatar
fbj
Appassionato
Appassionato

Data d'iscrizione : 11.09.12
Numero di messaggi : 345
Località : altofonte
Occupazione/Hobby : ......
Provincia (Città) : .........................
Impianto : casse : kef q7
casse : fe103en
PRE :srpp by mau749
PRE : TUBE MINIMALIST BY MAU749
ampli : minimalist by hell67
ampli : S.E. EL34



Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 14:13

@fbj ha scritto:
@tonyexpo ha scritto:


ti ringrazio nuovamente per la tua esperienza
perchè dici che la mia idea è poco adatta?

accetto ogni consiglio, ma questo non significa che non possa avere idee mie
grazie ancora

da un piccolo trattato di  G. Randy Slone ho letto qualcosa su le alimentazioni stabilizate ,

sconsigliate per circuiti in classe , non vorrei scrivere una azzata  ma sia john lindsay hood e il grande Nelson Pass trattano l'argomento ,

ho sono dei cultori del fuoco   Hehe  Hehe  Hehe o io non ci ho capito un mazza  Shocked  Shocked  Shocked  .

poi le domande che mi sono sempre posto sono:
1: cosa devo pilotare "come finale " (quindi Zout bassa o alta )?
2 : che sorgente devo utilizzare ?
3 : che guadagno devo ottenere ?

poi se ho un pc e un 2024 come finale bisognerebbe riprogettare il tutto .


si bè, anche la metà di quello che ha scritto Mau è sconsigliato da molti che sono rimasti alle solite idee...
io sono un informatico, e in genere provo sempre tutto, prima di dare 1 opinione
la sfiga con l'elettronica è che a differenza dell'informatica qui ogni test ha i suoi costi di componenti


comunque


un circuito con alimentazione stabilizzata e regolata, con amplificatore di errore, dovrebbe dare il migliore livello di alimentazione filtrata da ripple, probabilmente superiore al moltiplicatore di capacità... il motivo per cui non si usano integrati nei valvolari in genere è che non li si vuole per scelta, non perchè suonino male. ma ovviamente devo realizzare ed ascoltare entrambi prima di dare 1 parere completo


in effetti, sono esattamente i discorsi di Mau!
se pensiamo alla sostituzione della resistenza di catodo con un led blu e cioè un CVS (Constant Voltage Source), all'alimentazione con corrente costante e quindi retta di carico orizontale... sono tutte nuove idee, completamente aliene ai vecchi canoni delle valvole... con sempre componenti integrati




chiudo la digressione per rispondere alle tue osservazioni:

1) allo stadio 6922 seguirà uno stadio ad operazionali come buffer di uscita per abbassare l'impedenza, con qualcosa di qualità, come un OPA2227 o un AD... sempre a mosfet

2) l'input conta poco perchè l'impedenza in ingresso è alta e non serve molta corrente per pilotare questo ipotetico pre

3) il guadagno è relativamente poco perchè in caso di necessità il boost lo si può dare sempre nell'operazionale, magari altri 10db o


non ho il TA2024 Smile

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 14:19

floris, tu che l'hai già fatto un alimentatore regolato a TL783, dicci come è Smile

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  francoiacc il Ven 17 Gen 2014 - 14:22

Io mi preoccuperei piu del filtraggio che della stabilizzazione dell'anodica. In genere sulle valvole non e' necessaria, pochi volt di differenza non pregiudicano il risultato finale. Al contarario una alimentazione rumorosa e' molto dannosa. Le induttanze vanno benissimo ma cio' non toglie che puoi anche utilizzare un bel giratore per diminuire ulteriormente la soglia di rumore.
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  fbj il Ven 17 Gen 2014 - 15:24

voglio risponde a questo:
in effetti, sono esattamente i discorsi di Mau!
se pensiamo alla sostituzione della resistenza di catodo con un led blu e cioè un CVS (Constant Voltage Source),
all'alimentazione con corrente costante e quindi retta di carico orizontale...
sono tutte nuove idee, completamente aliene ai vecchi canoni delle valvole... con sempre componenti integrati

x comprendere la scelta del led :

sostituire la Rk con un led .
Questa soluzione si comporta nei confronti dell’impedenza d’uscita “come se” la Rk fosse bypassata
ma senza la necessità di utilizzare un ulteriore componente critico .
In più il led costituisce un CVS (Constant Voltage Source)
che ha il vantaggio di mantenere praticamente costante la sua caduta di tensione al variare della corrente circolante
e quindi vincolare in maniera molto precisa il punto di lavoro della griglia.

poi .... la sabbia a me non piace tanto :-) sono scelte... preferisco i tubi.

ricordati che meno ci sta su un circuito meglio è per il segnale .
avatar
fbj
Appassionato
Appassionato

Data d'iscrizione : 11.09.12
Numero di messaggi : 345
Località : altofonte
Occupazione/Hobby : ......
Provincia (Città) : .........................
Impianto : casse : kef q7
casse : fe103en
PRE :srpp by mau749
PRE : TUBE MINIMALIST BY MAU749
ampli : minimalist by hell67
ampli : S.E. EL34



Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 16:03

@fbj ha scritto:voglio risponde a questo:
in effetti, sono esattamente i discorsi di Mau!
se pensiamo alla sostituzione della resistenza di catodo con un led blu e cioè un CVS (Constant Voltage Source),
all'alimentazione con corrente costante e quindi retta di carico orizontale...
sono tutte nuove idee, completamente aliene ai vecchi canoni delle valvole... con sempre componenti integrati

x comprendere la scelta del led :

sostituire la Rk con un led .
Questa soluzione si comporta nei confronti dell’impedenza d’uscita “come se” la Rk fosse bypassata
ma senza la necessità di utilizzare un ulteriore componente critico .
In più il led costituisce un CVS (Constant Voltage Source)
che ha il vantaggio di mantenere praticamente costante la sua caduta di tensione al variare della corrente circolante
e quindi vincolare in maniera molto precisa il punto di lavoro della griglia.

poi .... la sabbia a me non piace tanto :-) sono scelte... preferisco i tubi.

ricordati che meno ci sta su un circuito meglio è per il segnale .


una domanda: ho già letto questa espressione... ma che sta a significare la "sabbia"?!?!?!?

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  fbj il Ven 17 Gen 2014 - 16:28

sabbia = silicio  Razz 
avatar
fbj
Appassionato
Appassionato

Data d'iscrizione : 11.09.12
Numero di messaggi : 345
Località : altofonte
Occupazione/Hobby : ......
Provincia (Città) : .........................
Impianto : casse : kef q7
casse : fe103en
PRE :srpp by mau749
PRE : TUBE MINIMALIST BY MAU749
ampli : minimalist by hell67
ampli : S.E. EL34



Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  tonyexpo il Ven 17 Gen 2014 - 16:54

@fbj ha scritto:sabbia = silicio  Razz 


Smile

e qual'è invece il nomignolo dei tubi??
lampadine?
vuoti?

tonyexpo
Interessato
Interessato

Data d'iscrizione : 29.04.13
Numero di messaggi : 82
Località : Milano
Occupazione/Hobby : Responsabile tecnico, sviluppo software
Provincia (Città) : Altalenante
Impianto : PRE Astin Trew AT-1000
FINALE Nuforce STA-100
CASSE Tanagra Audio Lotus
DAC Nuforce DAC-100
SACD Pioneer BDP-160
TYPE Nakamichi BX-125E
AirPort Express / Toslink
VINILE Rega RP3 + AudioTechnica AT-F7

http://www.antonioesposito.it

Tornare in alto Andare in basso

Re: pre 6922 - non riesco nemmeno ad accendere la valvola!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 6 di 7 Precedente  1, 2, 3, 4, 5, 6, 7  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum