T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» ALIENTEK D8
Oggi a 10:37 Da metalgta

» Riparazione Elettrocompaniet ECI 1
Oggi a 8:18 Da gubos

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 7:30 Da sportyerre

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:18 Da CHAOSFERE

» Smsl ad18
Ieri a 22:44 Da GP9

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 22:33 Da mikelangeloz

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Ieri a 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Ieri a 22:05 Da Deki

» informazioni su amplificatore non identificato
Ieri a 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 19:57 Da dieggs

» Technics SL-QD22
Ieri a 19:38 Da Snap

» partiamo da zero ma proprio zero?
Ieri a 19:00 Da CHAOSFERE

» Nuovi Bantam Monoblock !
Ieri a 16:48 Da GP9

» Trova le differenze...
Ieri a 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Ieri a 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Ieri a 10:05 Da blackhole

» Lettore cd Nad
Ieri a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Ieri a 9:45 Da luigigi

» The Ten Biggest Lies in Audio
Ieri a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Ieri a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Dom 19 Feb 2017 - 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Dom 19 Feb 2017 - 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom 19 Feb 2017 - 19:40 Da giucam61

» Quali diffusori Low Cost?
Dom 19 Feb 2017 - 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Dom 19 Feb 2017 - 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Dom 19 Feb 2017 - 17:56 Da sportyerre

» CERCO Alientek d8
Dom 19 Feb 2017 - 17:33 Da dtraina

» Consigli per impianto entry level
Dom 19 Feb 2017 - 16:46 Da riccardik

» Testina Sanyo tp 625 help
Dom 19 Feb 2017 - 14:24 Da p.cristallini

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom 19 Feb 2017 - 9:06 Da dtraina

» Cuffia chiusa economica
Dom 19 Feb 2017 - 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Aunktintaun
 
giucam61
 
natale55
 
lello64
 
Kha-Jinn
 
Biagio De Simone
 
dinamanu
 
GP9
 
alexdelli
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10615 membri registrati
L'ultimo utente registrato è marco57

I nostri membri hanno inviato un totale di 778711 messaggi in 50640 argomenti
Chi è in linea
In totale ci sono 61 utenti in linea :: 10 Registrati, 2 Nascosti e 49 Ospiti :: 2 Motori di ricerca

enrico massa, gabmak, geppe74, GGiovanni, Hosono, idro, marco57, p.cristallini, scontin, Snap

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Warwick Take 12 - Fusibili e Transistor andati

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Warwick Take 12 - Fusibili e Transistor andati

Messaggio  Luco il Ven 3 Gen 2014 - 0:59

Salve a tutti.
Ho tra le mani il suddetto amplificatore a cui sono saltati i due fusibili dopo i secondari del trasformatore, sulle due uscite del ponte di diodi.

Dunque.  study lo schema che ho trovato e' lievemente diverso dalla scheda che mi ritrovo: sigle diverse e diodi di protezione in meno , ma i collegamenti sono ovviamente gli stessi.
Il link non me lo fa postare Ironic

Dando un'occhiata in giro non vi sono componenti bruciati ne altro. Un po' di nero sul contatto di GND tra la scheda di potenza e il case stesso.
Sostituendo i fusibili (puo' succedere)  dopo 3 secondi dall'accensione questi fanno un bagliore e si rompono. (T3.15A 250V)
Nessun componente caldo, ne fumate. I led si accendono ed il relè commuta normalmente agendo sul tasto On-Mute.

-Testo i transistor di potenza del finale (MJ2501 e MJ3001) e scopro che sono in corto.
-Misuro le resistenze e sono ok (anche quelle da 5W)
-Diodi ok
-Ponte di diodi ok
-Condensatori ok
-Transistor ok, quanto meno la prova statica e' andata a buon fine.
-Trimmer ok e vi e' una optoresistenza su cui so solo dire che non e' in corto.
-Tra gli avvolgimenti del trasformatore non ci sono corti e sui secondari ho circa le tensioni dichiarate(Sek.1: 2x 28V Sek.2: 18V) in realtà su Sek.1 trovo 29.3V.
-Alle uscite del ponte di diodi ho una tensione di 80V.
-I due regolatori di tensione (7815 e 7915) per l'alimentazione duale danno le tensioni esatte (+15 e -15)

-Provo ad accendere senza i due finali e questa volta i due fusibili non si rompono. lol! 
-Avendo trovato a casa i due MJ2501 e MJ3001 sani ho provato a sostituirli, insieme agli elettrolitici per sicurezza i trimmer e i ponti di diodi.
Risultato: Fusibili rotti allo stesso modo e finali in corto nuovamente. Nessuna fumata ne componenti caldi ne nulla.
Il che mi fa pensare che non mi accorgo di qualcosa di molto lampante!
Chiedo aiuto a voi che sicuramente siete piu' esperti di me Oki 
Grazie a tutti Pop corn

Luco
Novizio
Novizio

Data d'iscrizione : 02.01.14
Numero di messaggi : 2
Provincia (Città) : AG
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum