T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» que
Oggi alle 3:39 Da sonic63

» Consigli per ripristinare casse RCF BR45 e Electronic melody (CIARE)
Oggi alle 0:44 Da Snap

» DOPPIO SMSL-SA50 per piccolo ristorante con 4 diffusori
Oggi alle 0:37 Da dinamanu

» Primo giradischi
Oggi alle 0:25 Da giucam61

» alimentazione ampli The Wall
Ieri alle 23:48 Da Snap

» Consiglio Diffusori Pavimento
Ieri alle 22:21 Da p.cristallini

» Fruscio continuo su canale sinistro amplificatore.
Ieri alle 21:33 Da Zne

» ...and Kirishima for all!
Ieri alle 21:02 Da Aunktintaun

» Smsl ad18
Ieri alle 19:57 Da MaxDrou

» Alientek D8 usato come finale
Ieri alle 19:25 Da dieggs

» Consiglio subwoofer
Ieri alle 19:01 Da Zio Luca

» simulazione largabanda
Ieri alle 19:00 Da Luca Marchetti

» Consiglio negozi HiFi in zona Padova - Vicenza - Treviso
Ieri alle 17:07 Da Silver Black

» Help collegamenti......scusate l'ignoranza
Ieri alle 15:06 Da Snap

» (NA) Triangle Mimimun
Ieri alle 13:17 Da sonic63

» TDA 8954 per un sub, che ne pensate?
Ieri alle 13:06 Da franzfranz

» Aiutino per costruzione subwoofer
Ieri alle 12:54 Da Rcf_Sound

» (TO) - vendo B&W dm302 bookshelf 2 vie
Ieri alle 11:51 Da landrupp

» Dynaco A-25 ed altri diffusori aperiodici
Ieri alle 11:05 Da ph250

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Mar 21 Mar 2017 - 23:33 Da scontin

» Sostituzione condensatori uscita vecchio Pioneer PD-101
Mar 21 Mar 2017 - 21:06 Da andreac

» ALIENTEK D8
Mar 21 Mar 2017 - 21:03 Da Luca Marchetti

» (LE) Vendo Matrix M-Stage 1 Amplificatore Cuffie
Mar 21 Mar 2017 - 20:51 Da rhew90

» Posso usare un ta 2024
Mar 21 Mar 2017 - 20:12 Da RAIS

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Mar 21 Mar 2017 - 20:10 Da sh4d3

» POPU VENUS
Mar 21 Mar 2017 - 20:00 Da giucam61

» Analisi e Miglioramento Impianto
Mar 21 Mar 2017 - 17:48 Da Snap

» PC per la musica
Mar 21 Mar 2017 - 17:45 Da Snap

» Vendo Cayin 220 CU
Mar 21 Mar 2017 - 15:22 Da wolfman

» [ARGHHH!!!] ;)
Mar 21 Mar 2017 - 15:09 Da Alessandro Marchese

» Jbl vintage...quali si ,quali no...
Mar 21 Mar 2017 - 14:02 Da dinamanu

» Nad 1000 o nad c350
Mar 21 Mar 2017 - 10:24 Da Motogiullare

» Le mie Vitriol personalizzate ed autocostruite
Mar 21 Mar 2017 - 9:50 Da natale55

» Era meglio quando non sapevo..
Mar 21 Mar 2017 - 0:52 Da dinamanu

» sostituzione transistor ampli The Wall
Lun 20 Mar 2017 - 23:55 Da vinse

» (RM) Cuffie Nad Viso hp50
Lun 20 Mar 2017 - 23:20 Da kocozze

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Lun 20 Mar 2017 - 22:15 Da davidcop68

» US3, mi aiutate?
Lun 20 Mar 2017 - 21:41 Da vinse

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Lun 20 Mar 2017 - 21:14 Da MrTheCarbon

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Mar 2017 - 20:16 Da Aunktintaun

» Gabris amp Calypso
Lun 20 Mar 2017 - 19:54 Da natale55

» Rasp per il mio primo impiantino
Lun 20 Mar 2017 - 19:28 Da pigno

» TOPPING TP22 - dubbi su potenza
Lun 20 Mar 2017 - 18:05 Da giucam61

» Costruiti Cavi triple T, ma che delusione!
Lun 20 Mar 2017 - 15:46 Da ghiglie

» Autocostruzione casse
Lun 20 Mar 2017 - 14:58 Da Seti

» consiglio diffusori per due impianti
Lun 20 Mar 2017 - 11:57 Da perno

» Acquisto diffusori in stereo 2.0 o come frontali in un sistema 5.1
Lun 20 Mar 2017 - 0:13 Da davidcop68

» Amplificatore Harman Kardon Pm640 vxi problema canale destro
Dom 19 Mar 2017 - 20:44 Da vinse

» Surplus
Dom 19 Mar 2017 - 19:48 Da wolfman

» Tosca - Going Going Going
Dom 19 Mar 2017 - 17:59 Da eddy1963

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 157 ]
23% 23% [ 47 ]

Totale dei voti : 204

I postatori più attivi della settimana
Snap
 
giucam61
 
dinamanu
 
Rcf_Sound
 
Allen smithee
 
MrTheCarbon
 
sonic63
 
davidcop68
 
vinse
 
scontin
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15422)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8847)
 

Statistiche
Abbiamo 10699 membri registrati
L'ultimo utente registrato è m4r4k

I nostri membri hanno inviato un totale di 782039 messaggi in 50830 argomenti
Chi è in linea
In totale ci sono 21 utenti in linea :: 1 Registrato, 0 Nascosti e 20 Ospiti :: 1 Motore di ricerca

Luca Marchetti

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Warwick Take 12 - Fusibili e Transistor andati

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Warwick Take 12 - Fusibili e Transistor andati

Messaggio  Luco il Ven 3 Gen 2014 - 0:59

Salve a tutti.
Ho tra le mani il suddetto amplificatore a cui sono saltati i due fusibili dopo i secondari del trasformatore, sulle due uscite del ponte di diodi.

Dunque.  study lo schema che ho trovato e' lievemente diverso dalla scheda che mi ritrovo: sigle diverse e diodi di protezione in meno , ma i collegamenti sono ovviamente gli stessi.
Il link non me lo fa postare Ironic

Dando un'occhiata in giro non vi sono componenti bruciati ne altro. Un po' di nero sul contatto di GND tra la scheda di potenza e il case stesso.
Sostituendo i fusibili (puo' succedere)  dopo 3 secondi dall'accensione questi fanno un bagliore e si rompono. (T3.15A 250V)
Nessun componente caldo, ne fumate. I led si accendono ed il relè commuta normalmente agendo sul tasto On-Mute.

-Testo i transistor di potenza del finale (MJ2501 e MJ3001) e scopro che sono in corto.
-Misuro le resistenze e sono ok (anche quelle da 5W)
-Diodi ok
-Ponte di diodi ok
-Condensatori ok
-Transistor ok, quanto meno la prova statica e' andata a buon fine.
-Trimmer ok e vi e' una optoresistenza su cui so solo dire che non e' in corto.
-Tra gli avvolgimenti del trasformatore non ci sono corti e sui secondari ho circa le tensioni dichiarate(Sek.1: 2x 28V Sek.2: 18V) in realtà su Sek.1 trovo 29.3V.
-Alle uscite del ponte di diodi ho una tensione di 80V.
-I due regolatori di tensione (7815 e 7915) per l'alimentazione duale danno le tensioni esatte (+15 e -15)

-Provo ad accendere senza i due finali e questa volta i due fusibili non si rompono. lol! 
-Avendo trovato a casa i due MJ2501 e MJ3001 sani ho provato a sostituirli, insieme agli elettrolitici per sicurezza i trimmer e i ponti di diodi.
Risultato: Fusibili rotti allo stesso modo e finali in corto nuovamente. Nessuna fumata ne componenti caldi ne nulla.
Il che mi fa pensare che non mi accorgo di qualcosa di molto lampante!
Chiedo aiuto a voi che sicuramente siete piu' esperti di me Oki 
Grazie a tutti Pop corn

Luco
Novizio
Novizio

Data d'iscrizione : 02.01.14
Numero di messaggi : 2
Provincia (Città) : AG
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum