T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Oggi a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Oggi a 1:39 Da massimo.reja.3

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 0:52 Da mikelangeloz

» Configurazione pc per musica liquida
Oggi a 0:15 Da Snap

» Testina Sanyo tp 625 help
Oggi a 0:00 Da Snap

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 23:51 Da Snap

» ALIENTEK D8
Ieri a 22:59 Da Snap

» Autocostruzione casse
Ieri a 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Ieri a 22:29 Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Ieri a 22:24 Da pietrob91

» Diffusore DIY scanspeak Roma.
Ieri a 22:01 Da franz 01

» Quali diffusori Low Cost?
Ieri a 21:39 Da Kha-Jinn

» Cambio diffussori da scaffale max 500euro
Ieri a 20:06 Da natale55

» Collybia Mambo Player HIFI: Setup e alimentatori
Ieri a 18:22 Da zazzero

» EntryLevel, 300€?
Ieri a 17:54 Da dinamanu

» Vendo (o scambio) Klipsch Heresy HIP-2
Ieri a 17:31 Da dtraina

» Telecomando Audiogram MB1
Ieri a 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Ieri a 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Ieri a 14:07 Da marco57

» Smsl ad18
Ieri a 12:16 Da MaxDrou

» partiamo da zero ma proprio zero?
Ieri a 12:16 Da zolugne

» Riparazione Elettrocompaniet ECI 1
Ieri a 8:18 Da gubos

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Feb 2017 - 23:18 Da CHAOSFERE

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Lun 20 Feb 2017 - 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Lun 20 Feb 2017 - 22:05 Da Deki

» informazioni su amplificatore non identificato
Lun 20 Feb 2017 - 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun 20 Feb 2017 - 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Lun 20 Feb 2017 - 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Lun 20 Feb 2017 - 19:57 Da dieggs

» Technics SL-QD22
Lun 20 Feb 2017 - 19:38 Da Snap

» Nuovi Bantam Monoblock !
Lun 20 Feb 2017 - 16:48 Da GP9

» Trova le differenze...
Lun 20 Feb 2017 - 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun 20 Feb 2017 - 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun 20 Feb 2017 - 10:05 Da blackhole

» Lettore cd Nad
Lun 20 Feb 2017 - 9:57 Da Silmant

» The Ten Biggest Lies in Audio
Lun 20 Feb 2017 - 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Lun 20 Feb 2017 - 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Dom 19 Feb 2017 - 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Dom 19 Feb 2017 - 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom 19 Feb 2017 - 19:40 Da giucam61

» Partitore resistivo per collegamento amplificatore-cuffie
Dom 19 Feb 2017 - 17:56 Da sportyerre

» CERCO Alientek d8
Dom 19 Feb 2017 - 17:33 Da dtraina

» Consigli per impianto entry level
Dom 19 Feb 2017 - 16:46 Da riccardik

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom 19 Feb 2017 - 9:06 Da dtraina

» Cuffia chiusa economica
Dom 19 Feb 2017 - 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
giucam61
 
Kha-Jinn
 
Aunktintaun
 
dinamanu
 
metalgta
 
natale55
 
lello64
 
Biagio De Simone
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8768)
 

Statistiche
Abbiamo 10618 membri registrati
L'ultimo utente registrato è entra

I nostri membri hanno inviato un totale di 778808 messaggi in 50647 argomenti
Chi è in linea
In totale ci sono 20 utenti in linea :: 1 Registrato, 0 Nascosti e 19 Ospiti :: 2 Motori di ricerca

entra

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Luxman m02 finale 150x2

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Luxman m02 finale 150x2

Messaggio  TF4 il Sab 4 Gen 2014 - 14:06

Mi hanno già chiamato dal negozio e mi hanno detto che i valori erano nella norma e l'amplificatore funziona correttamente ed i dati sono tutti entro le tolleranze ( 10% ). Non devo far caso alle temperature , perchè è un dato non rilevante e si devono usare gli strumenti appropriati per far diagnosi sulle elettroniche .
Il bias da manuale che hanno in laboratorio però è di 25mV ( sempre che io abbia capito bene ) . Cool 
A loro mi sono  affidato ed a loro devo credere . Spero un giorno di riuscire magari a metterci le mani da solo con il vostro aiuto . Per ora me lo godo e mi godo i 6 mesi di garanzia che mi hanno dato .
Spero anche di trovare un bel c02 da abbinare , Smile

TF4
Interessato
Interessato

Data d'iscrizione : 29.12.13
Numero di messaggi : 30
Provincia (Città) : Verona
Impianto : lavori in corso

Tornare in alto Andare in basso

Re: Luxman m02 finale 150x2

Messaggio  valterneri il Sab 4 Gen 2014 - 14:37

@TF4 ha scritto:... Il bias da manuale che hanno in laboratorio però è di 25mV ...
Si, questo è possibile,
4,5 mV mi sembrava un dato particolarmente basso,
era un dato proveniente dall'Assistenza Luxman centro Italia dell'epoca
ed è scritto sullo schema, mai fidarsi quindi.

E hanno ragione anche a dire che si devono usare gli strumenti appropriati
per far diagnosi sulle elettroniche.

Mentre dicendo che la temperatura differente di 10° non sia rilevante
e che le casse a riposo possono incidere sull'assorbimento ................... !!!!

Quando torna rimisura la temperatura,
applicando i 227 mA totali a canale dovrebbe arrivare sui 45° circa a riposo
per entrambi i canali.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3629
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Luxman m02 finale 150x2

Messaggio  TF4 il Sab 4 Gen 2014 - 20:21

Grazie tante Valterneri , un pozzo . Per il momento lo terrò così , magari più avanti con l'aiuto , anche fisico , di qualcuno più esperto di me rifarò le misurazioni e le prove .
Anch'io non ero convinto dell'assorbimento a riposo ... ma convinti loro . Purtroppo premettendo che sono ignorante in materia poi non potevo mica andar contro alle loro indicazioni . Intanto Grazie di tutto alla prossima . Cool 

TF4
Interessato
Interessato

Data d'iscrizione : 29.12.13
Numero di messaggi : 30
Provincia (Città) : Verona
Impianto : lavori in corso

Tornare in alto Andare in basso

Re: Luxman m02 finale 150x2

Messaggio  TF4 il Dom 19 Gen 2014 - 22:47

Tanto per tenervi aggiornati anche se non frega niente a nessuno questo luxman ha già lasciato casa mia , troppo vecchiotto per me , suono troppo piatto , un bel vintage che però non potrà mai suonare come un ampli nuovo o meno vecchio .
L'ho fatto controllare da altro esperto e con primo test di circa 20 minuti ha intuito , esperienza + dati alla mano , che non ha niente che non va , è solo da settare al meglio : regolare bias o altro . Quindi ne deduco che dall'altra parte non avevano fatto il proprio dovere ... amen hanno perso un cliente .
Andrò un pochino fuori tema ma aggiungo che purtroppo mi è rimasta la ''scimmia'' di avere un impianto con preamplificatore+finale pur sapendo che magari 1500 euro son meglio spese per un bel integratino piuttosto che pre + finale . Mi hanno detto che questa soluzione è valida se si alza il livello , ovvero tanti soldini da spendere . Ovviamente sono forzamaggiore indirizzato verso prodotti usati , magari da negozio con un minimo di garanzia in più ...  Rolling Eyes 
...  Smile  mi sono regalato un paio di finali mono AudioAnalogue Donizetti da 100w. Sapete dirmi gli anni di produzione di questi finali separati ? sia prima che poi diventati in unico telaio .  Cool 

TF4
Interessato
Interessato

Data d'iscrizione : 29.12.13
Numero di messaggi : 30
Provincia (Città) : Verona
Impianto : lavori in corso

Tornare in alto Andare in basso

Re: Luxman m02 finale 150x2

Messaggio  TF4 il Dom 19 Gen 2014 - 23:25

La domanda ho ritenuto opportuno inserirla nel thred degli amplificatori a stato solido . Cool 

TF4
Interessato
Interessato

Data d'iscrizione : 29.12.13
Numero di messaggi : 30
Provincia (Città) : Verona
Impianto : lavori in corso

Tornare in alto Andare in basso

Re: Luxman m02 finale 150x2

Messaggio  romaloba il Gio 6 Mar 2014 - 20:39

Anch'io posseggo questo finale, suona da 25 anni (forse qualcuno in più) ed è ancora in gran forma. Devo dire che non ho mai riscontrato problemi di eccesso di calore anzi, dopo aver letto questi post ho voluto fare una prova e l'ho tenuto acceso per una buona ora a un quarto di volume (circa 10W con impennate a 30W) di più non posso altrimenti i vicini s'incazzano. Ho appoggiato le mani sul coperchio ed era appena tiepido, così a tatto, mi è sembrata intorno ai 40 gradi.
Questo bel finale pilota 2 casse (anche queste vintage) EPI 500 che hanno un'impedenza di 4 ohm. Queste negli anni hanno subito qualche restauro (riconati woofer e midrange) ma suonano ancora bene.
Ciao a tutti

romaloba
Novizio
Novizio

Data d'iscrizione : 04.03.14
Numero di messaggi : 2
Provincia (Città) : mn
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Luxman m02 finale 150x2

Messaggio  TF4 il Dom 9 Mar 2014 - 10:30

IL mio ampli luxman non era regolato bene . Grazie a questo amplificatore ho capito che il suono vintage non è adatto alle mie orecchie ed alla mia esperienza in materia hi fi . Trovo inoltre sbagliato convincere gli utenti che materiale vintage suoni meglio del nuovo . L' importante è non confrontare apparecchiature da 20.000.000 di vecchie lire del 1988 (per esempio) con un marantz integrato da 600 euro ... anche se si potrebbero avere delle sorprese ... Cool 

TF4
Interessato
Interessato

Data d'iscrizione : 29.12.13
Numero di messaggi : 30
Provincia (Città) : Verona
Impianto : lavori in corso

Tornare in alto Andare in basso

luxman m 02

Messaggio  arnaldo il Dom 6 Apr 2014 - 22:16

Saluti a tutti, posseggo anche io un finale m 02 abbinato al suo pre c 02. Era un mio vecchio sogno non realizzabile da giovane per motivi economici. Circa 5 anni fa ne comprai uno su ebay ma dopo pochi minuti mi si è arrostito, non vi racconto la storia che è lunga 2 anni. Siccome ho la testa dura mi misi alla ricerca di un altro, trovato è acquistato. Collegato alle casse tutto bene per giorni. Dopo essermi documentato sui vari siti hifi e forum li ho aperti tutti e 2 per vedere se erano uguali. Il primo arrostito aveva i finali non marcati e tutti neri mentre il secondo aveva i finali 4 verdi marcati Toshiba scritta con carattere corsivo 4 neri Toshiba scritta stampatello. Questi finali risultano a detta degli esperti essere originali. La cosa che non mi sodisfava del secondo era l'illuminazione un po' buia
Allora ho aggiunto le 2 lampade di quello bruciato a ponte con le altre 2. Lo ricollego e avverto un piccolo rumore di fondo che entra in azione dopo un clic come se attacchi un relè.
Cosa potrebbe essere? E' normale ho le lampadine a ponte non vanno messe. Potrei mettere delle lampade led?

arnaldo
Novizio
Novizio

Data d'iscrizione : 23.03.14
Numero di messaggi : 2
Provincia (Città) : gubbio (PG)
Impianto : luxman c02 m02, denon pra 1500e poa 2400, integrato luxman lv105u, lettori dvd denon 2900 2, letore cd denon 1460 thorens 160 mks lv, casse jbl es 100

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum