T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Oggi a 14:44 Da scontin

» upgrade 2500 max
Oggi a 14:36 Da titonic

» R.I.P GREG LAKE
Oggi a 13:58 Da CHAOSFERE

» Antenna FM
Oggi a 13:37 Da fritznet

» Dac per Koss PortaPro?
Oggi a 13:22 Da mako

» Madame Butterfly
Oggi a 13:22 Da valterneri

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 12:39 Da Angel2000

» Una storia di cavi
Oggi a 12:25 Da Suono56

» El GORDO - una torre senza filtri, si può?
Oggi a 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Oggi a 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Oggi a 11:45 Da ricky84

» Consigli per impianto 2.1
Oggi a 11:23 Da giucam61

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 11:01 Da giucam61

» Cavo ad Y RCA per Subwoofer
Oggi a 10:54 Da Masterix

» Collegare più sorgenti al T-Amp
Oggi a 10:51 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Oggi a 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 0:33 Da RAMONE67

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:52 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:43 Da CHAOSFERE

» L'ho fatto, le ho distrutte :D
Ieri a 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:53 Da dinamanu

»  il trends tamp è oggi un oggetto superato?
Ieri a 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Ieri a 18:13 Da dinamanu

» AUDIOLAB 8000SE
Ieri a 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:26 Da rx78

» impianto entry -level
Ieri a 11:12 Da giucam61

» fissa lettore CD
Ieri a 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 8:41 Da luigigi

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 7:57 Da gigetto

» CAIMAN SEG
Ieri a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Ieri a 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Mar 6 Dic 2016 - 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Mar 6 Dic 2016 - 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Mar 6 Dic 2016 - 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Mar 6 Dic 2016 - 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Mar 6 Dic 2016 - 14:47 Da sportyerre

» [AN] Teac UD-H01
Mar 6 Dic 2016 - 14:27 Da Masterix

» Player hi fi
Mar 6 Dic 2016 - 11:38 Da santidonau

» ultimo nato (mau 749 R.I.P)
Mar 6 Dic 2016 - 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
rx78
 
giucam61
 
gigetto
 
savi
 
mako
 
Angel2000
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
rx78
 
gigetto
 
R!ck
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15486)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10369 membri registrati
L'ultimo utente registrato è titonic

I nostri membri hanno inviato un totale di 769443 messaggi in 50061 argomenti
Chi è in linea
In totale ci sono 78 utenti in linea :: 8 Registrati, 2 Nascosti e 68 Ospiti :: 2 Motori di ricerca

Angel2000, dieggs, finemanca, meraviglia, MrTheCarbon, p.cristallini, Rino88ex, Seo360

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

APEX HV23...rumore di fondo

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Sab 14 Dic 2013 - 19:58






Ciao a tutti , ho ultimato questo finale a mosfet  http://static.elitesecurity.org/uploads/3/0/3096756/APEX%20MOSFET%20schematics.jpg  , al momento di testarlo viene fuori un rumore di fondo costante , con o senza segnale .Ho la sensazione che sia un  problema di massa Evil or Very Mad , per l'alimentazione ho preso in prestito da altro ampli ..... Mmm  Mi manca qualche passaggio oppure potrebbe essere un problema tecnico Mmm Mmm

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Dom 15 Dic 2013 - 9:20

Ti consiglio di leggere questo thread:http://www.tforumhifi.com/t7559-regole-contro-il-loop-di-massa?highlight=loop+di+massa
PS. Metti l'ingresso del finale a massa, se il rumore sparisce (è ronzio?), il problema è fuori
dal finale. Ma il finale funziona ?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Dom 15 Dic 2013 - 9:51

@florin ha scritto:Ti consiglio di leggere questo thread:http://www.tforumhifi.com/t7559-regole-contro-il-loop-di-massa?highlight=loop+di+massa
PS. Metti l'ingresso del finale a massa, se il rumore sparisce (è ronzio?), il problema è fuori
dal finale. Ma il finale funziona ?



Problema rumore di fondo risolto, bisognava fare il collegamento come sopra........ma .. durante queste prove ,accidentalmente  Evil or Very Mad  Evil or Very Mad , un cavo di massa GND e finito a contatto con il terminale Vcc -75 del finale ...... Crying or Very sad Crying or Very sad  risultato .....forte odore di bruciato proveniente dal diffusore ( fortunatamente vecchio , solo per uso test) ...Ristabilito il tutto , comunque, non funziona corettamente  Crying or Very sad Crying or Very sad esce fuori come un suono anzi un gracchiare.... Evil or Very Mad Evil or Very Mad Evil or Very Mad 
Sto effettuando delle misure ... Please Please  vediamo che danno ho fatto

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Dom 15 Dic 2013 - 10:05

@MASSIMILIANO PRIVITERA ha scritto:
Sto effettuando delle misure ... Please Please  vediamo che danno ho fatto

Mi dispiace per questo problema, dovresti controllare tutti i transistori e condensatori, perché
si è raddoppiata la tensione di alimentazione sul ramo positivo.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Dom 15 Dic 2013 - 11:15

Mi sa che il danno è importante.......non so se il test è attendibile , ma , tramite il tester ho verificato il diodo all'interno dei mosfet/finali, .....in entrambi i versi trovo conduzione ?? , sono tutti cosi tranne uno Crying or Very sad Crying or Very sad  basta questo per dire che sono andati o faccio altre verifiche? .....

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Dom 15 Dic 2013 - 17:37

@MASSIMILIANO PRIVITERA ha scritto:Mi sa che il danno è importante.......non so se il test è attendibile , ma , tramite il tester ho verificato il diodo all'interno dei mosfet/finali, .....in entrambi i versi trovo conduzione ??   , sono tutti cosi tranne uno Crying or Very sad Crying or Very sad   basta questo per dire che sono andati o faccio altre verifiche? .....

Non lo so come hai fatto le verifiche, ma io faccio cosi: Con il commutatore sul diodo, si toccano
con i puntali i piedini G-D, G-S, D-S, se si sente la cicalina suonando, il mosfet è rotto.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Dom 15 Dic 2013 - 18:23

@florin ha scritto:
@MASSIMILIANO PRIVITERA ha scritto:Mi sa che il danno è importante.......non so se il test è attendibile , ma , tramite il tester ho verificato il diodo all'interno dei mosfet/finali, .....in entrambi i versi trovo conduzione ??   , sono tutti cosi tranne uno Crying or Very sad Crying or Very sad   basta questo per dire che sono andati o faccio altre verifiche? .....

Non lo so come hai fatto le verifiche, ma io faccio cosi: Con il commutatore sul diodo, si toccano
con i puntali i piedini G-D, G-S, D-S, se si sente la cicalina suonando, il mosfet è rotto.

Ho testato tutti i mosfet con il tuo metodo , sembrano a posto ( nessun cicalino ha suonato) ....pero non funziona correttamente , come dicevo esce fuori un "suono" tipo gracchiare Mmm  Mmm  ......


MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Dom 15 Dic 2013 - 22:33

@MASSIMILIANO PRIVITERA ha scritto:

Ho testato  tutti i mosfet con il tuo metodo , sembrano a posto ( nessun cicalino ha suonato) ....pero non funziona correttamente , come dicevo esce fuori un "suono" tipo gracchiare Mmm  Mmm  ......


Devi misurare la corrente di riposo e la tensione di offset. Hai controllato tutti i semiconduttori?
Puoi postare lo schema?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Dom 15 Dic 2013 - 22:55

@florin ha scritto:
@MASSIMILIANO PRIVITERA ha scritto:

Ho testato  tutti i mosfet con il tuo metodo , sembrano a posto ( nessun cicalino ha suonato) ....pero non funziona correttamente , come dicevo esce fuori un "suono" tipo gracchiare Mmm  Mmm  ......


Devi misurare la corrente di riposo e la tensione di offset. Hai controllato tutti i semiconduttori?
Puoi postare lo schema?

schema.....



oppure qui http://www.diyaudio.com/forums/solid-state/162043-mosfet-amplifier-irfp240-irfp9240-14.html

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Lun 16 Dic 2013 - 11:30

Il controllo dei mosfet con il provadiodi non è sicuro al 100%, infatti sapiamo che finali non sono
in corto, ma non si può sapere se qualcuno non ha il canale interrotto. Per il momento prova a
controllare tutti i transistor bipolari e diodi, se altri componenti hanno il valore giusto e sono
saldati nel posto giusto. Misura la corrente di riposo e la tensione di offset.
Se le cose non vanno bene, ti consiglio di staccare i finali mosfet e di mettere solo una coppia
nuova, per fare altre prove.
Per essere sicuro al 100% che i mosfet sono buoni, se ti interessa, dovresti costruire un
semplice Prova Mosfer e IGBT, pubblicato in N.E. 186/1996, pagina 92.
L'ho costruito tanti anni fa, è semplice e funziona benissimo. In tanti alimentatori switching ho
trovato mosfet difettuosi, ma non erano in cortocircuito e col provadiodi sembravano buoni.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Lun 16 Dic 2013 - 13:55

@florin ha scritto:Il controllo dei mosfet con il provadiodi non è sicuro al 100%, infatti sapiamo che finali non sono
in corto, ma non si può sapere se qualcuno non ha il canale interrotto. Per il momento prova a
controllare tutti i transistor bipolari e diodi, se altri componenti hanno il valore giusto e sono
saldati nel posto giusto. Misura la corrente di riposo e la tensione di offset.
Se le cose non vanno bene, ti consiglio di staccare i finali mosfet e di mettere solo una coppia
nuova, per fare altre prove.
Per essere sicuro al 100% che i mosfet sono buoni, se ti interessa, dovresti costruire un
semplice Prova Mosfer e IGBT, pubblicato in N.E. 186/1996, pagina 92.
L'ho costruito tanti anni fa, è semplice e funziona benissimo. In tanti alimentatori switching ho
trovato mosfet difettuosi, ma non erano in cortocircuito e col provadiodi sembravano buoni.


Grazie Florin, provvedo ad effettuare i controlli come indicato e mi sa che costruisco un "Prova Mosfer e IGBT, pubblicato in N.E. 186/1996" ... ci aggiorniamo in seguito.

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Gio 19 Dic 2013 - 7:07

@florin ha scritto:Il controllo dei mosfet con il provadiodi non è sicuro al 100%, infatti sapiamo che finali non sono
in corto, ma non si può sapere se qualcuno non ha il canale interrotto. Per il momento prova a
controllare tutti i transistor bipolari e diodi, se altri componenti hanno il valore giusto e sono
saldati nel posto giusto. Misura la corrente di riposo e la tensione di offset.
Se le cose non vanno bene, ti consiglio di staccare i finali mosfet e di mettere solo una coppia
nuova, per fare altre prove.
Per essere sicuro al 100% che i mosfet sono buoni, se ti interessa, dovresti costruire un
semplice Prova Mosfer e IGBT, pubblicato in N.E. 186/1996, pagina 92.
L'ho costruito tanti anni fa, è semplice e funziona benissimo. In tanti alimentatori switching ho
trovato mosfet difettuosi, ma non erano in cortocircuito e col provadiodi sembravano buoni.



....finito prova "Prova Mosfer e IGBT" di N.E. , costo €5  Shocked Shocked 
Ho testato un mosfet integro/mai usato , sembra funzionare.....prossimamente testo tutti i mosfet presenti sul finale.....
grazie florin  Clap  per la dritta

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Gio 19 Dic 2013 - 10:34

Prego, non lo so se hai trovato la rivista per capire come funziona il prova mosfet, perciò
vengo con altre precisazioni.
Quando il mosfet canale N è funzionante, il solo diodo led VERDE farà 2 lampeggi intervalati
da una pausa.
Per il mosfet canale P, se funzionante, il solo diodo ROSSO farà 2 lampeggi intervalati da
una pausa.
Quando il mosfet è da buttare, i led rimangano SPENTI o lampeggiano ALTERNATIVAMENTE.
Buon lavoro !
 

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Gio 19 Dic 2013 - 10:42

Dimenticava, prima di lavorare con i mosfet, devi scaricare l'elettricità statica del corpo.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Gio 19 Dic 2013 - 13:59

@florin ha scritto:Prego, non lo so se hai trovato la rivista per capire come funziona il prova mosfet, perciò
vengo con altre precisazioni.
Quando il mosfet canale N è funzionante, il solo diodo led VERDE farà 2 lampeggi intervalati
da una pausa.
Per il mosfet canale P, se funzionante, il solo diodo ROSSO farà 2 lampeggi intervalati da
una pausa.
Quando il mosfet è da buttare, i led rimangano SPENTI o lampeggiano ALTERNATIVAMENTE.
Buon lavoro !
 

Grazie.....ho già la rivista ,dice proprio quello da te indicato.. Ok questo fine sett passo al test dei mosfet ( prima scaricati) Please 

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Sab 21 Dic 2013 - 9:35

.....ho verificato ( con il prova mosfet di N.E.)  lo stato dei finali , funzionano corettamente ( naturalmente li ho staccati dalla scheda)  Laughing Laughing  ...poi ho fatto delle verifiche su tutti i restanti transisor , ne ho trovati due ( Q11 e Q12 ) andati e/o in corto ..  Mad  ..proseguo con il test Please

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Sab 21 Dic 2013 - 10:48

@MASSIMILIANO PRIVITERA ha scritto:.....ho verificato ( con il prova mosfet di N.E.)  lo stato dei finali , funzionano corettamente ( naturalmente li ho staccati dalla scheda)  Laughing Laughing  ...poi ho fatto delle verifiche su tutti i restanti transisor , ne ho trovati due ( Q11 e Q12 ) andati e/o in corto ..  Mad  ..proseguo con il test Please

Spero che le saldature sono ben fatte.
 Hello 

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Sab 21 Dic 2013 - 11:24

@florin ha scritto:
@MASSIMILIANO PRIVITERA ha scritto:.....ho verificato ( con il prova mosfet di N.E.)  lo stato dei finali , funzionano corettamente ( naturalmente li ho staccati dalla scheda)  Laughing Laughing  ...poi ho fatto delle verifiche su tutti i restanti transisor , ne ho trovati due ( Q11 e Q12 ) andati e/o in corto ..  Mad  ..proseguo con il test Please

Spero che le saldature sono ben fatte.
 Hello 

...ad occhio le saldature sembrano ok.....non riesco a capire perchè mi ritrovo la Base -Emettitore di entrambi i transistor ( Q11 e Q129 in corto... Evil or Very Mad Evil or Very Mad 

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Sab 21 Dic 2013 - 16:21

. rimontato i finali e ricontrollato il tutto , niente da fare   Evil or Very Mad  Evil or Very Mad il segnale viene fuori " musica"  ma disturbato  ......o come  la sensanzione di ascoltare un canale radio con poco campo , fruscii di fondo ecc...

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Sab 21 Dic 2013 - 16:31

@MASSIMILIANO PRIVITERA ha scritto:. rimontato i finali e ricontrollato il tutto , niente da fare   Evil or Very Mad  Evil or Very Mad il segnale viene fuori " musica"  ma disturbato  ......o come  la sensanzione di ascoltare un canale radio con poco campo , fruscii di fondo ecc...

Con l'ingresso segnale a massa, misura l'ofset d'uscita che dovrebbe essere 0 e regola la corrente di riposo al valore consigliato dal progettista.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Lun 23 Dic 2013 - 21:57

@florin ha scritto:
@MASSIMILIANO PRIVITERA ha scritto:. rimontato i finali e ricontrollato il tutto , niente da fare   Evil or Very Mad  Evil or Very Mad il segnale viene fuori " musica"  ma disturbato  ......o come  la sensanzione di ascoltare un canale radio con poco campo , fruscii di fondo ecc...

Con l'ingresso segnale a massa, misura l'ofset d'uscita che dovrebbe essere 0 e regola la corrente di riposo al valore consigliato dal progettista.

....con ingresso segnale a massa misuro 4.8V... Sad Sad 

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Lun 23 Dic 2013 - 22:40

@MASSIMILIANO PRIVITERA ha scritto:

....con ingresso segnale a massa misuro 4.8V... Sad Sad 

La corrente di riposo?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Lun 23 Dic 2013 - 23:41

@florin ha scritto:
@MASSIMILIANO PRIVITERA ha scritto:

....con ingresso segnale a massa misuro 4.8V... Sad Sad 

La corrente di riposo?
...ho tentato di misurare la tensione sulla resistenza di emettitore (0,47 ohm 5w) ma non ho rilevato alcuna tensione i ognuna delle resistenze...

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  florin il Mar 24 Dic 2013 - 12:04

@MASSIMILIANO PRIVITERA ha scritto:
...ho tentato di misurare la tensione sulla resistenza di emettitore (0,47 ohm 5w) ma non ho rilevato alcuna tensione i ognuna delle resistenze...

Come hai controllato i transistori bipolari e i diodi?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: APEX HV23...rumore di fondo

Messaggio  MASSIMILIANO PRIVITERA il Mar 24 Dic 2013 - 18:20

@florin ha scritto:
@MASSIMILIANO PRIVITERA ha scritto:
...ho tentato di misurare la tensione sulla resistenza di emettitore (0,47 ohm 5w) ma non ho rilevato alcuna tensione i ognuna delle resistenze...

Come  hai controllato i transistori bipolari e i diodi?



... a questo punto o pensato di ultimare anche il 2° modulo .....provato , si presenta stesso problema  Mad Mad  ... quindi è un problema nel progetto , nuovamente ricontrollo e scopro che il pot/trimer da 470R /Bias per dare dei valori decenti di mV dev'essere messo quasi a fondo corsa .....adesso misuro la mV ( 0,5mV) sulla resistenza di emettitore e l'ampli funziona corettamente  Orrified Lol eyes shut So in love So in love 

Buon Natale lol! 

MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 501
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum