T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 16
No, era meglio quello vecchio
48% / 15
I postatori più attivi della settimana
69 Messaggi - 24%
62 Messaggi - 22%
44 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 6%
15 Messaggi - 5%
15 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
267 Messaggi - 22%
235 Messaggi - 19%
142 Messaggi - 12%
134 Messaggi - 11%
105 Messaggi - 9%
77 Messaggi - 6%
75 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 59 utenti in linea :: 7 Registrati, 0 Nascosti e 52 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, arthur barras, Aunktintaun, dinamanu, Egidio Catini, Mariandrea La Rocca, MrTheCarbon

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Problema burson ha 160 d

il Mar 10 Dic 2013 - 18:56
Ciao a tutti
mi è arrivato da poco il Burson e ho notato subito questa cosa:
Ogni qual volta muovo il potenziometro del volume avanti o indietro si sente un tichettio sia nelle casse che nelle cuffie. Tale tic non ha un'intensità fissa ma varia "casualmente". Mi sapete dire a cosa può essere dovuto?
avatar
pktgod
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 08.03.11
Numero di messaggi : 641
Località : Parma
Provincia (Città) : Parma (Noceto)
Impianto :
Spoiler:

-

Re: Problema burson ha 160 d

il Mar 10 Dic 2013 - 19:11
Ciao, i "click" derivano dalla tecnologia utilizzata per il potenziometro a scatti di precisione e dalla sua implementazione.

Di fatto, da quello che mi è stato spiegato, sono parte del progetto di quel potenziometro, che possiede una notevole qualità sonora... Credo sia un problema che 'affligge' più o meno tutti i modelli.

Avevo scritto a Playstereo, mi avevano detto che avrebbero provato l'applicazione su di loro un Burson di un  prodotto spray specifico, ma nemmeno così poi hanno ottenuto risultati.

Mi hanno detto che  avrebbero provato a contattare direttamente Burson per chiedere suggerimenti su come attenuare il click, (che da me più che altro è uno pumm!! :-) )  ma onestamente non li ho più risentiti... adesso gli scrivo per sapere se poi avevano avuto novità... se mi rispondono ti dico  Smile
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Re: Problema burson ha 160 d

il Mar 10 Dic 2013 - 19:54
Grazie mille per la risposta! A me sinceramente non interessa il clic se si senta no! L'importante è che cuffie e casse non vengano danneggiate
avatar
pktgod
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 08.03.11
Numero di messaggi : 641
Località : Parma
Provincia (Città) : Parma (Noceto)
Impianto :
Spoiler:

-

Re: Problema burson ha 160 d

il Mar 10 Dic 2013 - 20:11
Bhe danneggiare cuffie o diffusori penso proprio di no.......................... O almeno spero  Shocked 
Se mi sputa un tweeter sul tappeto ti scrivo subito  Smile 
avatar
alessandro1
Membro classe argento
Membro classe argento
Data d'iscrizione : 31.01.12
Numero di messaggi : 3612
Provincia (Città) : PU
Impianto : Sorgente - Bristle Blocks 112
Ampli - Megablocks + Unico Plus -
Cavi - Duplo e play doh (DIY) su progetto Tony Wolf
diffusori - Stabilo 880 Woody
il resto è diy montessoriano

Re: Problema burson ha 160 d

il Mer 11 Dic 2013 - 12:37
lo fa anche il mio, e il 160 del mio amico. normale
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Re: Problema burson ha 160 d

il Mer 11 Dic 2013 - 18:48
@alessandro1 ha scritto:lo fa anche il mio, e il 160 del mio amico. normale

meglio così allora  Laughing 
sono più sereno  Kiss 
avatar
alessandro1
Membro classe argento
Membro classe argento
Data d'iscrizione : 31.01.12
Numero di messaggi : 3612
Provincia (Città) : PU
Impianto : Sorgente - Bristle Blocks 112
Ampli - Megablocks + Unico Plus -
Cavi - Duplo e play doh (DIY) su progetto Tony Wolf
diffusori - Stabilo 880 Woody
il resto è diy montessoriano

Re: Problema burson ha 160 d

il Mer 11 Dic 2013 - 18:59
@Luca brh ha scritto:
@alessandro1 ha scritto:lo fa anche il mio, e il 160 del mio amico. normale

meglio così allora  Laughing 
sono più sereno  Kiss 

si ma facciamo fuori un paio di tweeter all'anno
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: Problema burson ha 160 d

il Mer 11 Dic 2013 - 19:40
Lo fa pure il mio, infatti cerco di usarlo il meno possibile e uso il ctrl digitale se ascolto in direct sound Sad
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum