T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pensil-R70.3 Mark Audio CHR-70.3
Oggi a 11:45 Da alexdelli

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 11:30 Da luigigi

» impianto entry -level
Oggi a 10:55 Da giucam61

» Consiglio cd player
Oggi a 10:20 Da Silmant

» SMSL AD18
Oggi a 9:00 Da Smanetton

» [BS+ss] Vendo AUDEZE EL8C
Oggi a 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Oggi a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Oggi a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:45 Da p.cristallini

» partiamo da zero ma proprio zero?
Ieri a 23:28 Da dieggs

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 20:22 Da dieggs

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Ieri a 19:53 Da tix88

» Driver XMOS U8
Ieri a 19:41 Da jogas

» Ok, sto uscendo un po' fuori di testa.... :|
Ieri a 19:39 Da Kha-Jinn

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:06 Da micio_mao

» Starter Kit.
Ieri a 18:31 Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Ieri a 18:27 Da dinamanu

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 18:24 Da Michelino

» wtfplay
Ieri a 17:39 Da gigihrt

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Ieri a 14:40 Da gigihrt

» UPS?
Ieri a 13:36 Da MaxDrou

» SCHIIT Fulla 2
Ieri a 12:35 Da Cancius

» Consigli per impianto 2.1
Ieri a 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 11:58 Da Easlay

» Lista Diffusori Monitor
Ieri a 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Ieri a 11:33 Da erduca

» ALIENTEK D8
Ieri a 11:19 Da kalium

» ecc 83 philips holland
Ieri a 11:10 Da erduca

» RCA da pannello
Ieri a 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri a 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Ieri a 9:21 Da turo91

» Comprare da amazon.uk
Ieri a 5:38 Da Kha-Jinn

» PyCorePlayer
Ieri a 3:16 Da scontin

» Quale amplificatore per TAS5630 2.1
Ieri a 0:12 Da ergmt

» back to the vinyl
Mar 17 Gen 2017 - 21:13 Da Pinve

» Aiuto lenco L75s
Mar 17 Gen 2017 - 21:03 Da savi

» TPA 3116
Mar 17 Gen 2017 - 20:43 Da kalium

» Ps3
Mar 17 Gen 2017 - 20:23 Da PolleriaOsvaldo

» Giro la manopola e sento un fruscio
Mar 17 Gen 2017 - 19:34 Da jenw84

» Testina per thorens td 160
Mar 17 Gen 2017 - 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Mar 17 Gen 2017 - 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Mar 17 Gen 2017 - 16:26 Da Bc9999

» Alimentatore per Kt88
Mar 17 Gen 2017 - 15:00 Da Easlay

» Technics SL-QD22
Mar 17 Gen 2017 - 14:20 Da mrcrowley

» Neofita alle prese con amplificatore problematico toppong vx2
Mar 17 Gen 2017 - 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mar 17 Gen 2017 - 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
scontin
 
giucam61
 
dinamanu
 
giorginhos
 
GP9
 
Easlay
 
Massimo
 
gigihrt
 
Nadir81
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10495 membri registrati
L'ultimo utente registrato è AbramoLincoln

I nostri membri hanno inviato un totale di 774659 messaggi in 50377 argomenti
Chi è in linea
In totale ci sono 86 utenti in linea :: 16 Registrati, 2 Nascosti e 68 Ospiti :: 2 Motori di ricerca

AbramoLincoln, Adriano Vin, alessandro1, alexdelli, antbom, bob80, Cancius, Demetrio, GGiovanni, giucam61, lollipopo, Nadir81, p.cristallini, pallapippo, scontin, sportyerre

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema con Fenice 20

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema con Fenice 20

Messaggio  motor65 il Ven 6 Dic 2013 - 16:51

Salve, ho il mio fenice 20 che ha iniziato a fare dei click intermittenti da meta volume sembra quasi che vada in protezione ma stranamente lo fa anche a volumi normali.

Grazie in anticipo.

motor65
Interessato
Interessato

Data d'iscrizione : 15.10.09
Numero di messaggi : 71
Località : Macerata
Impianto : Ampli Nad T785 - Diffusori Psb Serie Platinum T6 - Lettore Cd - Sacd Nad M55
- Ampli Onix A65 - Dac Xindac Dac 5 - Giradischi Nad C552

Tornare in alto Andare in basso

Re: Problema con Fenice 20

Messaggio  lello1965 il Ven 6 Dic 2013 - 17:19

Prova a sostituire l' alimentatore , anche a me si ruppe e faceva quasi lo stesso , poi una volta sostituito si è rimesso a posto .
Ciao

lello1965
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.09.13
Numero di messaggi : 633
Località : Napoli
Occupazione/Hobby : Perito Industriale / Informatica TV Video HiFI / Fotografia
Provincia (Città) : Napoli
Impianto : Sorgente Digitale : BDP-S4100 Lettore Blu-ray
convertitore coassiale analogico : DAC Fiio D07
Amplificatore : scheda T-amp Fenice20 inscatolata e autorifinita
Diffusori : Indiana Line Tesi 240
Cavo segnale coassiale : autocostruito con rg59
Cavi segnale : Autocostruito con rg 58
Cavi potenza : Trasparente polarizzato 2,5 mm

Tornare in alto Andare in basso

Re: Problema con Fenice 20

Messaggio  motor65 il Ven 6 Dic 2013 - 17:40

@lello1965
Grazie provo a sostituirlo e vediamo cosa succede non pensavo che potesse rompersi facendo questo difetto.

motor65
Interessato
Interessato

Data d'iscrizione : 15.10.09
Numero di messaggi : 71
Località : Macerata
Impianto : Ampli Nad T785 - Diffusori Psb Serie Platinum T6 - Lettore Cd - Sacd Nad M55
- Ampli Onix A65 - Dac Xindac Dac 5 - Giradischi Nad C552

Tornare in alto Andare in basso

Re: Problema con Fenice 20

Messaggio  motor65 il Sab 7 Dic 2013 - 11:37

Ho provato a cambiare l'alimentatore ma il problema rimane penso che si sia rotto il fenice 20.

motor65
Interessato
Interessato

Data d'iscrizione : 15.10.09
Numero di messaggi : 71
Località : Macerata
Impianto : Ampli Nad T785 - Diffusori Psb Serie Platinum T6 - Lettore Cd - Sacd Nad M55
- Ampli Onix A65 - Dac Xindac Dac 5 - Giradischi Nad C552

Tornare in alto Andare in basso

Re: Problema con Fenice 20

Messaggio  florin il Sab 7 Dic 2013 - 12:00

@motor65 ha scritto:Salve, ho il mio fenice 20 che ha iniziato a fare dei click intermittenti da meta volume sembra quasi che vada in protezione ma stranamente lo fa anche a volumi normali.

Grazie in anticipo.
Controlla le saldature.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Problema con Fenice 20

Messaggio  lello1965 il Sab 7 Dic 2013 - 12:12

Ciao potresti indicare con che lo hai alimentato per fare la prova , cioè se switching o tradizionale , volt e ampere
in alternativa , potrebbe essere rotto anche il condensatore da 330mf posto in serie alla L5 in ingresso dell' alimentazione , dacci qualche notizia in più così vediamo se possiamo aiutarti a recuperarlo

lello1965
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.09.13
Numero di messaggi : 633
Località : Napoli
Occupazione/Hobby : Perito Industriale / Informatica TV Video HiFI / Fotografia
Provincia (Città) : Napoli
Impianto : Sorgente Digitale : BDP-S4100 Lettore Blu-ray
convertitore coassiale analogico : DAC Fiio D07
Amplificatore : scheda T-amp Fenice20 inscatolata e autorifinita
Diffusori : Indiana Line Tesi 240
Cavo segnale coassiale : autocostruito con rg59
Cavi segnale : Autocostruito con rg 58
Cavi potenza : Trasparente polarizzato 2,5 mm

Tornare in alto Andare in basso

Re: Problema con Fenice 20

Messaggio  motor65 il Sab 7 Dic 2013 - 12:25

L'alimentatore originale ha queste caratteristiche:
Input 100-240Vac 1,5A 50-60Hz (Linearity 1)
Output  12VDC  3A

Quello con cui ho fatto la prova:

Input 100-240Vac 1,5A 50-60Hz
Output  12VDC  5A

Appena ho tempo controllo con un mio amico le saldature.

Grazie.

motor65
Interessato
Interessato

Data d'iscrizione : 15.10.09
Numero di messaggi : 71
Località : Macerata
Impianto : Ampli Nad T785 - Diffusori Psb Serie Platinum T6 - Lettore Cd - Sacd Nad M55
- Ampli Onix A65 - Dac Xindac Dac 5 - Giradischi Nad C552

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum