T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 16
No, era meglio quello vecchio
48% / 15
I postatori più attivi della settimana
69 Messaggi - 24%
63 Messaggi - 22%
45 Messaggi - 16%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 6%
15 Messaggi - 5%
15 Messaggi - 5%
13 Messaggi - 4%
I postatori più attivi del mese
267 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 12%
135 Messaggi - 11%
105 Messaggi - 9%
77 Messaggi - 6%
75 Messaggi - 6%
68 Messaggi - 6%
64 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 62 utenti in linea :: 8 Registrati, 1 Nascosto e 53 Ospiti :: 2 Motori di ricerca

Aunktintaun, cele, daniell65, dinamanu, GGiovanni, kalium, landrupp, Snap

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Ritorno al... mono?

il Lun 2 Dic 2013 - 22:44


Insomma... oggi mamma si presenta a casa con un paio di "cosi" che ha recuperato dal garage dei nonni.

Uno di questi è questo "coso" Philips.
Se la mia intuizione non ha fatto un buco nell'acqua dovrebbe essere un apparecchio usato per la filodiffusione (cioè per far sentire la musica in tutta casa).

Dovrebbe risalire più o meno agli anni '60 e... è mono.

In più ha uno speaker interno (tra l'altro di dimensioni piuttosto generose) col quale ascoltare la musica direttamente oppure un'uscita per una cassa esterna.

La cosa curiosa è che ha anche uno stranissimo attacco (che sembra una presa di corrente) col simbolo del telefono... immagino servisse per mettere le chiamate in viva voce.

Ha una entrata col simbolo delle "pizze" (i vecchi nastri a bobina per intenderci) che però ha un connettore proprietario.

Davanti potete vedere i pulsanti per (immagino) selezionare lo speaker al quale mandare l'audio (oltre a quello integrato suppongo) la manopola del volume e quella per impostare il tono (cioè sbilanciare il tono più sui bassi o più sugli alti, a metà dovrebbe essere bilanciato) e infine il tasto d'accensione.

Prima di rischiare di farmelo esplodere in faccia l'ho aperto e ho dato un'occhiata in giro ma m'è sembrato fosse tutto apposto al di là dei potenziometri del volume e dei toni completamente ossidati.
I condensatori erano tutti ok e lo stesso potevo dire delle resistenze e del piccolo trasformatore.

Insomma, accendo il coso e vengo ricompensato con una sonora scoreggia della durata di diversi secondi e poi il silenzio... però era acceso, la lucetta rossa era accesa quindi ho dato per buono che funzionasse tutto.
Ho provato a girare un po' il potenziometro del volume e ho ottenuto un altro po' di scureggiette: niente di allarmante, anzi, c'era quasi da aspettarselo.

Ovviamente dovevo vedere se funzionava, se si sentiva, quindi apro, acchiappo i cavi che andavano all'entrata con connessione proprietaria e ci attacco al volo un filo terminante con jack (attacco solo un canale) e ci metto il mio iPod tanto per fare una prova.

Riaccendo, soliti rumori, mando un po' di musica e... magia, si sente!! Very Happy

Mi metto a smanettare un po' col controllo volume e controllo toni ma sono palesemente andati: un sacco di fruscii e in alcuni punti la musica non si sente proprio.

Lo spengo e mi metto a fare un po' di avanti e dietro ripetuto con i due potenziometri finchè non sento che girano "lisci" e senza intoppi, riaccendo e le cose vanno meglio.

Ora ovviamente non potevo accettare il sentire un solo canale e quindi da buon smanettone qual sono lo apro e dentro ci faccio un circuitino per unire i due canali stereo e farne uno mono.
E' bastato fare una piccola rete di resistenze (fatta con componenti riciclati qui e là).

Ho inoltre cambiato il connettore e al posto del jack maschio da 3,5 ho messo una femmina da 3,5 così posso attaccarci un po' tutto.

L'ho lasciato suonare per un po' di orette e... oh, non suona per niente male per essere un accrocco pensato per la filodiffusione mono degli anni '60.

Il meglio lo da con le vecchissime registrazioni che sono quasi inascoltabili con i moderni sistemi ma invece suonano davvero piacevoli con il Philips.
Potrebbe quasi diventare il mio mini sistema tutto in uno per l'ascolto dei vecchi pezzi jazz/blues. Very Happy

Domani do' una misurata generale a tutte le resistenze/condensatori per assicurarmi che siano tutte "sane", poi misuro i potenziometri e vado a comprarne un paio nuovi.

Cos'altro dire... ah, il Philips eroga ben 10W! Hehe
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 0:30
@donluca ha scritto:dovrebbe essere un apparecchio usato per la filodiffusione
(cioè per far sentire la musica in tutta casa).

ha anche uno stranissimo attacco col simbolo del telefono...
immagino servisse per mettere le chiamate in viva voce.

Ha una entrata col simbolo delle "pizze" (i vecchi nastri a bobina per intenderci)
che però ha un connettore proprietario.

Davanti potete vedere i pulsanti
per (immagino) selezionare lo speaker al quale mandare l'audio

acchiappo i cavi che andavano all'entrata con connessione proprietaria,
ci attacco al volo un filo terminante con jack e ci metto il mio iPod
tanto per fare una prova.
Ho inoltre cambiato il connettore e al posto del jack maschio da 3,5 ho messo una femmina da 3,5 così posso attaccarci un po' tutto.
Ciao, e non mandarmi al diavolo!
Hai fatto una serie sterminata di errori,
sopra ho riportato le tue frasi sbagliate che ora ti commento e chiarisco.


Filodiffusione non significa far ascoltare la musica in ogni stanza,
ma che la musica proviene tramite il filo telefonico
dalla centrale telefonica, era la RAI a fare questo servizio.
Si pagava un supplemento al canone telefonico e ti arrivava musica senza
nessuna pubblicità tramite linea telefono.

Quindi lo stranissimo attacco col simbolo telefono non era un viva voce,
ma la connessione alla linea telefonica.

Il connettore "proprietario" è un normalissimo DIN pentapolare e
non è una entrata, ma una uscita utile per registrare.

I pulsanti non servono per selezionare gli altoparlanti,
ma i canali musicali.
La trasmissione avveniva via cavo con segnale radio modulato in frequenza,
si avevano 6 frequenze portanti da 170KHz a 340KHz.
I pulsanti sono quindi di sintonia per selezionare i sei canali tematici:
classica, leggera ecc ....

Hai inserito il segnale dell'iPod dentro un'uscita!!!!
Naturalmente il suono si sente, ma l'impedenza di un'entrata è bassa
e non ottieni un comportamento lineare.

In pratica un ricevitore di filodiffusione
è un sintonizzatore multicanale onde lunghe in modulazione di frequenza.


Ultima modifica di valterneri il Mar 3 Dic 2013 - 0:32, modificato 1 volta
Switters
Membro classe oro
Membro classe oro
Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 0:32
@donluca ha scritto:La cosa curiosa è che ha anche uno stranissimo attacco (che sembra una presa di corrente) col simbolo del telefono... immagino servisse per mettere le chiamate in viva voce.
Non vorrei dire una boiata ma nel caso i più vecc... ehm... i più esperti  volevo dire, mi correggeranno Hehe Hehe Hehe 
Se non ricordo male la filodiffusione viaggiava proprio su doppino telefonico, anzi, mi sa che esiste ancora o è esistita fino a non molto tempo fa.

Edit: opssss... Valter mi ha anticipato Very Happy
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 0:42
E come potrei mai mandarti al diavolo avendo premesso sin da subito che la mia analisi era un salto nel vuoto! Lol eyes shut

Fantastico, le cose che si scoprono non smettono mai di stupirmi! Questa cosa mi mancava completamente!

La cosa che non mi torna è... come cavolo fa a sentirsi se ho attaccato una "entrata" a una "uscita"?

E soprattutto come mai usando il potenziometro si alza o abbassa il volume?
Ricordo che sul vecchio mangianastri di papà la regolazione del volume di registrazione veniva fatta direttamente sul mangianastri...

Ad ogni modo... quindi per far diventare quella "uscita" una "entrata" dovrei semplicemente "abbassare" la resistenza per avere una risposta più lineare?
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 1:03
Ma poi usando una uscita come entrata il potenziometro del volume è "collegato male" perchè dovrebbe avere i due pin al contrario quindi se non erro dovrebbe avere un comportamento... err... non so. Comunque non dovrebbe funzionare! Very Happy

Che poi tanto il potenziometro lo devo comunque cambiare, ci metto zero a fare il wiring corretto eventualmente, però ho bisogno di sapere.
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 1:12
Dentro ad una uscita si può entrare, ma è un'entrare in modo forzato,
una specie d'iniezione.
Il potenziometro di volume ha effetto perché viene dopo il fattaccio.

In nessun caso un'uscita può essere usata come entrata,
occorre, se vuoi, fare una modifica,
ovvero disconnettere e connettere i fili sulla testa del potenziometro.

Credo di avere anche io lo stesso apparecchio,
se è dove credo potrò recuperarlo venerdì pomeriggio,
se è proprio lo stesso modello potrò darti delle indicazioni di modifica
non distruttiva, intendo non irreversibile e che non snaturano
l'apparecchietto di ormai solo valore storico/affettivo.
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 1:19
Magari!

Non è che devo farci chissà che, intendiamoci, probabilmente non so neanche se lo terrò visto che ho casa piena di roba e non saprei dove metterlo ma è comunque un esperimento interessante da fare!

Quello che te mi stai proponendo in pratica è di prendere "l'entrata" che ho fatto e connetterla direttamente sul potenziometro, giusto?
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 1:23
Si,
ma sconnettendo prima il filo che dal circuito sintonizzatore arriva al potenziometro,
altrimenti invii il segnale anche al collettore del transistore precedente.

Dato che l'apparecchietto ha solo valore storico non fare modifiche irreversibili.
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 1:54
Ci metto uno switch così si può decidere se utilizzarlo "normalmente" o con l'entrata Wink
Ornito
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 10.05.12
Numero di messaggi : 685
Località : Bologna
Provincia (Città) : Bologna (fuori Bologna)
Impianto : Dipende, quello bello o il secondo ?

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 9:53
Oh mamma

Beata gioventù...

Mi viene in mente il fantastico ma altrettanto preoccupante video della bambina piccola che cerca di sfogliare un libro cartaceo facendo "pinch out" con le due dita....

Smile Smile Sad Sad
avatar
emmeci
Membro classe oro
Membro classe oro
Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 10:07
Hehe Hehe Hehe A volte ritornano! E comunque, che l'ha detto "ritorno al mono", basta rimediarne un altro che ci facciamo subito un bel "dual mono" o "stereo" se preferisci! Laughing 
avatar
mauz
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.01.10
Numero di messaggi : 3119
Località : collina
Provincia (Città) : (BI)
Impianto :
NVA a30px
Royd Merlin
Bushmaster DAC
SONY CDP338ESD
SONY XDR F1HD
Mac Mini

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 10:11
@donluca ha scritto:Il meglio lo da con le vecchissime registrazioni che sono quasi inascoltabili con i moderni sistemi ma invece suonano davvero piacevoli con il Philips.
Potrebbe quasi diventare il mio mini sistema tutto in uno per l'ascolto dei vecchi pezzi jazz/blues. Very Happy
mi sembra un'ottima pensata Ok 
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 11:33
@mauz ha scritto:
@donluca ha scritto:Il meglio lo da con le vecchissime registrazioni che sono quasi inascoltabili con i moderni sistemi ma invece suonano davvero piacevoli con il Philips.
mi sembra un'ottima pensata Ok 
Ovvero: meno per meno fa più
Ovvero: difetto maschera difetto
Ovvero: ora mi spiego il magico suono delle valvole
            dei pentodi a triodo - delle casse monovia - delle cose costruite in cantina
            della classe A in classe economica ........ ecc
avatar
mauz
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.01.10
Numero di messaggi : 3119
Località : collina
Provincia (Città) : (BI)
Impianto :
NVA a30px
Royd Merlin
Bushmaster DAC
SONY CDP338ESD
SONY XDR F1HD
Mac Mini

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 12:10
più precisamente: un'atmosfera Very Happy 
Ornito
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 10.05.12
Numero di messaggi : 685
Località : Bologna
Provincia (Città) : Bologna (fuori Bologna)
Impianto : Dipende, quello bello o il secondo ?

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 12:35
@valterneri ha scritto:
...Ovvero: difetto maschera difetto
Ovvero: ora mi spiego il magico suono delle valvole...
Un po' fortina come affermazione, che dici?

Very Happy
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 14:55
Dopo una mattinata di durissimo lavoro sono riuscito a levare i potenziometri.

'Sti cosi maledetti hanno tutti i pannelli in metallo elettrosaldati, riuscire a sfilare via i pot è stato veramente un incubo, fortuna che sono ben attrezzato...

La cosa strana è che il pot dei toni è anch'esso un logaritmico. Personalmente mi sarei aspettato un lineare... voi che dite?

Nel frattempo ho anche cambiato lo swtich d'accensione che quando lo premevo per accenderlo si incastrava e per spegnerlo dovevo acchiappare il pulsante con due dita e tirarlo fuori... tanto ne avevo uno uguale a pulsante che stava nel DAC Lite e ci entra perfettamente.

Ora mi rimane da capire se il segnale va prima al pot dei toni o al pot del volume, ma tanto ora prendo il tester e presto detto. Wink

Ah, nel frattempo grazie a tutti per i preziosi interventi e specialmente a valter per aver condiviso la sua apprezzatissima conoscenza su questi apparecchi! Very Happy
avatar
p.cristallini
Membro classe argento
Membro classe argento
Data d'iscrizione : 26.06.11
Numero di messaggi : 2270
Località :
Impianto :
Spoiler:
# 1 - Principale - Thorens TD-160B + SME 3009 + Audio Technica AT F-7 MC. Thorens TD-145 MKII + Goldring 1042 MM. Lehmann Black Cube SE. Marantz CD-72SE (sola meccanica). PC + JRiver. Dac/Pre Peachtree Nova125. Finale Adcom GFA-555MKII. Magneplanar 2.7QR. Stanza della musica acusticamente ben trattata.
# 2 - Scrivania - PC + JRiver. DAC diy con WM8741 e TE7022. Ampli diy con TPA3116 ed ali Zetagi. Monovia diy con Tang Band W4-1337SD. Ampli cuffia Bravo Audio 1. Cuffia AKG701.
# 3 - Thorens TD166-MKV + Goldring 2200 MM + prephono Monrio ADN-N. PC + JRiver. DAC diy ES9018 e CM6631. Ampli Nad C320BEE. Monovia artigianali con Audionirvana Super 8" Cast Frame BVR + tweeter e subwoofer post.
# Rip vinili con Sound Blaster X-Fi HD.
# In panchina altri oggetti...


Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 15:07
La filodiffusione RAI esiste ancora...!

http://www.rai.it/dl/portaleRadio/PublishingBlock-ec6fdd4c-4aff-4e92-a531-40d27ae578ce.html#

I canali musicali FD4 (leggera) e FD5 (classica) sono gli attuali canali della filodiffusione.
La filodiffusione viene trasmessa su DAB (radio digitale, dove c'è!), TV digitale, internet; in alcune città su FM.
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 21:20
Ok, ho fatto la spesa e fatto un po' di prove col tester per capire dove attaccarmi...

In pratica c'è in cascata prima il pot del controllo tono e dopo quello del volume.

Quello che mi chiedo è... siamo sicuri che devo attaccare l'entrata sul controllo toni? Non è che devo attaccarla "prima"?

EDIT: forse è meglio se lascio perdere il controllo di tono bypassandolo e mi attacco direttamente al pot del volume... Non avendo lo schema del circuito non saprei dove attaccarla l'entrata nel circuito.
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Ritorno al... mono?

il Mar 3 Dic 2013 - 21:46
E invece pensa che andando a casaccio c'avevo preso.

Il pin al quale mi ero attaccato per fare l'entrata era proprio l'uscita del sintonizzatore.
A questo stesso pin era poi attaccata una resistenza che finiva al connettore pentapolare al quale attaccare il registratore.

Quindi non devo fare niente, devo solo ricablare i due potenziometri e "staccare" il sintonizzatore e il gioco è fatto. Smile

(cose che farò però domani perchè stasera sto cotto e non ho voglia di metter mano al saldatore)
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Ritorno al... mono?

il Mer 4 Dic 2013 - 19:02
Ok, montato tutto e dopo un po' di peripezie suona! Very Happy

Mò me lo tengo un po' tanto per e poi deciderò cosa farne.

Come sistemino mono per le vecchie registrazioni comunque ribadisco che va molto bene!

Non sarebbe neanche malvagio come sistemino portatile per iPod/portatile per quando vado al mare o in montagna e voglio ascoltarmi un po' di musica la sera o sotto la doccia.

Di sicuro ora gli do' una bella ripulita e passo qualcosa sul legno per dargli una "ringiovanita". Wink
avatar
mauz
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.01.10
Numero di messaggi : 3119
Località : collina
Provincia (Città) : (BI)
Impianto :
NVA a30px
Royd Merlin
Bushmaster DAC
SONY CDP338ESD
SONY XDR F1HD
Mac Mini

Re: Ritorno al... mono?

il Mer 4 Dic 2013 - 19:30
ma non è un po un catafalco da portarsi dietro?
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Ritorno al... mono?

il Mer 4 Dic 2013 - 19:47
@mauz ha scritto:ma non è un po un catafalco da portarsi dietro?
Ma no,
come ha già detto
gli da una bella ripulita al legno e se lo porta in vacanza.



Ultima modifica di valterneri il Mer 4 Dic 2013 - 19:54, modificato 1 volta
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Ritorno al... mono?

il Mer 4 Dic 2013 - 19:54
Laughing

@mauz ha scritto:ma non è un po un catafalco da portarsi dietro?
Nah, è 30x20x8, peserà si e no 2-3 Kg... ce la faccio ancora a portarmelo in giro, che cavolo! Laughing

Non è che lo devo usare stile boombox sulla spalla in giro per strada eh Laughing
avatar
mauz
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.01.10
Numero di messaggi : 3119
Località : collina
Provincia (Città) : (BI)
Impianto :
NVA a30px
Royd Merlin
Bushmaster DAC
SONY CDP338ESD
SONY XDR F1HD
Mac Mini

Re: Ritorno al... mono?

il Mer 4 Dic 2013 - 21:35
@valterneri ha scritto:Ma no,
come ha già detto
gli da una bella ripulita al legno e se lo porta in vacanza.

urca

@donluca ha scritto:Laughing

Nah, è 30x20x8, peserà si e no 2-3 Kg... ce la faccio ancora a portarmelo in giro, che cavolo! Laughing

Non è che lo devo usare stile boombox sulla spalla in giro per strada eh Laughing
sarebbe divertente, ci metti su Toscanini e vai Very Happy 
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum