T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio preamplificatore lesahifi
Oggi alle 10:24 Da dinamanu

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Oggi alle 9:31 Da dinamanu

» Blood Sweat Tears
Ieri alle 23:21 Da andy65

» Quali album per iniziare ad ascoltare jazz?
Ieri alle 21:22 Da lello64

» ALIENTEK D8 [parte 2]
Ieri alle 19:54 Da giatz83

» Gilmour, Live at Pompeii
Ieri alle 19:31 Da fuscusmic

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 18:54 Da Nadir81

» Primo Impianto Hi-Fi
Ieri alle 18:01 Da dinamanu

» Technics SU-V2A
Ieri alle 15:50 Da Massimo Cogo

» JAZZ - È morto Hank Jones
Ieri alle 15:21 Da Albert^ONE

» Rimetto in vendita tutti i miei Blu-Ray
Ieri alle 12:07 Da wolfman

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Mar 19 Set 2017 - 23:56 Da dinamanu

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Mar 19 Set 2017 - 23:26 Da sh4d3

» The Oscar Peterson Trio - We Get Requests
Mar 19 Set 2017 - 21:29 Da andy65

» [cerco]Lettore CD da usare come meccanica
Mar 19 Set 2017 - 20:29 Da rattaman

» [NA] Vendo Wadia 151 Power Dac - 350 euro spedito
Mar 19 Set 2017 - 17:57 Da MrTheCarbon

» YAMAHA WX-A50 Qualcuno l'ha sentito?
Mar 19 Set 2017 - 17:02 Da Baron Birra

» [Vendo] SuperPro 707 DAC USB 3
Mar 19 Set 2017 - 16:49 Da dmnet75

» [MI + sped] Amplificatore per cuffie Yulong A28 classe A bilanciato garanzia perfetto
Mar 19 Set 2017 - 15:22 Da vale69

» Consiglio su amplificatore stereo
Mar 19 Set 2017 - 15:03 Da zermak

» Cyrus 3
Mar 19 Set 2017 - 14:40 Da Pinve

» Quale AB là posto del D8 ?
Mar 19 Set 2017 - 14:21 Da dinamanu

» Charlie Haden che mito!
Mar 19 Set 2017 - 14:01 Da andy65

» Napoli Centrale
Mar 19 Set 2017 - 12:29 Da Ivan

» potenza Alientek D8 / FX 802
Mar 19 Set 2017 - 7:56 Da stefa

» Ricordando Miles Davis
Lun 18 Set 2017 - 22:23 Da andy65

» Marcus Miller Panther
Lun 18 Set 2017 - 22:20 Da andy65

» Vangelis - Blade runner
Lun 18 Set 2017 - 21:12 Da sportyerre

» Buste viniliche
Lun 18 Set 2017 - 20:40 Da andy65

» Bill Evans arruginito.....
Lun 18 Set 2017 - 20:33 Da andy65

Statistiche
Abbiamo 11023 membri registrati
L'ultimo utente registrato è Celestino Benazzi

I nostri membri hanno inviato un totale di 795070 messaggi in 51557 argomenti
I postatori più attivi della settimana
dinamanu
 
lello64
 
giucam61
 
nerone
 
andy65
 
Nadir81
 
Kha-Jinn
 
giatz83
 
pallapippo
 
Baron Birra
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15477)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9180)
 

Chi è in linea
In totale ci sono 67 utenti in linea: 6 Registrati, 0 Nascosti e 61 Ospiti :: 1 Motore di ricerca

dinamanu, dmnet75, francossido, grgrvl, Kha-Jinn, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


t-amp ... andato

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

t-amp ... andato

Messaggio  maummagumma il Lun 2 Dic 2013 - 17:27

salve, il mio T-AMP non va più, appena alzo un po' il volume inizia a suonare ad intermittenza, stavo pensando di sostituirlo con un sintoamplificatore 2.0. I diffusori sono dei celestion ditton 66 avreste consigli in merito? (non spendere molto, diciamo 2/300 euro)

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  Silver Black il Lun 2 Dic 2013 - 18:04

maummagumma ha scritto:salve, il mio T-AMP non va più, appena alzo un po' il volume inizia a suonare ad intermittenza, stavo pensando di sostituirlo con un sintoamplificatore 2.0. I diffusori sono dei celestion ditton 66 avreste consigli in merito? (non spendere molto, diciamo 2/300 euro)
Anche a me era successo, perché avevo attaccato male il jack di alimentazione e non gli arrivava la corrente corretta. Prova a controllare che anche il jack non sia rovinato, prova ad aprirlo (il jack!).

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15477
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  Switters il Lun 2 Dic 2013 - 18:05

Premesso che il T-AMP potrebbe non essere l'amplificatore più adatto per pilotare quei diffusori, magari è sufficiente cambiare i condensatori sull'alimentazione per farlo tornare come prima.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  lello1965 il Lun 2 Dic 2013 - 23:42

Hai provato a farlo suonare con un altro alimentatore, al mio succedeva lo stesso quando ho usato un alimentatore con amperaggio più basso , poi l' ho sostituito con uno switching da 12 volt 5 ampere , ed è andato benissimo .
Ciao facci sapere
avatar
lello1965
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.09.13
Numero di messaggi : 633
Località : Napoli
Occupazione/Hobby : Perito Industriale / Informatica TV Video HiFI / Fotografia
Provincia (Città) : Napoli
Impianto : Sorgente Digitale : BDP-S4100 Lettore Blu-ray
convertitore coassiale analogico : DAC Fiio D07
Amplificatore : scheda T-amp Fenice20 inscatolata e autorifinita
Diffusori : Indiana Line Tesi 240
Cavo segnale coassiale : autocostruito con rg59
Cavi segnale : Autocostruito con rg 58
Cavi potenza : Trasparente polarizzato 2,5 mm

Tornare in alto Andare in basso

grazie!

Messaggio  maummagumma il Mar 3 Dic 2013 - 9:57

ringrazio tutti per le risposte. il mio è il modello con l'alimentatore integrato, quindi non posso cambiarlo. Mi viene da pensare che si tratti del jack perchè è un problema che avevo dall'inizio e che col tempo è peggiorato. proverò a sostituire il jack.

Se non dovessi venirne a capo avete un suggerimento per un sintoamplificatore adatto alle celestion ditton 66? Premetto che comunque non alzo mai molto il volume per evitare screzi con i vicini.

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  Silver Black il Mar 3 Dic 2013 - 12:40

maummagumma ha scritto:ringrazio tutti per le risposte. il mio è il modello con l'alimentatore integrato, quindi non posso cambiarlo. Mi viene da pensare che si tratti del jack perchè è un problema che avevo dall'inizio e che col tempo è peggiorato. proverò a sostituire il jack.

Se non dovessi venirne a capo avete un suggerimento per un sintoamplificatore adatto alle celestion ditton 66?  Premetto che comunque non alzo mai molto il volume per evitare screzi con i vicini.
Il T-Amp originale non ha l'alimentatore integrato. Che modello hai tu?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15477
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  maummagumma il Mar 3 Dic 2013 - 13:53

si ok, sono stato impreciso, il mio è il T-AMP 2

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  Silver Black il Mar 3 Dic 2013 - 17:24

maummagumma ha scritto:si ok, sono stato impreciso, il mio è il T-AMP 2
Questo?
http://www.playstereo.com/product_info.php?products_id=642

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15477
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  maummagumma il Mar 3 Dic 2013 - 18:11

si esattamente!

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  lukyluke il Mar 3 Dic 2013 - 19:08

Il T-Amp di un amico aveva lo stesso difetto dopo che lo aveva moddato, controlla mooolto bene possibilmente con una lente le saldature a volte sono dei problemi di saldature fredde, l'ideale sarebbe usare un alimentatore di laboratorio e monitorare la corrente assorbita mentre si preme sullo stampato con il manico di un cacciavite.
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  maummagumma il Mer 4 Dic 2013 - 10:05

ti ringrazio per il consiglio ma purtroppo non ho le conoscenze per verificare lo stato delle saldature. l'unica cosa che sono in grado di fare è un test con un altro jack.
Vi farò sapere.

grazie ancora a tutti,
Maurizio

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum