T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ho dato una svecchiata al layout del forum
Oggi alle 0:15 Da Silver Black

» Gallo Acoustics
Ieri alle 23:09 Da danidani1

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 22:45 Da IlTossico

» NuforceDDa 120
Ieri alle 22:45 Da frugolo80

» quale classe T economico più musicale?
Ieri alle 21:42 Da CHAOSFERE

» Consiglio cuffie in-ear
Ieri alle 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Ieri alle 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Ieri alle 19:01 Da Aunktintaun

» ALIENTEK D8
Ieri alle 10:58 Da CHAOSFERE

» Cambio diffussori da scaffale max 500euro
Ieri alle 10:06 Da giucam61

» USB no 24?
Ieri alle 9:56 Da dankan73

» Rip DSD
Ieri alle 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Caterham Seven Exclusive
Sab 22 Apr 2017 - 20:08 Da natale55

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Sab 22 Apr 2017 - 18:36 Da dinamanu

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Chi mi aiuta con un filtro notch?
Sab 22 Apr 2017 - 9:57 Da Aunktintaun

» Il numero uno ci ha lasciati...
Sab 22 Apr 2017 - 1:38 Da scontin

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

» Vendo Cayin 220 CU
Ven 21 Apr 2017 - 16:44 Da wolfman

» (TO) - vendo testina Audiotechnica at95 e
Ven 21 Apr 2017 - 12:08 Da landrupp

» Qualcosa arriverà
Ven 21 Apr 2017 - 11:52 Da RAIS

» Thorens TD 166 Mk V con un canale bassissimo
Gio 20 Apr 2017 - 22:34 Da Motogiullare

» Dac Mini 2496 [AK4393 - AK4396]
Gio 20 Apr 2017 - 20:29 Da robyxrd

» INFO NUOVO IMPIANTO HI-FI
Gio 20 Apr 2017 - 17:55 Da Spolka

» Dove ascoltare?
Gio 20 Apr 2017 - 16:48 Da dinamanu

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784281 messaggi in 50980 argomenti
I postatori più attivi della settimana
Silver Black
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 26 utenti in linea :: 3 Registrati, 1 Nascosto e 22 Ospiti :: 1 Motore di ricerca

Andrea Livi, enrico massa, Michele Culatti Zilli

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

t-amp ... andato

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

t-amp ... andato

Messaggio  maummagumma il Lun 2 Dic 2013 - 17:27

salve, il mio T-AMP non va più, appena alzo un po' il volume inizia a suonare ad intermittenza, stavo pensando di sostituirlo con un sintoamplificatore 2.0. I diffusori sono dei celestion ditton 66 avreste consigli in merito? (non spendere molto, diciamo 2/300 euro)

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  Silver Black il Lun 2 Dic 2013 - 18:04

@maummagumma ha scritto:salve, il mio T-AMP non va più, appena alzo un po' il volume inizia a suonare ad intermittenza, stavo pensando di sostituirlo con un sintoamplificatore 2.0. I diffusori sono dei celestion ditton 66 avreste consigli in merito? (non spendere molto, diciamo 2/300 euro)
Anche a me era successo, perché avevo attaccato male il jack di alimentazione e non gli arrivava la corrente corretta. Prova a controllare che anche il jack non sia rovinato, prova ad aprirlo (il jack!).

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15455
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  Switters il Lun 2 Dic 2013 - 18:05

Premesso che il T-AMP potrebbe non essere l'amplificatore più adatto per pilotare quei diffusori, magari è sufficiente cambiare i condensatori sull'alimentazione per farlo tornare come prima.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  lello1965 il Lun 2 Dic 2013 - 23:42

Hai provato a farlo suonare con un altro alimentatore, al mio succedeva lo stesso quando ho usato un alimentatore con amperaggio più basso , poi l' ho sostituito con uno switching da 12 volt 5 ampere , ed è andato benissimo .
Ciao facci sapere
avatar
lello1965
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.09.13
Numero di messaggi : 633
Località : Napoli
Occupazione/Hobby : Perito Industriale / Informatica TV Video HiFI / Fotografia
Provincia (Città) : Napoli
Impianto : Sorgente Digitale : BDP-S4100 Lettore Blu-ray
convertitore coassiale analogico : DAC Fiio D07
Amplificatore : scheda T-amp Fenice20 inscatolata e autorifinita
Diffusori : Indiana Line Tesi 240
Cavo segnale coassiale : autocostruito con rg59
Cavi segnale : Autocostruito con rg 58
Cavi potenza : Trasparente polarizzato 2,5 mm

Tornare in alto Andare in basso

grazie!

Messaggio  maummagumma il Mar 3 Dic 2013 - 9:57

ringrazio tutti per le risposte. il mio è il modello con l'alimentatore integrato, quindi non posso cambiarlo. Mi viene da pensare che si tratti del jack perchè è un problema che avevo dall'inizio e che col tempo è peggiorato. proverò a sostituire il jack.

Se non dovessi venirne a capo avete un suggerimento per un sintoamplificatore adatto alle celestion ditton 66? Premetto che comunque non alzo mai molto il volume per evitare screzi con i vicini.

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  Silver Black il Mar 3 Dic 2013 - 12:40

@maummagumma ha scritto:ringrazio tutti per le risposte. il mio è il modello con l'alimentatore integrato, quindi non posso cambiarlo. Mi viene da pensare che si tratti del jack perchè è un problema che avevo dall'inizio e che col tempo è peggiorato. proverò a sostituire il jack.

Se non dovessi venirne a capo avete un suggerimento per un sintoamplificatore adatto alle celestion ditton 66?  Premetto che comunque non alzo mai molto il volume per evitare screzi con i vicini.
Il T-Amp originale non ha l'alimentatore integrato. Che modello hai tu?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15455
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  maummagumma il Mar 3 Dic 2013 - 13:53

si ok, sono stato impreciso, il mio è il T-AMP 2

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  Silver Black il Mar 3 Dic 2013 - 17:24

@maummagumma ha scritto:si ok, sono stato impreciso, il mio è il T-AMP 2
Questo?
http://www.playstereo.com/product_info.php?products_id=642

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15455
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  maummagumma il Mar 3 Dic 2013 - 18:11

si esattamente!

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  lukyluke il Mar 3 Dic 2013 - 19:08

Il T-Amp di un amico aveva lo stesso difetto dopo che lo aveva moddato, controlla mooolto bene possibilmente con una lente le saldature a volte sono dei problemi di saldature fredde, l'ideale sarebbe usare un alimentatore di laboratorio e monitorare la corrente assorbita mentre si preme sullo stampato con il manico di un cacciavite.
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: t-amp ... andato

Messaggio  maummagumma il Mer 4 Dic 2013 - 10:05

ti ringrazio per il consiglio ma purtroppo non ho le conoscenze per verificare lo stato delle saldature. l'unica cosa che sono in grado di fare è un test con un altro jack.
Vi farò sapere.

grazie ancora a tutti,
Maurizio

maummagumma
Novizio
Novizio

Data d'iscrizione : 02.12.13
Numero di messaggi : 6
Provincia (Città) : roma
Impianto : celestion ditton 66

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum