T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Ampli+DAC+bluetooth: Sabaj A2
Oggi alle 11:01 Da antbom

» AIUTO nella scelta nuovo giradischi
Oggi alle 10:58 Da Mark F.

» tentazioni.. Yamah r-n602
Oggi alle 10:52 Da nelson1

» mi manca solo il giradischi :(
Oggi alle 9:50 Da giucam61

» Domani è Black Friday.....
Oggi alle 9:28 Da Motogiullare

» Nuovo Douk Dac
Oggi alle 1:19 Da fritznet

» Consiglio Produttore Cavi
Oggi alle 0:08 Da nerone

» CAIMAN SEG
Ieri alle 23:25 Da Masterix

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 23:13 Da dieggs

» Vinile vs CD vs mp3,pareri?
Ieri alle 20:57 Da giucam61

» Consiglio subwoofer attivo
Ieri alle 20:36 Da donluca

» [SS vendo] Pioneer PL 514 + Technics SL 3210
Ieri alle 20:20 Da Aunktintaun

» Consiglio Diffusori
Ieri alle 18:45 Da Nico_ba02

» normalizzare il volume
Ieri alle 17:03 Da timido

» da diffusori a cuffie
Ieri alle 16:41 Da timido

» Mediaplayer WD TV
Ieri alle 15:37 Da rferrinid

» Am Audio A5 850 euro
Ieri alle 14:57 Da franz 01

» Pre-phono a valvole o resto come sto?
Ieri alle 12:17 Da sportyerre

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 12:05 Da ftalien77

» Grundig R1000 e cuffie Sennheiser 598 aperte
Ieri alle 12:04 Da ftalien77

» "Specially mixed for you cassette player"... e FLAC 24/96!!
Ieri alle 9:36 Da ftalien77

» Audiolab 8000Q
Ieri alle 0:51 Da sound4me

» Consiglio Sostituzione FullRange
Ieri alle 0:07 Da giucam61

» AIUTO sostituzione laser Pioneer pd6500
Gio 16 Nov 2017 - 19:09 Da Massimo Peluso

» scelta diffusori da pavimento - klipsch r26 ??
Gio 16 Nov 2017 - 13:16 Da athxp

» ALIENTEK D8 [parte 2]
Gio 16 Nov 2017 - 10:10 Da giucam61

» Diffusori da scaffale autocostruiti
Gio 16 Nov 2017 - 9:52 Da giucam61

» DSD Amanero + filtro passivo: il miglior DAC?
Gio 16 Nov 2017 - 9:42 Da embty2002

» Diffusori da scaffale autocostruiti
Gio 16 Nov 2017 - 6:31 Da marco55

» Subwoofer ripolo- Lo faccio o lascio perdere?
Gio 16 Nov 2017 - 6:13 Da Zio

Statistiche
Abbiamo 11150 membri registrati
L'ultimo utente registrato è DMD

I nostri membri hanno inviato un totale di 799847 messaggi in 51863 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
lello64
 
fritznet
 
nerone
 
Masterix
 
fabio.n
 
Kha-Jinn
 
timido
 
andreavnc
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9279)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 2 Registrati, 1 Nascosto e 56 Ospiti :: 2 Motori di ricerca

GP9, Mark F.

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema con (vecchio) PC

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema con (vecchio) PC

Messaggio  pallapippo il Mar 26 Nov 2013 - 9:25

Il mio desktop di casa ha qualche problemuccio. Sad 

E'un Compaq del 2004 Shocked (Sempron, 1,5 giga di ram, XP SP3, hard disk lento e rumoroso), per cui la pensione se la sarebbe anche meritata Ironic : ma per il lavoro che deve fare (Office 2010, internet e poco più) bastava ...

Dopo molti anni di onorato servizio (ma sempre più lento, a causa dell'arterosclerosi di Windows Hehe ), lo scorso anno avevo dovuto formattarlo completamente: è ripartito bene, ma poi ha ricominciato ad andare sempre più lento; dopo un pò di "manutenzione" (defrag, ecc.) è migliorato, ma poi nell'ultimo mese ha sempre più rallentato, quindi ieri non è più riuscito a caricare il S.O. (parte, appaiono le prime due schermate di XP, ed a un certo punto del caricamento si spenge e riparte).

Utilizzando la funzione di ripristino "soft" inclusa nel PC (reinstallazione della configurazione di base, con salvaguardia dei dati) ho reinstallato l'XP SP2 originario, che è ripartito tranquillamente.

A quel punto ho reinstallato SP3, ed alla ripartenza ... da capo Mad. Parte, carica le prime due schermate, si spenge e riparte. A quel punto sono andato a letto Sleep .

Per me c'è qualche problema hardware che emerge con SP3.

Quel che mi viene in mente di fare (ormai stasera dopo cena) è:

1) scandisk di c: ;
2) formattazione completa, e ripartenza da capo.

Se 1) e 2) falliscono ... mi toccherà passare alla 3): acquisto nuovo desktop Sad .


Altri suggerimenti ? I sintomi suddetti vi "dicono" qualcosa ?

Thanks.


Hello
avatar
pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5164
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: SMSL M7;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Switters il Mar 26 Nov 2013 - 9:43

@pallapippo ha scritto:Quel che mi viene in mente di fare (ormai stasera dopo cena) è:

1) scandisk di c: ;
2) formattazione completa, e ripartenza da capo.

Se 1) e 2) falliscono ... mi toccherà passare alla 3): acquisto nuovo desktop Sad .
Se riesci a recuperare (gratis o giù di lì) un hard disk compatibile puoi provare a cambiare il disco prima di cambiare il PC (tra l'altro ormai i desktop si trovano quasi esclusivamente online).
Quasi dieci anni non sono pochi...

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Marco Ravich il Mar 26 Nov 2013 - 12:16

Il supporto Microsoft per Windows XP scadrà il prossimo 4 aprile 2014, per cui è caldamente consigliabile quindi non installarlo più e passare a Seven (peraltro non solo per motivi di sicurezza, es. WASAPI).

Con in tuo hw puoi far girare la versione 32 bit, la cui ISO è scaricabile ufficialmente qua:

Windows 7 SP1 U x86

...già che ci siamo posto anche la ISO x64, che può far comodo a qualcun'altro:

Windows 7 SP1 U x64

Buona formattazione !
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3944
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Marco Ravich il Mar 26 Nov 2013 - 12:21

Dimenticavo: potresti provare a recuperare il disco con HDD Regenerator e/o formattazione a basso livello, tools che trovi nell'Hiren's BootCD: HBCD ISO
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3944
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Silver Black il Gio 28 Nov 2013 - 0:09

Anche secondo me è probabilmente il disco fisso, ma potrebbe essere sempre la RAM.

Anch'io ti consiglio un upgrade del SO, ma non più Win7, ma il più efficiente e snello Win8.1. Se hai almeno 2 GB di RAM vai tranquillo e vedrai!

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15495
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  pallapippo il Gio 28 Nov 2013 - 9:00

Allora, lo scandisk non è servito.

Utilizzando la modalità provvisoria ho fatto la copia di tutti i dati utili (l'ultima l'avevo fatta un mesetto fa). Nel farlo è' stato lentissimo (ci ha messo quasi una giornata ... ), il che ovviamente non è che fosse un gran bel segnale Sad 

Ripristinata la configurazione originale (con SP2) in modalità "hard" (con formattazione disco) ed è subito partito, funzionando apparentemente senza problemi. Quindi fatto l'upgrade a SP3: procedura tranquillamente completata, poi al primo avvio "serio" idem ...  : comincia a caricare, due videate, si spenge e riparte.

Passerò alla soluzione 3) Goodbye.

Grazie comunque a tutti per la collaborazione.

Per quanto riguarda i vari consigli:

@Switters: non riesco a recuperare altri HD: inoltre non ho il cd del S.O. (era OEM, compreso in una partizione a parte di quel disco fisso):

@Marco Ravich: sono un professionista, anche se questo pc l'ho in casa preferisco avere tutte le licenze a posto Wink ;

@ Silver: se devo pagare un altro S.O. per un pc probabilmente guasto, è più prudente comprare un pc nuovo (tanto mi basta "scarso") con il S.O. già a bordo.


Hello
avatar
pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5164
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: SMSL M7;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Switters il Gio 28 Nov 2013 - 9:13

@pallapippo ha scritto:@Switters: non riesco a recuperare altri HD: inoltre non ho il cd del S.O. (era OEM, compreso in una partizione a parte di quel disco fisso)
Se non riesci a recuperare un altro hard disk il problema non si pone, in caso contrario si potrebbe provare a copiare la partizione di restore sul "nuovo" disco.
Anche se rischia di essere una specie di accanimento terapeutico... Very Happy 

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  alluce il Gio 28 Nov 2013 - 9:25

non per fare il fanatico
ma, visto che hai salvato i dati, perchè non provare con una linux mint, prima live e poi eventualmente installata?

si installa con estrema facilità, potresti avere Libreoffice e essere perfettamente in regola
avatar
alluce
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.03.12
Numero di messaggi : 1158
Località : qua e là
Occupazione/Hobby : niubbodapaura
Provincia (Città) : splendida
Impianto : casa:
beaglebone black con LMS ---> eeepc 7" con squeezelite su debian sid ---> young m2tech con zetagi ft146 ---> srpp di 6n1p tpaudio ---> KT120-F tpaudio ---> Olympica 2 sf ---> rece

dove non si può alzare il volume:
LMS e squeezelite su raspberry pi b+ ---> xmos aqua ---> ud-h01 teac ---> hma-g2 hitachi ---> toy speaker sf



Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Demetrio il Gio 28 Nov 2013 - 9:29

Prova a reinstallare windows xp con la sp2 e vedi se funziona correttamente e in seguito prova a recuperare di nuovo la sp3 se proprio la vuoi installare magari è proprio la sp3 che ti crea questi problemi

Demetrio
Novizio
Novizio

Data d'iscrizione : 03.07.09
Numero di messaggi : 9
Località : Varese
Provincia (Città) : Cazzago Brabbia
Impianto : Amplificatore Scheda Sure
Casse Kenwood
Lettore DVD Gold

Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  pallapippo il Gio 28 Nov 2013 - 9:41

@Switters: anch'io penso che sia un accanimento terapeutico Smile .

@alluce: buona idea, se non fosse che mi ci devono girare anche alcuni programmi solo Winzozz based Sad .

€demetrio: è quello che ho fatto finora. Con SP2 funziona. Il problema è che devo upgradare a SP3 (con il quale ora ci sono problemi), sia per motivi di sicurezza, sia (e soprattutto) perché altrimenti  alcuni programmi non posso installarli (esempio MS Office 2010).

Comunque farò stasera un ultimo tentativo. Ho ritrovato questa: : http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=pv-60484-2&lc=en&cc=fr&lang=fr&os=228&dlc=fr&product=460901 .

La cosa era da me già conosciuta (mi ricordo di aver seguito questa procedura nel 2008, all'atto dell'uscita di SP3), ma stavolta non l'avevo seguita perché il problema si era verificato identico con SP3 già installato e funzionante Mmm. Comunque, (ri)tentar non nuoce.

Hello
avatar
pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5164
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: SMSL M7;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  alluce il Gio 28 Nov 2013 - 10:04

@pallapippo ha scritto:
@alluce: buona idea, se non fosse che mi ci devono girare anche alcuni programmi solo Winzozz based Sad .
i programmi di windos "attempati" wine normalmente li fa girare senza problemi e senza bisogno di grandi risorse.

prima di buttar via tutto...
avatar
alluce
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.03.12
Numero di messaggi : 1158
Località : qua e là
Occupazione/Hobby : niubbodapaura
Provincia (Città) : splendida
Impianto : casa:
beaglebone black con LMS ---> eeepc 7" con squeezelite su debian sid ---> young m2tech con zetagi ft146 ---> srpp di 6n1p tpaudio ---> KT120-F tpaudio ---> Olympica 2 sf ---> rece

dove non si può alzare il volume:
LMS e squeezelite su raspberry pi b+ ---> xmos aqua ---> ud-h01 teac ---> hma-g2 hitachi ---> toy speaker sf



Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Marco Ravich il Gio 28 Nov 2013 - 11:57

@pallapippo ha scritto:@Marco Ravich: sono un professionista, anche se questo pc l'ho in casa preferisco avere tutte le licenze a posto Wink ;
Guarda che quei links sono ufficialissimi e quindi legalissimi!

Certo, poi dovresti anche attivarlo... Embarassed 

Suggerimento: passa a qualche distro Linux oppure prova Haiku (anche se in alpha)

http://www.haiku-os.org/
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3944
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Marco Ravich il Gio 28 Nov 2013 - 12:16

Dimenticavo: in alternativa a Windows c'è anche ReactOS (sempre in alpha)

http://www.reactos.org/it
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3944
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Silver Black il Gio 28 Nov 2013 - 12:27

@pallapippo ha scritto:€demetrio: è quello che ho fatto finora. Con SP2 funziona. Il problema è che devo upgradare a SP3 (con il quale ora ci sono problemi), sia per motivi di sicurezza, sia (e soprattutto) perché altrimenti  alcuni programmi non posso installarli (esempio MS Office 2010).
Strano che sia SP3 a crearti questo problema... Prova a disabilitare AHCI dal BIOS, PRIMA di installare SP3. E sempre prima di installarlo disattiva ogni forma di antivirus via BIOS, alcuni ce l'hanno per evitare che i virus scrivino nell'MBR.
Fai un MemTest. non guasta.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15495
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Demetrio il Gio 28 Nov 2013 - 13:29

Se per caso dovesse funzionare con la sp2 in un secondo momento prova a scaricare di nuovo la sp3 e prova di nuovo a installarla, caso mai non funzionasse (scusa quanti MB di RAM hai su questo computer) passa a distro Linux inizialmente ci sono alcuni problemi per apprendere il sistewma operativo ma poi vedrai che funzionerà meglio di windows, di distro ve ne sono tantissime prova a informarti quale per i tuoi fini funziona meglio.
Sempre che tu non riesca a risolvere il problema con win xp

Demetrio
Novizio
Novizio

Data d'iscrizione : 03.07.09
Numero di messaggi : 9
Località : Varese
Provincia (Città) : Cazzago Brabbia
Impianto : Amplificatore Scheda Sure
Casse Kenwood
Lettore DVD Gold

Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  pallapippo il Ven 29 Nov 2013 - 9:29

Basta con l'accanimento terapeutico . Ho deciso di staccargli la spina Goodbye lol! .

Sono riuscito a reinstallare SP3 utilizzando la patch che avevo sopra riportato (che idiota a non averlo fatto prima: ma mi aveva tirato fuori strada il fatto che il PC era schiantato con la medesima modalità identica con SP3 funzionante ... mah). Una volta fatto questo, ho però constatato che: 1) il windows update non c'è verso di farlo funzionare (né in manuale, né in automatico); e, soprattutto, 2) il pc rimane comunque lentissimo e diverse applicazioni tendono a bloccarsi.

Alcune risposte: il memtest l'ho fatto (OK), il pc ha 1 giga e mezzo di ram.

Concludendo, Goodbye .

Grazie a tutti per la collaborazione KissSmile.

Hello
avatar
pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5164
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: SMSL M7;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Silver Black il Ven 29 Nov 2013 - 11:51

A questo punto concordo: hai fatto bene a eutanisizzarlo. RIP. Ma è sempre triste quando muore un PC... Goodbye  lol! 

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15495
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Problema con (vecchio) PC

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum