T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 35
No, era meglio quello vecchio
52% / 38
Ultimi argomenti
ALIENTEK D8Oggi alle 13:18kalium
HelP! DAC!Oggi alle 9:50johnny99
POPU VENUS Oggi alle 7:23gigetto
DAC fatto in casaLun 27 Mar 2017 - 23:17Calbas
preamplificatoreLun 27 Mar 2017 - 22:38Sandrogall
Consiglio cuffia chiusaLun 27 Mar 2017 - 22:08carlo.bat
I postatori più attivi della settimana
19 Messaggi - 21%
13 Messaggi - 14%
12 Messaggi - 13%
11 Messaggi - 12%
9 Messaggi - 10%
6 Messaggi - 7%
6 Messaggi - 7%
6 Messaggi - 7%
5 Messaggi - 5%
5 Messaggi - 5%
I postatori più attivi del mese
294 Messaggi - 22%
263 Messaggi - 20%
145 Messaggi - 11%
142 Messaggi - 11%
114 Messaggi - 9%
91 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
67 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 71 utenti in linea :: 9 Registrati, 2 Nascosti e 60 Ospiti :: 2 Motori di ricerca

blackhole, giucam61, Harlock, Masterix, Roberto Demattè, savi, Snap, valterneri, zx2012

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
beppe61
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.07.10
Numero di messaggi : 1601
Località : .
Provincia (Città) : .
Impianto : .

Re: Rotta una Proson? Forse no, eppure...

il Mer 4 Dic 2013 - 17:52
Come gia' detto Silver, il problema dovrebbe essere in una presa rca dell'ampli o del cavo, dove una saldatura sul segnale potrebbe essere malmessa, tu stesso hai riferito che i cavi di collegamento sono molto rigidi e tale rigidezza potrebbe, con il tempo, aver sottoposto la presa rca ad una sorta di sforzo.
Come prima cosa prova solo a cambiare il cavo come ha fatto Fuscusmic (e controlla quello che sostituisci) poi verifica anche visivamente se dentro al Virtue le saldature sulle rca incriminate siano integre.....
avatar
fuscusmic
Appassionato
Appassionato
Data d'iscrizione : 24.06.08
Numero di messaggi : 430
Località : Brescia

Re: Rotta una Proson? Forse no, eppure...

il Mer 4 Dic 2013 - 17:55
Scusami, forse non mi sono spiegato bene: ho cambiato il cavo di segnale, non ho aperto l'ampli (erano le saldature sui connettori del cavo, che ho aperto per ispezionarli, a non convincermi)... L'ampli è molto facile da aprire (lo feci per bypassare il pulsante di start e di entrare direttamente col cavo di alimentazione del mio alimentatore lineare), però, al di là di controllare le saldature ed i collegamenti del canale difettoso, non saprei che fare (non sono certo un esperto). A questo punto temo che anche il mio problema non derivasse dal cavo di segnale, ma dall'ampli: però da allora, da quando ho cambiato il cavo di segnale, non ho più avvertito il ben che minimo calo da un canale o dall'altro. Crazy 
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Mer 4 Dic 2013 - 18:33
Ok grazie a entrambi. Allora intanto provo a sostituire i cavi di segnale. Successivamente magari aprirò il Virtue e controllerò le saldature.
Mi rincuora sapere che non sono solo! Kiss

AGGIUNTA:
Mi è venuto in mente rileggendo i vostri messaggi: ma se invertissi i cavi di segnale (quindi i canali dovrebbero invertirsi, senza nessun'altra controindicazione, correggetemi se sbaglio) dovrei risentire il difetto nell'altro canale, ossia il sx, giusto? E se se così fosse, allora sarebbe la prova definitiva che il problema è nei cavi o non proverebbe comunque nulla?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
beppe61
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.07.10
Numero di messaggi : 1601
Località : .
Provincia (Città) : .
Impianto : .

Re: Rotta una Proson? Forse no, eppure...

il Mer 4 Dic 2013 - 18:46
Se inverti i cavi (chiaramente solo quelli di segnale e non anche quelli di potenza) ed il manfunzionamento si sposta sull'altro canale il difetto e' chiaramente nel cavo, se invece permane sul solito canale allora e' la presa rca del Virtue.....
Comunque non dovrebbe essere nulla di che'... Hoping
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Mer 4 Dic 2013 - 18:54
@beppe61 ha scritto:Se inverti i cavi (chiaramente solo quelli di segnale e non anche quelli di potenza) ed il manfunzionamento si sposta sull'altro canale il difetto e' chiaramente nel cavo, se invece permane sul solito canale allora e' la presa rca del Virtue.....
Comunque non dovrebbe essere nulla di che'... Hoping
Speriamo... Hoping Hoping Hoping 
Comunque avevo già invertito i cavi di potenza, perché erano messi sbagliati e grazie a un CD di test li ho messi nei canali corretti. Magari provo davvero a invertire i cavi di segnale e vediamo se il problema si ripresenta sull'altro canale, mi sembra un test rapido, efficace e non invasivo, a prova di idiota come me. Very Happy 

Grazie ancora!

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Dom 8 Dic 2013 - 22:16
AGGIORNAMENTO:
invertendo i cavi di segnale il problema si verificava sull'altra cassa.
Quindi ho pensato a un problema di cavi. Ho allora sostituito i cavi di segnale Virtue con i Monster Cable che avevo messo nel cassetto da anni e il problema non si è verificato per molte ore di ascolto... Tanto che pensavo già di postare qui il messaggio "RISOLTO".

Ieri ho guardato un film, 2 ore e mezza: tutto perfetto.
Poi ho ascoltato un'altra ora di musica: tutto perfetto.

Oggi ho finito di ascoltare il CD che avevo messo ieri: perfetto fino all'ultima traccia, poi ho sentito solo il canale dx o quasi e ho capito che il problema si era ripresentato (confermato all'avvicinarmi al tweeter con l'orecchio). Sad 

Allora ho spento tutto (solito modo: volume azzerato, spengo il Virtue, spengo la PSU), tirato fuori la PSU e il Virtue, data una controllata ai cavi, rimesso tutto nel mobile e tirato fuori dal retro del mobile, dal foro di uscita, i cavi che stavano inutilmente nel mobile.

Boh, fattostà che una volta riacceso non si è più ripresentato. Ho ascoltato per altre 3 ore e nessun problema. Mmm Mmm Mmm 

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
studiohifi
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 15.04.13
Numero di messaggi : 1398
Provincia (Città) : Aosta
Impianto : O.o

Re: Rotta una Proson? Forse no, eppure...

il Dom 8 Dic 2013 - 23:08
Quando scrivi 'ho invertito i cavi di segnale' intendi dire che li hai invertiti sia sull'ampli che sulla sorgente? cioè hai scambiato cavo dx con sx e viceversa?
Perché se li hai invertiti solo lato amplificatore (canali invertiti) allora hai trovato il problema.. la sorgente!
Altrimenti potrebbe essere l'orecchio ... Very Happy .. dopo 4h !!!
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 1:08
@studiohifi ha scritto:Quando scrivi 'ho invertito i cavi di segnale' intendi dire che li hai invertiti sia sull'ampli che sulla sorgente? cioè hai scambiato cavo dx con sx e viceversa?
Perché se li hai invertiti solo lato amplificatore (canali invertiti) allora hai trovato il problema.. la sorgente!
Altrimenti potrebbe essere l'orecchio ... Very Happy .. dopo 4h !!!
In effetti li ho invertiti solo sull'ampli, se no non si invertivano, giusto? Cioè cambiando rosso-nero sia da un lato che dall'altro non si ottiene niente, è solo una convenzione no? Invece ho pensato che l'inversione sarebbe avvenuta solamente cambiando solo da un lato, quindi ho invertito sul VT.

In realtà oggi ha fatto il problema dopo 1 ora che ascoltavo, poi per 3 ore nessun problema.

Perché dici che allora il problema è la sorgente? Shocked Cioè, ho capito perché lo dici, ma non posso crederci, secondo me non è detto dai... Il mio Sony BR!!! Va beh che in effetti sarebbe la cosa più economica da sostituire, però...

Mal che vada prendo un DAC Fiio, lo collego all'uscita ottica del BR e poi attacco il Virtue all'uscita RCA del Fiio. Potrebbe andare? Otterrei una qualità superiore del collegamento diretto al BR magari...

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
studiohifi
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 15.04.13
Numero di messaggi : 1398
Provincia (Città) : Aosta
Impianto : O.o

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 8:02
Scusa ma.. se hai invertì i canali (e non i cavi) la situazione è semplice
1. non funzionava il canale sinistro
2. cambiando cavo il problema rimane
3. invertendo i canali il problema si sposta sul canale destro
È la sorgente!
Se hai un vecchio cd o dvd dovresti fare una prova...
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 10:45
@studiohifi ha scritto:Scusa ma.. se hai invertì i canali (e non i cavi) la situazione è semplice
1. non funzionava il canale sinistro
2. cambiando cavo il problema rimane
3. invertendo i canali il problema si sposta sul canale destro
È la sorgente!
Se hai un vecchio cd o dvd dovresti fare una prova...
Il punto è che non verificandosi sempre è difficile provare e dire "Ok adesso va".
Ma col DAC Fiio risolverei?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
studiohifi
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 15.04.13
Numero di messaggi : 1398
Provincia (Città) : Aosta
Impianto : O.o

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 12:52
@Silver Black ha scritto:
@studiohifi ha scritto:Scusa ma.. se hai invertì i canali (e non i cavi) la situazione è semplice
1. non funzionava il canale sinistro
2. cambiando cavo il problema rimane
3. invertendo i canali il problema si sposta sul canale destro
È la sorgente!
Se hai un vecchio cd o dvd dovresti fare una prova...
Il punto è che non verificandosi sempre è difficile provare e dire "Ok adesso va".
Ma col DAC Fiio risolverei?

E' una prova da fare. Magari l'uscita digitale del BR non ha problemi ..e così risolvi !
Prima andavo di corsa.. ma (solo per capire meglio) se hai collegato l'uscita 'Right' della sorgente all'ingresso 'Left' dell'ampli (e viceversa) allora non può non essere la sorgente.
All'inizio il collegamento era (dimmi se sbaglio) :
- sorgente 'right' con ampli 'right' (*)
- sorgente 'left' con ampli 'left'
Dopo qualche ora il canale destro si attenuava.. anche cambiando cavi.
Quindi hai modificato in:
- sorgente 'right' con ampli 'left' (*)
- sorgente 'left' con ampli 'right'
Dopo qualche ora si attenua il canale sinistro.
Quindi l'unico elemento comune è il canale destro della sorgente. Penso.
Prova con il dac  Wink 
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 13:18
@studiohifi ha scritto:
E' una prova da fare. Magari l'uscita digitale del BR non ha problemi ..e così risolvi !
Prima andavo di corsa.. ma (solo per capire meglio) se hai collegato l'uscita 'Right' della sorgente all'ingresso 'Left' dell'ampli (e viceversa) allora non può non essere la sorgente.
All'inizio il collegamento era (dimmi se sbaglio) :
- sorgente 'right' con ampli 'right' (*)
- sorgente 'left' con ampli 'left'
Dopo qualche ora il canale destro si attenuava.. anche cambiando cavi.
Quindi hai modificato in:
- sorgente 'right' con ampli 'left' (*)
- sorgente 'left' con ampli 'right'
Dopo qualche ora si attenua il canale sinistro.
Quindi l'unico elemento comune è il canale destro della sorgente. Penso.
Prova con il dac  Wink 

Tutto corretto quanto dici, a parte il "dopo qualche ora", infatti a volte si verificava il problema quasi subito, a volte dopo ore, a volte dopo alcune decine di minuti per poi scomparire per ore.

Quando si verificherà di nuovo proverò a cambiare i canali solo lato ampli. Però mi fa specie che spegnendo, muovendo un po' i cavi e poi riaccendendo il problema di solito sparisca (almeno ieri è successo così). Non è che magari è un falso contatto della boccola RCA del lettore BlueRay?

Ma col DAC, oltre a risolvere, avrei un miglioramento o un peggioramento? Il DAC Fiio su PlayStero che gestisce anche il DTS/Dolby in entrata dall'uscita ottica costa 50 euro... Quasi come il lettore BR nuovo!!! (il nuovo modello Sony analogo al mio ma più recente costa 70 euro se non sbaglio).

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
studiohifi
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 15.04.13
Numero di messaggi : 1398
Provincia (Città) : Aosta
Impianto : O.o

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 14:32
Secondo me con un dac Fiio (forse parli del D07) migliori e non di poco.
Qualche giorno fa ho dovuto utilizzare anch'io il BR come lettore cd e la differenza rispetto al marantz è udibilissima.. ma molto molto molto!
Se puoi fatti prestare un buon cdp o un dac da qualcuno e verifica tu stesso.. prima dell'acquisto  Wink 
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 16:50
@studiohifi ha scritto:Secondo me con un dac Fiio  (forse parli del D07) migliori e non di poco.
Qualche giorno fa ho dovuto utilizzare anch'io il BR come lettore cd e la differenza rispetto al marantz è udibilissima.. ma molto molto molto!

Anche da film Blue-Ray con audio DTS?
Comunque già sapere che sarebbe un miglioramento mi fa ben sperare. Se dici che in ogni caso, anche il lettore BR funzionasse perfettamente, avrei un miglioramento sonoro sia da audio stereo che da film DTS allora che cosa sto qui a pensarci a fare?  Wink 

Se puoi fatti prestare un buon cdp o un dac da qualcuno e verifica tu stesso.. prima dell'acquisto  Wink

Se ricapita prendo il vecchio CDP e verifico con quello.
Grazie!

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
fuscusmic
Appassionato
Appassionato
Data d'iscrizione : 24.06.08
Numero di messaggi : 430
Località : Brescia

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 17:27
@Silver Black ha scritto:
Anche da film Blue-Ray con audio DTS?

Ho dato un'occhiata alle specifiche dei dac FiiO: lo 07 in effetti dichiara di essere compatibile con segnale dts (nonché dolby e ovviamente PCM). Comunque, se il DAC non accettasse questo tipo di segnali, in genere, si può settare l'uscita digitale del lettore (sia ottica che coassiale) per uscire in PCM stereo (spesso si possono modificare i bitrate); nel caso, come sembra per il FiiO 07, fosse compatibile coi segnali compressi DD e DTS multicanale, l'uscita digitale va settata come raw, lasciando il segnale inalterato: ci penserà il DAC esterno a fare tutto il lavoro di conversione.
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 17:38
@fuscusmic ha scritto:
@Silver Black ha scritto:
Anche da film Blue-Ray con audio DTS?

Ho dato un'occhiata alle specifiche dei dac FiiO: lo 07 in effetti dichiara di essere compatibile con segnale dts (nonché dolby e ovviamente PCM). Comunque, se il DAC non accettasse questo tipo di segnali, in genere, si può settare l'uscita digitale del lettore (sia ottica che coassiale) per uscire in PCM stereo (spesso si possono modificare i bitrate); nel caso, come sembra per il FiiO 07, fosse compatibile coi segnali compressi DD e DTS multicanale, l'uscita digitale va settata come raw, lasciando il segnale inalterato: ci penserà il DAC esterno a fare tutto il lavoro di conversione.

Ok grazie. Un ulteriore complicazione, ma se migliora il suono ben venga!  Very Happy  In caso lo comprassi vi romperò ancora!
Solo mi infastidisce un po' che si sia rotto il canale RCA del BR...  Mad Mad Mad 

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Switters
Membro classe oro
Membro classe oro
Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 17:57
@Silver Black ha scritto:Solo mi infastidisce un po' che si sia rotto il canale RCA del BR...  Mad Mad Mad 

Sicuro che non siano i cavi di segnale?
Se è il connettore RCA del lettore potrebbe essere sufficiente rinfrescare le saldature.
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Lun 9 Dic 2013 - 18:57
@Switters ha scritto:
@Silver Black ha scritto:Solo mi infastidisce un po' che si sia rotto il canale RCA del BR...  Mad Mad Mad 

Sicuro che non siano i cavi di segnale?
Se è il connettore RCA del lettore potrebbe essere sufficiente rinfrescare le saldature.

Ho provato già 2 cavi diversi...

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
beppe61
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.07.10
Numero di messaggi : 1601
Località : .
Provincia (Città) : .
Impianto : .

Re: Rotta una Proson? Forse no, eppure...

il Dom 12 Gen 2014 - 11:08
Ciao Silver, sarei curioso di sapere come e' finita l'epopea e se e' finita..........
 Hello
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Dom 12 Gen 2014 - 20:11
@beppe61 ha scritto:Ciao Silver, sarei curioso di sapere come e' finita l'epopea e se e' finita..........
 Hello

Avevo cambiato cavo di segnale e non si era più verificato... in un primo tempo! Poi, spradicamente sì. Avevo pensato di scrivere qui, però siccome poi scompariva ho lasciato perdere. Poi un giorno con un Blu-Ray la traccia musica del menu... aveva un diffusore completamente MUTO!!!! Poi nel film si sentivano alcune cose, ma un canale chiaramente non funzionava... Sono tornato ad ascoltare una normale traccia audio di test e... il canale funzionava?! Ho invertito i connettori lato ampli e... la traccia del menu del blu-ray era di nuovo muta su un canale, ma questa volta l'altro! Era quindi un problema lato sorgente, giusto? Poi però guardando il film, ovviamente con un canale muto, a un certo punto durante una scena d'azione con effetti sonori molto forti (codifica audio DTS con volume molto alto come piace a me) a un tratto il canale tornava a cantare, per poi riammutolirsi nei dialoghi infine, con un'esplosione... si è sentito un rumore sinistro dal diffusore e poi ha tornato a funzionare, definitivamente?

Per il resto del film sì, e anche per altri film dei giorni successivi e anche per la musica che ho ascoltato fin'ora. In pratica per tutte le vacanze tutto bene, anche con il film che ho visto oggi... Che sarà successo? Comunque mi sembra di capire fosse lato sorgente il problema...

L'importante è che per ora non si sia più verificato.  Smile Smile Smile Meno male perché così mi ha fatto fare bella figura con gli amichetti.  Hehe 

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
beppe61
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.07.10
Numero di messaggi : 1601
Località : .
Provincia (Città) : .
Impianto : .

Re: Rotta una Proson? Forse no, eppure...

il Dom 12 Gen 2014 - 20:20
@Silver Black ha scritto:
@beppe61 ha scritto:Ciao Silver, sarei curioso di sapere come e' finita l'epopea e se e' finita..........
 Hello

Avevo cambiato cavo di segnale e non si era più verificato... in un primo tempo! Poi, spradicamente sì. Avevo pensato di scrivere qui, però siccome poi scompariva ho lasciato perdere. Poi un giorno con un Blu-Ray la traccia musica del menu... aveva un diffusore completamente MUTO!!!! Poi nel film si sentivano alcune cose, ma un canale chiaramente non funzionava... Sono tornato ad ascoltare una normale traccia audio di test e... il canale funzionava?! Ho invertito i connettori lato ampli e... la traccia del menu del blu-ray era di nuovo muta su un canale, ma questa volta l'altro! Era quindi un problema lato sorgente, giusto? Poi però guardando il film, ovviamente con un canale muto, a un certo punto durante una scena d'azione con effetti sonori molto forti (codifica audio DTS con volume molto alto come piace a me) a un tratto il canale tornava a cantare, per poi riammutolirsi nei dialoghi infine, con un'esplosione... si è sentito un rumore sinistro dal diffusore e poi ha tornato a funzionare, definitivamente?

Per il resto del film sì, e anche per altri film dei giorni successivi e anche per la musica che ho ascoltato fin'ora. In pratica per tutte le vacanze tutto bene, anche con il film che ho visto oggi... Che sarà successo? Comunque mi sembra di capire fosse lato sorgente il problema...

L'importante è che per ora non si sia più verificato.  Smile Smile Smile Meno male perché così mi ha fatto fare bella figura con gli amichetti.  Hehe 
Ok, almeno hai verificato che l'inconveniente e' imputabile eventualmente al blu ray e non all'impianto....
Speriamo che non si verifichi mai piu'.
In bocca al lupo...... Hoping
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Rotta una Proson? Forse no, eppure...

il Dom 12 Gen 2014 - 20:24
Se usi il disox sui contatti usa SOLO quello secco,cioe' quello che evapora in fretta,sembrerebbero tutti uguali in realta' non è cosi.Quelli che lasciamo residui fanno solo casino.Secondo me c'e' qualcosa nella contatteria della sorgente sperando che invece non sia un componente che va in deriva ma mi pare strano
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Dom 12 Gen 2014 - 20:28
@valvolas ha scritto:Se usi il disox sui contatti usa SOLO quello secco,cioe' quello che evapora in fretta,sembrerebbero tutti uguali in realta' non è cosi.Quelli che lasciamo residui fanno solo casino.Secondo me c'e' qualcosa nella contatteria della sorgente sperando che invece non sia un componente che va in deriva ma mi pare strano

Grazie mille. Mal che vada, visto che il successore del mio Sony BR costa 70 euro su Amazon farò questo sacrificio. Però mi dispiacerebbe, perché al momento sembra funzionare da dio: immagini perfette, come media-extender via LAN è perfetto, scaler eccellente, decodifica Dolby/DTS -> Stero impeccabile. Al massimo pensavo anche di prendere un DAC da collegare all'uscita ottica per bypassare i connettori RCA del BR, ma mi costa quasi come il BR nuovo... Però se avessi un miglioramento lato audio col DAC potrei anche pensarci...

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
R!ck
Membro classe argento
Membro classe argento
Data d'iscrizione : 03.09.09
Numero di messaggi : 4617
Località : Roma
Impianto : -------------

Re: Rotta una Proson? Forse no, eppure...

il Lun 13 Gen 2014 - 2:03
E quale sarebbe il successore? Occhio che molti BD entry level non hanno uscite analogiche...
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Rotta una Proson? Forse no, eppure...

il Lun 13 Gen 2014 - 11:52
@R!ck ha scritto:E quale sarebbe il successore? Occhio che molti BD entry level non hanno uscite analogiche...

Il mio modello è il Sony BDP-S370, questo: www.sony.it/product/blu-ray-dvd-lettori/bdp-s370

L'attuale successore dovrebbe essere il BDP-S480: http://www.sony.it/product/blu-ray-dvd-lettori/bdp-s480
Nelle specifiche tecniche non vedo l'RCA ma magari si chiama in altro modo, tu guardandole le vedi, che sei più esperto di me?


Caratteristiche audio:

HDMI®: DTS®-HD Master Audio / Dolby® TrueHD / LPCM 2 canali
SÌ / SÌ / SÌ

HDMI®: uscita DSD / conversione DSD - LPCM
SÌ / SÌ

Coassiale, ottica: DTS® / Dolby® Digital / LPCM 2 canali / DTS® Neo:6
SÌ / SÌ / SÌ / SÌ

Analogica - Sincronizzazione AV



Comunque non vorrei assolutamente cambiare lettore al momento, se tutto funziona mi tengo questo che ho.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum