T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» R.I.P GREG LAKE
Oggi a 16:52 Da sportyerre

» upgrade 2500 max
Oggi a 16:31 Da natale55

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Oggi a 14:44 Da scontin

» Antenna FM
Oggi a 13:37 Da fritznet

» Dac per Koss PortaPro?
Oggi a 13:22 Da mako

» Madame Butterfly
Oggi a 13:22 Da valterneri

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 12:39 Da Angel2000

» Una storia di cavi
Oggi a 12:25 Da Suono56

» El GORDO - una torre senza filtri, si può?
Oggi a 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Oggi a 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Oggi a 11:45 Da ricky84

» Consigli per impianto 2.1
Oggi a 11:23 Da giucam61

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 11:01 Da giucam61

» Cavo ad Y RCA per Subwoofer
Oggi a 10:54 Da Masterix

» Collegare più sorgenti al T-Amp
Oggi a 10:51 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Oggi a 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 0:33 Da RAMONE67

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:52 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:43 Da CHAOSFERE

» L'ho fatto, le ho distrutte :D
Ieri a 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:53 Da dinamanu

»  il trends tamp è oggi un oggetto superato?
Ieri a 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Ieri a 18:13 Da dinamanu

» AUDIOLAB 8000SE
Ieri a 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:26 Da rx78

» impianto entry -level
Ieri a 11:12 Da giucam61

» fissa lettore CD
Ieri a 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 8:41 Da luigigi

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 7:57 Da gigetto

» CAIMAN SEG
Ieri a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Ieri a 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Mar 6 Dic 2016 - 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Mar 6 Dic 2016 - 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Mar 6 Dic 2016 - 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Mar 6 Dic 2016 - 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Mar 6 Dic 2016 - 14:47 Da sportyerre

» [AN] Teac UD-H01
Mar 6 Dic 2016 - 14:27 Da Masterix

» Player hi fi
Mar 6 Dic 2016 - 11:38 Da santidonau

» ultimo nato (mau 749 R.I.P)
Mar 6 Dic 2016 - 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
rx78
 
giucam61
 
gigetto
 
savi
 
Angel2000
 
mako
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
rx78
 
gigetto
 
natale55
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15486)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10369 membri registrati
L'ultimo utente registrato è titonic

I nostri membri hanno inviato un totale di 769446 messaggi in 50061 argomenti
Chi è in linea
In totale ci sono 86 utenti in linea :: 12 Registrati, 3 Nascosti e 71 Ospiti :: 2 Motori di ricerca

alessandro1, brico, cannileo, enrico massa, fritznet, futuroblu, MrTheCarbon, Riccardo mantero, sportyerre, SubitoMauro, tdk240, Tinomn

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

aiuto problema trasformatore toroidale

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

aiuto problema trasformatore toroidale

Messaggio  senut il Sab 16 Nov 2013 - 20:35

buonasera..da stamattina ho un grave problemino al mio amplificatore autocostruito. sono andato a accenderlo e subito è saltato il fusibile da 1 A (cosa che non aveva miao fatto) e i finali mi sa che si sono pure bruciati!
comunque lasciando perdere questa dolente parte mi sono messo alla ricerca del guasto e sono arrivato al trasformatore toroidale da 500 VA con secondario 18 0 18 che uso per alimentare il tutto.
il problema è che alimentando il solo trasformatore già il fusibile salta e se provo ad alimentare senza fusibile dopo un paio di volte che tolgo e do tensione mi salta il salvavita. tuttavia quelle volte che non mi fa staccare il salvavita la tensione in uscita me la da tranquillamente.
sto uscendo pazzo..possibile che sia guasto il trafo???
grazie per l'aiuto:) 

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  ideafolle il Sab 16 Nov 2013 - 20:48

@senut ha scritto:buonasera..da stamattina ho un grave problemino al mio amplificatore autocostruito. sono andato a accenderlo e subito è saltato il fusibile da 1 A (cosa che non aveva miao fatto) e i finali mi sa che si sono pure bruciati!
comunque lasciando perdere questa dolente parte mi sono messo alla ricerca del guasto e sono arrivato al trasformatore toroidale da 500 VA con secondario 18 0 18 che uso per alimentare il tutto.
il problema è che alimentando il solo trasformatore già il fusibile salta e se provo ad alimentare senza fusibile dopo un paio di volte che tolgo e do tensione mi salta il salvavita. tuttavia quelle volte che non mi fa staccare il salvavita la tensione in uscita me la da tranquillamente.
sto uscendo pazzo..possibile che sia guasto il trafo???
grazie per l'aiuto:) 
ciao da come dici non redo che siano saltati i finali . che il traff sia andato in corto sul primario ..e' facile ,senti se scalda prima che salti il contatore quando lo attacchi alla rete il solo traff senza carico se si ....amen e sotto unaltro traff.Hehe Hehe Hehe 

ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Sab 16 Nov 2013 - 20:56

innanzitutto grazie per la risposta..
provando la continuità sul primario mi da cortocircuito idem sul secondario..tra primario e secondario mi da aperto. non faccio in tempo a vedere se scalda perchè appena lo attacco stacca il contatore, ma non capisco il perchè lo fa solo a volte, mentre se ci metto prima il fusibile quello mi salta subito sempre.
ho provato anche con fusibile da 4A e cosi non salta e la tensione sul secondario c'è..ma non è normale..

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  ideafolle il Sab 16 Nov 2013 - 21:48

@senut ha scritto:innanzitutto grazie per la risposta..
provando la continuità sul primario mi da cortocircuito idem sul secondario..tra primario e secondario mi da aperto. non faccio in tempo a vedere se scalda perchè appena lo attacco stacca il contatore, ma non capisco il perchè lo fa solo a volte, mentre se ci metto prima il fusibile quello mi salta subito sempre.
ho provato anche con fusibile da 4A e cosi non salta e la tensione sul secondario c'è..ma non è normale..
e' normale ..e' normale ,fidate butta quel traff. e sotto unaltro

ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 12:11

mi hanno consigliato di mettere un circuito soft start, mi dicono che è possibile che all'accensione il trafo è normale che abbia un picco di assorbimento di corrente essendo anche abbastanza grosso.
ok..che aveva un picco l'ho immaginato anche io..ma possibile che da un giorno all'altro ha deciso di farmi saltare tutti i fusibili?

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  Bicicletta il Dom 17 Nov 2013 - 12:19

@senut ha scritto:
il problema è che alimentando il solo trasformatore già il fusibile salta e se provo ad alimentare senza fusibile dopo un paio di volte che tolgo e do tensione mi salta il salvavita. tuttavia quelle volte che non mi fa staccare il salvavita la tensione in uscita me la da tranquillamente.
sto uscendo pazzo..possibile che sia guasto il trafo???
grazie per l'aiuto:) 
Scolleghi cioè il trasf dai diodi? E salta il fusibile?

Bicicletta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 20.01.13
Numero di messaggi : 501
Località : Genova
Impianto : PC e varie

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  sonic63 il Dom 17 Nov 2013 - 12:23

Un fusibile da 1 Amp. con un toroidale da 500VA è troppo piccolo, è normale che quando accendi salta.
Se il fusibile da 4 Amp. non salta, il trasformatore non scalda e in uscita hai la tensione che devi avere di cosa ti stai preoccupando?
Hello 

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  florin il Dom 17 Nov 2013 - 12:33

@senut ha scritto:mi hanno consigliato di mettere un circuito soft start, mi dicono che è possibile che all'accensione il trafo è normale che abbia  un picco di assorbimento di corrente essendo anche abbastanza grosso.
ok..che aveva un picco l'ho immaginato anche io..ma possibile che da un giorno all'altro ha deciso di farmi saltare tutti i fusibili?
Un trafo da 500W non si brucia per la mancanza del soft start, neache uno da 100W non si
brucia perché non può errogare la corrente neccessario per caricare i condensatori, ma tutto
dura 1 secondo. Controlla il ponte, potrebbe avere un diodo, o di più in cortocircuito.
In più di 30 anni, mai usato un soft start, mai bruciato un trafo e mai userò un circuito di
questo genere perché mi pare una ''trovata'' per farci spendere altri soldi.
Il soft start può proteggere il ponte, SOLO se questo è sotto dimensionato

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 12:33

@Bicicletta ha scritto:
Scolleghi cioè il trasf dai diodi? E salta il fusibile?
esatto, alimentando solo trasformatore con sul primario il fusibile da 1A salta comunque, provando con uno da 4A non salta e il trafo funziona, ma comunque a volte mi fa staccare il salvavita.
l'ipotesi è quella di un picco di assorbimento da parte del trafo appena collego. picco a quanto pare compreso tra 1 e 4 A.

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 12:38

@sonic63 ha scritto:Un fusibile da 1 Amp. con un toroidale da 500VA è troppo piccolo, è normale che quando accendi salta.
Se il fusibile da 4 Amp. non salta, il trasformatore non scalda e in uscita hai la tensione che devi avere di cosa ti stai preoccupando?
Hello 
il problema è che mi ha fatto bruciare il finale:cry: 
per quello sto cercando di capire cosa gli è preso

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  sonic63 il Dom 17 Nov 2013 - 12:44

@senut ha scritto:
@sonic63 ha scritto:Un fusibile da 1 Amp. con un toroidale da 500VA è troppo piccolo, è normale che quando accendi salta.
Se il fusibile da 4 Amp. non salta, il trasformatore non scalda e in uscita hai la tensione che devi avere di cosa ti stai preoccupando?
Hello 
il problema è che mi ha fatto bruciare il finale:cry: 
per quello sto cercando di capire cosa gli è preso
Il colpevole non è il trasformatore, magari è una vittima.
Hello 

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 12:56

@sonic63 ha scritto:
Il colpevole non è il trasformatore, magari è una vittima.
Hello 
e secondo te qual'è il colpevole?? Sad 

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  sonic63 il Dom 17 Nov 2013 - 13:04

@senut ha scritto:
@Bicicletta ha scritto:
Scolleghi cioè il trasf dai diodi? E salta il fusibile?
esatto, alimentando solo trasformatore con sul primario il fusibile da 1A salta comunque, provando con uno da 4A non salta e il trafo funziona, ma comunque a volte mi fa staccare il salvavita.
l'ipotesi è quella di un picco di assorbimento da parte del trafo appena collego. picco a quanto pare compreso tra 1 e 4 A.
Non è un'ipotesi, è un fatto che tutti i trasformatori al momento che dai tensione assorbono un picco di corrente, che nei toroidali è più alto.
Ti ripeto che un trasformatore da 500VA è normale che ti fà saltare un fusibile da 1 Amp. anche a vuoto.
Tu dici che con 4Amp. non salta... ok. ma hai provato con 2 Amp. o 2,5Amp. magari ritardato?
Hai scritto che se misuri la resistenza del primario ti dà un corto e anche sul secondario, sei sicuro di aver misurato bene? Perchè sul primario la resistenza non sarà più alta di un paio di Ohm e sul secondario qualche decimo, il tuo tester può misurarla? La batteria del tester è buona?
Hello 



sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  florin il Dom 17 Nov 2013 - 13:07

@senut ha scritto:il problema è che mi ha fatto bruciare il finale:cry: 
per quello sto cercando di capire cosa gli è preso
I ''sintomi'' non si devono presentare a ''rate'', perché le conclusioni possono essere errate e
mi pare anche una mancaza di rispetto verso quelli che ti rispondono.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 13:19

@florin ha scritto:
I ''sintomi'' non si devono presentare a ''rate'', perché le conclusioni possono essere errate e
mi pare anche una mancaza di rispetto verso quelli che ti rispondono.
non voglio assolutamente mancare di rispetto alle persone che mi stanno gentilmente aiutando, anzi vi ringrazio di cuore e comunque nel primo messaggio iniziale ho scritto che mi si sono bruciati i finali.
comunque adesso provo a ricontrollare il trasformatore col tester e faccio delle prove con altri fusibili rtardati

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  florin il Dom 17 Nov 2013 - 18:19

@senut ha scritto: nel primo messaggio iniziale ho scritto che mi si sono bruciati i finali.
Hai ragione, è stata la mia svista, ti chiedo scusa.
Non dimenticare di controllare il ponte.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  ideafolle il Dom 17 Nov 2013 - 18:40

@senut ha scritto:buonasera..da stamattina ho un grave problemino al mio amplificatore
il problema è che alimentando il solo trasformatore già il fusibile salta e se provo ad alimentare senza fusibile dopo un paio di volte che tolgo e do tensione mi salta il salvavita. tuttavia quelle volte che non mi fa staccare il salvavita la tensione in uscita me la da tranquillamente.
sto uscendo pazzo..possibile che sia guasto il trafo???
grazie per l'aiuto:) 
ciao a tutti Laughing  non x polimizare ,ma da come a scritto cioe' alimentando il solo traff
gli saltava il salvavita x me era il traff. se poi da delle informazioni non esatte ...beì e' facile sbagliare Laughing Laughing Laughing Laughing Laughing 

ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum