T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Connessione Pre Phono NAD PP2 e ampli
Oggi alle 10:05 Da valterneri

» Canton Quinto 540 a 209 euro con garanzia
Oggi alle 2:17 Da fritznet

» Alimentatore lineare 12V
Oggi alle 2:11 Da fritznet

» ALIENTEK D8 [parte 2]
Oggi alle 1:45 Da giucam61

» Consiglio ragionato per upgrade diffusori
Oggi alle 0:37 Da lello64

» Ottenere un canale mono da due stereo
Oggi alle 0:24 Da valterneri

» quattro chiacchere su finali Classe AB vs CLASSE D
Ieri alle 21:34 Da Pinve

» SCHIIt multibit ?
Ieri alle 21:28 Da Pinve

» Trasformare DVD in traccia audio
Ieri alle 21:16 Da SubitoMauro

» [Roma] Vendo cavi bilanciati XLR
Ieri alle 19:04 Da dsotm

» cronaca di un cambio testina annunciato
Ieri alle 16:03 Da Pinve

» un cinesino estremamente ben suonante
Ieri alle 13:24 Da Olegol

» (CB) vendo coppia di Canton Karat 930 dc nere
Ieri alle 12:09 Da pentrio

» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Ieri alle 2:08 Da wings

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Dom 17 Giu 2018 - 16:28 Da Roberto Mazzolini

» Nuovi cavi
Dom 17 Giu 2018 - 13:07 Da lello64

» aiuto trasformatore cinese
Sab 16 Giu 2018 - 20:50 Da corradofrontoni

» il DAC che mancava DAC YBA WD202
Ven 15 Giu 2018 - 23:08 Da yatahaze

» mi consigliate qualche programma per ascoltare musica per imac?
Ven 15 Giu 2018 - 14:13 Da potowatax

» (RE) Acuhorn Nero 125
Ven 15 Giu 2018 - 13:52 Da Gappone

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Ven 15 Giu 2018 - 11:49 Da Pinve

» [CERCO] stand Solidsteel SS6
Ven 15 Giu 2018 - 9:04 Da crazyforduff

» impianto entry -level
Gio 14 Giu 2018 - 22:05 Da SubitoMauro

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Gio 14 Giu 2018 - 19:55 Da Roberto Mazzolini

» Nuovo DAC Topping D10 con supporto DSD
Gio 14 Giu 2018 - 18:33 Da Nadir81

» Dolby Atmos
Gio 14 Giu 2018 - 18:14 Da Albert^ONE

» Diffusori per nad302
Gio 14 Giu 2018 - 17:25 Da fritznet

» Subwoofer per Klipsch La Scala
Gio 14 Giu 2018 - 17:17 Da SubitoMauro

» [PLEXIGLASS] consulenza elettrotecnica
Gio 14 Giu 2018 - 15:36 Da crazyforduff

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 14 Giu 2018 - 10:16 Da blackhole

Statistiche
Abbiamo 11688 membri registrati
L'ultimo utente registrato è crecco

I nostri membri hanno inviato un totale di 814386 messaggi in 52887 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
fritznet
 
Nadir81
 
Olegol
 
giucam61
 
GP9
 
nerone
 
SubitoMauro
 
kalium
 

I postatori più attivi del mese
lello64
 
nerone
 
SubitoMauro
 
sportyerre
 
fritznet
 
antbom
 
Nadir81
 
mumps
 
giucam61
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9607)
 
wasky (9229)
 

Chi è online?
In totale ci sono 55 utenti in linea: 9 Registrati, 2 Nascosti e 44 Ospiti :: 2 Motori di ricerca

Adriano Vin, antbom, Elpy, Firace, lello64, mumps, nerone, potowatax, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


aiuto problema trasformatore toroidale

Andare in basso

aiuto problema trasformatore toroidale

Messaggio  senut il Sab 16 Nov 2013 - 20:35

buonasera..da stamattina ho un grave problemino al mio amplificatore autocostruito. sono andato a accenderlo e subito è saltato il fusibile da 1 A (cosa che non aveva miao fatto) e i finali mi sa che si sono pure bruciati!
comunque lasciando perdere questa dolente parte mi sono messo alla ricerca del guasto e sono arrivato al trasformatore toroidale da 500 VA con secondario 18 0 18 che uso per alimentare il tutto.
il problema è che alimentando il solo trasformatore già il fusibile salta e se provo ad alimentare senza fusibile dopo un paio di volte che tolgo e do tensione mi salta il salvavita. tuttavia quelle volte che non mi fa staccare il salvavita la tensione in uscita me la da tranquillamente.
sto uscendo pazzo..possibile che sia guasto il trafo???
grazie per l'aiuto:) 

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  ideafolle il Sab 16 Nov 2013 - 20:48

@senut ha scritto:buonasera..da stamattina ho un grave problemino al mio amplificatore autocostruito. sono andato a accenderlo e subito è saltato il fusibile da 1 A (cosa che non aveva miao fatto) e i finali mi sa che si sono pure bruciati!
comunque lasciando perdere questa dolente parte mi sono messo alla ricerca del guasto e sono arrivato al trasformatore toroidale da 500 VA con secondario 18 0 18 che uso per alimentare il tutto.
il problema è che alimentando il solo trasformatore già il fusibile salta e se provo ad alimentare senza fusibile dopo un paio di volte che tolgo e do tensione mi salta il salvavita. tuttavia quelle volte che non mi fa staccare il salvavita la tensione in uscita me la da tranquillamente.
sto uscendo pazzo..possibile che sia guasto il trafo???
grazie per l'aiuto:) 
ciao da come dici non redo che siano saltati i finali . che il traff sia andato in corto sul primario ..e' facile ,senti se scalda prima che salti il contatore quando lo attacchi alla rete il solo traff senza carico se si ....amen e sotto unaltro traff.Hehe Hehe Hehe 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Sab 16 Nov 2013 - 20:56

innanzitutto grazie per la risposta..
provando la continuità sul primario mi da cortocircuito idem sul secondario..tra primario e secondario mi da aperto. non faccio in tempo a vedere se scalda perchè appena lo attacco stacca il contatore, ma non capisco il perchè lo fa solo a volte, mentre se ci metto prima il fusibile quello mi salta subito sempre.
ho provato anche con fusibile da 4A e cosi non salta e la tensione sul secondario c'è..ma non è normale..

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  ideafolle il Sab 16 Nov 2013 - 21:48

@senut ha scritto:innanzitutto grazie per la risposta..
provando la continuità sul primario mi da cortocircuito idem sul secondario..tra primario e secondario mi da aperto. non faccio in tempo a vedere se scalda perchè appena lo attacco stacca il contatore, ma non capisco il perchè lo fa solo a volte, mentre se ci metto prima il fusibile quello mi salta subito sempre.
ho provato anche con fusibile da 4A e cosi non salta e la tensione sul secondario c'è..ma non è normale..
e' normale ..e' normale ,fidate butta quel traff. e sotto unaltro
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 12:11

mi hanno consigliato di mettere un circuito soft start, mi dicono che è possibile che all'accensione il trafo è normale che abbia un picco di assorbimento di corrente essendo anche abbastanza grosso.
ok..che aveva un picco l'ho immaginato anche io..ma possibile che da un giorno all'altro ha deciso di farmi saltare tutti i fusibili?

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  Bicicletta il Dom 17 Nov 2013 - 12:19

@senut ha scritto:
il problema è che alimentando il solo trasformatore già il fusibile salta e se provo ad alimentare senza fusibile dopo un paio di volte che tolgo e do tensione mi salta il salvavita. tuttavia quelle volte che non mi fa staccare il salvavita la tensione in uscita me la da tranquillamente.
sto uscendo pazzo..possibile che sia guasto il trafo???
grazie per l'aiuto:) 
Scolleghi cioè il trasf dai diodi? E salta il fusibile?
avatar
Bicicletta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 20.01.13
Numero di messaggi : 501
Località : Genova
Impianto : PC e varie

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  sonic63 il Dom 17 Nov 2013 - 12:23

Un fusibile da 1 Amp. con un toroidale da 500VA è troppo piccolo, è normale che quando accendi salta.
Se il fusibile da 4 Amp. non salta, il trasformatore non scalda e in uscita hai la tensione che devi avere di cosa ti stai preoccupando?
Hello 

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  florin il Dom 17 Nov 2013 - 12:33

@senut ha scritto:mi hanno consigliato di mettere un circuito soft start, mi dicono che è possibile che all'accensione il trafo è normale che abbia  un picco di assorbimento di corrente essendo anche abbastanza grosso.
ok..che aveva un picco l'ho immaginato anche io..ma possibile che da un giorno all'altro ha deciso di farmi saltare tutti i fusibili?
Un trafo da 500W non si brucia per la mancanza del soft start, neache uno da 100W non si
brucia perché non può errogare la corrente neccessario per caricare i condensatori, ma tutto
dura 1 secondo. Controlla il ponte, potrebbe avere un diodo, o di più in cortocircuito.
In più di 30 anni, mai usato un soft start, mai bruciato un trafo e mai userò un circuito di
questo genere perché mi pare una ''trovata'' per farci spendere altri soldi.
Il soft start può proteggere il ponte, SOLO se questo è sotto dimensionato
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 12:33

@Bicicletta ha scritto:
Scolleghi cioè il trasf dai diodi? E salta il fusibile?
esatto, alimentando solo trasformatore con sul primario il fusibile da 1A salta comunque, provando con uno da 4A non salta e il trafo funziona, ma comunque a volte mi fa staccare il salvavita.
l'ipotesi è quella di un picco di assorbimento da parte del trafo appena collego. picco a quanto pare compreso tra 1 e 4 A.

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 12:38

@sonic63 ha scritto:Un fusibile da 1 Amp. con un toroidale da 500VA è troppo piccolo, è normale che quando accendi salta.
Se il fusibile da 4 Amp. non salta, il trasformatore non scalda e in uscita hai la tensione che devi avere di cosa ti stai preoccupando?
Hello 
il problema è che mi ha fatto bruciare il finale😢 
per quello sto cercando di capire cosa gli è preso

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  sonic63 il Dom 17 Nov 2013 - 12:44

@senut ha scritto:
@sonic63 ha scritto:Un fusibile da 1 Amp. con un toroidale da 500VA è troppo piccolo, è normale che quando accendi salta.
Se il fusibile da 4 Amp. non salta, il trasformatore non scalda e in uscita hai la tensione che devi avere di cosa ti stai preoccupando?
Hello 
il problema è che mi ha fatto bruciare il finale😢 
per quello sto cercando di capire cosa gli è preso
Il colpevole non è il trasformatore, magari è una vittima.
Hello 

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 12:56

@sonic63 ha scritto:
Il colpevole non è il trasformatore, magari è una vittima.
Hello 
e secondo te qual'è il colpevole?? Sad 

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  sonic63 il Dom 17 Nov 2013 - 13:04

@senut ha scritto:
@Bicicletta ha scritto:
Scolleghi cioè il trasf dai diodi? E salta il fusibile?
esatto, alimentando solo trasformatore con sul primario il fusibile da 1A salta comunque, provando con uno da 4A non salta e il trafo funziona, ma comunque a volte mi fa staccare il salvavita.
l'ipotesi è quella di un picco di assorbimento da parte del trafo appena collego. picco a quanto pare compreso tra 1 e 4 A.
Non è un'ipotesi, è un fatto che tutti i trasformatori al momento che dai tensione assorbono un picco di corrente, che nei toroidali è più alto.
Ti ripeto che un trasformatore da 500VA è normale che ti fà saltare un fusibile da 1 Amp. anche a vuoto.
Tu dici che con 4Amp. non salta... ok. ma hai provato con 2 Amp. o 2,5Amp. magari ritardato?
Hai scritto che se misuri la resistenza del primario ti dà un corto e anche sul secondario, sei sicuro di aver misurato bene? Perchè sul primario la resistenza non sarà più alta di un paio di Ohm e sul secondario qualche decimo, il tuo tester può misurarla? La batteria del tester è buona?
Hello 



sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  florin il Dom 17 Nov 2013 - 13:07

@senut ha scritto:il problema è che mi ha fatto bruciare il finale:cry: 
per quello sto cercando di capire cosa gli è preso
I ''sintomi'' non si devono presentare a ''rate'', perché le conclusioni possono essere errate e
mi pare anche una mancaza di rispetto verso quelli che ti rispondono.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  senut il Dom 17 Nov 2013 - 13:19

@florin ha scritto:
I ''sintomi'' non si devono presentare a ''rate'', perché le conclusioni possono essere errate e
mi pare anche una mancaza di rispetto verso quelli che ti rispondono.
non voglio assolutamente mancare di rispetto alle persone che mi stanno gentilmente aiutando, anzi vi ringrazio di cuore e comunque nel primo messaggio iniziale ho scritto che mi si sono bruciati i finali.
comunque adesso provo a ricontrollare il trasformatore col tester e faccio delle prove con altri fusibili rtardati

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  florin il Dom 17 Nov 2013 - 18:19

@senut ha scritto: nel primo messaggio iniziale ho scritto che mi si sono bruciati i finali.
Hai ragione, è stata la mia svista, ti chiedo scusa.
Non dimenticare di controllare il ponte.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  ideafolle il Dom 17 Nov 2013 - 18:40

@senut ha scritto:buonasera..da stamattina ho un grave problemino al mio amplificatore
il problema è che alimentando il solo trasformatore già il fusibile salta e se provo ad alimentare senza fusibile dopo un paio di volte che tolgo e do tensione mi salta il salvavita. tuttavia quelle volte che non mi fa staccare il salvavita la tensione in uscita me la da tranquillamente.
sto uscendo pazzo..possibile che sia guasto il trafo???
grazie per l'aiuto:) 
ciao a tutti Laughing  non x polimizare ,ma da come a scritto cioe' alimentando il solo traff
gli saltava il salvavita x me era il traff. se poi da delle informazioni non esatte ...beì e' facile sbagliare Laughing Laughing Laughing Laughing Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Torna in alto Andare in basso

Re: aiuto problema trasformatore toroidale

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum