T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 32
No, era meglio quello vecchio
54% / 37
Ultimi argomenti
HelP! DAC!Oggi alle 0:39Snap
POPU VENUS Ieri alle 23:37kalium
ALIENTEK D8Ieri alle 21:17nerone
DAC fatto in casaLun 27 Mar 2017 - 23:17Calbas
preamplificatoreLun 27 Mar 2017 - 22:38Sandrogall
Consiglio cuffia chiusaLun 27 Mar 2017 - 22:08carlo.bat
...and Kirishima for all!Lun 27 Mar 2017 - 16:03giucam61
Cambio Amplificatore Lun 27 Mar 2017 - 15:25Lele67
I postatori più attivi della settimana
13 Messaggi - 19%
12 Messaggi - 18%
12 Messaggi - 18%
5 Messaggi - 7%
5 Messaggi - 7%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
I postatori più attivi del mese
288 Messaggi - 22%
255 Messaggi - 19%
144 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
87 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
66 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 17 utenti in linea :: 0 Registrato, 1 Nascosto e 16 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Il mio T-Amp ha infartato!

il Mar 29 Lug 2008 - 2:08
...per fortuna un rapido intervento l'ha riportato subito in vita. :silent:
Ecco come sono andati i fatti.

Domenica pomeriggio. Stavo facendo ascoltare le nuove casse alla mia ragazza. All'inizio ho messo su CD che prediligessero la setosità dei medi e la scena incredibile che sono in grado di riprodurre le Proson, poi ho alzato decisamente il volume sono passato alla cattiveria di musiche elettroniche e percussive, tanto per stupirla. Tutto bene, risultato ottenuto: donna sbalordita del miglioramento rispetto a prima, e con che volume d'ascolto!

Poi ho messo i Prodigy, con il loro "The Fat Of The Land". Ho alzato ancora di una tacca il volume già elevato, non so a quanto fossi perchè uso il T-Amp come finale e alzo il volume con il telecomando dell'Oppo, credo comunque oltre 3/4 (15 su un massimo di 20 del volume dell'Oppo, o forse 17...). La prima traccia "Smack my bitch up" è andata liscia, oddio, liscia non è proprio il termine esatto vista la violenza che usciva dai woofer, facendo letteralmente vibrare il divano. Poi è stata la volta di "Breathe", la mia preferita. Dopo l'intro è cominciata la vera violenza ma dopo una trentina di secondi di questo martellante incedere dei colpi di woofer... d'un tratto il T-Amp si ammutolisce di brutto, mentre il lettore CD continua a leggere!!! :affraid: :affraid: :affraid:

Non un problema di lettura quindi, l'Oppo non faceva una piega, ma il T-Amp era... infartato! O stava per infartare, in quanto ho subito provveduto ad abbassare il volume repentinamente... niente :pale: , a riportare a inizio traccia... niente! :pale: e infine a fermare la riproduzione e spegnere il T-Amp per qualche minuto. Alla riaccensione il mostriciattolo ha ricominciato a suonare vera musica. Ho riprovato la traccia incriminata e ha funzionato, anche se non ho riprovato al volume davvero smodato della sessione di ascolto precedente.

Ho poi continuato un ascolto più confacente a un aufiofilo con musica sinfonica (colonne sonore) e classica (le overture di Rossini), sebbene a volume comunque medio-alto, alto (ma non altissimo, in quanto con la sinfonica, specie per le colonne sonore, il T-Amp va in serio affanno a volume troppo alto).

Tornando all'infarto del mio povero T-Amp: è stato forse una sorta di CLIPPING? Eppure abbassando il volume non riprendeva a funzionare, ho dovuto proprio spegnere!
O semplicemente un problema del cavetto di alimentazione? In ogni caso voglio ribadire che, con la musica in questione, pur a volume elevato non c'era distorsione, anzi la batteria e il resto dei suoni erano perfettamente suddivisi (anche troppo, a detta della mia ragazza...) e il dettaglio c'era tutto (impasta di più e quindi va in affanno maggiormente con la sinfonica a volume simile, come detto poc'anzi).

Che diagnosi si può fare in proposito? scratch

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Il mio T-Amp ha infartato!

il Mar 29 Lug 2008 - 6:34
ciao capo,
anche la mia sure electronics ha infartato qualche volta e anch'io ho dovuto spegnerla e riaccenderla.
e ha 15 watt/canale.
non mi é capitato piú, perlomeno fino a oggi, da quando ho sostituito i condensatori con quelli consigliati, cioé con le giuste misure e capacitá.
nella mia + totale ignoranza pensavo che mettendo componenti piú "robusti" questi facessero funzionare meglio il tutto.
niente di piú sballato invece.
un piccolo esempio che posso farti é quello dei condensatori di ingresso: con i 4,7uf polipropilene sentivo il bump all'accensione, mettendo i 2.2uf polipropilene il bump é diminuito quasi a diventare impercettibile.
se uno non lo conosce e sa che c'é non si sente.
lo so che tu sei per sua maestá il T-amp liscio, ma ti consiglio vivamente di dargli una piccola up-gradata.
se ci sono riuscito io a mettere mano alle PCB penso che ci possano riuscire tutti, con tutto il mio rispetto e scuse per l'affermazione verso quelli che hanno studiato elettronica, capiscono molto e smanettano alla grande.
in fondo si tratta di fare un paio di saldature.
dai, prova e vedrai che il nanerottolo "alla ferrarelle" ti dará piú soddisfazione.
ciao ciao.

robertor
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: Il mio T-Amp ha infartato!

il Mar 29 Lug 2008 - 7:00
Tranquillo Sergio, è solo andato in protezione!!! Very Happy
Dopo il reset, infatti, è ripartito come prima. Due le possibilità o si è surriscaldato o è andato in overload.
Ciao, Maurizio
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15438
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Il mio T-Amp ha infartato!

il Mar 29 Lug 2008 - 13:21
@MaurArte ha scritto:Tranquillo Sergio, è solo andato in protezione!!! Very Happy
Dopo il reset, infatti, è ripartito come prima. Due le possibilità o si è surriscaldato o è andato in overload.
Ciao, Maurizio

Ah ok, grazie mille per avermi sollevato!!

Per robertor: se io metto mano al saldatore alla fine mi ritrovo con le mani saldate al T-Amp e i condensatori che invece avrei dovuto saldare... staccati! :tongue:

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Andrea Gianelli
Membro classe argento
Membro classe argento
Data d'iscrizione : 12.07.08
Numero di messaggi : 2608
Località : S. Pietro all'Olmo
Occupazione/Hobby : Consulente
Provincia (Città) : Milano
Impianto : Lettore Philips CD460, amplificatore "BeoAffordable" (con modulo Bang&Olufsen ICEpower 50ASX2 e pre phono/linea integrati by Camillo Gianelli), diffusori a sospensione pneumatica Boston Acoustics T-930 "improved" con woofer Indiana Line W20.

Re: Il mio T-Amp ha infartato!

il Ven 15 Ago 2008 - 14:18
Ciao Sergio, posso confermarti anch'io che è tutto ok: come in tutti i buoni amplificatori non c'è distorsione sino quasi al limite della loro potenza, poi i sistemi di protezione intervengono in modo netto ed efficace. Tra l'altro nel caso del T-Amp è necessario spegnere e riaccendere, cosa più sicura rispetto ai vecchi ampli (come il mio DC Servo Akai AM-U310) in cui il suono s'interrompeva per un breve istante per poi ripartire di botto (cosa efficace per il circuito ma potenzialmente dannosa per gli altoparlanti, specialmente con potenze in gioco maggiori, dell'ordine di 30-40 watt, limite massimo dei più potenti altoparlanti Hi-Fi, al di là delle solite "balle commerciali").
Ritengo doveroso concludere con una precisazione utile a tutti: è bene sapere che con volume a ore 12 (circa metà rotazione) un'amplificatore eroga normalmente due terzi della sua potenza massima (e non metà come la logica farebbe supporre). La massima potenza viene tendenzialmente raggiunta a ore 1,30. Pertanto è sempre buona norma procedere con moderazione e lenta progressione col controllo del volume, specialmente oltre la metà rotazione della manopola e, alle prime avvisaglie di distorsione (che nel T-Amp si manifesta con un leggero crepitìo), abbassare il volume.
Buon Ferragosto Very Happy
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum