T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 7:07 pm Da silver surfer

» Ifi iPurifier2
Oggi alle 6:43 pm Da giucam61

» FiiO X1 a $69,90
Oggi alle 6:18 pm Da silver surfer

» Restyling cassettine Sony...per fare pratica...
Oggi alle 2:52 pm Da CHAOSFERE

» Technics SL 1200 Mk2
Oggi alle 2:35 pm Da Redcor

» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Oggi alle 11:58 am Da argonath07

» UiiSii HM7: le in ear very cheap
Oggi alle 11:11 am Da uncletoma

» Lottando con raspberry e volumio
Oggi alle 8:10 am Da misterGI

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 7:19 pm Da giucam61

» distanza crossover
Ieri alle 5:20 pm Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 3:53 pm Da CHAOSFERE

» Teac ai101?
Ieri alle 12:25 pm Da mt196

» PyCorePlayer
Ieri alle 10:15 am Da scontin

» Progetto su w3 base bellino
Ieri alle 7:24 am Da CHAOSFERE

» Recensione personale Yamaha A-S701
Ieri alle 2:37 am Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Sab Mag 27, 2017 9:46 pm Da sportyerre

» Amplificatore con TDA2050
Sab Mag 27, 2017 2:00 pm Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Sab Mag 27, 2017 11:39 am Da lello64

» Rasp per il mio primo impiantino
Sab Mag 27, 2017 11:26 am Da micio_mao

» Problema FBT jolly 5ab
Sab Mag 27, 2017 11:26 am Da erik42788088

» Costruire casse per full range vintage.
Sab Mag 27, 2017 9:01 am Da Sigmud

» ALIENTEK D8
Sab Mag 27, 2017 6:19 am Da giucam61

» R39 by Bellino
Ven Mag 26, 2017 8:14 pm Da Falco Maurizio

» Lettore ALL IN ONE definitivo
Ven Mag 26, 2017 10:01 am Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven Mag 26, 2017 9:36 am Da GP9

» case per tpa3116
Ven Mag 26, 2017 8:15 am Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven Mag 26, 2017 7:35 am Da mt196

» [AN] Monitor Audio BX2 black oak
Gio Mag 25, 2017 11:33 pm Da ghiglie

» abrahamsen audio
Gio Mag 25, 2017 11:05 pm Da giucam61

» Foobar e freedb
Gio Mag 25, 2017 8:53 pm Da Calbas

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787175 messaggi in 51145 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 5 Registrati, 0 Nascosti e 56 Ospiti :: 2 Motori di ricerca

argonath07, Calbas, Luca brh, nerone, silver surfer

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema kit Nuona Elettronica con ThermalTrak

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Mar Nov 05, 2013 8:39 am

Salve a tutti, come da titolo ho assemblato il kit LX1755 di NE,attratto dalle buone valutazioni in questa discussione http://www.tforumhifi.com/t11108-diy-amplificatore-dual-mono-da-110-watt-con-i-transistor-termal-trak e non avendo competenze e attrezzatura, purtroppo sembra non funzionare Evil or Very Mad , come collaudo bisogna inserire nei due rami di alimentazione due resistenze da 39 ohm ed avere circa 4.5 volt ai sui capi, io invece mi ritrovo con 5.5 volt per una scheda e 8.5 volt per l' altra !! nella rivista dice che oltre i 5 volt bisogna spegnere immediatamente e ricontrollare.
ho ricontrollato visivamente ma non riesco a trovare errori Mad 

qualche foto


nella discussione di cui sopra, dalle foto sembra che manchi un transistor, purtroppo Stentor non ricorda ...





Stentor Please non potresti indagare più a fondo, non hai rimasto qualcosa di cartaceo, appunti ... please help me So sad 

Ho gia provato qualche giorno fà con mail a NE ma nisba silenzio assoluto Mad 

Grazie mille a chi vorrà aiutarmi.
Ciao
Alberto
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  Stentor il Mar Nov 05, 2013 8:53 am

A me ha funzionato al primo colpo Very Happy  ....cerco qualcosa e ti faccio sapere Wink

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Mar Nov 05, 2013 9:41 am

Velocissimo !!! Shocked   Grazie mille, attendo speranzoso Laughing
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  Stentor il Mer Nov 06, 2013 12:19 am

@alberto972e ha scritto:Velocissimo !!! Shocked   Grazie mille, attendo speranzoso Laughing
Mi sembra di ricordare che c'erano stampati sbagliati ...... riprova a seguire lo schema e non le scritte che leggi Wink... magari il transistor è da mettere al contrario Very Happy 

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Mer Nov 06, 2013 7:50 am

Ok, ora controllo Wink  , un'altra cosa (mi viene un dubbio) qui hai scritto :

"Re: DIY Amplificatore dual mono da 110 watt con i transistor Termal Trak
Messaggio  Stentor il 2011-12-14, 23:41

Attenzione con questo ampli di accenderlo SOLO ED ESCLUSIVAMENTE con tutti i cavi ....anche quelli di segnale ...... pena se sei fortunato che ti salta uno dei transistor della rete di ingresso ....se sei sfortunato anche altro !"


Poi hai scritto:

"Occhio a fare i collegamenti SEMPRE spento !!!!!! ...Il circuito di ingresso è molto sensibile e solo inserire una rca di segnale a ampli acceso rischiate che vada a fuoco l'ampli o di distruggere il Tweeter."

anche nella prima frase intendevi i collegamenti di cavi ecc. ad ampli finito ? perché io, per il collaudo ho seguito le istruzioni della rivista ed alimentato senza nessuna sorgente e altoparlante !
Un'ultima cosa il tuo ampli che fine ha fatto ? Embarassed
Grazie Ciao
Alberto
PS: Cavolo ho postato su tre forum ci fosse qualcuno che lo ha realizzato !?! ho cercato con google esce solo la tua discussione Evil or Very Mad
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  MASSIMILIANO PRIVITERA il Ven Nov 08, 2013 6:12 am

io ho acquistato il kit nel mese di luglio....mai arrivato  Evil or Very Mad Evil or Very Mad ...rimborsato da Paypal senza aver alcuna risposta da NE.Proprio ieri ho ritentato un contatto ..niente da fare non rispondono..... poi ho scoperto , chiamando il referente in sicilia, che sono messi in brutte acque e forse si parla di chiusura dell'azienda!!! Sad
avatar
MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 509
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven Nov 08, 2013 6:33 am

ciao a tutti . che io sapia n.e. e' fallita! io di n.e. o quasi tutti i n. ma l'o considerata sempre come basi teoriche ed difficilmente come pratiche. vedi questo ampli che o i miei seri dubi su il suo funzionamento come pure quello ad igbt ecc. e chi e' riuscito a farlo funzionare ,che io sapia non e' rimasto molto sodisfato di come va . qualsiasi cosa che o fatto di n.e. o dovuto quasi sempre apportare qualche piccola modifica ,forze x mia ingnoranza in merito ....ma cosi e' . se posso permettermi un piccolo consiglio.... lascia perde mettiti il cuore in pacie e fai qualche altro ampli che cie ne sono in rete quanti te ne pare ,e molto + validi .Laughing Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  lukyluke il Ven Nov 08, 2013 1:19 pm

Ciao, il circuito in questione è solo un finale classe AB che utilizza dei transistor integranti un diodo sensore della temperatura che permette di semplificare la polarizzazione dei finali e soprattutto fornisce una protezione termica agli stessi. Se la tensione è più alta vuol dire che l'assorbimento è minore , il fatto che sia diverso per i due finali non è indicativo, devi invece verificare che la caduta di tensione sia simmetrica sui due rami dell'alimentazione. Inoltre non ho capito che carico hai messo sull'uscita del finale. Lo schema mi sembra corretto, non sò se il cs lo è, mai montato, ma visto che altri lo hanno realizzato con successo, non credo sia un problema di progettazione.
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven Nov 08, 2013 2:53 pm

@lukyluke ha scritto:Ciao, il circuito in questione è solo un finale classe AB che utilizza dei transistor integranti un diodo sensore della temperatura che permette di semplificare la polarizzazione dei finali e soprattutto fornisce una protezione termica agli stessi. Se la tensione è più alta vuol dire che l'assorbimento è minore , il fatto che sia diverso per i due finali non è indicativo, devi invece verificare che la caduta di tensione sia simmetrica sui due rami dell'alimentazione. Inoltre non ho capito che carico hai messo sull'uscita del finale. Lo schema mi sembra corretto, non sò se il cs lo è, mai montato, ma visto che altri lo hanno realizzato con successo, non credo sia un problema di progettazione.
ciao luky Laughing  non e' x fare il disfattista o montare una polemica x carita Laughing in teoria sono tutti coretti piu' o meno , ma in pratica Mmm molto precari da far funzionare se non sei piu' che esperto. e sapere dove mette le mani . io di fatti di n.e. prendo a volte i spunti , la teoria ed la duvulgazione di nuovi componenti, e x questo Clap . per capire come funzionavano gli igbt (oltre la spiegazione del gentilissimo florin) ,o letto la loro divulgazione in merito . ma il loro ampli si e' rivelato un brucia igbt ,cioe non ti dava il tempo x tararlo e chi cie riuscito ,a loro dire non era un gran che come decantato.
di n. e. ne o montati molti,di circuiti  ed a volte subito funzionanti ma a volte ben lontani dalle caratteristiche dichiarate ed a volte non funzionanti . saro ciuccio io in materia x carita essendo un praticone autodidatta come o sempre detto, ma non fino a questo punto di non saper montare un circuito .Hehe Hehe Laughing Laughing Laughing Laughing 
poi albeto 972 a chesto lumi in merito su altri forun ...ma senza esito. pare che nessuno lo abbia mai fatto o sentito. se tu sai di qualcuno che lo a fatto con successo ,prova (se puoi) a chedere x poter aiutare a risolvere ad alberto e magari ne sara felice. Laughing Laughing Laughing Laughing Laughing Laughing Laughing Laughing 

avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Ven Nov 08, 2013 3:09 pm

@lukyluke ha scritto:.... Se la tensione è più alta vuol dire che l'assorbimento è minore , il fatto che sia diverso per i due finali non è indicativo, devi invece verificare che la caduta di tensione sia simmetrica sui due rami dell'alimentazione. Inoltre non ho capito che carico hai messo sull'uscita del finale. Lo schema mi sembra corretto, non sò se il cs lo è, mai montato, ma visto che altri lo hanno realizzato con successo, non credo sia un problema di progettazione.
Ciao, io ho fatto come scritto nella rivista, alimentare, controllare le tensioni e poi se tutto a posto collegare sorg. e diff.
Come scritto non ne capisco quasi niente, se l'assorbimento è minore perché scrivono di scollegare immediatamente e ricontrollare !?!
Per quanto riguarda lo schema in altri lidi mi hanno scritto:

E TR10 forse è stato rimosso proprio per cercare una qualche stabilità.

Componeva il darlington del Vas ma con un collegamento alquanto
particolare. Come molto (troppo?) particolare è lo stadio di ingresso e
se vogliamo anche la polarizzazione dei finali.

C'è poco da stupirsi se poi si misurano variazione della corrente di bias
consistenti dato che non c'è, per quest'ultima, nessuna regolazione.

Arzigogolato, secondo me, è la definizione giusta.

Per aiutare il nostro amico c'è bisogno di uno "sgamato" che deve pure
metterci le mani di persona.

Qualche tentativo lo si potrebbe fare ma occorre almeno sana esperienza
di saldatore.


Non sembrerebbe il massimo come schema !?! Muble
Grazie per l'aiuto.
alberto
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Ven Nov 08, 2013 3:32 pm

@ideafolle ha scritto:
@lukyluke ha scritto:Ciao, il circuito in questione è solo un finale classe AB che utilizza dei transistor integranti un diodo sensore della temperatura che permette di semplificare la polarizzazione dei finali e soprattutto fornisce una protezione termica agli stessi. Se la tensione è più alta vuol dire che l'assorbimento è minore , il fatto che sia diverso per i due finali non è indicativo, devi invece verificare che la caduta di tensione sia simmetrica sui due rami dell'alimentazione. Inoltre non ho capito che carico hai messo sull'uscita del finale. Lo schema mi sembra corretto, non sò se il cs lo è, mai montato, ma visto che altri lo hanno realizzato con successo, non credo sia un problema di progettazione.
ciao luky Laughing  non e' x fare il disfattista o montare una polemica x carita Laughing in teoria sono tutti coretti piu' o meno , ma in pratica Mmm molto precari da far funzionare se non sei piu' che esperto. e sapere dove mette le mani . io di fatti di n.e. prendo a volte i spunti , la teoria ed la duvulgazione di nuovi componenti, e x questo Clap . per capire come funzionavano gli igbt (oltre la spiegazione del gentilissimo florin)  ,o letto la loro divulgazione in merito . ma il loro ampli si e' rivelato un brucia igbt ,cioe non ti dava il tempo x tararlo e chi cie riuscito ,a loro dire non era un gran che come decantato.
di n. e. ne o montati molti,di circuiti  ed a volte subito funzionanti ma a volte ben lontani dalle caratteristiche dichiarate ed a volte non funzionanti . saro ciuccio io in materia x carita essendo un praticone autodidatta come o sempre detto, ma non fino a questo punto di non saper montare un circuito .Hehe Hehe Laughing Laughing Laughing Laughing 
poi  albeto 972 a chesto lumi in merito su altri forun ...ma senza esito. pare che nessuno lo abbia mai fatto o sentito. se tu sai di qualcuno che lo a fatto con successo ,prova (se puoi) a chedere x poter aiutare a risolvere ad alberto e magari ne sara felice. Laughing Laughing Laughing Laughing Laughing Laughing Laughing Laughing 

Ottimo suggerimento grazie Zi Bruno  Laughing Laughing Laughing 

A proposito, sul discorso di lasciarlo perdere e dedicarmi a qualche altro ampli, convinto dalle buone impressioni di Stentor, ho preso tutta componentistica, penso buona, cond. panasonic FC, wima, quattro cond silver mica 5euri !!! mi dispiace tirare via tutto, almeno lo vorrei sentire !!! Sad
Ciao.  
Alberto
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  lukyluke il Ven Nov 08, 2013 3:59 pm

Cerco le riviste in questione e vedo di controllare almeno lo stampato proposto; per rispondere a zio, su alcuni schemi in effetti NE aveva qualche problemino, anch'io ho fatto qualche frittata quando andavo al liceo soprattutto per mancanza di esperienza mi ricordo un 100 w con due coppie di 2N3055 alimentato a +/-42 volt quando i 3055 di allora erano si e no con 60 volt di VCE... avevo bruciato anche un paio di AP.., poi ti sgami un pò. Se fosse più vicino non sarebbe un problema dargli un'occhiata. La cosa che stupisce è il modo di verifica della corrente di polarizzazione misurare la tensione di ginocchio della serie dei diodi è facile, ma bisogna avere un alimentatore disponibile ed utilizzare una resistenza di caduta adatta prima ancora di dare tensione. Per le realizzazioni mi pare che Stentor sia riuscito a farlo funzionare al primo colpo ed anche un amico lo aveva realizzato facilmente, (avevo solo dovuto modificare un loop di massa che portava un pò di ronzio), non l'avevo ascoltato come invece mi sembra dalla recensione dello stesso Stentor, ma non credo sia male anche se realizzazioni commerciali non ne conosco, la ON è sempre stata sinonimo di eccellenti dispositivi per uso audio.
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  lukyluke il Ven Nov 08, 2013 10:03 pm

Ho trovato la rivista n.243 la tensione misurata è ai capi delle resistenze è la corrente di bias dovresti verificare che l'ingresso sia o staccato o in corto, la tensione su 39 ohm corrisponde ad una corrente di circa 120 ma di bias, se è più alta vuol dire che la corrente è eccessiva, se come immagino c'è un transistor nel differenziale di ingresso al contrario dovresti misurare una tensione sull'uscita prima della protezione elettronica diversa da 0 se in + o in meno ti dirà quale parte del differenziale non và. controlla prima di tutto che non ci siano contatti fra il collettore dei transistor e la massa, un ohmetro è sufficiente. A vedere le foto di Stentor direi che il transistor era montato di sotto, senza non può funzionare...
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven Nov 08, 2013 10:06 pm

Ok Ok Ok  ottimo luky Laughing Laughing Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  lukyluke il Ven Nov 08, 2013 10:09 pm

Dimenticavo, questo ampli per motivi probabilmente estetici è montato specularmente quindi non bisogna fare molta attenzione al montaggio dei due canali che non sono uguali nella disposizione, ti conviene verificare schema alla mano e non fidarti delle serigrafie .. non sarebbe la prima volta che vi sono errori..

ciao
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven Nov 08, 2013 10:17 pm

lo vedi che piano piano vieni alle mie conclusioni Hehe Hehe bisogna essere smaliziati x montarli x un principiante e' una guerra perza ,che gli erori sono allordine del giorno Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  MASSIMILIANO PRIVITERA il Ven Nov 08, 2013 10:18 pm

io ho il pdf della rivista n.243 , se ti può servire batti un colpo  Laughing 
avatar
MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 509
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven Nov 08, 2013 10:25 pm

ciao max me lo mandi che a me x trovarla dovo lo messa e' da ride Laughing Laughing Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Problema kit Nuona Elettronica con ThermalTrak

Messaggio  Cicciopippo il Mar Mar 17, 2015 12:48 pm

Riapro questo thread per sapere da Alberto se ha risolto i preoblemi, visto che sto anche io ultimando il progetto...

Grazie in anticipo.
avatar
Cicciopippo
Interessato
Interessato

Data d'iscrizione : 30.05.11
Numero di messaggi : 56
Località : Genova
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Mar Mar 24, 2015 10:09 pm

Ciao Ciccipippo, Smile  scusa ma vedo solo ora!!! Embarassed  Era da un po che non bazzicavo qua'.
Si ho risolto e le schede funzionano  Laughing , ho seguito il consiglio di Fernando qui http://www.costruirehifi.net/forum/viewtopic.php?f=1&t=5347 ultimo post
e ho messo la resistenza in parallelo  a C10, il finale suona e IMHO anche molto bene, solo che ho una scheda che scalda molto più dell'altra Mad , dovrò indagare, anche se non ne so molto di elettronica Embarassed Embarassed
Fammi sapere coma va a finire Wink
Ciao Oki
Alberto
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  MASSIMILIANO PRIVITERA il Mer Mar 25, 2015 6:16 am

[quote="alberto972e"]Ciao Ciccipippo, Smile  scusa ma vedo solo ora!!! Embarassed  Era da un po che non bazzicavo qua'.
Si ho risolto e le schede funzionano  Laughing , ho seguito il consiglio di Fernando qui http://www.costruirehifi.net/forum/viewtopic.php?f=1&t=5347 ultimo post
e ho messo la resistenza in parallelo  a C10, il finale suona e IMHO anche molto bene, solo che ho una scheda che scalda molto più dell'altra Mad , dovrò indagare, anche se non ne so molto di elettronica Embarassed Embarassed
Fammi sapere coma va a finire Wink
Ciao Oki
Alberto[/quote

....non è possibile verificare la corrente a riposo su entrambe le schede?
CIAO
avatar
MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 509
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  marcolino il Mer Mar 25, 2015 8:12 am

@alberto972e ha scritto:Ciao Ciccipippo, Smile  scusa ma vedo solo ora!!! Embarassed  Era da un po che non bazzicavo qua'.
Si ho risolto e le schede funzionano  Laughing , ho seguito il consiglio di Fernando qui http://www.costruirehifi.net/forum/viewtopic.php?f=1&t=5347 ultimo post
e ho messo la resistenza in parallelo  a C10, il finale suona e IMHO anche molto bene, solo che ho una scheda che scalda molto più dell'altra Mad , dovrò indagare, anche se non ne so molto di elettronica Embarassed Embarassed
Fammi sapere coma va a finire Wink
Ciao Oki
Alberto

potrebbero essere due fattori.....in un circuito arriva piu voltaggio dell'altro....e le tolleranze dei componenti... Smile
avatar
marcolino
Affezionato
Affezionato

Data d'iscrizione : 09.02.15
Numero di messaggi : 244
Località : ciampino
Occupazione/Hobby : Elettronica
Provincia (Città) : roma
Impianto : .::Home Theatre Yamaha htr 5930::.
.::Finali minimalist Classe A::.
.::pre minimalist V4 Classe A::.
.::Diffusori Sony SS-A507::.
.::2CH HI-FI Classe AB with TDA 2052::.

Tornare in alto Andare in basso

pcb

Messaggio  silversat il Dom Giu 28, 2015 12:16 pm

buongiorno a tutti, qualcuno sa dirmi dove posso reperire i circuiti stampati di questo ampli?
grazie

silversat

Data d'iscrizione : 28.06.15
Numero di messaggi : 1
Provincia (Città) : .
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum