T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» mi manca solo il giradischi :(
Oggi alle 2:40 Da valterneri

» Nuovo Douk Dac
Oggi alle 1:19 Da fritznet

» Consiglio Produttore Cavi
Oggi alle 0:08 Da nerone

» AIUTO nella scelta nuovo giradischi
Ieri alle 23:54 Da valterneri

» CAIMAN SEG
Ieri alle 23:25 Da Masterix

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 23:13 Da dieggs

» Vinile vs CD vs mp3,pareri?
Ieri alle 20:57 Da giucam61

» Consiglio subwoofer attivo
Ieri alle 20:36 Da donluca

» [SS vendo] Pioneer PL 514 + Technics SL 3210
Ieri alle 20:20 Da Aunktintaun

» Consiglio Diffusori
Ieri alle 18:45 Da Nico_ba02

» Domani è Black Friday.....
Ieri alle 17:54 Da uncletoma

» normalizzare il volume
Ieri alle 17:03 Da timido

» da diffusori a cuffie
Ieri alle 16:41 Da timido

» Mediaplayer WD TV
Ieri alle 15:37 Da rferrinid

» Am Audio A5 850 euro
Ieri alle 14:57 Da franz 01

» Pre-phono a valvole o resto come sto?
Ieri alle 12:17 Da sportyerre

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 12:05 Da ftalien77

» Grundig R1000 e cuffie Sennheiser 598 aperte
Ieri alle 12:04 Da ftalien77

» Ampli+DAC+bluetooth: Sabaj A2
Ieri alle 10:04 Da antbom

» "Specially mixed for you cassette player"... e FLAC 24/96!!
Ieri alle 9:36 Da ftalien77

» Audiolab 8000Q
Ieri alle 0:51 Da sound4me

» Consiglio Sostituzione FullRange
Ieri alle 0:07 Da giucam61

» AIUTO sostituzione laser Pioneer pd6500
Gio 16 Nov 2017 - 19:09 Da Massimo Peluso

» scelta diffusori da pavimento - klipsch r26 ??
Gio 16 Nov 2017 - 13:16 Da athxp

» ALIENTEK D8 [parte 2]
Gio 16 Nov 2017 - 10:10 Da giucam61

» Diffusori da scaffale autocostruiti
Gio 16 Nov 2017 - 9:52 Da giucam61

» DSD Amanero + filtro passivo: il miglior DAC?
Gio 16 Nov 2017 - 9:42 Da embty2002

» Diffusori da scaffale autocostruiti
Gio 16 Nov 2017 - 6:31 Da marco55

» Subwoofer ripolo- Lo faccio o lascio perdere?
Gio 16 Nov 2017 - 6:13 Da Zio

» (BS) Yamaha A500
Mer 15 Nov 2017 - 23:08 Da solitario

Statistiche
Abbiamo 11149 membri registrati
L'ultimo utente registrato è fabio.n

I nostri membri hanno inviato un totale di 799836 messaggi in 51863 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
lello64
 
fritznet
 
nerone
 
Masterix
 
Kha-Jinn
 
timido
 
fabio.n
 
andreavnc
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9279)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 40 utenti in linea: 1 Registrato, 0 Nascosti e 39 Ospiti :: 2 Motori di ricerca

micio_mao

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema kit Nuona Elettronica con ThermalTrak

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Mar 5 Nov 2013 - 9:39

Salve a tutti, come da titolo ho assemblato il kit LX1755 di NE,attratto dalle buone valutazioni in questa discussione http://www.tforumhifi.com/t11108-diy-amplificatore-dual-mono-da-110-watt-con-i-transistor-termal-trak e non avendo competenze e attrezzatura, purtroppo sembra non funzionare Evil or Very Mad , come collaudo bisogna inserire nei due rami di alimentazione due resistenze da 39 ohm ed avere circa 4.5 volt ai sui capi, io invece mi ritrovo con 5.5 volt per una scheda e 8.5 volt per l' altra !! nella rivista dice che oltre i 5 volt bisogna spegnere immediatamente e ricontrollare.
ho ricontrollato visivamente ma non riesco a trovare errori Mad 

qualche foto


nella discussione di cui sopra, dalle foto sembra che manchi un transistor, purtroppo Stentor non ricorda ...





Stentor Please non potresti indagare più a fondo, non hai rimasto qualcosa di cartaceo, appunti ... please help me So sad 

Ho gia provato qualche giorno fà con mail a NE ma nisba silenzio assoluto Mad 

Grazie mille a chi vorrà aiutarmi.
Ciao
Alberto
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  Stentor il Mar 5 Nov 2013 - 9:53

A me ha funzionato al primo colpo Very Happy  ....cerco qualcosa e ti faccio sapere Wink

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Mar 5 Nov 2013 - 10:41

Velocissimo !!! Shocked   Grazie mille, attendo speranzoso Laughing
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  Stentor il Mer 6 Nov 2013 - 1:19

@alberto972e ha scritto:Velocissimo !!! Shocked   Grazie mille, attendo speranzoso Laughing
Mi sembra di ricordare che c'erano stampati sbagliati ...... riprova a seguire lo schema e non le scritte che leggi Wink... magari il transistor è da mettere al contrario Very Happy 

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Mer 6 Nov 2013 - 8:50

Ok, ora controllo Wink  , un'altra cosa (mi viene un dubbio) qui hai scritto :

"Re: DIY Amplificatore dual mono da 110 watt con i transistor Termal Trak
Messaggio  Stentor il 2011-12-14, 23:41

Attenzione con questo ampli di accenderlo SOLO ED ESCLUSIVAMENTE con tutti i cavi ....anche quelli di segnale ...... pena se sei fortunato che ti salta uno dei transistor della rete di ingresso ....se sei sfortunato anche altro !"


Poi hai scritto:

"Occhio a fare i collegamenti SEMPRE spento !!!!!! ...Il circuito di ingresso è molto sensibile e solo inserire una rca di segnale a ampli acceso rischiate che vada a fuoco l'ampli o di distruggere il Tweeter."

anche nella prima frase intendevi i collegamenti di cavi ecc. ad ampli finito ? perché io, per il collaudo ho seguito le istruzioni della rivista ed alimentato senza nessuna sorgente e altoparlante !
Un'ultima cosa il tuo ampli che fine ha fatto ? Embarassed
Grazie Ciao
Alberto
PS: Cavolo ho postato su tre forum ci fosse qualcuno che lo ha realizzato !?! ho cercato con google esce solo la tua discussione Evil or Very Mad
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  MASSIMILIANO PRIVITERA il Ven 8 Nov 2013 - 7:12

io ho acquistato il kit nel mese di luglio....mai arrivato  Evil or Very Mad Evil or Very Mad ...rimborsato da Paypal senza aver alcuna risposta da NE.Proprio ieri ho ritentato un contatto ..niente da fare non rispondono..... poi ho scoperto , chiamando il referente in sicilia, che sono messi in brutte acque e forse si parla di chiusura dell'azienda!!! Sad
avatar
MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 515
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven 8 Nov 2013 - 7:33

ciao a tutti . che io sapia n.e. e' fallita! io di n.e. o quasi tutti i n. ma l'o considerata sempre come basi teoriche ed difficilmente come pratiche. vedi questo ampli che o i miei seri dubi su il suo funzionamento come pure quello ad igbt ecc. e chi e' riuscito a farlo funzionare ,che io sapia non e' rimasto molto sodisfato di come va . qualsiasi cosa che o fatto di n.e. o dovuto quasi sempre apportare qualche piccola modifica ,forze x mia ingnoranza in merito ....ma cosi e' . se posso permettermi un piccolo consiglio.... lascia perde mettiti il cuore in pacie e fai qualche altro ampli che cie ne sono in rete quanti te ne pare ,e molto + validi .Laughing Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  lukyluke il Ven 8 Nov 2013 - 14:19

Ciao, il circuito in questione è solo un finale classe AB che utilizza dei transistor integranti un diodo sensore della temperatura che permette di semplificare la polarizzazione dei finali e soprattutto fornisce una protezione termica agli stessi. Se la tensione è più alta vuol dire che l'assorbimento è minore , il fatto che sia diverso per i due finali non è indicativo, devi invece verificare che la caduta di tensione sia simmetrica sui due rami dell'alimentazione. Inoltre non ho capito che carico hai messo sull'uscita del finale. Lo schema mi sembra corretto, non sò se il cs lo è, mai montato, ma visto che altri lo hanno realizzato con successo, non credo sia un problema di progettazione.
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven 8 Nov 2013 - 15:53

@lukyluke ha scritto:Ciao, il circuito in questione è solo un finale classe AB che utilizza dei transistor integranti un diodo sensore della temperatura che permette di semplificare la polarizzazione dei finali e soprattutto fornisce una protezione termica agli stessi. Se la tensione è più alta vuol dire che l'assorbimento è minore , il fatto che sia diverso per i due finali non è indicativo, devi invece verificare che la caduta di tensione sia simmetrica sui due rami dell'alimentazione. Inoltre non ho capito che carico hai messo sull'uscita del finale. Lo schema mi sembra corretto, non sò se il cs lo è, mai montato, ma visto che altri lo hanno realizzato con successo, non credo sia un problema di progettazione.
ciao luky Laughing  non e' x fare il disfattista o montare una polemica x carita Laughing in teoria sono tutti coretti piu' o meno , ma in pratica Mmm molto precari da far funzionare se non sei piu' che esperto. e sapere dove mette le mani . io di fatti di n.e. prendo a volte i spunti , la teoria ed la duvulgazione di nuovi componenti, e x questo Clap . per capire come funzionavano gli igbt (oltre la spiegazione del gentilissimo florin) ,o letto la loro divulgazione in merito . ma il loro ampli si e' rivelato un brucia igbt ,cioe non ti dava il tempo x tararlo e chi cie riuscito ,a loro dire non era un gran che come decantato.
di n. e. ne o montati molti,di circuiti  ed a volte subito funzionanti ma a volte ben lontani dalle caratteristiche dichiarate ed a volte non funzionanti . saro ciuccio io in materia x carita essendo un praticone autodidatta come o sempre detto, ma non fino a questo punto di non saper montare un circuito .Hehe Hehe Laughing Laughing Laughing Laughing 
poi albeto 972 a chesto lumi in merito su altri forun ...ma senza esito. pare che nessuno lo abbia mai fatto o sentito. se tu sai di qualcuno che lo a fatto con successo ,prova (se puoi) a chedere x poter aiutare a risolvere ad alberto e magari ne sara felice. Laughing Laughing Laughing Laughing Laughing Laughing Laughing Laughing 

avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Ven 8 Nov 2013 - 16:09

@lukyluke ha scritto:.... Se la tensione è più alta vuol dire che l'assorbimento è minore , il fatto che sia diverso per i due finali non è indicativo, devi invece verificare che la caduta di tensione sia simmetrica sui due rami dell'alimentazione. Inoltre non ho capito che carico hai messo sull'uscita del finale. Lo schema mi sembra corretto, non sò se il cs lo è, mai montato, ma visto che altri lo hanno realizzato con successo, non credo sia un problema di progettazione.
Ciao, io ho fatto come scritto nella rivista, alimentare, controllare le tensioni e poi se tutto a posto collegare sorg. e diff.
Come scritto non ne capisco quasi niente, se l'assorbimento è minore perché scrivono di scollegare immediatamente e ricontrollare !?!
Per quanto riguarda lo schema in altri lidi mi hanno scritto:

E TR10 forse è stato rimosso proprio per cercare una qualche stabilità.

Componeva il darlington del Vas ma con un collegamento alquanto
particolare. Come molto (troppo?) particolare è lo stadio di ingresso e
se vogliamo anche la polarizzazione dei finali.

C'è poco da stupirsi se poi si misurano variazione della corrente di bias
consistenti dato che non c'è, per quest'ultima, nessuna regolazione.

Arzigogolato, secondo me, è la definizione giusta.

Per aiutare il nostro amico c'è bisogno di uno "sgamato" che deve pure
metterci le mani di persona.

Qualche tentativo lo si potrebbe fare ma occorre almeno sana esperienza
di saldatore.


Non sembrerebbe il massimo come schema !?! Muble
Grazie per l'aiuto.
alberto
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Ven 8 Nov 2013 - 16:32

@ideafolle ha scritto:
@lukyluke ha scritto:Ciao, il circuito in questione è solo un finale classe AB che utilizza dei transistor integranti un diodo sensore della temperatura che permette di semplificare la polarizzazione dei finali e soprattutto fornisce una protezione termica agli stessi. Se la tensione è più alta vuol dire che l'assorbimento è minore , il fatto che sia diverso per i due finali non è indicativo, devi invece verificare che la caduta di tensione sia simmetrica sui due rami dell'alimentazione. Inoltre non ho capito che carico hai messo sull'uscita del finale. Lo schema mi sembra corretto, non sò se il cs lo è, mai montato, ma visto che altri lo hanno realizzato con successo, non credo sia un problema di progettazione.
ciao luky Laughing  non e' x fare il disfattista o montare una polemica x carita Laughing in teoria sono tutti coretti piu' o meno , ma in pratica Mmm molto precari da far funzionare se non sei piu' che esperto. e sapere dove mette le mani . io di fatti di n.e. prendo a volte i spunti , la teoria ed la duvulgazione di nuovi componenti, e x questo Clap . per capire come funzionavano gli igbt (oltre la spiegazione del gentilissimo florin)  ,o letto la loro divulgazione in merito . ma il loro ampli si e' rivelato un brucia igbt ,cioe non ti dava il tempo x tararlo e chi cie riuscito ,a loro dire non era un gran che come decantato.
di n. e. ne o montati molti,di circuiti  ed a volte subito funzionanti ma a volte ben lontani dalle caratteristiche dichiarate ed a volte non funzionanti . saro ciuccio io in materia x carita essendo un praticone autodidatta come o sempre detto, ma non fino a questo punto di non saper montare un circuito .Hehe Hehe Laughing Laughing Laughing Laughing 
poi  albeto 972 a chesto lumi in merito su altri forun ...ma senza esito. pare che nessuno lo abbia mai fatto o sentito. se tu sai di qualcuno che lo a fatto con successo ,prova (se puoi) a chedere x poter aiutare a risolvere ad alberto e magari ne sara felice. Laughing Laughing Laughing Laughing Laughing Laughing Laughing Laughing 

Ottimo suggerimento grazie Zi Bruno  Laughing Laughing Laughing 

A proposito, sul discorso di lasciarlo perdere e dedicarmi a qualche altro ampli, convinto dalle buone impressioni di Stentor, ho preso tutta componentistica, penso buona, cond. panasonic FC, wima, quattro cond silver mica 5euri !!! mi dispiace tirare via tutto, almeno lo vorrei sentire !!! Sad
Ciao.  
Alberto
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  lukyluke il Ven 8 Nov 2013 - 16:59

Cerco le riviste in questione e vedo di controllare almeno lo stampato proposto; per rispondere a zio, su alcuni schemi in effetti NE aveva qualche problemino, anch'io ho fatto qualche frittata quando andavo al liceo soprattutto per mancanza di esperienza mi ricordo un 100 w con due coppie di 2N3055 alimentato a +/-42 volt quando i 3055 di allora erano si e no con 60 volt di VCE... avevo bruciato anche un paio di AP.., poi ti sgami un pò. Se fosse più vicino non sarebbe un problema dargli un'occhiata. La cosa che stupisce è il modo di verifica della corrente di polarizzazione misurare la tensione di ginocchio della serie dei diodi è facile, ma bisogna avere un alimentatore disponibile ed utilizzare una resistenza di caduta adatta prima ancora di dare tensione. Per le realizzazioni mi pare che Stentor sia riuscito a farlo funzionare al primo colpo ed anche un amico lo aveva realizzato facilmente, (avevo solo dovuto modificare un loop di massa che portava un pò di ronzio), non l'avevo ascoltato come invece mi sembra dalla recensione dello stesso Stentor, ma non credo sia male anche se realizzazioni commerciali non ne conosco, la ON è sempre stata sinonimo di eccellenti dispositivi per uso audio.
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  lukyluke il Ven 8 Nov 2013 - 23:03

Ho trovato la rivista n.243 la tensione misurata è ai capi delle resistenze è la corrente di bias dovresti verificare che l'ingresso sia o staccato o in corto, la tensione su 39 ohm corrisponde ad una corrente di circa 120 ma di bias, se è più alta vuol dire che la corrente è eccessiva, se come immagino c'è un transistor nel differenziale di ingresso al contrario dovresti misurare una tensione sull'uscita prima della protezione elettronica diversa da 0 se in + o in meno ti dirà quale parte del differenziale non và. controlla prima di tutto che non ci siano contatti fra il collettore dei transistor e la massa, un ohmetro è sufficiente. A vedere le foto di Stentor direi che il transistor era montato di sotto, senza non può funzionare...
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven 8 Nov 2013 - 23:06

Ok Ok Ok  ottimo luky Laughing Laughing Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  lukyluke il Ven 8 Nov 2013 - 23:09

Dimenticavo, questo ampli per motivi probabilmente estetici è montato specularmente quindi non bisogna fare molta attenzione al montaggio dei due canali che non sono uguali nella disposizione, ti conviene verificare schema alla mano e non fidarti delle serigrafie .. non sarebbe la prima volta che vi sono errori..

ciao
avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven 8 Nov 2013 - 23:17

lo vedi che piano piano vieni alle mie conclusioni Hehe Hehe bisogna essere smaliziati x montarli x un principiante e' una guerra perza ,che gli erori sono allordine del giorno Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  MASSIMILIANO PRIVITERA il Ven 8 Nov 2013 - 23:18

io ho il pdf della rivista n.243 , se ti può servire batti un colpo  Laughing 
avatar
MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 515
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  ideafolle il Ven 8 Nov 2013 - 23:25

ciao max me lo mandi che a me x trovarla dovo lo messa e' da ride Laughing Laughing Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Problema kit Nuona Elettronica con ThermalTrak

Messaggio  Cicciopippo il Mar 17 Mar 2015 - 13:48

Riapro questo thread per sapere da Alberto se ha risolto i preoblemi, visto che sto anche io ultimando il progetto...

Grazie in anticipo.
avatar
Cicciopippo
Interessato
Interessato

Data d'iscrizione : 30.05.11
Numero di messaggi : 56
Località : Genova
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  alberto972e il Mar 24 Mar 2015 - 23:09

Ciao Ciccipippo, Smile  scusa ma vedo solo ora!!! Embarassed  Era da un po che non bazzicavo qua'.
Si ho risolto e le schede funzionano  Laughing , ho seguito il consiglio di Fernando qui http://www.costruirehifi.net/forum/viewtopic.php?f=1&t=5347 ultimo post
e ho messo la resistenza in parallelo  a C10, il finale suona e IMHO anche molto bene, solo che ho una scheda che scalda molto più dell'altra Mad , dovrò indagare, anche se non ne so molto di elettronica Embarassed Embarassed
Fammi sapere coma va a finire Wink
Ciao Oki
Alberto
avatar
alberto972e
Interessato
Interessato

Data d'iscrizione : 12.10.12
Numero di messaggi : 26
Località : Romagna
Provincia (Città) : Forli-Cesena , Cesena
Impianto : do it yourself

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  MASSIMILIANO PRIVITERA il Mer 25 Mar 2015 - 7:16

[quote="alberto972e"]Ciao Ciccipippo, Smile  scusa ma vedo solo ora!!! Embarassed  Era da un po che non bazzicavo qua'.
Si ho risolto e le schede funzionano  Laughing , ho seguito il consiglio di Fernando qui http://www.costruirehifi.net/forum/viewtopic.php?f=1&t=5347 ultimo post
e ho messo la resistenza in parallelo  a C10, il finale suona e IMHO anche molto bene, solo che ho una scheda che scalda molto più dell'altra Mad , dovrò indagare, anche se non ne so molto di elettronica Embarassed Embarassed
Fammi sapere coma va a finire Wink
Ciao Oki
Alberto[/quote

....non è possibile verificare la corrente a riposo su entrambe le schede?
CIAO
avatar
MASSIMILIANO PRIVITERA
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.11
Numero di messaggi : 515
Località : ACI SANT ANTONIO
Provincia (Città) : STRESSATO
Impianto : Forse!!!

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  marcolino il Mer 25 Mar 2015 - 9:12

@alberto972e ha scritto:Ciao Ciccipippo, Smile  scusa ma vedo solo ora!!! Embarassed  Era da un po che non bazzicavo qua'.
Si ho risolto e le schede funzionano  Laughing , ho seguito il consiglio di Fernando qui http://www.costruirehifi.net/forum/viewtopic.php?f=1&t=5347 ultimo post
e ho messo la resistenza in parallelo  a C10, il finale suona e IMHO anche molto bene, solo che ho una scheda che scalda molto più dell'altra Mad , dovrò indagare, anche se non ne so molto di elettronica Embarassed Embarassed
Fammi sapere coma va a finire Wink
Ciao Oki
Alberto

potrebbero essere due fattori.....in un circuito arriva piu voltaggio dell'altro....e le tolleranze dei componenti... Smile
avatar
marcolino
Affezionato
Affezionato

Data d'iscrizione : 09.02.15
Numero di messaggi : 244
Località : ciampino
Occupazione/Hobby : Elettronica
Provincia (Città) : roma
Impianto : .::Home Theatre Yamaha htr 5930::.
.::Finali minimalist Classe A::.
.::pre minimalist V4 Classe A::.
.::Diffusori Sony SS-A507::.
.::2CH HI-FI Classe AB with TDA 2052::.

Tornare in alto Andare in basso

pcb

Messaggio  silversat il Dom 28 Giu 2015 - 14:16

buongiorno a tutti, qualcuno sa dirmi dove posso reperire i circuiti stampati di questo ampli?
grazie

silversat

Data d'iscrizione : 28.06.15
Numero di messaggi : 1
Provincia (Città) : .
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema kit Nuona Elettronica con ThermalTrak

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum