T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:18 Da CHAOSFERE

» Smsl ad18
Ieri a 22:44 Da GP9

» ALIENTEK D8
Ieri a 22:42 Da CHAOSFERE

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 22:33 Da mikelangeloz

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Ieri a 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Ieri a 22:05 Da Deki

» informazioni su amplificatore non identificato
Ieri a 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 19:57 Da dieggs

» Technics SL-QD22
Ieri a 19:38 Da Snap

» partiamo da zero ma proprio zero?
Ieri a 19:00 Da CHAOSFERE

» Nuovi Bantam Monoblock !
Ieri a 16:48 Da GP9

» Trova le differenze...
Ieri a 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Ieri a 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Ieri a 10:05 Da blackhole

» Lettore cd Nad
Ieri a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Ieri a 9:45 Da luigigi

» The Ten Biggest Lies in Audio
Ieri a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Ieri a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Dom 19 Feb 2017 - 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Dom 19 Feb 2017 - 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom 19 Feb 2017 - 19:40 Da giucam61

» Quali diffusori Low Cost?
Dom 19 Feb 2017 - 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Dom 19 Feb 2017 - 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Dom 19 Feb 2017 - 17:56 Da sportyerre

» CERCO Alientek d8
Dom 19 Feb 2017 - 17:33 Da dtraina

» Consigli per impianto entry level
Dom 19 Feb 2017 - 16:46 Da riccardik

» Testina Sanyo tp 625 help
Dom 19 Feb 2017 - 14:24 Da p.cristallini

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom 19 Feb 2017 - 9:06 Da dtraina

» Cuffia chiusa economica
Dom 19 Feb 2017 - 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Aunktintaun
 
giucam61
 
natale55
 
lello64
 
Kha-Jinn
 
Biagio De Simone
 
dinamanu
 
GP9
 
alexdelli
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10613 membri registrati
L'ultimo utente registrato è Toretto170

I nostri membri hanno inviato un totale di 778699 messaggi in 50637 argomenti
Chi è in linea
In totale ci sono 32 utenti in linea :: 1 Registrato, 0 Nascosti e 31 Ospiti :: 2 Motori di ricerca

Deki

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

TUBE DAC cinese per cuffie che va in corto

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

TUBE DAC cinese per cuffie che va in corto

Messaggio  Michele Zambelli il Lun 4 Nov 2013 - 10:40

Ciao a tutti,

ho acquistato questo Tube DAC per cuffie:

http://www.ebay.it/itm/121188098124?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

esisteva la versione già assemblata ma dal momento che sono masochista ho preso quella in kit, mi piace molto saldare...

Saldato tutto ho acceso l'ampl con alimentazione adeguata a 24 V. Prima nota dolente quando collego il jack dell'alimentazione vedo partire delle scintille dal connettore....tuttavia il PC mi rileva il device correttamente, la valvola si accende. Collegando le cuffie sento però un fruscio/disturbo di fondo che ai accentua quando tocco il pot del volume. Provo ad avviare un brano e si sente tutto, anche molto bene, ma il fruscio di fondo rimane. Altra indicazione i due stabilizzatori IRF630 sono caldi, molto più caldi dei successivi LM317.

E' come se ci fosse un qualche corto che cmq non inibisce l'amplificazione audio ma è cmq fastidioso.
Allego due foto della realizzazione, magari qualcuno di voi saprà darmi qualche consiglio utile..





il ponticello che vedete sul retro della PCB è stato fatto dal fornitore prima di inviarmi il pacco quindi credo sia corretto.

Ultima nota.. se accendo il DAC quando il cavo usb è collegato al PC, il PC mi si spegne... segno che qualche corto c'è.
qualcuno di voi ha qualche vaga idea del perchè questo aggeggio funziona ma non a dovere ?

a disposizione per ulteriori info o foto.

grazie a chi mi vorrà dare una mano.

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Switters il Lun 4 Nov 2013 - 11:39

@Michele Zambelli ha scritto:Ciao a tutti,

ho acquistato questo Tube DAC per cuffie:

http://www.ebay.it/itm/121188098124?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

esisteva la versione già assemblata ma dal momento che sono masochista ho preso quella in kit, mi piace molto saldare...
Ti capisco, anche a me piace saldare. Sospetto che nel flussante dello stagno da saldatura miscelino delle sostanze che sviluppano dipendenza, un po' come le sigarette... Very Happy:D:D

Saldato tutto ho acceso l'ampl con alimentazione adeguata a 24 V. Prima nota dolente quando collego il jack dell'alimentazione vedo partire delle scintille dal connettore....tuttavia il PC mi rileva il device correttamente, la valvola si accende. Collegando le cuffie sento però un fruscio/disturbo di fondo che ai accentua quando tocco il pot del volume.
Per le scintille: l'alimentatore è sempre bene collegarlo da spento. Occhio ai condensatori dell'alimentatore, potrebbero tenere la carica a lungo anche ad alimentatore spento.
Di che alimentatore si tratta?

Il fruscio (minimo), che aumenta toccando il potenziometro, ce l'ho anch'io sul Prefet 2013, nel mio caso credo dipenda o dall'alimentazione (con delle piccole modifiche è diminuito) e/o dal fatto che è sensibile alle interferenze (cavi di segnale non schermati, inoltre non è inscatolato quindi niente schermatura da scatolo metallico). Ho il sospetto che l'aumento del fruscio toccando l'alberino del pot scomparirebbero se avessi una manopola (che isola dall'alberino metallico).
Meglio ancora, forse, mettere a massa la carcassa del potenziometro.

Ultima nota.. se accendo il DAC quando il cavo usb è collegato al PC, il PC mi si spegne... segno che qualche corto c'è.
Una cosa simile capita anche a mio figlio scollegando/spegnendo una console DJ M-Audio, ogni tanto il PC si spegne brutalmente, io ho il sospetto che non sia fatta benissimo l'interfaccia USB o della console o del PC (un portatile HP).

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Michele Zambelli il Lun 4 Nov 2013 - 11:51

uso un alimentatore switching universale per Pc portatili, su 24v DC eroga 6amp, un bel bestiolino.
Però a me le scintille che vedo non non piacciono molto, non credo sia normale anche se tutto funziona..se lo abbasso a 14 V niente scintille ma non si sente bene..

bah, mi lascia perplesso...

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Switters il Lun 4 Nov 2013 - 14:52

Ma le scintille le fa solo se colleghi l'alimentatore acceso?
Prova a collegare prima l'alimentatore all'amplificatore e poi alla linea elettrica.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Michele Zambelli il Lun 4 Nov 2013 - 16:57

se faccio come dici nessuna scintilla. dici che è normale ? il DAC funziona bene...

rimane il rumore di fondo.. provo a mettere a massa il pot ?

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Switters il Lun 4 Nov 2013 - 17:02

Oddio, non so se è normale ma a me ogni tanto capita di vedere una scintilla anche collegando l'alimentatore al PC.

Prova a mettere la carcassa del potenziometro a massa, questo potrebbe risolvere l'aumento del fruscio toccando l'alberino del pot.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum