T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Canton CT-1000............ follia audiofila [mini-recensione]
Oggi alle 22:35 Da GP9

» Automazione braccio girad
Oggi alle 22:31 Da valterneri

» Conferma casse Mission lx2 e consiglio amplificatore
Oggi alle 21:21 Da p.cristallini

» [Vendo Na] Squeezebox - Logitech Squeezebox Classic (v3) - Nero - 70 Euro
Oggi alle 21:06 Da mobius

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Oggi alle 19:24 Da Enry

» TPA 3116
Oggi alle 17:33 Da il mascetti

» Ho ordinato i Batpure
Oggi alle 17:04 Da Zio

» Consiglio nuovo giradischi/impianto
Oggi alle 16:41 Da p.cristallini

» Schiit Mani....cominciamo male... anzi malissimo!
Oggi alle 16:33 Da franzfranz

» Isabella Lundgren - per me il miglior disco jazz dell'anno
Oggi alle 12:12 Da magistercylindrus

» Un ascolto eccellente
Oggi alle 9:55 Da giucam61

» Consiglio mod cuffie in ear kz zs5
Oggi alle 9:28 Da dsotm

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Oggi alle 2:18 Da Rino88ex

» Consiglio T Amp con bose + sub per locale pubblico
Oggi alle 1:09 Da Kha-Jinn

» DENAFRIPS ARES R2R DAC
Oggi alle 0:45 Da Zio

» Anniversario dei 10 anni!
Ieri alle 19:56 Da MANU97

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 19:06 Da giucam61

» Lettore CD Advance Acoustic?
Ieri alle 17:16 Da giucam61

» scanspeak sta' un pezzo avanti!
Ieri alle 16:25 Da dinamanu

» Giradischi da combattimento (per davvero)
Ieri alle 16:23 Da lello64

» Spugne padiglioni di ricambio Sennheiser PC 141
Ieri alle 15:47 Da JohnnyLuis

» Quali diffusori per il mio amplificatore?
Ieri alle 15:32 Da Albert^ONE

» La scelta è fatta !
Ieri alle 15:17 Da Albert^ONE

» Cuffie in-ear, esperienze personali
Ieri alle 10:34 Da il mascetti

» Subwoofer ripolo- Lo faccio o lascio perdere?
Ieri alle 8:27 Da Zio

» Dubbio su escursione dell'altoparlante
Ieri alle 0:32 Da Zio

» [PN] Vendo alimentatore variabile ideale per lasse D o TA
Ven 16 Feb 2018 - 22:59 Da frugolo80

» Roy Orbison....
Ven 16 Feb 2018 - 15:59 Da schwantz34

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Ven 16 Feb 2018 - 14:52 Da Albert^ONE

» Ebay offre coupon con 10% di sconto su tutto il materiale hi-tech
Ven 16 Feb 2018 - 14:38 Da Nadir81

Statistiche
Abbiamo 11423 membri registrati
L'ultimo utente registrato è ugo guarducci

I nostri membri hanno inviato un totale di 807027 messaggi in 52365 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 97 utenti in linea: 9 Registrati, 0 Nascosti e 88 Ospiti :: 2 Motori di ricerca

Andy66, enrico massa, FregaturaSicura, gaspare, micio_mao, nerone, p.cristallini, scontin, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


TUBE DAC cinese per cuffie che va in corto

Andare in basso

TUBE DAC cinese per cuffie che va in corto

Messaggio  Michele Zambelli il Lun 4 Nov 2013 - 10:40

Ciao a tutti,

ho acquistato questo Tube DAC per cuffie:

http://www.ebay.it/itm/121188098124?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

esisteva la versione già assemblata ma dal momento che sono masochista ho preso quella in kit, mi piace molto saldare...

Saldato tutto ho acceso l'ampl con alimentazione adeguata a 24 V. Prima nota dolente quando collego il jack dell'alimentazione vedo partire delle scintille dal connettore....tuttavia il PC mi rileva il device correttamente, la valvola si accende. Collegando le cuffie sento però un fruscio/disturbo di fondo che ai accentua quando tocco il pot del volume. Provo ad avviare un brano e si sente tutto, anche molto bene, ma il fruscio di fondo rimane. Altra indicazione i due stabilizzatori IRF630 sono caldi, molto più caldi dei successivi LM317.

E' come se ci fosse un qualche corto che cmq non inibisce l'amplificazione audio ma è cmq fastidioso.
Allego due foto della realizzazione, magari qualcuno di voi saprà darmi qualche consiglio utile..





il ponticello che vedete sul retro della PCB è stato fatto dal fornitore prima di inviarmi il pacco quindi credo sia corretto.

Ultima nota.. se accendo il DAC quando il cavo usb è collegato al PC, il PC mi si spegne... segno che qualche corto c'è.
qualcuno di voi ha qualche vaga idea del perchè questo aggeggio funziona ma non a dovere ?

a disposizione per ulteriori info o foto.

grazie a chi mi vorrà dare una mano.
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Switters il Lun 4 Nov 2013 - 11:39

@Michele Zambelli ha scritto:Ciao a tutti,

ho acquistato questo Tube DAC per cuffie:

http://www.ebay.it/itm/121188098124?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

esisteva la versione già assemblata ma dal momento che sono masochista ho preso quella in kit, mi piace molto saldare...
Ti capisco, anche a me piace saldare. Sospetto che nel flussante dello stagno da saldatura miscelino delle sostanze che sviluppano dipendenza, un po' come le sigarette... Very Happy:D:D

Saldato tutto ho acceso l'ampl con alimentazione adeguata a 24 V. Prima nota dolente quando collego il jack dell'alimentazione vedo partire delle scintille dal connettore....tuttavia il PC mi rileva il device correttamente, la valvola si accende. Collegando le cuffie sento però un fruscio/disturbo di fondo che ai accentua quando tocco il pot del volume.
Per le scintille: l'alimentatore è sempre bene collegarlo da spento. Occhio ai condensatori dell'alimentatore, potrebbero tenere la carica a lungo anche ad alimentatore spento.
Di che alimentatore si tratta?

Il fruscio (minimo), che aumenta toccando il potenziometro, ce l'ho anch'io sul Prefet 2013, nel mio caso credo dipenda o dall'alimentazione (con delle piccole modifiche è diminuito) e/o dal fatto che è sensibile alle interferenze (cavi di segnale non schermati, inoltre non è inscatolato quindi niente schermatura da scatolo metallico). Ho il sospetto che l'aumento del fruscio toccando l'alberino del pot scomparirebbero se avessi una manopola (che isola dall'alberino metallico).
Meglio ancora, forse, mettere a massa la carcassa del potenziometro.

Ultima nota.. se accendo il DAC quando il cavo usb è collegato al PC, il PC mi si spegne... segno che qualche corto c'è.
Una cosa simile capita anche a mio figlio scollegando/spegnendo una console DJ M-Audio, ogni tanto il PC si spegne brutalmente, io ho il sospetto che non sia fatta benissimo l'interfaccia USB o della console o del PC (un portatile HP).

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Michele Zambelli il Lun 4 Nov 2013 - 11:51

uso un alimentatore switching universale per Pc portatili, su 24v DC eroga 6amp, un bel bestiolino.
Però a me le scintille che vedo non non piacciono molto, non credo sia normale anche se tutto funziona..se lo abbasso a 14 V niente scintille ma non si sente bene..

bah, mi lascia perplesso...
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Switters il Lun 4 Nov 2013 - 14:52

Ma le scintille le fa solo se colleghi l'alimentatore acceso?
Prova a collegare prima l'alimentatore all'amplificatore e poi alla linea elettrica.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Michele Zambelli il Lun 4 Nov 2013 - 16:57

se faccio come dici nessuna scintilla. dici che è normale ? il DAC funziona bene...

rimane il rumore di fondo.. provo a mettere a massa il pot ?
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Switters il Lun 4 Nov 2013 - 17:02

Oddio, non so se è normale ma a me ogni tanto capita di vedere una scintilla anche collegando l'alimentatore al PC.

Prova a mettere la carcassa del potenziometro a massa, questo potrebbe risolvere l'aumento del fruscio toccando l'alberino del pot.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: TUBE DAC cinese per cuffie che va in corto

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum