T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 32
No, era meglio quello vecchio
54% / 37
Ultimi argomenti
HelP! DAC!Oggi alle 0:39Snap
POPU VENUS Ieri alle 23:37kalium
ALIENTEK D8Ieri alle 21:17nerone
DAC fatto in casaLun 27 Mar 2017 - 23:17Calbas
preamplificatoreLun 27 Mar 2017 - 22:38Sandrogall
Consiglio cuffia chiusaLun 27 Mar 2017 - 22:08carlo.bat
...and Kirishima for all!Lun 27 Mar 2017 - 16:03giucam61
Cambio Amplificatore Lun 27 Mar 2017 - 15:25Lele67
I postatori più attivi della settimana
13 Messaggi - 19%
12 Messaggi - 18%
12 Messaggi - 18%
5 Messaggi - 7%
5 Messaggi - 7%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
I postatori più attivi del mese
288 Messaggi - 22%
255 Messaggi - 19%
144 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
87 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
66 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 17 utenti in linea :: 0 Registrato, 0 Nascosti e 17 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Mr Phil
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 07.08.12
Numero di messaggi : 594
Località : torino
Occupazione/Hobby : elettricista / e non solo
Provincia (Città) : TO
Impianto : autocostruito:
Pre BMM ampli THE WALL........Casse autocostruite Coral Reference Series Sistema 8 Cavi potenza FFRC
Ampli HomeTheatre JVC RX-8012R
Lettore CD Pioneer PD-104
DAC Aureon XFire 8.0 HD

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Sab 16 Nov 2013 - 14:36
ecco dov'era finito il trafo della centralina d'antifurto Evil or Very Mad Evil or Very Mad Evil or Very Mad 

Io nel mio ne ho messi due uguali a quello Hehe Hehe Hehe Laughing Laughing Laughing 
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Sab 16 Nov 2013 - 15:01
@Mr Phil ha scritto:ecco dov'era finito il trafo della centralina d'antifurto Evil or Very Mad Evil or Very Mad Evil or Very Mad 

Io nel mio ne ho messi due uguali a quello Hehe Hehe Hehe Laughing Laughing Laughing 
Gentile omaggio del fratello impiantista,bhe omaggio.....quel trafo lo sta ancora cercando Hehe
avatar
Zio
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.13
Numero di messaggi : 2651
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!




Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Gio 19 Dic 2013 - 8:19
Qui sotto una foto dell’integrato che sto realizzando con un PRE Minimalist e un finale Abletec 240.
Il pre è alimentato a batterie con 24V, ho messo pure un display per vedere la tensione delle batterie sia durante il funzionamento che durante la ricarica.

Come potete notare il potenziometro è collegato male, cioè il negativo doveva essere dalla parte opposta. Come me ne sono accorto? Ho notato semplicemente che il potenziometro lavorava a rovescio: se ruoto in senso orario il segnale diminuisce.
Detto questo stasera vedrò di risaldarlo correttamente, ma c’è un altro problema.

Per testare il PRE ho collegato una sorgente, l’ho selezionata dal commutatore, per ora ho messo il potenziometro al minimo (cioè al massimo visto che è invertito), ed ho provato con un altoparlante test per vedere se dall’uscita del pre si sente qualche cosa ed è assolutamente muto.
In ingresso il segnale è corretto, con il tester ho verificato se le saldature erano buone e non ho trovato problemi. Ho verificato i valori delle resistenze ed è OK, ho verificato il senso di orientamento dei transistor mpsa42 ed è OK.

Come dicevo questa sera collegherò correttamente il potenziometro: questa minki@ta nel collegamento potrebbe avere danneggiato qualche cosa nel pre?
Dopo aver corretto i collegamenti del potenziometro, ho qualche speranza di sentire qualche cosa?
Come posso fare per sapere se si è danneggiato qualche cosa nel pre? Devo andare a tentativi?

Lo schema utilizzato per il pre è questo poco sopra.

PS: per ora l’Abletec non è ancora stata collegata al pre per evitare di danneggiarla, vorrei prima risolvere questo problema.
HELP!!
Thanks
avatar
Tommaso Cantalice
Affezionato
Affezionato
Data d'iscrizione : 15.06.11
Numero di messaggi : 234
Località : Bari
Provincia (Città) : Sempre positivo
Impianto : Amplificatore NE Lx 139 - Pre Kenwood C1 - Sorgente minidisk Sony MDS-JE330 - Lettore CD/DVD Aiwa - Diffusori Progetto R. Giussani The Audio Speeker
E-mail:tommasocanta@libero.it

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Gio 19 Dic 2013 - 9:22
Buongiorno,
ciao Zio se ho ben capito hai collegato un altoparlante in uscita al pre? se è cosi e ovvio che non ascolti nulla il pre non ha potenza sufficiente per pilotare un altoparlante devi collegarlo ad un amplificatore piccolo quanto vuoi ma pur sempre un amplificatore. L'unica alternativa che posso consigliarti è quello di collegare il pre a una piastra di registrazione e verificare con l'uscita cuffia se il segnale è presente ( mettendo la piastra in registrazione ovviamente).
Tommaso
avatar
Zio
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.13
Numero di messaggi : 2651
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!




Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Gio 19 Dic 2013 - 9:38
Grazie Tommaso, ma non penso sia quello.
L'altoparlante collegato al segnale in ingresso produce suono, ovviamente a basso volume, ma suona. E' un test che ho fatto anche altre volte.

Forse ho capito cosa potrebbe essere.  Mmm 

Se non si fanno tutte le saldature nella scheda, la scheda non funziona... potrebbe essere?


Le tracce in rosso non sono saldate... quanto sono incompetente....  Punishment 
Portate pazienza, stasera provo e vi dico...

 Goodbye
avatar
Tommaso Cantalice
Affezionato
Affezionato
Data d'iscrizione : 15.06.11
Numero di messaggi : 234
Località : Bari
Provincia (Città) : Sempre positivo
Impianto : Amplificatore NE Lx 139 - Pre Kenwood C1 - Sorgente minidisk Sony MDS-JE330 - Lettore CD/DVD Aiwa - Diffusori Progetto R. Giussani The Audio Speeker
E-mail:tommasocanta@libero.it

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Gio 19 Dic 2013 - 9:43
...Ok facci sapere come va

Tommaso
avatar
emmeci
Membro classe oro
Membro classe oro
Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Gio 19 Dic 2013 - 9:47
@Zio ha scritto:
Forse ho capito cosa potrebbe essere.  Mmm 

Se non si fanno tutte le saldature nella scheda, la scheda non funziona... potrebbe essere?


 Mmm Potrebbe... potrebbe!  Laughing 
avatar
ideafolle
Membro classe oro
Membro classe oro
Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Gio 19 Dic 2013 - 11:52
ciao zio Crazy  strano dovrebbe funzionare uguale, pure se mancano delle saldature  Ironic Laughing 
ti consiglio di spostare le r che vanno verzo massa , cioe' i refori tutti ,collegati in un unico punto della massa.  Laughing metti un cap da 470 mf + uno da 0.1mf dalla r da 56 hom lato trimer a massa  Hehe Hehe buon divertimento  Laughing Laughing Laughing Laughing
avatar
Zio
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.13
Numero di messaggi : 2651
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!




Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Gio 19 Dic 2013 - 12:18
Grazie zio  Crazy  ...

Per la massa è chiaro, non mi è chiaro invece per i 2 cap da aggiungere... io non ho messo nessuna resistenza da 56Ohm...  Shocked 

Ho seguito questo schema:

e non ci sono R da 56Ohm.

Sto facendo l'ennesima c@zz@ta?  Suspect  Suspect 

AVVISO PER TUTTI GLI UTENTI: se non ve ne siete accorti, lo "zio" che ci becca, NON SONO IO!!!!   Laughing Laughing Laughing

 Goodbye
avatar
ideafolle
Membro classe oro
Membro classe oro
Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Gio 19 Dic 2013 - 12:28
@Zio ha scritto:Grazie zio  Crazy  ...

Per la massa è chiaro, non mi è chiaro invece per i 2 cap da aggiungere... io non ho messo nessuna resistenza da 56Ohm...  Shocked 

Ho seguito questo schema:

e non ci sono R da 56Ohm.

Sto facendo l'ennesima c@zz@ta?  Suspect  Suspect 

AVVISO PER TUTTI GLI UTENTI: se non ve ne siete accorti, lo "zio" che ci becca, NON SONO IO!!!!   Laughing Laughing Laughing



 Goodbye

boni fermi tutti  Laughing Laughing Embarassed  me so sbagliato io con un altro schema sempre v3 ma con il 2n2222  Crying or Very sad Crying or Very sad Hehe Hehe allora i 2 cap x canale ti conziglio di montarli
sulla r da 4,7k lato alim. e massa e' una mia fissa ma fungono da riserva di alim. ed la r da 4,7 piu' vicina che sia possibile al collettore dil tir

perche ve sto a becca  Crying or Very sad Crying or Very sad Laughing Laughing Laughing Laughing
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Gio 19 Dic 2013 - 20:37
se le fai tutte le saldature gli fai un piacere al pre  Laughing I caps che ti dice giustamente lo zio (quello matto intendo Laughing ) sono per riserva di energia da mettere tra i due piu e il meno sono facoltativi in teoria ma in pratica fanno il loro sporco lavoro,come una specie di vasca d'acqua che rifornisce subito il piccoletto (inteso come pre non io  Laughing ) senza aspettare la corrente dall'alimentazione
avatar
Zio
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.13
Numero di messaggi : 2651
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!




Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 8:27
Incredibile!!!  Clap  Clap 

Con tutte le saldature si è messo a funzionare!!! Laughing  Laughing 
Ho invertito il potenziometro ed ora anche quello lavora come deve.  Ok 

Insomma, va tutto, ma non mi convince per nulla, c'è sicuramente almeno un'altra mia stupidata.  Mmm 
All'accensione si sentono dei rumori sinistri che durano alcuni secondi.  Suspect 
Si sentono dei tac tac a distanza di circa 1 secondo e dopo 10 secondi si mette ad andare.  Arrgh! 
Resta un leggerissimo beeeep di sottofindo, appena percepibile, ma fastidioso.  Arrgh! 
E comunque, una volta terminati i rumori mi sembra che il suono distorca leggermente, come se ci fosse il segnale in ingresso con troppo guadagno.  Arrgh! 

Se entro direttamente nel finale, regolando il volume dalla sorgente, il finale è OK.  Oki 

Mi sono riletto un po' di pagine a proposito e penso di aver capito cosa ho sbagliato.
Io ho regolato i trimmer in modo da avere una caduta di tensione sul trimmer di V/2.
Invece avrei dovuto regolarlo per ottenere una tensione in uscita di V/2.
E' corretto?

Gli strani rumori potrebbero essere dovuti a questo discorso?  Mmm 

Fatemi sapere, così stasera lo sistemerò e domani vi chiederò come risolvere le altre cavolate che ho fatto.  Wink

 Goodbye
avatar
criminale
Appassionato
Appassionato
Data d'iscrizione : 15.10.12
Numero di messaggi : 262
Località : Boaren
Occupazione/Hobby : Spacabali
Provincia (Città) : Brescia (Perma in tal Cor)
Impianto : autocostruito alimentato a patate bollite

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 10:31
a me era successa la stessa cosa (beep di sottofondo a freq altissima, quasi un fischio) sul muletto di prova, ho risolto con un condensatore ceramico da 27picoF tra base e collettore del tr, magari va in autoscillazione, se non lo hai da 27 puoi arrivare anche fino a 100-150pico, oltre se ho capito bene dovrebbe tagliare le frequenze alte..
male non gli fa'...
(magari ho detto una cazzata?? Laughing Laughing Laughing Laughing Laughing )
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 10:47
@criminale ha scritto:a me era successa la stessa cosa (beep di sottofondo a freq altissima, quasi un fischio) sul muletto di prova, ho risolto con un condensatore ceramico da 27picoF tra base e collettore del tr, magari va in autoscillazione, se non lo hai da 27 puoi arrivare anche fino a 100-150pico, oltre se ho capito bene dovrebbe tagliare le frequenze alte..
male non gli fa'...
(magari ho detto una cazzata?? Laughing Laughing Laughing Laughing Laughing )

No.
avatar
Zio
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.13
Numero di messaggi : 2651
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!




Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 11:25
Grazie ragazzi...

Ho trovato questi sulla baia
http://www.ebay.it/itm/20-x-CONDENSATORE-CERAMICO-27-pF-50-V-/270999315144
sono a 50V quindi dovrebbero andare bene... giusto?
Per il collegamento non dovrei avere problemi visto che sulle specifiche del tr sono indicati chiaramente sia base che collettore.

Per la regolazione dei trimmer mi confermate che V/2 deve essere presa tra l'uscita del trimmer il - ? Quindi non come caduta di tensione sul trimmer come ho fatto io?

Consapevole la mia proverbiale incapacità, man mano che acquistavo i componenti, ne prendevo sempre di più, quindi una volta fatto partire questa scheda, ne farei un'altra definitiva nella quale sistemerei anche le masse come indicato da ideafolle.

 Goodbye
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 17:21
la v/2 si misura all'uscita tra il condensatore e il collettore del transistor,e deve corrispondere alla meta' della tensione con cui lo alimenti (mediamente 20V quindi dovresti misurare 10V sulla v/2) il trimmer serve x regolare questa tensione.Potrebbe essere una autoscillazione del transistor in quel caso basta un piccolo ceramico a ''pastiglia'' pero' mi pare strano,è un problema che nn si e' mai presentato finora,che io ricordi,come lo alimenti?Una stabilizzata o qualcuno dei ns maccheggi? il terzo piedino del trimmer lo hai fissato da qlc parte a massa oppure attaccato all'altro piedino giusto?
avatar
Zio
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.13
Numero di messaggi : 2651
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!




Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 17:32
@valvolas ha scritto:la v/2 si misura all'uscita tra il condensatore e il collettore del transistor,e deve corrispondere alla meta' della tensione con cui lo alimenti (mediamente 20V quindi dovresti misurare 10V sulla v/2) il trimmer serve x regolare questa tensione.Potrebbe essere una autoscillazione del transistor in quel caso basta un piccolo ceramico a ''pastiglia'' pero' mi pare strano,è un problema che nn si e' mai presentato finora,che io ricordi,come lo alimenti?Una stabilizzata o qualcuno dei ns maccheggi? il terzo piedino del trimmer lo hai fissato da qlc parte a massa oppure attaccato all'altro piedino giusto?

Scusami ancora ma non ci arrivo...
Io l'ho regolato puntando il tester tra il C e il B del tr. E' corretto? Vedi immagine...

Visto che lo alimento a 24 tramite batterie lo avevo tarato a 12v.
Il terzo piedino del trimmer è saldato all'altro piedino.
avatar
emmeci
Membro classe oro
Membro classe oro
Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 18:42
Very Happy Metti il puntale negativo a massa, il positivo dal lato opposto di dove si collega al positivo della R da 4,7K, regola a V/2!
avatar
Zio
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.13
Numero di messaggi : 2651
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!




Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 19:26
OK, ho fatto.
Effettivamente era un po' più alta.. ora è OK.

Dopo cena, bimbi permettendo, vi rompo ancora.

Mi sono riletto gli ultimi messaggi ed effettivamente era chiaro già da subito su come si doveva misurare... portate pazienza....

 Goodbye 
avatar
ideafolle
Membro classe oro
Membro classe oro
Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 19:36
tranqillo noi/io semo riusciti a fa de peggio  Laughing Laughing Laughing Laughing 
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 19:38
cerchio rosso puntale positivo nero quello negativo.


avatar
Zio
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.13
Numero di messaggi : 2651
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!




Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 22:45
@ideafolle ha scritto:tranqillo noi/io semo riusciti a fa de peggio  Laughing Laughing Laughing Laughing 
Io ce la sto mettendo tutta per raggiungervi e superarvi, e ci sto riuscendo!! Laughing 

Ho grossi problemi e non ci salto fuori.
Se collego Abletec direttamente ad una sorgente con controllo volume è tutto OK, sia all'accensione che allo spegnimento. E anche il suono esce pulito. Quindi questa dovrebbe andare bene. Sento solo un leggerissimo ronzio che esce dalla scheda, ma penso sia normale...

Il problema è il pre.
Se lo collego al finale, quando accendo gli AP sobbalzano e producono suoni atroci! Evidentemente c'è qualche cosa che ancora non ho sistemato. Ma cosa?

Ecco i miei test.
Se provo collegare un AP (che uso come test) al segnale in ingresso al PRE è tutto OK e anche il volume regola correttamente, almeno penso... Essendo logaritmico e l'AP non adeguato per essere pilotato da un segnale non amplificato, il pot deve essere quasi al massimo per poterlo far suonare, ma mi sembra corretto.
Ora sto alimentando il PRE a batteria ed ho in ingresso 23,9V e il trimmer è regolato per ottenere 11,9V, e anche questo ora mi sembra corretto.
Se collego l'AP ai morsetti in uscita dal pre, il suono ha un volume un po' inferiore rispetto all'ingresso (??) e in più, con potenziometro quasi al massimo, è sensibilmente distorto.

Il nocciolo della questione è secondo me che sui morsetti in uscita del pre trovo della corrente continua, e mica poca! Leggo 11,6V  Orrified  Orrified 
E' corretto pensare che i condensatori in uscita non lavorino correttamente, anzi, non lavorino proprio? Leggo lo stesso valore su entrambi i canali...

Avete già una risposta oppure vi servono altre info? Magari c'è qualche altra spiegazione?

 Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 23:15
i condensatori di uscita e di entrata se polarizzati devono ''guardare il pre'' sempre col positivo.quindi i caps di entrata e di uscita hanno verso opposto li hai montati correttamente?Naturalmente i cavetti che usi per i segnali sono schermati giusto?Ricordati che tutte le terre devono essere collegate in un solo punto non ci devono essere ''doppioni'' sia sui segnali che l'alimentazioni,se ''tagli'' il filo di terra da un qls punto quel punto deve essere isolato dalla terra NON ce ne deve essere un'altro,spero che gli schermi dei cavetti siano collegati solo dal lato sorgente e NON anche all'arrivo
Visto di fronte il pot va collegato cosi:

avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Ven 20 Dic 2013 - 23:27
Mpsa42 o43 se hai usato questi transistor hanno questa piedinatura che vedi sotto quindi il canale dx è speculare al sx,guardando la piastra un transistor sara' rivolto in una direzione e l'altro in quella opposta,se hai commesso qualche errore invertendo la piedinatura e lo hai alimentato è meglio che li cambi difficilmente saranno integri,con lo schema di montaggio che usiamo quello di dx guarda verso di te frontalmente,quello di sx guarda verso l'uscita
 
 
avatar
hell67
Membro classe argento
Membro classe argento
Data d'iscrizione : 28.04.11
Numero di messaggi : 2135
Località : vicenza
Occupazione/Hobby : musica e donne e donne e musica(lavoro come un matto)
Provincia (Città) : niente bassi
Impianto : amplificatore classe a autocostruito, fostex fe103en autocostruite

Re: Preamplificatore classe "A" MINIMALIST [seconda parte]

il Sab 21 Dic 2013 - 0:07
@Zio ha scritto:
@ideafolle ha scritto:tranqillo noi/io semo riusciti a fa de peggio  Laughing Laughing Laughing Laughing 
Io ce la sto mettendo tutta per raggiungervi e superarvi, e ci sto riuscendo!! Laughing 

Ho grossi problemi e non ci salto fuori.
Se collego Abletec direttamente ad una sorgente con controllo volume è tutto OK, sia all'accensione che allo spegnimento. E anche il suono esce pulito. Quindi questa dovrebbe andare bene. Sento solo un leggerissimo ronzio che esce dalla scheda, ma penso sia normale...

Il problema è il pre.
Se lo collego al finale, quando accendo gli AP sobbalzano e producono suoni atroci! Evidentemente c'è qualche cosa che ancora non ho sistemato. Ma cosa?

Ecco i miei test.
Se provo collegare un AP (che uso come test) al segnale in ingresso al PRE è tutto OK e anche il volume regola correttamente, almeno penso... Essendo logaritmico e l'AP non adeguato per essere pilotato da un segnale non amplificato, il pot deve essere quasi al massimo per poterlo far suonare, ma mi sembra corretto.
Ora sto alimentando il PRE a batteria ed ho in ingresso 23,9V e il trimmer è regolato per ottenere 11,9V, e anche questo ora mi sembra corretto.
Se collego l'AP ai morsetti in uscita dal pre, il suono ha un volume un po' inferiore rispetto all'ingresso (??) e in più, con potenziometro quasi al massimo, è sensibilmente distorto.

Il nocciolo della questione è secondo me che sui morsetti in uscita del pre trovo della corrente continua, e mica poca! Leggo 11,6V  Orrified  Orrified 
E' corretto pensare che i condensatori in uscita non lavorino correttamente, anzi, non lavorino proprio? Leggo lo stesso valore su entrambi i canali...

Avete già una risposta oppure vi servono altre info? Magari c'è qualche altra spiegazione?

 Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad
dalla tua foto mi sembra che tu abbia montato i condensatori in ingresso ed uscita con polarita inversa.controlla .attenzione potrei anche sbagliare ma cosi mi sembra dalla foto.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum