T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 14:17 Da kalium

» Cambridge audio Azur 840 C + DAC
Oggi alle 11:26 Da vito

» Sostituzione alimentatore PC audio
Oggi alle 9:18 Da robertopisa

» Canton CT-1000............ follia audiofila [mini-recensione]
Oggi alle 1:22 Da sportyerre

» [RM/NA] Vendo ONKYO A9010 - €150 + sp
Oggi alle 0:17 Da voolkano

» Fullrange 8ohm e supertweeter 6ohm?
Ieri alle 22:57 Da windopz

» Klipsch CLONE- info
Ieri alle 21:44 Da homesick

» Preamplificatore Billy by Maurarte
Ieri alle 16:07 Da almo70

» Un aiuto per una profana totale!
Ieri alle 14:20 Da lello64

» Quale amplificatore? Diffusori AR66BX
Ieri alle 9:33 Da GioPre

» Preamp per Virtue one.2?
Lun 23 Apr 2018 - 15:16 Da dinamanu

» (TO) - Vendo Canton Quinto 530 black
Lun 23 Apr 2018 - 14:36 Da landrupp

» THE WALL "Class A" - commenti al progetto
Lun 23 Apr 2018 - 13:29 Da tiziano2

» [Torino] Klipsch rf 82 mk2
Lun 23 Apr 2018 - 8:43 Da krell2

» domanda - apparati a valvole con Pre a valvole ?
Dom 22 Apr 2018 - 21:10 Da Pinve

» Satorique 3 - Kit diffusori con SB Acoustic Satori
Dom 22 Apr 2018 - 20:29 Da bru.b

» [SS + Spedizione] Grundig Box 650
Dom 22 Apr 2018 - 19:38 Da Aunktintaun

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Dom 22 Apr 2018 - 19:24 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Dom 22 Apr 2018 - 19:20 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Dom 22 Apr 2018 - 19:20 Da sh4d3

» CERCO crossower elettronico 3 vie
Dom 22 Apr 2018 - 9:31 Da RENZO69

» ma alla fine sto giradischi...
Sab 21 Apr 2018 - 16:14 Da dinamanu

» [GE-MI] Vendo Celestion 3
Ven 20 Apr 2018 - 23:17 Da mikhail

» Nuovo piatto per il Rega RP1
Ven 20 Apr 2018 - 19:59 Da dinamanu

» Ok, adesso è l'ora di affrontare il problema diffusori ....opinioni?
Ven 20 Apr 2018 - 17:50 Da pallapippo

» Primo cavo coassiale con CAT5 su base progetto TNT "Shoestring"
Ven 20 Apr 2018 - 12:40 Da dinamanu

» [PLEXIGLASS] consulenza elettrotecnica
Ven 20 Apr 2018 - 9:07 Da crazyforduff

» puntina orfofon giradischi tensione d'uscita alta mV
Ven 20 Apr 2018 - 2:40 Da valterneri

» Nuovo DAC Topping D10 con supporto DSD
Ven 20 Apr 2018 - 0:09 Da Nadir81

» A proposito del Milano Hi-Fidelity 2018...
Gio 19 Apr 2018 - 22:08 Da Nadir81

Statistiche
Abbiamo 11601 membri registrati
L'ultimo utente registrato è synth

I nostri membri hanno inviato un totale di 811466 messaggi in 52693 argomenti
I postatori più attivi della settimana
dinamanu
 
Olegol
 
lello64
 
sportyerre
 
antimateria
 
Nadir81
 
scontin
 
fritznet
 
giucam61
 
CHAOSFERE
 

I postatori più attivi del mese
dinamanu
 
lello64
 
sportyerre
 
giucam61
 
Nadir81
 
kalium
 
fritznet
 
nerone
 
valterneri
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15617)
 
Silver Black (15525)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9464)
 
wasky (9229)
 

Chi è online?
In totale ci sono 45 utenti in linea: 2 Registrati, 0 Nascosti e 43 Ospiti :: 2 Motori di ricerca

Nadir81, potowatax

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


MAC OSX & Hiface 1 problemi

Andare in basso

MAC OSX & Hiface 1 problemi

Messaggio  Rosario Mustari il Mer 23 Ott 2013 - 12:45

Buon giorno, Ho appena installato Mac Osx Mavericks e l'interfaccia Hiface (primo tipo bianca ) mi dà problemi.
Nel particolare itunes si blocca e non trasmette nessun segnale all'uscita selezionata (hiface), neanche i suoni del sistema vengono riprodotti.
In poche parole non funziona più con questo sistema e non si sente più niente.
Sapete se ci sono dei driver in circolazione che permettano il funzionamento di hiface con Mavericks?
Ho scritto a m2tech ma non ho ancora ricevuto risposte.
Grazie
Rosario
Smile 

Rosario Mustari
Novizio
Novizio

Data d'iscrizione : 15.05.11
Numero di messaggi : 7
Località : Roma
Impianto : Amplificatore Arcam Alpha 7r +Arcam alpha8 P + Casse mordaunt short 904i + lettore marantz 5400 + giradischi rega p1 + v-dac +Hiface+ mac pro early 2008 octo core + cavi vun der hul

Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  Soligo60 il Mer 23 Ott 2013 - 12:58

Sicuramente staranno rilasciando driver… Tienici aggiornati. Very Happy 

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  Mr. Scratch il Mer 23 Ott 2013 - 13:41

Per caso sei passato a Mavericks da Leopard (10.5)?
Se è così, puoi provare a utilizzare il pacchetto per Snow Leopard/Lion/Mountain Lion. E' da Maggio 2011 che questo pacchetto non viene aggiornato e Lion è stato rilasciato a Luglio dello stesso anno: ha funzionato su 3 aggiornamenti senza fare cambiamenti, quindi se Apple non ha sminchiato qualche API con l'ultima release c'è il caso che funzioni tutto con questa versione del driver.
avatar
Mr. Scratch
Appassionato
Appassionato

Data d'iscrizione : 25.09.13
Numero di messaggi : 344
Località : Reggio Emilia
Provincia (Città) : Reggio Emilia
Impianto :
Spoiler:
DESKTOP:
Sorgente -> Apple iMac
DAC -> Schiit Bifrost (Uber Analog Upgrade)
Ampli -> Lake People G109-P
________________________

MOBILE:
sorgenti
Apple iPod Classic
Apple iPad 3
FiiO X3
Sony Xperia S
Sony Xperia Z1

ampli/dac
FiiO E12
FiiO E12DIY
FiiO E17
________________________

CUFFIE:
Alessandro MS-Pro
Apple EarPods
harman/kardon CL
Koss PortaPro
Philips Fidelio X1
Sony MDR-MA900
Skullcandy Mix Master Mike
Skullcandy RocNation Aviator


Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  donluca il Mer 23 Ott 2013 - 13:48

Perdonate l'OT ma... è uscito Mavericks? Quando? Come va?
avatar
donluca
Membro classe argento
Membro classe argento

Data d'iscrizione : 07.11.11
Numero di messaggi : 3737
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460


http://16bitaudiophileproject.org

Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  Mr. Scratch il Mer 23 Ott 2013 - 13:51

@donluca ha scritto:Perdonate l'OT ma... è uscito Mavericks? Quando? Come va?
E' uscito ufficialmente ieri, disponibile circa 30min dopo il Keynote, gratuitamente (credo solo per processori Intel). A me purtroppo si prospetta ancora un'ora di download. Crying or Very sad
avatar
Mr. Scratch
Appassionato
Appassionato

Data d'iscrizione : 25.09.13
Numero di messaggi : 344
Località : Reggio Emilia
Provincia (Città) : Reggio Emilia
Impianto :
Spoiler:
DESKTOP:
Sorgente -> Apple iMac
DAC -> Schiit Bifrost (Uber Analog Upgrade)
Ampli -> Lake People G109-P
________________________

MOBILE:
sorgenti
Apple iPod Classic
Apple iPad 3
FiiO X3
Sony Xperia S
Sony Xperia Z1

ampli/dac
FiiO E12
FiiO E12DIY
FiiO E17
________________________

CUFFIE:
Alessandro MS-Pro
Apple EarPods
harman/kardon CL
Koss PortaPro
Philips Fidelio X1
Sony MDR-MA900
Skullcandy Mix Master Mike
Skullcandy RocNation Aviator


Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  Rosario Mustari il Mer 23 Ott 2013 - 14:01

Ci sono passato dall'ultimo Mountan Lion ...
Mavericks va che è una bellezza ! direi che è spettacolare .
Io lo monto su un mac pro early 2008 ed è una scheggia ! Ha tutto al punto giusto .

Rosario Mustari
Novizio
Novizio

Data d'iscrizione : 15.05.11
Numero di messaggi : 7
Località : Roma
Impianto : Amplificatore Arcam Alpha 7r +Arcam alpha8 P + Casse mordaunt short 904i + lettore marantz 5400 + giradischi rega p1 + v-dac +Hiface+ mac pro early 2008 octo core + cavi vun der hul

Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  donluca il Mer 23 Ott 2013 - 14:34

Grazie per la dritta... io sto continuando a usare Snow Leopard perchè Lion e Mountain Lion li ho trovati non solo molto più pesanti ma anche strapieni di cose assolutamente inutili che rallentano il sistema e basta.

Se mi dite che questo Mavericks funziona bene potrebbe essere arrivato finalmente il momento di aggiornare.
avatar
donluca
Membro classe argento
Membro classe argento

Data d'iscrizione : 07.11.11
Numero di messaggi : 3737
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460


http://16bitaudiophileproject.org

Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  Soligo60 il Mer 23 Ott 2013 - 15:30

Ti confermo che và bene (per ora) oltre tutto, fai aggiornamento gratuito, io gli alti step li ho sempre pagati Crying or Very sad Crying or Very sad 

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  donluca il Mer 23 Ott 2013 - 15:45

E' in scaricamento... però da torrent perchè l'app store è bloccato e mi va a 40KB/s

Penso che mi ci faccio una chiavetta USB avviabile e faccio una installazione pulita che gli aggiornamenti mi fanno venire l'orticaria.
avatar
donluca
Membro classe argento
Membro classe argento

Data d'iscrizione : 07.11.11
Numero di messaggi : 3737
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460


http://16bitaudiophileproject.org

Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  Rosario Mustari il Lun 28 Ott 2013 - 15:02

Risposta ricevuta da m2tech.
eccola:

Gentile Cliente,

come avrà notato, sono sorti alcuni problemi di compatibilità tra l'OSX 10.9 (Mavericks) e alcuni prodotti M2Tech. Ancora non ne conosciamo le cause, ma stiamo cercando di capire se la cosa è dovuta ad una modifica del sistema operativo voluta dai programmatori o se è un bug della beta che deve essere corretto con versioni successive del sistema operativo. In effetti, il 10.9 dovrebbe comportarsi nello stesso modo dei 10.6/7/8 con l'USB. Se il problema fosse dovuto ad una modifica voluta in fase di progettazione del sistema operativo provvederemo a fornire nuovi driver.

Grazie infinite per la Sua pazienza!

Cordiali saluti,

Ing. Fernando Marco Manunta
M2Tech Srl
Via Giuntini 13/L1
56023 Navacchio di Cascina (Pi)
www.m2tech.biz

Rosario Mustari
Novizio
Novizio

Data d'iscrizione : 15.05.11
Numero di messaggi : 7
Località : Roma
Impianto : Amplificatore Arcam Alpha 7r +Arcam alpha8 P + Casse mordaunt short 904i + lettore marantz 5400 + giradischi rega p1 + v-dac +Hiface+ mac pro early 2008 octo core + cavi vun der hul

Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  mauz il Mer 30 Ott 2013 - 13:29

sul sito di m2tech vengono riportati i prodotti incompatibili con Mavericks



lo posto anche nella discussione "OS X Mavericks nuovo core audio, torna modalità Integer Mode"
avatar
mauz
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.10
Numero di messaggi : 3153
Località : collina
Provincia (Città) : (BI)
Impianto :
NVA a30px
Royd Merlin
Bushmaster DAC
SONY CDP338ESD
SONY XDR F1HD
Mac Mini

Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  robertopisa il Sab 8 Feb 2014 - 8:15

È possibile usare HiFace One e Hiface Evo con il Mac Os X Mavericks. Si usa il driver della NorthStar. A me funziona bene a parte i file 24/192 che hanno dei click, ma chi se ne importa...

https://gist.github.com/huyhong/8323746

Codice:

sudo rm -rf /System/Library/Extensions/Hiface.kext
sudo pkgutil --forget com.m2tech.driver
sudo touch /System/Library/Extensions
 
# Download and install the Northstar DAC async driver (http://www.northstar.it/drivers/Mavericks_10.9/Northstar1055r4_192Khz.dmg) via http://www.audiocircle.com/index.php?topic=120790.msg1287303#msg1287303
 
sudo sed -i "" "s/900/37643/g" /System/Library/Extensions/async192.kext/Contents/Info.plist
sudo kextload -b 'com.async.driver.async192'
 
# Restart system
 
# Driver should show up as "Young Async USB 44.1Khz-384Khz": http://i.imgur.com/RIIUn0A.png
# If you want to change the device name to something more appropriate, edit /System/Library/Extensions/async192.kext/Contents/Info.plist and look for "<string>Young Async USB 44.1Khz-384Khz</string>"
 
# Enjoy!
avatar
robertopisa
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.04.10
Numero di messaggi : 1674
Provincia (Città) : Pisa
Impianto :
premi per vedere:


Tornare in alto Andare in basso

Re: MAC OSX & Hiface 1 problemi

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum