T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 21
No, era meglio quello vecchio
51% / 22
Ultimi argomenti
Ho dato una svecchiata al layout del forumOggi alle 1:36SnapCambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetCostruzione del kit di Chiomenti Lo scherzoIeri alle 23:26giogra8Scheda audio senza preteseIeri alle 23:09Marco RavichProgetto gainclone lm3886Ieri alle 22:37Allen smitheeChromecast audio Ieri alle 22:17lello64Abbinamento Denon 4308Ieri alle 22:12Luchigno8Lettore bd per cd e networkIeri alle 22:10Luca Marchettisigla transistorIeri alle 20:58sportyerreCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackPOPU VENUS Ieri alle 16:54antbomDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJGKit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04neroneAutocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
I postatori più attivi della settimana
1 Messaggio - 20%
1 Messaggio - 20%
1 Messaggio - 20%
1 Messaggio - 20%
1 Messaggio - 20%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
140 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 29 utenti in linea :: 3 Registrati, 1 Nascosto e 25 Ospiti :: 2 Motori di ricerca

antbom, fritznet, mauretto

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Yorich
Novizio
Novizio
Data d'iscrizione : 16.10.13
Numero di messaggi : 6
Località : Cagliari
Impianto : (non specificato)

Aiuto per vecchio ampli

il Mer 16 Ott 2013 - 17:19
Un saluto a tutti, mi sono appena iscritto a questo bellissimo forum che frequento, da ospite, da qualche tempo.
Una trentina di anni fa sono stato un appassionato di HIFI (bei tempi); ero un ragazzino e fu una dura battaglia con i miei per costringerli ad acquistare il mio primo (e unico fino a ora) impianto stereo. Poi la vita mi ha portato su altre strade e altre passioni e l'HIFI me lo sono dimenticato... fino a quando qualche settimana fa ho riesumato e messo in funzione quel vecchio impianto. È costituito da un amplificatore Akai AM2400, un piatto Mitsubishi DF300 e diffusori ESB-40LD. Sentirlo nuovamente suonare è stata una grande emozione, mi ha riportato indietro nel tempo e mi sono reso conto di come negli ultimi anni tra lettori mp3 i.pad e i.pod vari ci siamo lentamente disabituati a sentire la musica in maniera decente.
Purtroppo però ho un problema con l'amplificatore: non appena tiro un po' su il volume, più o meno a un terzo, i bassi cominciano a fare un casino pazzesco, come se entrassero in risonanza, da che può dipendere? Non è che qualcuno mi può dare una mano a risolvere questa cosa?
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Aiuto per vecchio ampli

il Mer 16 Ott 2013 - 19:42
io avevo l'am220 e suonava direi bene con i suoi piccoli 20W,l'unica regolazione che mi ricordo era la corrente di riposo da fare estraendo 2 fusibili aveva un cablaggio a wire up ai limiti dell'assurdo,se l'hai messo via che funzionava potrebbero essere i condensatori elettrolitici (speriamo di no),o semplicemente si sono sporcati i tastini che regolano il filtro bassi alti.Quegli ampli se li ''ripeschi'' da cantina/solaio vanno ripuliti tutti con aria compressa e poi con disoxidante SECCO una volta smontata tutta la plancia pot e tasti,una volta fatta sta operazione si puo' ragionare su altro,sono manovre di default su macchine che hanno 40 anni (quasi)
Soligo60
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Re: Aiuto per vecchio ampli

il Mer 16 Ott 2013 - 19:47
Vero Mauro, condivido più la prima parte della tua risposta, in quanto se suona bene a basso volume, purtroppo è più facile che i condensatori, si siano essiccati per bene... Shocked 
avatar
donluca
Membro classe argento
Membro classe argento
Data d'iscrizione : 07.11.11
Numero di messaggi : 3648
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460

http://16bitaudiophileproject.org

Re: Aiuto per vecchio ampli

il Mer 16 Ott 2013 - 19:50
Da come lo descrivi potrebbe essere un problema di semplice rifrazione del suono sulle pareti della stanza Razz

Hai provato ad allontanare i diffusori dai muri o a giocare un pò col posizionamento?

Altrimenti vai di Tone Control e abbassa i bassi Wink
Yorich
Novizio
Novizio
Data d'iscrizione : 16.10.13
Numero di messaggi : 6
Località : Cagliari
Impianto : (non specificato)

Re: Aiuto per vecchio ampli

il Mer 16 Ott 2013 - 20:33
Grazie per le risposte.
Il lavoro di ripulitura con aria compressa e con disoxidante secco su tasti e controlli l'ho fatto, ha risolto problemi di gracchiamenti vari.
Non è un problema di posizionamento.
Se aumento al massimo il volume senza segnale in entrata si sente il classico soffio dalle casse, ma se solo ad es. metto la puntina sul disco, anche a giradischi fermo, quindi senza musica, non appena alzo il volume oltre un terzo, il problema si presenta: i woofer cominciano a vibrare sempre più forte.
Se dipende dai condensatori come mi devo comportare?

avatar
MANU97
Aiutante Cerimoniere
Aiutante Cerimoniere
Data d'iscrizione : 29.09.11
Numero di messaggi : 2155
Località : Passo del Ghiffi
Occupazione/Hobby : Scuola, Musica e DIY.
Provincia (Città) : GE
Impianto : Ampli:
LM4780-LM3886
Philips 22GH923-
The Wall-
JLH '69
LEAK Stereo 30
Grundig Mini10
Diffu:
Philips 22GL561(AD9710)-
SUB in DCAC-
Sorgente:
Asus Xonar STX+Fb2K



Re: Aiuto per vecchio ampli

il Mer 16 Ott 2013 - 20:43
Anche se magari serve a poco, visto i tanti anni che è stato fermo, fallo suonare abbondantemente...se possibile anche a un volume abbastanza moderato.


Puoi fare una foto dell'interno dell'ampli?
Vediamo così i primi condensatori da sostituire..quelli di maggior importanza, in pratica.
Yorich
Novizio
Novizio
Data d'iscrizione : 16.10.13
Numero di messaggi : 6
Località : Cagliari
Impianto : (non specificato)

Re: Aiuto per vecchio ampli

il Mer 16 Ott 2013 - 21:07
@MANU97 ha scritto:Anche se magari serve a poco, visto i tanti anni che è stato fermo, fallo suonare abbondantemente...se possibile anche a un volume abbastanza moderato.
Puoi fare una foto dell'interno dell'ampli?
Vediamo così i primi condensatori da sostituire..quelli di maggior importanza, in pratica.
Sta suonando tutti i giorni come Home Cinema collegato alla TV.
Questo non è il mio ma mi sembrano uguali:
avatar
mastri81
Affezionato
Affezionato
Data d'iscrizione : 31.10.12
Numero di messaggi : 145
Località : Palermo
Occupazione/Hobby : Photographer
Provincia (Città) : Relax
Impianto : Ampli: Audio Analogue Puccini SE
SMSL S1 mod.
Diffusori: Boston VR940
Cavi: Autocostruiti
CD: Xindak Muse 2
Giradischi: Project RPM 1.3 MOD.
Dac: Hiface two + Musical Fedelity V- Dac II

Re: Aiuto per vecchio ampli

il Gio 17 Ott 2013 - 0:28
Se dici che con la puntina ferma sul disco vibrano è possibile che la stessa innesca facendo vibrare i woofer. Che distanza si trova tra giradischi e diffusori? Prova ad allontanare ampli, giradischi dai diffusori magari aumentando la lunghezza dei cavi di potenza, fai questa prova....
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Aiuto per vecchio ampli

il Gio 17 Ott 2013 - 0:46
ferma un attimo cerchiamo di capire lo fa solo da gira o anche altri ingressi?In ogni caso cioe' se lo fa SEMPRE stacca i cavi del gira quando usi gli altri ingressi,se lo fa solo dal gira comincia a essere meno complicato
ps naturalmente le polarita' delle casse sono giuste vero?NON hai invertito i cavetti?
Yorich
Novizio
Novizio
Data d'iscrizione : 16.10.13
Numero di messaggi : 6
Località : Cagliari
Impianto : (non specificato)

Re: Aiuto per vecchio ampli

il Gio 17 Ott 2013 - 11:23
@valvolas ha scritto:ferma un attimo cerchiamo di capire lo fa solo da gira o anche altri ingressi?In ogni caso cioe' se lo fa SEMPRE stacca i cavi del gira quando usi gli altri ingressi,se lo fa solo dal gira comincia a essere meno complicato
ps naturalmente le polarita' delle casse sono giuste vero?NON hai invertito i cavetti?
Mi pare proprio che lo faccia da tutti gli ingressi, ricordo di aver verificato (adesso sono al lavoro per cui fino a stasera non posso controllare). La polarità delle casse è giusta. Proverò a staccare i cavi del gira quando uso gli altri ingressi. Vi faccio sapere.
Yorich
Novizio
Novizio
Data d'iscrizione : 16.10.13
Numero di messaggi : 6
Località : Cagliari
Impianto : (non specificato)

Re: Aiuto per vecchio ampli

il Ven 18 Ott 2013 - 12:25
E invece no! Ho verificato per bene, gli altri ingressi vanno senza problemi. Ho pensato quindi che, a questo punto un eventuale guasto o malfuzionamento fosse da imputare allo stadio Phono dell'ampli o alla testina del gira. Tuttavia per escludere tutte le possibilità di cui mi avete accennato ho fatto un po' di prove. Siccome tutto l'impianto è sistemato su una libreria a parete, comprese le casse, ho pensato che potesse dipendere dalle vibrazioni che si propagano al gira. per cui l'ho sistemato sul pavimento: in questo modo il problema si è attenuato e scompare del tutto mettendo dei pesi (un po' di libri) sul coperchio del gira o semplicemente aprendo il coperchio che a quanto pare fa da cassa di risonanza. Riportato sulla libreria però il prob si ripresenta, immagino per le vibrazioni del mobile, e non scompare coi pesi ne aprendo il coperchio (che però non posso aprire forse abbastanza perche non c'è spazio).
A questo punto che fare? Esiste una soluzione che risolva il problema senza dover spostare il gira o le casse? Il vecchio trucco della lastra di marmo sotto?
Soligo60
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Re: Aiuto per vecchio ampli

il Ven 18 Ott 2013 - 12:30
Solo per provare, se recuperi tre palline di gomma per isolare potrebbero darti un'indicazione...
Guitarfabius
Appassionato
Appassionato
Data d'iscrizione : 06.02.13
Numero di messaggi : 364
Località : La Spezia
Impianto : Arcam rDac
Cambridge Audio Azur650
Casse Totem Sttaf
Lettore Marantz "antico"

Re: Aiuto per vecchio ampli

il Ven 18 Ott 2013 - 14:09
http://www.tnt-audio.com/clinica/supportidiy.html

non so se funzionano, ma magari sono idee.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum