T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ci risiamo
Oggi alle 22:42 Da zimone-89

» ALIENTEK D8 [parte 2]
Oggi alle 22:26 Da dieggs

» Consiglio sull usato
Oggi alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 19:56 Da CHAOSFERE

» Cannucce nel condotto reflex
Oggi alle 18:00 Da giucam61

» (PD) vendo m2tech Young prima serie
Oggi alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Oggi alle 15:38 Da mumps

» cd723 + SL PG200A
Oggi alle 15:32 Da arivel

» La mia opinione sul tpa3116
Oggi alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Oggi alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Ieri alle 23:28 Da giucam61

» Messaggi Privati
Ieri alle 21:00 Da lello64

» volumio
Ieri alle 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 19:02 Da Adr2016

» casse per PC
Ieri alle 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Ieri alle 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Ieri alle 16:41 Da gubos

» Upgrade pre-phono
Ieri alle 15:35 Da Curelin

» POPU VENUS
Ieri alle 14:10 Da lello64

» Quali diffusori ?
Ieri alle 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Ieri alle 11:33 Da iceman

» nad c326bee - opinioni
Ieri alle 10:21 Da giucam61

» LECTOR
Ieri alle 8:42 Da gigetto

» Bit non-perfect
Ieri alle 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Sab 24 Giu 2017 - 16:40 Da alfarome

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789229 messaggi in 51241 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 6 Registrati, 1 Nascosto e 52 Ospiti :: 2 Motori di ricerca

arthur barras, dieggs, lello64, micio_mao, scontin, zimone-89

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Risolvere ronzio ampli cuffia

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Risolvere ronzio ampli cuffia

Messaggio  Dexterdm il Sab 12 Ott 2013 - 13:49

Salve,
ho finalmente ultimato l'a1 clone gold, è tutto ok nonostante...un leggero ronzio(una sorta di BZZZZZ) che và aumentando col volume Rolling Eyes  il ronzio è assente a volume nullo e a fondo corsa del potenziometro mentre diciamo che và aumentando col volume.
non sò se possa dipendere dal fatto che sto utilizzando tutte cuffie con impedenza bassa e sensibilità alta oppure se possa essere un problema di massa del pot ma sinceramente...non saprei come risolvere
secondo voi da cosa può dipendere?
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: Risolvere ronzio ampli cuffia

Messaggio  alessandro1 il Sab 12 Ott 2013 - 14:15

non so da cosa possa dipendere, ma il mio è silenziosissimo con qualsiasi cuffia di varia impedenza e sensibilità.
avatar
alessandro1
Membro classe argento
Membro classe argento

Data d'iscrizione : 31.01.12
Numero di messaggi : 3665
Provincia (Città) : PU
Impianto : Sorgente - Bristle Blocks 112
Ampli - Megablocks + Unico Plus -
Cavi - Duplo e play doh (DIY) su progetto Tony Wolf
diffusori - Stabilo 880 Woody
il resto è diy montessoriano


Tornare in alto Andare in basso

Re: Risolvere ronzio ampli cuffia

Messaggio  Dexterdm il Sab 12 Ott 2013 - 14:18

Infatti penso dipenda da qualche messa a terra...boh, speriamo qualcuno mi dia una mano Very Happy
Comunque ha una riserva di potenza mostruosa!!!
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: Risolvere ronzio ampli cuffia

Messaggio  alessandro1 il Sab 12 Ott 2013 - 14:22

@Dexterdm ha scritto:
Comunque ha una riserva di potenza mostruosa!!!
yesssssssss
avatar
alessandro1
Membro classe argento
Membro classe argento

Data d'iscrizione : 31.01.12
Numero di messaggi : 3665
Provincia (Città) : PU
Impianto : Sorgente - Bristle Blocks 112
Ampli - Megablocks + Unico Plus -
Cavi - Duplo e play doh (DIY) su progetto Tony Wolf
diffusori - Stabilo 880 Woody
il resto è diy montessoriano


Tornare in alto Andare in basso

Re: Risolvere ronzio ampli cuffia

Messaggio  Luca brh il Sab 12 Ott 2013 - 14:34

io ho risolto saldando al potenziometro, sulla parte metallica, un filo connesso al negativo dei cavi di segnale (per intenderci ai 3 morsetti posti sulla destra dove siconnettono i cavi di segnale)
non ho idea se tecnicamente sia corretto ma ho risolto il tuo stesso identico problema
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: Risolvere ronzio ampli cuffia

Messaggio  Dexterdm il Sab 12 Ott 2013 - 14:54

@Luca brh ha scritto:io ho risolto saldando al potenziometro, sulla parte metallica, un filo connesso al negativo dei cavi di segnale (per intenderci ai 3 morsetti posti sulla destra dove siconnettono i cavi di segnale)
non ho idea se tecnicamente sia corretto ma ho risolto il tuo stesso identico problema
Ho provato con un pezzo di filo volante ed effettivamente il problema scompare del tutto Very Happy se vada bene o meno non lo sò ma per ora grazie mille!
Sto cercando un pò di opamp da provare ma non sono riuscito a trovare gran chè in rete...ho notato che l'opamp stock è lo stesso del little dot 1+, non li ho neanche provati sinceramente...ho messo direttamente i BB2132 e prossimamente voglio provare gli LM4562NA che dovrebbero andar bene...a casa ho anche una coppia di BB2107 volendo, BB627 non li ho considerati,per 4 andrei a spendere un patrimonio e non sò se ne possa valere la pena alla fine!
Sarebbe molto interessante provare gli opamp dell'A1 originale ma non sono riuscito a trovare nulla
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: Risolvere ronzio ampli cuffia

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum