T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Oggi alle 18:25giucam61
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 16
No, era meglio quello vecchio
52% / 17
I postatori più attivi della settimana
73 Messaggi - 25%
63 Messaggi - 21%
45 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 5%
15 Messaggi - 5%
13 Messaggi - 4%
I postatori più attivi del mese
271 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
107 Messaggi - 9%
78 Messaggi - 6%
75 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 77 utenti in linea :: 9 Registrati, 0 Nascosti e 68 Ospiti :: 2 Motori di ricerca

Aunktintaun, biiotechano, enrico massa, ginogino65, giucam61, ideafolle, kalium, Masterix, Sistox

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Akhenaton
Affezionato
Affezionato
Data d'iscrizione : 01.10.12
Numero di messaggi : 176
Località : Livorno
Occupazione/Hobby : Disegno, informatica, modding
Impianto : Tuner: Pioneer TX-950
Amplificatore 1: Pioneer SA-750
Amplificatore 2: S.M.S.L. SA-4S
Equalizzatore: Pioneer SG-550
Lettore musicassette: Pioneer CT-550
Lettore CD: Sony CDP-XE330
Diffusori: Jensen Champion C1

S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Ven 11 Ott 2013 - 22:45
Ciao ragazzi, ho un problema.

A Febbraio/Marzo acquistai un SA-4S che pochi mesi dopo ha cominciato a darmi problemi con il canale destro (non va). Ho ovviamente provato ad invertire i diffusori e il problema rimane (spostato sull'altro diffusore).

Ho contattato il cinese che mi ha detto (a Luglio) di averne spedito un altro. Non è ancora arrivato (sempre che lo abbia davvero rispedito) ed ho ormai realizzato di aver buttato 30 e rotti € in una cosa durata 3 mesi (neanche l'avessi usato tutti i giorni per ore e ore...)

Poiché mi dispiacerebbe buttarlo, ma non so assolutamente niente di elettronica e di riparazioni di questo genere, mi chiedevo se ci fosse qualche volenteroso disponibile per ripararmelo.

Ovviamente dovrò valutare quanto mi costa fra spedizione di andata, spedizione di ritorno e riparazione.

Se volete posso aprirvelo e fare delle foto, nel caso fosse possibile riconoscere il guasto da una semplice immagine.

Nessuno?
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Ven 11 Ott 2013 - 23:15
Si fai la foto specie sui pin del TA2024, ma tieni presente che è l'unico componente che si può guastare. Forse alla Dogana hanno messo me in una lista nera, ma non ho ricevuto più nessun componente da prima dell'estate e neppure uno sciroppo d'acero.

Questo è il nostro paese.
avatar
Akhenaton
Affezionato
Affezionato
Data d'iscrizione : 01.10.12
Numero di messaggi : 176
Località : Livorno
Occupazione/Hobby : Disegno, informatica, modding
Impianto : Tuner: Pioneer TX-950
Amplificatore 1: Pioneer SA-750
Amplificatore 2: S.M.S.L. SA-4S
Equalizzatore: Pioneer SG-550
Lettore musicassette: Pioneer CT-550
Lettore CD: Sony CDP-XE330
Diffusori: Jensen Champion C1

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Sab 12 Ott 2013 - 20:13
Quindi dici che magari è in buona fede ma ultimamente la dogana fa cosa gli pare? (come sempre)

Comunque ecco qua, spero si riesca a capire qualcosa, se ne servono altre chiedi pure.







Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Sab 12 Ott 2013 - 23:14
Quando saltano i finali i pin nel punto in cui entrano nel TA2024 si anneriscono leggermente. Sembra in buono stato, il problema potrebbe essere nello stadio di ingresso. Anziché invertire i diffusori prova a invertire gli ingressi, comunque sembra riparabile senza cambiar l'integrato.
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Dom 13 Ott 2013 - 0:18
Ma il condensatore C23 che fine ha fatto?
avatar
Akhenaton
Affezionato
Affezionato
Data d'iscrizione : 01.10.12
Numero di messaggi : 176
Località : Livorno
Occupazione/Hobby : Disegno, informatica, modding
Impianto : Tuner: Pioneer TX-950
Amplificatore 1: Pioneer SA-750
Amplificatore 2: S.M.S.L. SA-4S
Equalizzatore: Pioneer SG-550
Lettore musicassette: Pioneer CT-550
Lettore CD: Sony CDP-XE330
Diffusori: Jensen Champion C1

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Dom 13 Ott 2013 - 0:25
@Cella ha scritto:Quando saltano i finali i pin nel punto in cui entrano nel TA2024 si anneriscono leggermente. Sembra in buono stato, il problema potrebbe essere nello stadio di ingresso. Anziché invertire i diffusori prova a invertire gli ingressi, comunque sembra riparabile senza cambiar l'integrato.
Perdona l'ignoranza ma che intendi precisamente per "inverti gli ingressi"?
Ha un solo input, dici di mettere l'rca bianco sull'ingresso rosso e l'rca rosso sull'ingresso bianco?

@Cella ha scritto:Ma il condensatore C23 che fine ha fatto?
Evidentemente non c'è mai stato; quando l'ho aperto non c'erano pezzettini in giro.
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Dom 13 Ott 2013 - 0:26
Si, inverti gli spinotti. Io ho lo stesso amplificatore e C23 è presente, se vuoi lo smonto e ti faccio una foto.
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Dom 13 Ott 2013 - 0:32
avatar
Akhenaton
Affezionato
Affezionato
Data d'iscrizione : 01.10.12
Numero di messaggi : 176
Località : Livorno
Occupazione/Hobby : Disegno, informatica, modding
Impianto : Tuner: Pioneer TX-950
Amplificatore 1: Pioneer SA-750
Amplificatore 2: S.M.S.L. SA-4S
Equalizzatore: Pioneer SG-550
Lettore musicassette: Pioneer CT-550
Lettore CD: Sony CDP-XE330
Diffusori: Jensen Champion C1

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Dom 13 Ott 2013 - 0:38
Sbaglio o pure il C24, che tu hai, a me manca?

Questa cosa immagino sia abbastanza grave. E' possibile metterceli? Vanno saldati?

Domani provo ad invertire gli ingressi e ti faccio sapere.
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Dom 13 Ott 2013 - 0:52
No, non sbagli, ma non sono la causa del malfunzionamento, anzi la loro presenza taglia gli alti, mi sa che li toglierò presto ma è un amplificatore che per mancanza di tempo non ho ancora modificato.
avatar
Akhenaton
Affezionato
Affezionato
Data d'iscrizione : 01.10.12
Numero di messaggi : 176
Località : Livorno
Occupazione/Hobby : Disegno, informatica, modding
Impianto : Tuner: Pioneer TX-950
Amplificatore 1: Pioneer SA-750
Amplificatore 2: S.M.S.L. SA-4S
Equalizzatore: Pioneer SG-550
Lettore musicassette: Pioneer CT-550
Lettore CD: Sony CDP-XE330
Diffusori: Jensen Champion C1

Re: S.M.S.L. SA-4S: qualcuno me lo riparerebbe?

il Dom 13 Ott 2013 - 13:09
Allora, ho provato ad invertire gli ingressi e tutto ha funzionato; poi però mi son detto "già che ci sono provo un'ultima volta con gli ingressi NON invertiti"... e funziona pure così. Insomma adesso va tutto ok O.o.

Ma com'è possibile? Io non l'ho toccato, l'ho solo aperto per fare le foto; e ovviamente prima di pensare a sostituzioni e addirittura a chiedere a voi di ripararlo spedendovelo avevo già staccato e riattaccato i cavi più volte.

Cosa può essere stato?
Per carità, se il problema si è risolto da solo meglio, però...

Comunque continuerò a provarlo.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum