T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
queOggi alle 6:59 pmsonic63
POPU VENUS Oggi alle 6:05 pmgiucam61
Consiglio subwoofer Oggi alle 4:56 pmR!ck
Nuovi cavi potenzaOggi alle 3:19 pmfabe-r
Primo giradischiIeri alle 11:25 pmgiucam61
Smsl ad18Ieri alle 6:57 pmMaxDrou
ALIENTEK D8Mar Mar 21, 2017 8:03 pmLuca Marchetti
Posso usare un ta 2024 Mar Mar 21, 2017 7:12 pmRAIS
Analisi e Miglioramento ImpiantoMar Mar 21, 2017 4:48 pmSnap
PC per la musicaMar Mar 21, 2017 4:45 pmSnap
Vendo Cayin 220 CUMar Mar 21, 2017 2:22 pmwolfman
[ARGHHH!!!] ;)Mar Mar 21, 2017 2:09 pmAlessandro Marchese
Nad 1000 o nad c350Mar Mar 21, 2017 9:24 amMotogiullare
(RM) Cuffie Nad Viso hp50Lun Mar 20, 2017 10:20 pmkocozze
US3, mi aiutate?Lun Mar 20, 2017 8:41 pmvinse
Gabris amp CalypsoLun Mar 20, 2017 6:54 pmnatale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 4
No, era meglio quello vecchio
50% / 4
I postatori più attivi della settimana
51 Messaggi - 24%
46 Messaggi - 22%
36 Messaggi - 17%
16 Messaggi - 8%
13 Messaggi - 6%
11 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
I postatori più attivi del mese
249 Messaggi - 21%
219 Messaggi - 19%
142 Messaggi - 12%
126 Messaggi - 11%
99 Messaggi - 8%
71 Messaggi - 6%
69 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
60 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15426)
15426 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8851)
8851 Messaggi - 7%
Chi è in linea
In totale ci sono 83 utenti in linea :: 12 Registrati, 0 Nascosti e 71 Ospiti :: 2 Motori di ricerca

alephotos, domemes, fritznet, Luca brh, Luca Marchetti, luigigi, mrcrowley, pici53, Silver Black, Tfan, tix88, vinse

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
dankan73
Appassionato
Appassionato
Data d'iscrizione : 07.11.08
Numero di messaggi : 252
Località : Morlupo RM
Impianto : Nad325+Kef Coda 70+Super pro 707 netbook mpd

Dac Lite Ha Aiuto

il Mar Set 17, 2013 8:16 am
Il mio dac Lite Ha ha smesso di funzionare il led si accende ma non esce suono provato con diverse sorgenti sia ottico che coax.
Aperto non presenta difetti ad occhio nudo tipo fiammate o condensatori gonfi.
Cosa posso controllare possiedo un tester e qualche conoscenza di elettronica.
Eventualmente qualcuno su Roma e provincia Nord sarebbe in grado di ripararlo.
Grazie
Stefano
avatar
blues 66
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 14.11.11
Numero di messaggi : 1626
Località : Legnano
Impianto : una volta avevo un bell ' impiantino
KENWOOD KA 7300 /Copland CSA14
Onkio DV-SP 800
Thiel CS 2/MA 700 Gold MkII
Cavi autonomi

Re: Dac Lite Ha Aiuto

il Sab Set 28, 2013 7:57 am
provato cambiare Cavo ?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum