T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Preamp per Virtue one.2?
Oggi alle 12:33 Da dinamanu

» Fullrange 8ohm e supertweeter 6ohm?
Oggi alle 12:23 Da Pinve

» domanda - apparati a valvole con Pre a valvole ?
Oggi alle 10:33 Da Pinve

» CERCO crossower elettronico 3 vie
Oggi alle 9:31 Da RENZO69

» Satorique 3 - Kit diffusori con SB Acoustic Satori
Oggi alle 7:11 Da fritznet

» ma alla fine sto giradischi...
Ieri alle 16:14 Da dinamanu

» ALIENTEK D8 [parte 2]
Ieri alle 9:14 Da dinamanu

» [GE-MI] Vendo Celestion 3
Ven 20 Apr 2018 - 23:17 Da mikhail

» Nuovo piatto per il Rega RP1
Ven 20 Apr 2018 - 19:59 Da dinamanu

» Ok, adesso è l'ora di affrontare il problema diffusori ....opinioni?
Ven 20 Apr 2018 - 17:50 Da pallapippo

» Primo cavo coassiale con CAT5 su base progetto TNT "Shoestring"
Ven 20 Apr 2018 - 12:40 Da dinamanu

» [PLEXIGLASS] consulenza elettrotecnica
Ven 20 Apr 2018 - 9:07 Da crazyforduff

» puntina orfofon giradischi tensione d'uscita alta mV
Ven 20 Apr 2018 - 2:40 Da valterneri

» Nuovo DAC Topping D10 con supporto DSD
Ven 20 Apr 2018 - 0:09 Da Nadir81

» A proposito del Milano Hi-Fidelity 2018...
Gio 19 Apr 2018 - 22:08 Da Nadir81

» Ho ascoltato la Sennheiser Orpheus II
Gio 19 Apr 2018 - 19:09 Da bob80

» Altoparlanti Full Range Fountek FE50, FR135EX, in alluminio/neodimio
Gio 19 Apr 2018 - 18:01 Da Olivetta

» Sabaj A3 vs altri...(AD18, D8)
Gio 19 Apr 2018 - 17:19 Da mah(x)

» [RM/NA] Vendo ONKYO A9010 - €150 + sp
Gio 19 Apr 2018 - 15:42 Da ghiglie

» primo impianto hifi
Gio 19 Apr 2018 - 15:27 Da stepad

» Diffusori IKEA Eneby
Gio 19 Apr 2018 - 15:25 Da ftalien77

» Musica di qualità per testare il proprio impianto
Gio 19 Apr 2018 - 14:48 Da silver surfer

» [AN] RAMM Audio Elite 30 50cm
Gio 19 Apr 2018 - 14:38 Da ghiglie

» Aiuto Varie Regolazioni Giradischi
Mer 18 Apr 2018 - 21:36 Da raf72

» Problema con Teac pls-75d 5.1
Mer 18 Apr 2018 - 20:51 Da denzelsavington

» Sostituzione altoparlanti tv da 10w Sony KD85/XD85xx . 65pollici
Mer 18 Apr 2018 - 17:12 Da Salvatore57

» Kef LS50 o...
Mer 18 Apr 2018 - 15:11 Da Alessiox

» Pre Phono giusto per questa configurazione
Mer 18 Apr 2018 - 13:36 Da Gian Luca Porzio

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Mer 18 Apr 2018 - 11:05 Da ally

» Quale amplificatore? Diffusori AR66BX
Mer 18 Apr 2018 - 11:00 Da GioPre

Statistiche
Abbiamo 11598 membri registrati
L'ultimo utente registrato è RENZO69

I nostri membri hanno inviato un totale di 811294 messaggi in 52688 argomenti
I postatori più attivi della settimana
dinamanu
 
sportyerre
 
Nadir81
 
giucam61
 
fritznet
 
kalium
 
valterneri
 
MetalBat
 
silver surfer
 
mr.manalog
 

I postatori più attivi del mese
dinamanu
 
sportyerre
 
lello64
 
giucam61
 
Nadir81
 
kalium
 
fritznet
 
nerone
 
valterneri
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15614)
 
Silver Black (15525)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9459)
 
wasky (9229)
 

Chi è online?
In totale ci sono 51 utenti in linea: 12 Registrati, 0 Nascosti e 39 Ospiti :: 2 Motori di ricerca

dinamanu, filippot77, joe1976, Marcochi, mauretto, Nadir81, raffaele, RAIS, scontin, sportyerre, stetotem, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema Sure Elettronics 2x50W

Andare in basso

Problema Sure Elettronics 2x50W

Messaggio  SystemHD il Sab 7 Set 2013 - 18:29

Ciao a tutti,

Ho un problema a questa scheda, http://www.sureelectronics.net/goods.php?id=1318, in pratica all'uscita del canale destro rimane una tensione continua di 3,6v (anche in assenza di segnale).

Ho notato che toccando il condensatore in ingresso C22, la tensione si abbassa proporzionalmente alle pressione del dito, ma comunque non scende sotto 1v. Sad 



Per il momento posso mettere un condensatore in serie tra l'ampli e l'altoparlante?




Questo è lo schema del circuito
avatar
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Occupazione/Hobby : Elettronica/EY
Provincia (Città) :
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  Charli48 il Sab 7 Set 2013 - 21:09

@SystemHD ha scritto:Ciao a tutti,

Ho un problema a questa scheda, http://www.sureelectronics.net/goods.php?id=1318, in pratica all'uscita del canale destro rimane una tensione continua di 3,6v (anche in assenza di segnale).

Ho notato che toccando il condensatore in ingresso C22, la tensione si abbassa proporzionalmente alle pressione del dito, ma comunque non scende sotto 1v. Sad 



Per il momento posso mettere un condensatore in serie tra l'ampli e l'altoparlante?


Assolutamente no,prova a sosttituire C22.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1845
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  SystemHD il Dom 8 Set 2013 - 9:41

C22 è un micro condensatore di quelli piatti, non misura neanche 3 mm, e non vorrei fare pasticci con il saldatore. Sad 
Avrei qualche alternativa per filtrare sta DC?
avatar
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Occupazione/Hobby : Elettronica/EY
Provincia (Città) :
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  Albert^ONE il Dom 8 Set 2013 - 9:48

Ma è saldato bene? se metti qualche foto è meglio Wink
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5668
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  SystemHD il Dom 8 Set 2013 - 10:45

Questo è l'ingresso:








Questa è l'uscita con offset di 3,65v:
avatar
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Occupazione/Hobby : Elettronica/EY
Provincia (Città) :
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  florin il Dom 8 Set 2013 - 12:13

Il condensatore C22 non c'entra nulla con la DC in uscita.L'hai misurata tra Out2+ e Out2- ?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  SystemHD il Dom 8 Set 2013 - 12:36

Sì, la DC l'ho misurata tra Out2+ e Out2-, me ne sono accorto, perchè il cono dell'altoparlante spingeva in avanti anche in assenza di segnale.

C22 non so se c'entra qualcosa, però ho notato che facendo pressione con il dito sul condensatore, l'offset diminuiva.
avatar
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Occupazione/Hobby : Elettronica/EY
Provincia (Città) :
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  florin il Dom 8 Set 2013 - 12:44

@SystemHD ha scritto:Sì, la DC l'ho misurata tra Out2+ e Out2-, me ne sono accorto, perchè il cono dell'altoparlante spingeva in avanti anche in assenza di segnale.

C22 non so se c'entra qualcosa, però ho notato che facendo pressione con il dito sul condensatore, l'offset diminuiva.
Mettendo l'ingresso del canale a massa, l'offset in uscita debba essere sotto 100 mV, diversamente il
CI è andato.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  SystemHD il Dom 8 Set 2013 - 12:55

Cosa intendi con mettere a massa l'ingresso?

All'ingresso della scheda ho due prese rca femmina, dove attacco i due spinotti rca in uscita dalla sorgente. Cosa dovrei fare in pratica?
avatar
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Occupazione/Hobby : Elettronica/EY
Provincia (Città) :
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  florin il Dom 8 Set 2013 - 13:14

@SystemHD ha scritto:Cosa intendi con mettere a massa l'ingresso?

All'ingresso della scheda ho due prese rca femmina, dove attacco i due spinotti rca in uscita dalla sorgente. Cosa dovrei fare in pratica?
L'ingresso della RCA(del canale con DC in uscita) lo metti a massa.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  SystemHD il Dom 8 Set 2013 - 14:03

In pratica devo mettere Vin2 a massa, così?

avatar
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Occupazione/Hobby : Elettronica/EY
Provincia (Città) :
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  Charli48 il Dom 8 Set 2013 - 15:29

@SystemHD ha scritto:In pratica devo mettere Vin2 a massa, così?

Si
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1845
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  SystemHD il Dom 8 Set 2013 - 16:14

È quello che ho già fatto all'inizio, ma non cambia niente...Sad 

Secondo voi può essere che sia partito l'integrato?

Eppure per funzionare, funziona. La musica si sente bene, il problema è solo sta cacchio di DC che rompe le palle al cono...

L'idea del condensatore in serie è da scartare a prescindere? Crying or Very sad 
avatar
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Occupazione/Hobby : Elettronica/EY
Provincia (Città) :
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  florin il Dom 8 Set 2013 - 18:06

@SystemHD ha scritto:

Eppure per funzionare, funziona. La musica si sente bene, il problema è solo sta cacchio di DC che rompe le palle al cono...

L'idea del condensatore in serie è da scartare a prescindere? Crying or Very sad 
L'offset in uscita non è regolabile, perciò se non vuoi bruciare l'woofer, metti un condensatore, non si sa
quando il CI andrà in fumo e con quale consequenza.


avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  SystemHD il Dom 8 Set 2013 - 18:32

Ok, proverò così... Un elettrolitico da 4700 uF può andare, o mi sfasa troppo rispetto al canale sinistro?
avatar
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Occupazione/Hobby : Elettronica/EY
Provincia (Città) :
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  florin il Dom 8 Set 2013 - 21:06

@SystemHD ha scritto:Ok, proverò così... Un elettrolitico da 4700 uF può andare, o mi sfasa troppo rispetto al canale sinistro?
Non credo che sentirai differenze, ma se ti pare che ci sono, puoi fare la stessa cosa con l'altro canale.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  SystemHD il Dom 8 Set 2013 - 21:21

Va bene, se caso mai riuscirò a scoprire la causa vi farò sapere Muble 

Grazie ancora per l'aiuto Hello
avatar
SystemHD
Affezionato
Affezionato

Data d'iscrizione : 09.06.13
Numero di messaggi : 102
Località : Milano
Occupazione/Hobby : Elettronica/EY
Provincia (Città) :
Impianto : SONY HCD-H77 - SH-77 + HDS 812

Tornare in alto Andare in basso

Re: Problema Sure Elettronics 2x50W

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum