T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio amplificatore e diffusori
Oggi alle 3:58 Da alefunk

» Ampli per indiana 202 sd
Oggi alle 1:12 Da MagicDruid

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 0:48 Da nerone

» ALIENTEK D8 [parte 2]
Oggi alle 0:45 Da nerone

» Lettore CD usato
Oggi alle 0:35 Da giucam61

» Denon 720ae uppgrade
Oggi alle 0:03 Da giucam61

» Progetto su w3 base bellino
Ieri alle 23:57 Da giucam61

» vendo schiit vali 2 - 135 euro spedito
Ieri alle 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Ieri alle 21:17 Da p.cristallini

» Cavo per cablaggio interno
Ieri alle 18:30 Da ginogino65

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Ieri alle 15:54 Da Adr2016

» impianto entry -level
Ieri alle 15:54 Da giucam61

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 12:57 Da sh4d3

» ampli max 100 euro
Ieri alle 12:56 Da Marco Ravich

» Denon PMA-520AE
Ieri alle 11:31 Da alefunk

» DAC KICKSTARTER
Ieri alle 9:21 Da thechain

» marantz NA6005 spotify connect
Dom 23 Lug 2017 - 10:40 Da markino1980

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

» Il mio angolo e non solo
Ven 21 Lug 2017 - 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ven 21 Lug 2017 - 18:07 Da Kha-Jinn

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ven 21 Lug 2017 - 16:50 Da luxor69

» E pure Chester Bennington se ne è andato..................
Ven 21 Lug 2017 - 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ven 21 Lug 2017 - 11:02 Da bob80

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

» Raspberry pi 3 volumio e wifi..non funziona
Gio 20 Lug 2017 - 14:11 Da franci92

» DAC per Raspberry
Gio 20 Lug 2017 - 12:22 Da mikelangeloz

Statistiche
Abbiamo 10913 membri registrati
L'ultimo utente registrato è pantera74

I nostri membri hanno inviato un totale di 791578 messaggi in 51344 argomenti
I postatori più attivi della settimana
alefunk
 
giucam61
 
dinamanu
 
nerone
 
deltacobra
 
Kha-Jinn
 
Adr2016
 
mikunos
 
fritznet
 
franz159
 

I postatori più attivi del mese
dinamanu
 
giucam61
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9127)
 

Chi è in linea
In totale ci sono 26 utenti in linea: 1 Registrato, 0 Nascosti e 25 Ospiti :: 2 Motori di ricerca

Kha-Jinn

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Help problema nuovo ampli in classe D

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Help problema nuovo ampli in classe D

Messaggio  pentrio il Sab 25 Lug 2009 - 19:51

Ciao a tutti chiedo aiuto per questo ampli in classe d che ho acquistato dopo una segnalazione in questo forum.
http://classdaudio.com/index.php?main_page=product_info&products_id=2&zenid=130274106ccd3a8e643776d9b6114844

Ora il problema è che l'ho collegato al mio alimentatore da banco stabilizzato 30v 5a si accendono i due led gialli della protezione e quando provo ad inserire i cavi RCA si spegne del tutto.
Ho contattato il venditore il quale mi ha risposto così:
Yes, that is the problem... you need a power
supply that puts out + and - voltage. You would
have to use two of these power supplies... one for
the positive side and one with the + and -
reversed for the negative side of the amp. If you
look in the owners manual, it will explain it.
Your power supply is only one channel.

Da come ho capito mi dice che io ho bisogno di 2 alimentatori, uno per canale Shocked Shocked

Vi risulta una cosa del genere.

Saluti.

Luciano.

PS se l'amministratore pensa che sia più adatto SOS si regoli di conseguenza.
avatar
pentrio
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.05.09
Numero di messaggi : 842
Località : Sannio-Pentro
Occupazione/Hobby : Agente di commercio.
Provincia (Città) : variabile
Impianto : Di tutto un pò!!!!!!
The fisher 400, SE el 34 altro ancora.
Pre: Audiolab 8000q. pre a valvole.
Sorgente: computer + V-dac
Lettore: Cambridge Audio 640 V2
Diffusori: Usher x 719

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  Virgilio il Sab 25 Lug 2009 - 20:05

sul sito dove l'hai comprato dice:

a dual voltage +/- 30 to +/- 40 volt power supply is required (+ /- 35V at about 2 to 5 amps is optimal)

e lui ti dice che ti serve:
a power supply that puts out + and - voltage.

non sono un'esperto ma penso che tu abbia bisogna di una cosa che si chiama: "alimentatore duale" a +/-35V a 3,5A o qualcosa che si discosta di poco da questo... Ora devi trovarlo... buona fortuna!

Non so se puoi risolvere con due alimentatori normali:

Spero che qualcuno sappia dirti di più, ciao!


Ultima modifica di Virgilio il Sab 25 Lug 2009 - 20:21, modificato 2 volte
avatar
Virgilio
Affezionato
Affezionato

Data d'iscrizione : 27.12.08
Numero di messaggi : 233
Località : Como
Impianto : .

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pentrio il Sab 25 Lug 2009 - 20:15

@Virgilio ha scritto:sul sito dove l'hai comprato dice:

a dual voltage +/- 30 to +/- 40 volt power supply is required (+ /- 35V at about 2 to 5 amps is optimal)

non sono un'esperto ma penso che tu abbia bisogna di una cosa che si chiama:"alimentatore duale".

Spero che qualcuno sappia dirti di più, ciao!

In pratica questo:
http://cgi.ebay.it/ALIMENTATORE-DA-BANCO-PROFESSIONALE-DUALE-0-60-V-0-5-A_W0QQitemZ360165618518QQcmdZViewItemQQptZTrasformatori_e_Raddrizzatori?hash=item53db8b3356&_trksid=p3286.c0.m14&_trkparms=65%3A12|66%3A2|39%3A1|72%3A1229|293%3A1|294%3A50

Luciano.
avatar
pentrio
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.05.09
Numero di messaggi : 842
Località : Sannio-Pentro
Occupazione/Hobby : Agente di commercio.
Provincia (Città) : variabile
Impianto : Di tutto un pò!!!!!!
The fisher 400, SE el 34 altro ancora.
Pre: Audiolab 8000q. pre a valvole.
Sorgente: computer + V-dac
Lettore: Cambridge Audio 640 V2
Diffusori: Usher x 719

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  Virgilio il Sab 25 Lug 2009 - 20:23

Ecco bravo penso di sì ma non sono sicuro: dice 2 uscita 0-30V... Boh... puoi metterne una a -30V e una a +30 V(che farebbero i 60V che sono scritti nell'insersizione come "modo seriale"), BOH! Ti conviene chiedergli!
avatar
Virgilio
Affezionato
Affezionato

Data d'iscrizione : 27.12.08
Numero di messaggi : 233
Località : Como
Impianto : .

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  Virgilio il Sab 25 Lug 2009 - 20:25

OT: com'è l' UD 10.1?
avatar
Virgilio
Affezionato
Affezionato

Data d'iscrizione : 27.12.08
Numero di messaggi : 233
Località : Como
Impianto : .

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  piero7 il Sab 25 Lug 2009 - 20:35

eccerto che ti serve la duale! Laughing

Na cosa così



Oppure, se hai due alimentatori convenzionali, li metti in serie ed hai comunque la duale

primo alimentatore +
primo alimentatore -

secondo alimentatore +
secondo alimentatore -

unisci il - del primo al + del secondo ed hai l'alimentazione duale
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pentrio il Sab 25 Lug 2009 - 21:14

@piero7 ha scritto:eccerto che ti serve la duale! Laughing

Na cosa così



Oppure, se hai due alimentatori convenzionali, li metti in serie ed hai comunque la duale

primo alimentatore +
primo alimentatore -

secondo alimentatore +
secondo alimentatore -

unisci il - del primo al + del secondo ed hai l'alimentazione duale

OK grazie in effetti è quello che mi ha detto anche il venditore....... però volevo essere sicuro.
C'è qualche alimentatore duale su ebay magari da hong kong che è piuttosto economico????? e possibilmente senza ventola!!!!!
Ho provato a fare una ricerca ma non ho trovato niente!!!!!

Luciano.
avatar
pentrio
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.05.09
Numero di messaggi : 842
Località : Sannio-Pentro
Occupazione/Hobby : Agente di commercio.
Provincia (Città) : variabile
Impianto : Di tutto un pò!!!!!!
The fisher 400, SE el 34 altro ancora.
Pre: Audiolab 8000q. pre a valvole.
Sorgente: computer + V-dac
Lettore: Cambridge Audio 640 V2
Diffusori: Usher x 719

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  roby2k il Sab 25 Lug 2009 - 21:59

Ti consiglio vivamente un toroidale da radrizzare.
In pratica ti serve un alimentare del tipo che si usa per la fenice 100, ma con tanta corrente.
Non sono nelle possibilità di linkarti un prodotto valido, ma aspetta che ti risponda qualche guru tipo Pincellone, maurarte ecc.... e ti sapranno consigliare alla meglio.
Tieniti però pronto a spendere un centinaio di euro.
Hai preso il meno potente tra le tre schede disponibili. In prativa dovrebbe avere la stessa potenza della fenice 100, ma secondo me è migliore.
Quanto tempo hai aspettato per averlo? Hai pagato dogana?

P.S. credo che io sia stato il primo ad averlo segnalato quel ampli, sono molto curioso di sapere come va, ma mi aspetto che vada veramente bene.
avatar
roby2k
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 27.10.08
Numero di messaggi : 1392
Località : santa maria capua vetere
Provincia (Città) : CE
Impianto : 1) HTPC, scheda audio esi U46XL, pre SRPP di ECC82 con controllo volume a relais 50k, Adcom GFA-545, TDL MC, clone proac 2.5, sistema 3 vie triamplificato.
DRCizzato.

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pincellone il Sab 25 Lug 2009 - 22:29

Con questo risolvi...

http://it.rs-online.com/web/search/searchBrowseAction.html?method=getProduct&R=2238881

Secondo lo schema riportato, unisci i fili nero e giallo del secondario e collega a GND (attenzione al coloro, magari il tuo potrebbe essere diverso). Ti serve anche uno stadio di alimentazione per raddrizzare l'alternata!

Avresti potuto comprare tutto assieme sullo stesso sito, se sei pratico, puoi costruirti lo stadio su una millefori. Altrimenti lo puoi comprare da Cristi, qui

http://connexelectronic.com/product_info.php/products_id/72?osCsid=3uk6s7cv216pcd6rpo2t6dnv71

Non scordare il fusibile e tutto il resto.

Ciao

P.

avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pentrio il Dom 26 Lug 2009 - 0:11

@pincellone ha scritto:Con questo risolvi...

http://it.rs-online.com/web/search/searchBrowseAction.html?method=getProduct&R=2238881

Secondo lo schema riportato, unisci i fili nero e giallo del secondario e collega a GND (attenzione al coloro, magari il tuo potrebbe essere diverso). Ti serve anche uno stadio di alimentazione per raddrizzare l'alternata!

Avresti potuto comprare tutto assieme sullo stesso sito, se sei pratico, puoi costruirti lo stadio su una millefori. Altrimenti lo puoi comprare da Cristi, qui

http://connexelectronic.com/product_info.php/products_id/72?osCsid=3uk6s7cv216pcd6rpo2t6dnv71

Non scordare il fusibile e tutto il resto.

Ciao

P.


Infatti mi ha offerto il toroidale e lo stadio di alimentazione a 100 dollari compreso spese di trasporto.
A saperlo compravo il kit da 250 w x 2 su 4 ohm mi sarebbe costato poco di più Shocked Shocked
Io l'avevo preso proprio perchè ero convinto che bastava il mio alimentatore da banco!!!!!!

Luciano.
avatar
pentrio
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.05.09
Numero di messaggi : 842
Località : Sannio-Pentro
Occupazione/Hobby : Agente di commercio.
Provincia (Città) : variabile
Impianto : Di tutto un pò!!!!!!
The fisher 400, SE el 34 altro ancora.
Pre: Audiolab 8000q. pre a valvole.
Sorgente: computer + V-dac
Lettore: Cambridge Audio 640 V2
Diffusori: Usher x 719

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pentrio il Dom 26 Lug 2009 - 8:04

@roby2k ha scritto:Ti consiglio vivamente un toroidale da radrizzare.
In pratica ti serve un alimentare del tipo che si usa per la fenice 100, ma con tanta corrente.
Non sono nelle possibilità di linkarti un prodotto valido, ma aspetta che ti risponda qualche guru tipo Pincellone, maurarte ecc.... e ti sapranno consigliare alla meglio.
Tieniti però pronto a spendere un centinaio di euro.
Hai preso il meno potente tra le tre schede disponibili. In prativa dovrebbe avere la stessa potenza della fenice 100, ma secondo me è migliore.
Quanto tempo hai aspettato per averlo? Hai pagato dogana?

P.S. credo che io sia stato il primo ad averlo segnalato quel ampli, sono molto curioso di sapere come va, ma mi aspetto che vada veramente bene.

Si Roberto ........ la "colpa" è tua Very Happy Very Happy

Il costo è di una ottantina di euro + 16 euro di "tangente" delle dogane. Mi è arrivato esattamente dopo 10 gg.

Saluti.

Luciano.
avatar
pentrio
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.05.09
Numero di messaggi : 842
Località : Sannio-Pentro
Occupazione/Hobby : Agente di commercio.
Provincia (Città) : variabile
Impianto : Di tutto un pò!!!!!!
The fisher 400, SE el 34 altro ancora.
Pre: Audiolab 8000q. pre a valvole.
Sorgente: computer + V-dac
Lettore: Cambridge Audio 640 V2
Diffusori: Usher x 719

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  roby2k il Lun 27 Lug 2009 - 9:42

Spero che dopo che lo hai fatto suonare mi ringrazierai Embarassed
avatar
roby2k
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 27.10.08
Numero di messaggi : 1392
Località : santa maria capua vetere
Provincia (Città) : CE
Impianto : 1) HTPC, scheda audio esi U46XL, pre SRPP di ECC82 con controllo volume a relais 50k, Adcom GFA-545, TDL MC, clone proac 2.5, sistema 3 vie triamplificato.
DRCizzato.

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  kingbowser il Lun 27 Lug 2009 - 11:57

basta che il ground di riferimento sia a potenziale pari a metà della tensione totale.

Col tuo alimentatore stabilizzato potresti con qualche sforzo tirarci fuori massimo +/-15V. Se ne avessi un altro uguale arriveresti tranquillamente ai +/-30V richiesti. Fatti un'alimentazione da zero a sto punto
avatar
kingbowser
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.04.09
Numero di messaggi : 1176
Località : Aosta
Impianto : iMac & PlayStation scph-1002, sure board TK2050, diffusori fulrange autocostruiti con TB W4 657B (da verniciare)

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pentrio il Ven 31 Lug 2009 - 15:56

primo alimentatore +
primo alimentatore -

secondo alimentatore +
secondo alimentatore -

unisci il - del primo al + del secondo ed hai l'alimentazione duale[/quote]

Scusa ma mi è venuto un dubbio...... ma devo fare la stessa cosa con gli altri due...... cioè devo unire il + del primo al - del secondo Mmm Mmm

Luciano.
avatar
pentrio
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.05.09
Numero di messaggi : 842
Località : Sannio-Pentro
Occupazione/Hobby : Agente di commercio.
Provincia (Città) : variabile
Impianto : Di tutto un pò!!!!!!
The fisher 400, SE el 34 altro ancora.
Pre: Audiolab 8000q. pre a valvole.
Sorgente: computer + V-dac
Lettore: Cambridge Audio 640 V2
Diffusori: Usher x 719

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pentrio il Sab 1 Ago 2009 - 8:58

@pentrio ha scritto:primo alimentatore +
primo alimentatore -

secondo alimentatore +
secondo alimentatore -

unisci il - del primo al + del secondo ed hai l'alimentazione duale

Help........ Help......Help.
avatar
pentrio
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.05.09
Numero di messaggi : 842
Località : Sannio-Pentro
Occupazione/Hobby : Agente di commercio.
Provincia (Città) : variabile
Impianto : Di tutto un pò!!!!!!
The fisher 400, SE el 34 altro ancora.
Pre: Audiolab 8000q. pre a valvole.
Sorgente: computer + V-dac
Lettore: Cambridge Audio 640 V2
Diffusori: Usher x 719

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pincellone il Sab 1 Ago 2009 - 9:12

A questo link trovi le risposte alle tue domande, anzi, di piu'.

http://myweb.tiscali.co.uk/nuukspot/decdun/gaincloneFAQ.html

OK, questo e' il GC, ma i concetti sono gli stessi.

Come anticipo, beccati questa immagine

avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pentrio il Sab 1 Ago 2009 - 9:41

@pincellone ha scritto:A questo link trovi le risposte alle tue domande, anzi, di piu'.

http://myweb.tiscali.co.uk/nuukspot/decdun/gaincloneFAQ.html

OK, questo e' il GC, ma i concetti sono gli stessi.

Come anticipo, beccati questa immagine


Ciao Pince...... grazie per il tuo aiuto però io non ho il toroidale ma ho 2 alimentatori da banco come questi:
http://cgi.ebay.it/ALIMENTATORE-DA-BANCO-STABILIZZATO-VARIABILE-0-30V-0-5A_W0QQcmdZViewItemQQ_trksidZp3286Q2ec0Q2em14QQhashZitem2c50492d2fQQitemZ190325533999QQptZAttrezzatureQ5feQ5fstrumentazioneQQsalenotsupported
che li devo configurare in duale.
Quello che non ho capito sono i collegamenti da fare tra i 2 alimentatori e la scheda........ in pratica come cavolo devo collegare i fili??????
Luciano.
avatar
pentrio
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.05.09
Numero di messaggi : 842
Località : Sannio-Pentro
Occupazione/Hobby : Agente di commercio.
Provincia (Città) : variabile
Impianto : Di tutto un pò!!!!!!
The fisher 400, SE el 34 altro ancora.
Pre: Audiolab 8000q. pre a valvole.
Sorgente: computer + V-dac
Lettore: Cambridge Audio 640 V2
Diffusori: Usher x 719

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  Barone Rosso il Sab 1 Ago 2009 - 10:20

1. Il venditore ha perfettamente ragione!

2. Fatte molta attenzione a quello che fate, le tensioni in gioco in questi casi possono essere davvero morali.

Non è più il ta2024 o 2020 dove bastava una betteria e tutto funzionava.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8021
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  Barone Rosso il Sab 1 Ago 2009 - 10:40

@pentrio ha scritto:
@pincellone ha scritto:A questo link trovi le risposte alle tue domande, anzi, di piu'.

http://myweb.tiscali.co.uk/nuukspot/decdun/gaincloneFAQ.html

OK, questo e' il GC, ma i concetti sono gli stessi.

Come anticipo, beccati questa immagine


Ciao Pince...... grazie per il tuo aiuto però io non ho il toroidale ma ho 2 alimentatori da banco come questi:
http://cgi.ebay.it/ALIMENTATORE-DA-BANCO-STABILIZZATO-VARIABILE-0-30V-0-5A_W0QQcmdZViewItemQQ_trksidZp3286Q2ec0Q2em14QQhashZitem2c50492d2fQQitemZ190325533999QQptZAttrezzatureQ5feQ5fstrumentazioneQQsalenotsupported
che li devo configurare in duale.
Quello che non ho capito sono i collegamenti da fare tra i 2 alimentatori e la scheda........ in pratica come cavolo devo collegare i fili??????
Luciano.

Il tuoi alimentatori hanno 3 boccole:
(- gnd +)
(negativo terra positivo)

1.) Prendi il primo alimentatore e collega il negativo (-) con la terra (gnd1)
2.) Prendi il secondo alimentatore e collega la terra del primo alimentatore (gnd1) col positivo del secondo alimentatore.

NOTA IMPORTATE: Verifica sulle istruzioni degli alimentatori se ammettono questo tipo di collegamento!

3.) Collega la terra del primo alimentatore (gnd1) col gnd dell'amplificatore.
4.) Collega il positivo del primo alimentatore col positivo (+) dell'amplificatore.
5.) Collega il negativo del secondo alimentatore col negativo (-) dell'amplificatore.

Chiaramente mi riferisco ai collegamenti di alimentazione dell'amplificatore.

6.) Accendi Hoping simultaneamente i due alimentatori.


Tutto quello che fai lo fai a tuo rischio e pericolo e io non mi assumo nessuna responsabilità su eventuali danni alle persone o alle cose.

TI RICORDO CHE LE TENSIONI IN GIOCO POSSONO ESSERE MORTALI

avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8021
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  pentrio il Sab 1 Ago 2009 - 11:47

@Barone Rosso ha scritto:
@pentrio ha scritto:
@pincellone ha scritto:A questo link trovi le risposte alle tue domande, anzi, di piu'.

http://myweb.tiscali.co.uk/nuukspot/decdun/gaincloneFAQ.html

OK, questo e' il GC, ma i concetti sono gli stessi.

Come anticipo, beccati questa immagine


Ciao Pince...... grazie per il tuo aiuto però io non ho il toroidale ma ho 2 alimentatori da banco come questi:
http://cgi.ebay.it/ALIMENTATORE-DA-BANCO-STABILIZZATO-VARIABILE-0-30V-0-5A_W0QQcmdZViewItemQQ_trksidZp3286Q2ec0Q2em14QQhashZitem2c50492d2fQQitemZ190325533999QQptZAttrezzatureQ5feQ5fstrumentazioneQQsalenotsupported
che li devo configurare in duale.
Quello che non ho capito sono i collegamenti da fare tra i 2 alimentatori e la scheda........ in pratica come cavolo devo collegare i fili??????
Luciano.

Il tuoi alimentatori hanno 3 boccole:
(- gnd +)
(negativo terra positivo)

1.) Prendi il primo alimentatore e collega il negativo (-) con la terra (gnd1)
2.) Prendi il secondo alimentatore e collega la terra del primo alimentatore (gnd1) col positivo del secondo alimentatore.

NOTA IMPORTATE: Verifica sulle istruzioni degli alimentatori se ammettono questo tipo di collegamento!

3.) Collega la terra del primo alimentatore (gnd1) col gnd dell'amplificatore.
4.) Collega il positivo del primo alimentatore col positivo (+) dell'amplificatore.
5.) Collega il negativo del secondo alimentatore col negativo (-) dell'amplificatore.

Chiaramente mi riferisco ai collegamenti di alimentazione dell'amplificatore.

6.) Accendi Hoping simultaneamente i due alimentatori.


Tutto quello che fai lo fai a tuo rischio e pericolo e io non mi assumo nessuna responsabilità su eventuali danni alle persone o alle cose.

TI RICORDO CHE LE TENSIONI IN GIOCO POSSONO ESSERE MORTALI


Scusa sarò ignorante in materia ma...... 30 v 5a mi sembra difficile che siano mortali Shocked Shocked

Luciano.
avatar
pentrio
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.05.09
Numero di messaggi : 842
Località : Sannio-Pentro
Occupazione/Hobby : Agente di commercio.
Provincia (Città) : variabile
Impianto : Di tutto un pò!!!!!!
The fisher 400, SE el 34 altro ancora.
Pre: Audiolab 8000q. pre a valvole.
Sorgente: computer + V-dac
Lettore: Cambridge Audio 640 V2
Diffusori: Usher x 719

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  Skywalker il Sab 1 Ago 2009 - 12:22

Si, ma gli alimentatori li attacchi alla corrente, e li c'è la 220.....

Skywalker
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.05.09
Numero di messaggi : 851
Località : AL
Impianto :



Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  Barone Rosso il Sab 1 Ago 2009 - 17:46

@pentrio ha scritto:
@Barone Rosso ha scritto:
@pentrio ha scritto:
@pincellone ha scritto:A questo link trovi le risposte alle tue domande, anzi, di piu'.

http://myweb.tiscali.co.uk/nuukspot/decdun/gaincloneFAQ.html

OK, questo e' il GC, ma i concetti sono gli stessi.

Come anticipo, beccati questa immagine


Ciao Pince...... grazie per il tuo aiuto però io non ho il toroidale ma ho 2 alimentatori da banco come questi:
http://cgi.ebay.it/ALIMENTATORE-DA-BANCO-STABILIZZATO-VARIABILE-0-30V-0-5A_W0QQcmdZViewItemQQ_trksidZp3286Q2ec0Q2em14QQhashZitem2c50492d2fQQitemZ190325533999QQptZAttrezzatureQ5feQ5fstrumentazioneQQsalenotsupported
che li devo configurare in duale.
Quello che non ho capito sono i collegamenti da fare tra i 2 alimentatori e la scheda........ in pratica come cavolo devo collegare i fili??????
Luciano.

Il tuoi alimentatori hanno 3 boccole:
(- gnd +)
(negativo terra positivo)

1.) Prendi il primo alimentatore e collega il negativo (-) con la terra (gnd1)
2.) Prendi il secondo alimentatore e collega la terra del primo alimentatore (gnd1) col positivo del secondo alimentatore.

NOTA IMPORTATE: Verifica sulle istruzioni degli alimentatori se ammettono questo tipo di collegamento!

3.) Collega la terra del primo alimentatore (gnd1) col gnd dell'amplificatore.
4.) Collega il positivo del primo alimentatore col positivo (+) dell'amplificatore.
5.) Collega il negativo del secondo alimentatore col negativo (-) dell'amplificatore.

Chiaramente mi riferisco ai collegamenti di alimentazione dell'amplificatore.

6.) Accendi Hoping simultaneamente i due alimentatori.


Tutto quello che fai lo fai a tuo rischio e pericolo e io non mi assumo nessuna responsabilità su eventuali danni alle persone o alle cose.

TI RICORDO CHE LE TENSIONI IN GIOCO POSSONO ESSERE MORTALI


Scusa sarò ignorante in materia ma...... 30 v 5a mi sembra difficile che siano mortali Shocked Shocked

Luciano.

Si tratta di un alimentazione duale quindi i volt diventano 60v .. 80v e per la corrente bastano pochi milli ampre.

Comunque secondo le norme di sicurezza tutte le tensioni sopra i 50v devono essere considerate come potenzialmente mortali.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8021
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Help problema nuovo ampli in classe D

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum