T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Ieri alle 21:45giucam61
POPU VENUS Ieri alle 8:07giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
80 Messaggi - 26%
63 Messaggi - 21%
45 Messaggi - 15%
21 Messaggi - 7%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 5%
15 Messaggi - 5%
14 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 52 utenti in linea :: 4 Registrati, 1 Nascosto e 47 Ospiti :: 2 Motori di ricerca

Aunktintaun, biiotechano, herzog, landrupp

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15

http://www.unprogged.com

Icepower, sfasatori, BTL e ronzii vari...

il Sab 3 Ago 2013 - 3:22
Buongiorno a tutti, da qualche giorno sto perdendo la testa dietro a un problema con i miei moduli ICEPower 50ASX2 in configurazione BTL. Nel mio finale ne ho due e fino ad ora li ho sempre usati con connessioni sbilanciate, connettori RCA e quindi potenza nominale di 25 watt per canale.

Interfacciando uno sdoppiatore di segnale tra il mio pre (un Sonus Mirus, rimarchio italiano dello Xindak 3200 mkII, pre sbilanciato a bassa impedenza) potrei sfruttare la potenza di 100 watt per canale dei miei finali a ponte. Ho così fatto diverse prove ma mi trovo a combattere con dei loop di massa che non riesco a decifrare, per mia ignoranza.

Ho fatto prove con diversi setup, usando dei diffusori-muletto:

1) DIBox Behringer DI4100: collegamento con cavi rca tra pre e dibox, cavi xlr tra dibox e finale icepower (da me predisposto con tali connettori, correttamente collegati alla scheda). Con dibox spenta nessun rumore e finale silenzioso. Con dibox accesa e scollegata dal pre forte ronzio ai diffusori. Nessun problema con dibox accesa, collegata al pre.

2) Bilanciatori passivi a trasformatori (in fondo uno scatto): stesso collegamento tra pre e finale come per il Behringer. Collegato ai soli finali, senza pre, sento un lieve ronzio che diventa forte se anche tocco con un dito qualunque punto del bilanciatore (in particolare il polo freddo delle rca e la blindatura dei trasformatori). Se collego il pre, che sia acceso ma anche spento, il ronzio diventa davvero fortissimo!

3) collegamento diretto con un DAC North Star 32, uscite bilanciate: nessun problema in qualunque situazione.

Ora mi chiedo, qual'è il problema? Tra l'altro, smanovrando un po', ho notato una cosa forse curiosa: a finale acceso e scollegato dal pre, quindi collegato solo ai diffusori, se infilo un cavetto in uno dei buchi degli ingressi xlr ottengo lo stesso forte ronzio, tranne nel caso in cui lo infili nell'ingresso dedicato alla massa. L'altro capo del filo ovviamente non è in collegamento con nessun'altro dispositivo che non sia la mia mano Smile

Ecco una foto del bilanciatore che ho usato, prestatomi da un amico. Che ne pensate di questa situazione? Tra l'altro ho saputo di altre persone che hanno provato ad usare sdoppiatori di segnale ad operazioni i quali hanno avuto gli stessi problemi. C'è qualche errore pacchiano che, inesperto quale sono, sto compiendo?






Questo è il mio Icepower (non fate caso a un cavetto volante, era il vecchio collegamento quando ancora usavo le RCA, ora isolato.

[/quote]
avatar
Miclaud
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 03.03.10
Numero di messaggi : 1898
Località : Macerata
Occupazione/Hobby : Informatico/Informatico-Audiofilo-Musicista-Nuotatore-Cazzeggiatore
Provincia (Città) : nervosa pacatezza
Impianto :
-> Voyage MPD rt + WaveIO Xmos
-> Rockna RD2-SE DAC
-> Pre valvolare Sonus Mirus
(a.k.a. Xindak 3200 MKII)

-> B&O IcePower 50ASX2 BTL
Dual Mono

-> ProAc Response D15

http://www.unprogged.com

Re: Icepower, sfasatori, BTL e ronzii vari...

il Ven 16 Ago 2013 - 18:57
nessuna idea al riguardo? Sad
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum