T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Costruire Subwoofer
Ieri a 23:54 Da dado70

» MC Vendo alienteck d8
Ieri a 23:53 Da Massimo

» Quale amplificatore?
Ieri a 23:51 Da Alep84

» Ci risiamo
Ieri a 23:34 Da zimone-89

» Denon Pma 520ae
Ieri a 23:08 Da Rame

» Denon 2311
Ieri a 23:06 Da savi

» Cosa mi regalo? (Diffusori da pavimento ed ampli)
Ieri a 23:03 Da CHAOSFERE

» Smsl ad18
Ieri a 22:59 Da scontin

» Integrato Mimetism
Ieri a 22:58 Da frugolo80

» ALIENTEK D8
Ieri a 22:36 Da Massimo

» Aiuto Dac - Audinst HUD-MX2
Ieri a 20:42 Da p.cristallini

» Da cd a flac
Ieri a 20:33 Da p.cristallini

» Consigli per impianto 2.1
Ieri a 20:01 Da Saiph

» I migliori album del 2017
Ieri a 19:45 Da schwantz34

» consiglio su tecnico hi-fi Roma
Ieri a 19:06 Da CHAOSFERE

» Un buon pre phono
Ieri a 19:04 Da silentscreambt

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 19:00 Da CHAOSFERE

» Consiglio PC fanless per utilizzo Audio
Ieri a 18:57 Da scontin

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 18:26 Da antbom

» Un aiuto per migliorare il mio impianto...
Ieri a 17:30 Da The_Big_Lebowsky

» Indiana Line Diva 552
Ieri a 16:35 Da dieggs

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Ieri a 16:21 Da Luca brh

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Ieri a 13:32 Da sacha.85

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 12:48 Da sonic63

» Canale che gracchia e sparisce su Musical Fidelity A1
Ieri a 10:39 Da thema2000ie

» impianto entry -level
Ieri a 10:13 Da giucam61

» Technics SU VX700 ecc.ecc. [ OT da mercatino ]
Ieri a 10:11 Da davidlight

» Kef Coda 8 150 euro
Ieri a 9:48 Da mako

» preamplificatore per Breeze Audio ?
Ieri a 9:25 Da Smanetton

» wtfplay
Ieri a 8:32 Da luigigi

» informazioni amplificatori in kit LesaHiFi
Ieri a 1:54 Da Easlay

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Ieri a 0:35 Da sh4d3

» AtcElectronix che fine ha fatto?
Ieri a 0:32 Da Easlay

» Rotel RB 1090 che ne pensate ?
Dom 22 Gen 2017 - 23:40 Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Dom 22 Gen 2017 - 23:38 Da scontin

» Prossime uscite
Dom 22 Gen 2017 - 23:05 Da CHAOSFERE

» impianto entry level musica liquida
Dom 22 Gen 2017 - 21:15 Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Dom 22 Gen 2017 - 21:02 Da Deki

» Pro-ject Elemental a 170€
Dom 22 Gen 2017 - 18:54 Da Luca brh

» Roksan kandy K2
Dom 22 Gen 2017 - 18:52 Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Dom 22 Gen 2017 - 18:38 Da natale55

» back to the vinyl
Dom 22 Gen 2017 - 17:24 Da Pinve

» Nad 350 245 €
Dom 22 Gen 2017 - 16:22 Da vito

» Consigli impianto camera
Dom 22 Gen 2017 - 15:15 Da riccarbro

» Comprare da amazon.uk
Dom 22 Gen 2017 - 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Dom 22 Gen 2017 - 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Dom 22 Gen 2017 - 10:45 Da sonic63

» AUNA TUBE 65: un valvolare per il popolo?
Dom 22 Gen 2017 - 1:32 Da erny

» messa a terra, centro stella e simili
Dom 22 Gen 2017 - 1:27 Da Sregio

» Radio internet stereo Hi-Fi con finale valvolare
Sab 21 Gen 2017 - 22:16 Da pilovis

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
p.cristallini
 
CHAOSFERE
 
scontin
 
DrJack
 
silentscreambt
 
Massimo
 
Rame
 
antbom
 
Cancius
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15391)
 
nd1967 (12789)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10517 membri registrati
L'ultimo utente registrato è Pinodmt

I nostri membri hanno inviato un totale di 775150 messaggi in 50423 argomenti
Chi è in linea
In totale ci sono 73 utenti in linea :: 10 Registrati, 3 Nascosti e 60 Ospiti :: 2 Motori di ricerca

Alep84, bob80, dado70, Deki, marno, Massimo, PHIL MASNAGH, Pinodmt, zimone-89, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

errore di cablaggio? aiuto!!!

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Mar 9 Lug 2013 - 22:42

Mi affido nuovamente a voi maestri della audiofilia
Vi porgo il mio problema:
ho preso il mio ampli in classe T .la scheda è una AMP-6 della 41Hz e ho voluto implementarlo in un case di metallo.
Ora dopo aver collegato il tutto come da "schema" allegato (lo so sembra disegnato da un bambino di 10 anni) ho acceso il tutto e mi salta di continuo il fusibile del trasformatore...premettendo che il traforamtore funziona benissimo ...con in uscita una tensione di 12 V e non c'è alcun corto nella parte alimntazione... e premettendo che ho gia cambiato il chip ta2020 della scheda perchè mi si era brucaito sempre per lo stesso problema...ora...perchè diavolo succede questa cosa?
la scheda funziona benissimo rimettendo i condesatori elettrolitici di ingresso suoi e  collgandola diretta senza potenziometro ne condensatori al polipropilene ....dove sbaglio ????




grazie in anticipo per le risposte

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Switters il Mar 9 Lug 2013 - 23:55

Hai provato con i condensatori originali e il potenziometro?
Se metti delle foto della scheda nelle due configurazioni hai più probabilità che qualcuno ti risponda, alla cieca è difficile.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Albert^ONE il Mer 10 Lug 2013 - 0:49

I collegamenti vanno fatti così Wink



http://www.michael.mardis.com/sonic/images/input-sonic.jpg



secondo me i condensatori devono essere elettrolitici polarizzati.....se metti qualche foto vediamo un pò meglio. Wink

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5357
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Soligo60 il Mer 10 Lug 2013 - 2:11

Difficile capire il problema, come lo descrivi, cioè, tu colleghi la basetta gli mandi il segnale, attraverso due elettrolitici, casse ovviamente collegate e va tutto, colleghi i due cond. in polipropilene e potenziometro, salta il fusibile? È cosí... L'unica possibilità che posso immaginare, ma con alto grado di fantasia è che le boccole collegate al case in metallo siano montate male e facciano corto in qualche modo...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  **Rino** il Mer 10 Lug 2013 - 11:18

Salve a tutti, non è che magari in negativo di una delle uscite degli altoparlanti, tocca il contenitore metallico entrando in contatto con la massa di alimentazione o di ingresso ? Se non ricordo male l'uscita di quei finali non hanno la massa in comune.

**Rino**
Interessato
Interessato

Data d'iscrizione : 12.06.13
Numero di messaggi : 32
Località : Brescia
Occupazione/Hobby : Elettronico/Elettronica
Provincia (Città) : Buono
Impianto : lettore sony
Preamplificatore autocostruito
Finale autocostruito
Diffusori autocostruiti

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  **Rino** il Mer 10 Lug 2013 - 11:22

L'unica cosa che mi viene in mente è la stessa di quella che ha ipotizzato Claudio

**Rino**
Interessato
Interessato

Data d'iscrizione : 12.06.13
Numero di messaggi : 32
Località : Brescia
Occupazione/Hobby : Elettronico/Elettronica
Provincia (Città) : Buono
Impianto : lettore sony
Preamplificatore autocostruito
Finale autocostruito
Diffusori autocostruiti

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Soligo60 il Mer 10 Lug 2013 - 11:45

Come asserito da Rino le uscite ai diffusori, rientrano ai piedini 23 e 24 separatamente...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Mer 10 Lug 2013 - 19:56

grazie a tutti per le risposte signori e per il tempo perso con i miei problemi....
Ho trovato cmq il problema alla fine ed è il GND del segnale di ingresso che come l'ho metto a massa con la carcassa ..quindi con il GND del trasformatore....puf!!!! salta il fusibile...ora francamente non riesco proprio a spiegarmi il perchè però..

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Soligo60 il Mer 10 Lug 2013 - 20:12

Quindi funziona tutto e il fusibile non salta più?

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Mer 10 Lug 2013 - 20:15

esatto!!! ma non capisco il perchè...ora mi tocca assemblare tutto senza che i jack di ingresso vadano a massa con la carcassa e idem per il potenziometro alps..devo isolarlo dalla carcassa.

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  **Rino** il Mer 10 Lug 2013 - 21:40

Scusa, ma non ti viene la curiosità di scoprire il perché del problema? Non mi dirai che ti sei arreso? Io se fossi in te inizierei a vedere con il tester la continuità tra la scatola metallica e tutto il resto, hai verificato il negativo uscita casse se risulta isolato? Prova a controllare se c’è qualche problema sul fissaggio del circuito sulla scatola metallica, tenendo il tester collegato con un puntale sulla massa di alimentazione del finale, prova anche a verificare che non ci sia un condensatore su circuito che dovrebbe disaccoppiare le masse ma perché magari in corto le unisce.

**Rino**
Interessato
Interessato

Data d'iscrizione : 12.06.13
Numero di messaggi : 32
Località : Brescia
Occupazione/Hobby : Elettronico/Elettronica
Provincia (Città) : Buono
Impianto : lettore sony
Preamplificatore autocostruito
Finale autocostruito
Diffusori autocostruiti

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Mer 10 Lug 2013 - 22:45

avoja se ne mi prende curiosità....Wink
e chi si è arreso?!!! sono testardo come un mulo sa!!!
Allora ho controllato i morsetti dell uscite che vanno alle casse..sono perfettamente isolati dalla struttura non c'è continuità con la carcassa.
Per il condesantore di disaccoppiamento di cui parli tu frqncamente non saprei quale sia Sad

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Mer 10 Lug 2013 - 22:46

da cosa si capisce se c'è un condesatore di disaccoppiamento sull'ingresso del gnd?

questa è una parte di schema ma abbastanza per capire se c'è:
ma a quanto posso capirne io..non credo ..si vede perfettamente ce il gnd dell'alimentazione sta in comune con il gnd del segnale..ed è per questo che no mi spiego quello che succede a me.
bah!

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Soligo60 il Mer 10 Lug 2013 - 23:27

Ti lascio a Rino, sei in buone mani Laughing 

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Mer 10 Lug 2013 - 23:34

@Soligo60 ha scritto:Ti lascio a Rino, sei in buone mani Laughing 
non ne ho alcun dubbio Wink
grazie

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Soligo60 il Mer 10 Lug 2013 - 23:44

Solo per farti vedere i suoi gioielli a garanzia: http://www.youtube.com/channel/UCU2P0JLXYr0OqlBoRklA0rA

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Gio 11 Lug 2013 - 0:02

Abe :o
Mi sento piccolo piccolo dinanzi a Rino

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Soligo60 il Gio 11 Lug 2013 - 0:55

Anch'io... Ma non ci sono problemi Very Happy 

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  **Rino** il Gio 11 Lug 2013 - 1:19

Ti ringrazio Claudio, sono molto contento che ti piacciono le mie realizzazioni e al dire il vero lusingato, questo forum per me è stato sempre un valido riferimento e spero adesso di esserlo anch’io per il forum.

Ritornando allo schema elettrico che hai caricato, vedo un collegamento comune diretto, tra il GND di alimentazione e il GND di ingresso BF, quindi Riassumendo....
Se tu metti in contatto il negativo del potenziometro con il negativo di alimentazione sarebbe la stessa cosa.
Non rimane che restringere il campo di ricerca tra l’uscita gnd del finale (che in realtà non è un gnd negativo) e il gnd di ingresso bf o quello di alimentazione.
Per cui controlla con il tester condensatori che uniscono in qualche modo questi due stadi gnd, controlla dove fissi il PCB al contenitore, le viti attraverso le quali avviene il contatto con le piazzole  stagnate, magari nelle vicinanze ci sono dei condensatori minuscoli, controllali col tester so che non è facile perché potresti misurare anche qualche altro componente in parallelo, aiutati con lo schema.
Per esperienza mi è anche capitato di unire accidentalmente con dello stagno qualche pista, aiutati con una buona lente….io ti dico tutto quello che mi passa per la mente:suspect:così, magari in qualche modo riesco a darti una mano.
Non ho ben chiaro il tipo di pcb, ma se vi sono troppi smd diventa un dramma, Crying or Very sad non ti nascondo la voglia che avrei in questo momento di metterci le mai su quel circuitino.Razz
Se ti va di trovarmi un link di riferimento dove sia visibile il pcb lato componenti, oppure se puoi mettere qualche foto.

**Rino**
Interessato
Interessato

Data d'iscrizione : 12.06.13
Numero di messaggi : 32
Località : Brescia
Occupazione/Hobby : Elettronico/Elettronica
Provincia (Città) : Buono
Impianto : lettore sony
Preamplificatore autocostruito
Finale autocostruito
Diffusori autocostruiti

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Gio 11 Lug 2013 - 7:14

Guarda io ora sto facendo le prove con delle casse attaccate al volo ai morsetti di uscita saldati sulla pcb.... La scheda è una Amp-6 della 41hz... Su Google ne troverai a bizzeffe.. Scusami ma scrivo al volo dal cellulare sta mattina....

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Gio 11 Lug 2013 - 7:30

http://www.google.it/search?q=amp_6&client=ms-android-google&hl=it&source=android-browser-type&v=141299849&source=lnms&tbm=isch&sa=X&ei=E0LeUdSAJ8LaOsKqgLAD&ved=0CAcQ_AUoAQ&biw=320&bih=456&sei=vELeUcvqC8nMtAbg4IDgBw

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  **Rino** il Gio 11 Lug 2013 - 12:14

Ho trovato questa bella foto raffigurante il pcb lato saldature,
http://www.41hz.com/forums/showthread.php?4185-Tripath-fried-%28really-need-some-help%29
sulla destra visibili i due buchi di fissaggio stagnati e dove metti le viti, alcune piste mettono in contatto la vite con la masa del pcb, ricordati anche dei via i quali collegano anche il circuito superiore lato componenti.
Adesso ti dico come avrei fatto io per provare a trovare il guasto, metti un puntale del tester (meglio se analogico)
con una presa a coccodrillo a contatto della piazzola, con l'altro puntale trovati tutti i condensatori o anche diodi, che da una estremità sono collegati a quella massa, poi controlla con il puntale del tester l'estremità opposta di quei componenti.
Mi farai sapere

**Rino**
Interessato
Interessato

Data d'iscrizione : 12.06.13
Numero di messaggi : 32
Località : Brescia
Occupazione/Hobby : Elettronico/Elettronica
Provincia (Città) : Buono
Impianto : lettore sony
Preamplificatore autocostruito
Finale autocostruito
Diffusori autocostruiti

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Gio 11 Lug 2013 - 13:29

Cioè se c'è continuità verso massa dal l'estremità opposta del condensatore o diodo che sta a massa.. Significa che è andato?

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  Togno1985 il Gio 11 Lug 2013 - 18:41

Allora.... Ho fatto la verifica definitiva che la scheda è ok... Perché ci ho messo un'altra scheda.. Sempre a amp-6 della 41hz che stavo finendo di assemblare... E salta il fusibile anche con quest'altra scheda.. Quindi il problema deve essere altrove... Ma dove? mai capitato Nulla del genere...
È come se il gnd del segnale non può essere messo in comune con il gnd dell'alimentazione... Assurdo! Ma quando questo accade salta il fusibile..

Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 258
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: GAINCLONE LM3886
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: errore di cablaggio? aiuto!!!

Messaggio  **Rino** il Gio 11 Lug 2013 - 20:36

Sono quei guasti che lasci perdere per un periodo, poi ci ritorni e risolvi.

**Rino**
Interessato
Interessato

Data d'iscrizione : 12.06.13
Numero di messaggi : 32
Località : Brescia
Occupazione/Hobby : Elettronico/Elettronica
Provincia (Città) : Buono
Impianto : lettore sony
Preamplificatore autocostruito
Finale autocostruito
Diffusori autocostruiti

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum