T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» distanza crossover
Oggi alle 20:12 Da giucam61

» ALIENTEK D8
Oggi alle 20:03 Da giucam61

» è possibile che le valvole fischino?
Oggi alle 19:22 Da dinamanu

» Costruire casse per full range vintage.
Oggi alle 19:01 Da CHAOSFERE

» Technics SL 1200 Mk2
Oggi alle 16:09 Da Redcor

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Oggi alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Oggi alle 8:52 Da Giovanni duck

» Recensione personale Yamaha A-S701
Ieri alle 23:59 Da lello64

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Ieri alle 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri alle 22:57 Da joe1976

» Consiglio Ampli.
Ieri alle 22:41 Da Falco Maurizio

» R39 by Bellino
Ieri alle 21:51 Da mecoc

» Amplificatore con TDA2050
Ieri alle 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Ieri alle 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Ieri alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Ieri alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Ieri alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Ieri alle 11:32 Da TOC1981

» Emulatore Raspberry PI
Ieri alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri alle 9:08 Da turo91

» wtfplay
Mar 23 Mag 2017 - 22:02 Da pallapippo

» Lettore ALL IN ONE definitivo
Mar 23 Mag 2017 - 19:19 Da RAIS

» Software APM Tool Lite
Mar 23 Mag 2017 - 18:46 Da gubos

» Nuova alimentazione per Virtue One
Mar 23 Mag 2017 - 18:19 Da silver surfer

» Conoscete questo valvolare 300b??
Mar 23 Mag 2017 - 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Mar 23 Mag 2017 - 8:50 Da chiccoevani

» case per tpa3116
Mar 23 Mag 2017 - 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

Statistiche
Abbiamo 10820 membri registrati
L'ultimo utente registrato è craif

I nostri membri hanno inviato un totale di 786911 messaggi in 51134 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
mecoc
 
Giovanni duck
 
sportyerre
 
nerone
 
Falco Maurizio
 
silver surfer
 
lorect
 
Seti
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 47 utenti in linea: 4 Registrati, 1 Nascosto e 42 Ospiti :: 2 Motori di ricerca

Adriano Vin, franzfranz, giucam61, mecoc

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema ad un tweeter

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema ad un tweeter

Messaggio  Emanuele1984 il Mar 9 Lug 2013 - 9:23

Salve a tutti, Ho notato che il tweeter del mio altoparlante sinistro in un determinato caso, ascoltando un pezzo di lirica con una voce femminile molto acuta, e ripeto solo in questo caso fa un rumore molto fastidioso, ho dovuto abbassare subito il volume e poi spegnere perche' mi stava facendo male un orecchio!!! una specie di fischio fastidiosissimo, ascoltando qualunque altro tipo di musica nessun problema, tanto che pensavo fosse un problema dell'incisione, ma oggi mi e' capitato di sentire lo stesso pezzo( stesso file intendo) con un'altro sistema, altri diffusori, altro ampli, di qualita' molto inferiore al mio,e niente,nessun problema, c'e' da dire che l'acuto non era riprodotto intenso come nel mio, ma comunque niente rumore.... Cosa dovrei fare? sarebbe il caso di riportare gli altoparlanti al negozio e far presente il problema?(gli ho comprati appena dieci giorni fa!!!). Aspetto consigli!!! Grazie in anticipo!!!
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Charli48 il Mar 9 Lug 2013 - 10:42

@Emanuele1984 ha scritto:Salve a tutti, Ho notato che il tweeter del mio altoparlante sinistro in un determinato caso, ascoltando un pezzo di lirica con una voce femminile molto acuta, e ripeto solo in questo caso fa un rumore molto fastidioso, ho dovuto abbassare subito il volume e poi spegnere perche' mi stava facendo male un orecchio!!! una specie di fischio fastidiosissimo, ascoltando qualunque altro tipo di musica nessun problema, tanto che pensavo fosse un problema dell'incisione, ma oggi mi e' capitato di sentire lo stesso pezzo( stesso file intendo) con un'altro sistema, altri diffusori, altro ampli, di qualita' molto inferiore al mio,e niente,nessun problema, c'e' da dire che l'acuto non era riprodotto intenso come nel mio, ma comunque niente rumore.... Cosa dovrei fare? sarebbe il caso di riportare gli altoparlanti al negozio e far presente il problema?(gli ho comprati appena dieci giorni fa!!!). Aspetto consigli!!! Grazie in anticipo!!!

Prova ad invertire i canali Sx col Dx e senti come si comporta il tutto:se il difetto rimane sul diffusore sinistro
e guasto il tweeter.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1820
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Emanuele1984 il Mar 9 Lug 2013 - 11:50

@Charli48 ha scritto:
@Emanuele1984 ha scritto:Salve a tutti, Ho notato che il tweeter del mio altoparlante sinistro in un determinato caso, ascoltando un pezzo di lirica con una voce femminile molto acuta, e ripeto solo in questo caso fa un rumore molto fastidioso, ho dovuto abbassare subito il volume e poi spegnere perche' mi stava facendo male un orecchio!!! una specie di fischio fastidiosissimo, ascoltando qualunque altro tipo di musica nessun problema, tanto che pensavo fosse un problema dell'incisione, ma oggi mi e' capitato di sentire lo stesso pezzo( stesso file intendo) con un'altro sistema, altri diffusori, altro ampli, di qualita' molto inferiore al mio,e niente,nessun problema, c'e' da dire che l'acuto non era riprodotto intenso come nel mio, ma comunque niente rumore.... Cosa dovrei fare? sarebbe il caso di riportare gli altoparlanti al negozio e far presente il problema?(gli ho comprati appena dieci giorni fa!!!). Aspetto consigli!!! Grazie in anticipo!!!

Prova ad invertire i canali Sx col Dx e senti come si comporta il tutto:se il difetto rimane sul diffusore sinistro
e guasto il tweeter.
Ho provato ad invertire i canali, ma mi son reso conto che entrambi i canali avevano lo stesso effetto, ho provato anche a usare altri due altoparlanti, e lo stesso, sempre la stessa cosa allo stesso punto....Puo' essere determinato dall'amplificatore? o dai cavi? mi sembra strano....
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Emanuele1984 il Mar 9 Lug 2013 - 16:21

Ho di nuovo provato con l'altro ampli, sempre la stessa cosa, gli acuti sono meno forti e non fa il rumoraccio... cosa potrebbe essere?
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Charli48 il Mar 9 Lug 2013 - 16:36

@Emanuele1984 ha scritto:Ho di nuovo provato con l'altro ampli, sempre la stessa cosa, gli acuti sono meno forti e non fa il rumoraccio... cosa potrebbe essere?

Se con l'altro ampli non lo fa è il primo amplificatore che da problemi : i cavi sono sempre gli stessi?
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1820
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Emanuele1984 il Mar 9 Lug 2013 - 18:41

ho Risolto! Era La fonte, o forse il cavo tra computer e ampli (Non ho ancora un DAC), Infatti, masterizzato il file su cd ed ascoltato col lettore nessun problema! Oki  Grazie mille x l' interesse e gli aiuti!!!
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 199
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum