T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» NuforceDDa 120
Oggi alle 18:16 Da GP9

» Basi in marmo x diffusori
Oggi alle 18:02 Da wolfman

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 17:54 Da gigetto

» Vendo ampli Onkyo A 933 black
Oggi alle 17:22 Da Leletag

» mi manca solo il giradischi :(
Oggi alle 17:11 Da dinamanu

» Ampli+DAC+bluetooth: Sabaj A2
Oggi alle 16:37 Da Jei

» Nuovo Douk Dac
Oggi alle 15:45 Da kalium

» normalizzare il volume
Oggi alle 15:06 Da timido

» da diffusori a cuffie
Oggi alle 15:00 Da timido

» Disaccoppiare diffusori da ripiano libreria
Oggi alle 13:55 Da Phanther68

» Dac
Oggi alle 13:45 Da giucam61

» ALIENTEK D8 [parte 2]
Oggi alle 12:48 Da giucam61

» CAIMAN SEG
Oggi alle 12:48 Da gubos

» Domani è Black Friday.....
Oggi alle 12:17 Da uncletoma

» AIUTO nella scelta nuovo giradischi
Oggi alle 10:58 Da Mark F.

» tentazioni.. Yamah r-n602
Oggi alle 10:52 Da nelson1

» Consiglio Produttore Cavi
Oggi alle 0:08 Da nerone

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 23:13 Da dieggs

» Vinile vs CD vs mp3,pareri?
Ieri alle 20:57 Da giucam61

» Consiglio subwoofer attivo
Ieri alle 20:36 Da donluca

» [SS vendo] Pioneer PL 514 + Technics SL 3210
Ieri alle 20:20 Da Aunktintaun

» Consiglio Diffusori
Ieri alle 18:45 Da Nico_ba02

» Mediaplayer WD TV
Ieri alle 15:37 Da rferrinid

» Am Audio A5 850 euro
Ieri alle 14:57 Da franz 01

» Pre-phono a valvole o resto come sto?
Ieri alle 12:17 Da sportyerre

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 12:05 Da ftalien77

» Grundig R1000 e cuffie Sennheiser 598 aperte
Ieri alle 12:04 Da ftalien77

» "Specially mixed for you cassette player"... e FLAC 24/96!!
Ieri alle 9:36 Da ftalien77

» Audiolab 8000Q
Ieri alle 0:51 Da sound4me

» Consiglio Sostituzione FullRange
Ieri alle 0:07 Da giucam61

Statistiche
Abbiamo 11153 membri registrati
L'ultimo utente registrato è william1971

I nostri membri hanno inviato un totale di 799892 messaggi in 51864 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
lello64
 
nerone
 
fritznet
 
kalium
 
Masterix
 
fabio.n
 
timido
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9280)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 88 utenti in linea: 10 Registrati, 1 Nascosto e 77 Ospiti :: 2 Motori di ricerca

antbom, dinamanu, GP9, kalium, Leletag, Mark F., pallapippo, pgbla, timido, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema ad un tweeter

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema ad un tweeter

Messaggio  Emanuele1984 il Mar 9 Lug 2013 - 9:23

Salve a tutti, Ho notato che il tweeter del mio altoparlante sinistro in un determinato caso, ascoltando un pezzo di lirica con una voce femminile molto acuta, e ripeto solo in questo caso fa un rumore molto fastidioso, ho dovuto abbassare subito il volume e poi spegnere perche' mi stava facendo male un orecchio!!! una specie di fischio fastidiosissimo, ascoltando qualunque altro tipo di musica nessun problema, tanto che pensavo fosse un problema dell'incisione, ma oggi mi e' capitato di sentire lo stesso pezzo( stesso file intendo) con un'altro sistema, altri diffusori, altro ampli, di qualita' molto inferiore al mio,e niente,nessun problema, c'e' da dire che l'acuto non era riprodotto intenso come nel mio, ma comunque niente rumore.... Cosa dovrei fare? sarebbe il caso di riportare gli altoparlanti al negozio e far presente il problema?(gli ho comprati appena dieci giorni fa!!!). Aspetto consigli!!! Grazie in anticipo!!!
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 202
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Charli48 il Mar 9 Lug 2013 - 10:42

@Emanuele1984 ha scritto:Salve a tutti, Ho notato che il tweeter del mio altoparlante sinistro in un determinato caso, ascoltando un pezzo di lirica con una voce femminile molto acuta, e ripeto solo in questo caso fa un rumore molto fastidioso, ho dovuto abbassare subito il volume e poi spegnere perche' mi stava facendo male un orecchio!!! una specie di fischio fastidiosissimo, ascoltando qualunque altro tipo di musica nessun problema, tanto che pensavo fosse un problema dell'incisione, ma oggi mi e' capitato di sentire lo stesso pezzo( stesso file intendo) con un'altro sistema, altri diffusori, altro ampli, di qualita' molto inferiore al mio,e niente,nessun problema, c'e' da dire che l'acuto non era riprodotto intenso come nel mio, ma comunque niente rumore.... Cosa dovrei fare? sarebbe il caso di riportare gli altoparlanti al negozio e far presente il problema?(gli ho comprati appena dieci giorni fa!!!). Aspetto consigli!!! Grazie in anticipo!!!

Prova ad invertire i canali Sx col Dx e senti come si comporta il tutto:se il difetto rimane sul diffusore sinistro
e guasto il tweeter.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1841
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Emanuele1984 il Mar 9 Lug 2013 - 11:50

@Charli48 ha scritto:
@Emanuele1984 ha scritto:Salve a tutti, Ho notato che il tweeter del mio altoparlante sinistro in un determinato caso, ascoltando un pezzo di lirica con una voce femminile molto acuta, e ripeto solo in questo caso fa un rumore molto fastidioso, ho dovuto abbassare subito il volume e poi spegnere perche' mi stava facendo male un orecchio!!! una specie di fischio fastidiosissimo, ascoltando qualunque altro tipo di musica nessun problema, tanto che pensavo fosse un problema dell'incisione, ma oggi mi e' capitato di sentire lo stesso pezzo( stesso file intendo) con un'altro sistema, altri diffusori, altro ampli, di qualita' molto inferiore al mio,e niente,nessun problema, c'e' da dire che l'acuto non era riprodotto intenso come nel mio, ma comunque niente rumore.... Cosa dovrei fare? sarebbe il caso di riportare gli altoparlanti al negozio e far presente il problema?(gli ho comprati appena dieci giorni fa!!!). Aspetto consigli!!! Grazie in anticipo!!!

Prova ad invertire i canali Sx col Dx e senti come si comporta il tutto:se il difetto rimane sul diffusore sinistro
e guasto il tweeter.
Ho provato ad invertire i canali, ma mi son reso conto che entrambi i canali avevano lo stesso effetto, ho provato anche a usare altri due altoparlanti, e lo stesso, sempre la stessa cosa allo stesso punto....Puo' essere determinato dall'amplificatore? o dai cavi? mi sembra strano....
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 202
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Emanuele1984 il Mar 9 Lug 2013 - 16:21

Ho di nuovo provato con l'altro ampli, sempre la stessa cosa, gli acuti sono meno forti e non fa il rumoraccio... cosa potrebbe essere?
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 202
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Charli48 il Mar 9 Lug 2013 - 16:36

@Emanuele1984 ha scritto:Ho di nuovo provato con l'altro ampli, sempre la stessa cosa, gli acuti sono meno forti e non fa il rumoraccio... cosa potrebbe essere?

Se con l'altro ampli non lo fa è il primo amplificatore che da problemi : i cavi sono sempre gli stessi?
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1841
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Emanuele1984 il Mar 9 Lug 2013 - 18:41

ho Risolto! Era La fonte, o forse il cavo tra computer e ampli (Non ho ancora un DAC), Infatti, masterizzato il file su cd ed ascoltato col lettore nessun problema! Oki  Grazie mille x l' interesse e gli aiuti!!!
avatar
Emanuele1984
Affezionato
Affezionato

Data d'iscrizione : 28.05.13
Numero di messaggi : 202
Località : Seul la fredda
Occupazione/Hobby : Chef e amante della musica!!!
Provincia (Città) : Dipende da cosa bolle in pento
Impianto : Fonti:
PC
DAC e ampli cuffie
Fiio E10
S.M.S.L. SD 1955+
Line 6 UX 1
Ampli:
Onkyo tx-nr414 - AJ KHT-8039 -SMSL SA 36A-SMSL SA S3
TPA 3116( in costruzione)
Altoparlanti:
Acoustic Energy 301
Klipsch Sinergy B 20
whaferdale Diamond 10.SR e Diamond 10.cc
Subwoofer autocostruiti....
Cavo altoparlanti:
Monster Cable XP-HP
connessioni:CMC USA
Cuffie
Audio-technica ATH-M35


Tornare in alto Andare in basso

Re: Problema ad un tweeter

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum