T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 23:18 Da CHAOSFERE

» Smsl ad18
Oggi a 22:44 Da GP9

» ALIENTEK D8
Oggi a 22:42 Da CHAOSFERE

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 22:33 Da mikelangeloz

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Oggi a 22:05 Da Deki

» informazioni su amplificatore non identificato
Oggi a 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Oggi a 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Oggi a 19:57 Da dieggs

» Technics SL-QD22
Oggi a 19:38 Da Snap

» partiamo da zero ma proprio zero?
Oggi a 19:00 Da CHAOSFERE

» Nuovi Bantam Monoblock !
Oggi a 16:48 Da GP9

» Trova le differenze...
Oggi a 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Oggi a 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Oggi a 10:05 Da blackhole

» Lettore cd Nad
Oggi a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Oggi a 9:45 Da luigigi

» The Ten Biggest Lies in Audio
Oggi a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Oggi a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Ieri a 22:33 Da Sregio

» Lottando con raspberry e volumio
Ieri a 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Ieri a 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Ieri a 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Ieri a 19:40 Da giucam61

» Quali diffusori Low Cost?
Ieri a 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Ieri a 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 17:56 Da sportyerre

» CERCO Alientek d8
Ieri a 17:33 Da dtraina

» Consigli per impianto entry level
Ieri a 16:46 Da riccardik

» Testina Sanyo tp 625 help
Ieri a 14:24 Da p.cristallini

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Ieri a 9:06 Da dtraina

» Cuffia chiusa economica
Ieri a 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Aunktintaun
 
giucam61
 
natale55
 
lello64
 
Kha-Jinn
 
Biagio De Simone
 
dinamanu
 
GP9
 
alexdelli
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10613 membri registrati
L'ultimo utente registrato è Toretto170

I nostri membri hanno inviato un totale di 778699 messaggi in 50637 argomenti
Chi è in linea
In totale ci sono 78 utenti in linea :: 5 Registrati, 0 Nascosti e 73 Ospiti :: 2 Motori di ricerca

Hosono, kereos, Masterix, p.cristallini, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema giradischi pioneer 930

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema giradischi pioneer 930

Messaggio  muwatally il Ven 5 Lug 2013 - 20:54

Ciao a tutti, dopo anni di astinenza, causa rottura di quello vecchio di famiglia, mi ritrovo tra le mani un impianto pioneer serie930 con relativo giradischi.
Dopo che il suocero me lo ha dato, ho provato a collegare il tutto, niente di complicato, ma mi ritrovo con un piccolo problema; il giradischi una volta attivato selezionandolo come sorgente dall'amplificatore, fa partire il braccio che si posiziona all'inizio del disco, si abbassa per qualche secondo, si rialza e ritorna nella posizione di partenza, per poi ripartire e ripetere i movimenti all'infinito.
quindi mi è venuto il dubbio che fosse il cavo per l'automatismo che dal giradischi va all'ampli, quindi l'ho scollegato ma il risultato non cambia. Manualmente non riesco a posizionare il braccio, perchè una volta alimentato continua a partire in automatico.
quindi la domanda è:
- potrebbe essere il pulsante start stop che rimane incantato? premendolo non mi sembra i sentire nessun movimento meccanico, come se il pulsante fosse finto.
- In caso è aprire il giradischi è complicato? non ne ho mai aperti prima.
- nell'ampli ci sono due prese di alimentazione da 80w e una da 100w, a quale devo collegarlo?

L'impianto è fermo da anni ed il suocero non si ricorda più come si usa. Ironic 

Grazie a tutti, spero di risolvere dato che l'impianto non mi sembra niente male!

muwatally
Novizio
Novizio

Data d'iscrizione : 05.07.13
Numero di messaggi : 4
Località : trentino
Impianto : pioneer serie 930

Tornare in alto Andare in basso

Re: Problema giradischi pioneer 930

Messaggio  quizface il Sab 6 Lug 2013 - 12:41

e' per caso come questo?


Se l'amplificatore e' SA-930, qui' trovi il Service Manual (devi clickare su Get Manual)



le spese di corrente sul retro indicano semplicemente il catico che supportano il giradischi sara' semplicemente 10/15W

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema giradischi pioneer 930

Messaggio  quizface il Sab 6 Lug 2013 - 13:16

Per il giradischi Pioneer PL-930 additional Service Manual (prima di scaricare devi registrarti)

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema giradischi pioneer 930

Messaggio  muwatally il Sab 6 Lug 2013 - 17:26

É proprio quel modello li. Provo a dare un occhio al manuale e vedo se mi chiariscono le idee.

muwatally
Novizio
Novizio

Data d'iscrizione : 05.07.13
Numero di messaggi : 4
Località : trentino
Impianto : pioneer serie 930

Tornare in alto Andare in basso

Re: Problema giradischi pioneer 930

Messaggio  muwatally il Sab 6 Lug 2013 - 19:37

... Allora ho provato ad aprire il tutto. Risultato adesso non va più niente... Cerco un riparatore in zona.

muwatally
Novizio
Novizio

Data d'iscrizione : 05.07.13
Numero di messaggi : 4
Località : trentino
Impianto : pioneer serie 930

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum