T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» DIY Sb acoustic e Fabrix di Audiojam
Oggi alle 20:03 Da bru.b

» costruire nuova cassa per subwoofer
Oggi alle 19:45 Da Telstar

» DAC e casse 2.1
Oggi alle 19:09 Da sed95

» pioneer pl970
Oggi alle 19:05 Da SGH

» Vinile vs CD vs mp3,pareri?
Oggi alle 18:40 Da Fedor il mago

» é da prendere???
Oggi alle 18:22 Da valterneri

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 18:01 Da mumps

» primo impianto hifi
Oggi alle 17:38 Da giucam61

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 16:04 Da giucam61

» 24/192 ?
Oggi alle 15:53 Da Nadir81

» Quali casse da controsoffitto?
Oggi alle 15:07 Da Albert^ONE

» Dac per tv HELP!!
Oggi alle 12:11 Da aquero

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 11:11 Da settore 7-g

» Hypex N-core!
Oggi alle 10:47 Da Alex81+

» consiglio diffusori pavimento
Oggi alle 10:13 Da giucam61

» Audio Bronze 2 o Elac Debut B6?
Oggi alle 1:11 Da maoc65

» Raspberry, Volumio e software volume control
Ieri alle 22:47 Da alexdz

» Multilettore usato max 250€, consigli?
Ieri alle 21:39 Da homesick

» (Bo) Gustard x20 usb
Ieri alle 19:56 Da homesick

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 17:59 Da giucam61

» Pioneer pl 320 stroboscopio
Ieri alle 17:42 Da scontin

» TPA3116 2.1 collegamento a Scythe Kro Craft
Ieri alle 17:11 Da MATTGTR

» La scelta è fatta !
Ieri alle 15:24 Da Ark

» Ampli HiFi con valvole anni 30
Ieri alle 14:56 Da Albert^ONE

» Nuova xmos u216
Ieri alle 13:01 Da Telstar

» Sabaj A3 vs altri...(AD18, D8)
Ieri alle 10:07 Da mumps

» AR3a
Ieri alle 7:00 Da frugolo80

» Meglio sansui 217 ll oppure nad 60
Ieri alle 3:43 Da mauretto

» t-amp ...fritto ?
Gio 18 Gen 2018 - 22:31 Da Saxabar

» scelta DAC o AMPLI/DAC "definitivo" - mia lista - un vostro aiuto/consiglio
Gio 18 Gen 2018 - 22:28 Da Saxabar

Statistiche
Abbiamo 11335 membri registrati
L'ultimo utente registrato è tintin68

I nostri membri hanno inviato un totale di 805058 messaggi in 52198 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
Masterix
 
scontin
 
lello64
 
silver surfer
 
Telstar
 
stepad
 
sportyerre
 
danilopace
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9332)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 80 utenti in linea: 6 Registrati, 0 Nascosti e 74 Ospiti :: 1 Motore di ricerca

bru.b, ildomi, p.cristallini, potowatax, sed95, SGH

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


cambiato condensatori....fumo d'arrosto :O perchè?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Togno1985 il Ven 28 Giu 2013 - 23:15

ragazzi problema grave..... ho tolto i condensatori di ingresso su una scheda che monta ta2020 e sulle piste dove stavano ho fatto 2 ponti con lo stagno e i condensatori al propipopilene li ho messi dopo il potenziometro che entrano poi nella scheda .....il probelma è che appena accendo ..mi fumo una posta e mi salta..come è è possibile? Surprised
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  ideafolle il Ven 28 Giu 2013 - 23:32

ho ai fatto un corto con le piste ..o i cap che ai cambiato non erano di segnale
ma di baipas verzo massa .
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Togno1985 il Ven 28 Giu 2013 - 23:36

rettifico....scusate.. ho emsso un'altro alimentatore e non fumo nulla ma neanche suona nulla...ho controllato con il tester tra il + di uscita dellìampli..e su un canale il polo + va a massa....ho bruciato l'ampli?
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  ideafolle il Sab 29 Giu 2013 - 0:38

Suspect  me sa de SI Shocked 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Soligo60 il Sab 29 Giu 2013 - 0:46

Comincia a rimettere tutto com'era, forse non hai bruciato ancora nulla, mi sá che non sono condensatori d'ingresso, o se lo sono non hai più disaccoppiamento...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Albert^ONE il Sab 29 Giu 2013 - 1:05

Secondo me hai fatto arrosto tutto,anche il chip. Sad 
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5587
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Soligo60 il Sab 29 Giu 2013 - 9:21

@Albert^ONE ha scritto:Secondo me hai fatto arrosto tutto,anche il chip.  Sad 
Potrebbe,,,, magari postare due foto, anche per capire di cosa stiamo parlando!

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Togno1985 il Dom 30 Giu 2013 - 23:22

i condensatpori che ho messo al posto di quelli d'ingresso elettrolitici originjali sono questi:


allora vi spiego tutto cmq: praticamento per fretta ho sbagliato un collegamento all'inizio, cioè ho collegato i suddetti condensatori a monte del potenziometro alps ..solo dopo che ha fumato mi sono accorto dell'errore e ho cambiato il cablaggio mettendoli a valle del potenziometro e cioè proprio sulll'ingresso della scheda...può essere per questo che ha fumato la scheda e ora è morta? poi u'altra cosa strana è che con l'alimentatore MAEL regolato a 12v appena accendo la scheda fuma e salta una pista ,,con un ali da pc sempre 12v non fuma ..ma neanche funziona è! come mai? mi affido a voi signori della audiofilia Wink
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Albert^ONE il Lun 1 Lug 2013 - 0:21

Metti qualche foto,comunque secondo me hai bruciato tutto...... Sad
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5587
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Togno1985 il Lun 1 Lug 2013 - 0:42

domani le faccio e le carico così ppotete vedere voi stessi.. ma vuoi dire che l'errore che ho fatto nel collegamento dei ocndensatori di ingresso ha provocato il danneggiamento della scheda?
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Albert^ONE il Lun 1 Lug 2013 - 0:49

Credo proprio di si Wink
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5587
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Soligo60 il Lun 1 Lug 2013 - 9:41

L'alimentatore Mael non ci sente, alimenta nonostante ci sia "evidentemente" un corto e quindi qualcosa si deve interrompere, ergo una pista in questo caso... L'altro alimentatore, sentendo il corto, va' in protezione, (probabilmente)...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Togno1985 il Lun 1 Lug 2013 - 21:47

alcune foto del misfatto Surprised









avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Albert^ONE il Mar 2 Lug 2013 - 0:26

Ripristina tutto come stava prima,se ci riesci Wink
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5587
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: cambiato condensatori....fumo d'arrosto :O perchè?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum