T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Trovatemi un DAC
Oggi alle 16:30 Da Egidio Catini

» SOS: Impianto AKAI 1980
Oggi alle 16:22 Da mikunos

» aiuto miglioramento sala d'ascolto
Oggi alle 16:09 Da dieggs

» ALIENTEK D8 [parte 2]
Oggi alle 16:04 Da Alessandro Smarrazzo

» Cannucce nel condotto reflex
Oggi alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

Statistiche
Abbiamo 10866 membri registrati
L'ultimo utente registrato è mikunos

I nostri membri hanno inviato un totale di 789270 messaggi in 51244 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Alessandro Smarrazzo
 
Nadir81
 
Adr2016
 
fritznet
 
kalium
 
dieggs
 
mikunos
 
Gabrielefenu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 53 utenti in linea: 4 Registrati, 1 Nascosto e 48 Ospiti :: 2 Motori di ricerca

Alessandro Smarrazzo, alessandro1, elnars, Gabrielefenu

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Help per Teac UD-H01

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Gio 27 Giu 2013 - 8:33

@iggydog ha scritto:Scusa ma il problema persiste solo in foobar?? Hai provato  con altri player? Ad esempio con quello in bundle con il dac, che  somiglia molto a jplay???  Premesso che io possiedo la penetra hiface 1, ma mi sembra di aver capito che nelle tue prove  tu abbia lasciato tutto attaccato....   Magari hai un conflitto ...  Altra cosa che mi viene in mente, oltre ad avere messo il dac come predefinito, vai in propietà  e guarda che riisoluzioni hai spuntato....  Se la risoluzione massima   "spuntata"  si ferma a 96 , il dac  non va oltre.... Quindi seleziona tutte le caselle , e vedrai che il dac tornerà alla normalità...

Tutto settato a dovere, una serie di molteplici player provati ed una infinità di ore di prove tra metti - leva - riavvi pc - inverti questo o quello - ecc.
Il problema aveva natura dalla duplice contemporanea connessione dei cavi (probabile conflitto) e dalla Hiface Two prima serie.
Ciao
avatar
scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  iggydog il Gio 27 Giu 2013 - 8:51

@ Eulero.
Ciao,riguardo alla risposta ricevuta dalla teac, vuol dire che devi settare foobar! adesso non so che configurazione usi, ma giusto per capirci , selezioni per esempio wasapi event- teac ecc.... Nella casellina in basso devi selezionare i 32 bit... Et voilà.
Ragazzi e vero il dac fài capricci, ma basta configurare le cose per benino e funziona bene!! Con USB nessun problema con la penetta basta configurare bene gli Asio... Chiaro che se ho usato la penetta con altri dac e poi passo ad altro , forse non funziona... Anche qui , bisogna un attimino prestare attenzione ai settaggi...io ho notato solo che non gradisce le versioni successive a wasapi 2.1! Dopodiché non ho avuto nessun problema di funzionamento, aggancia il segnale e non lo molla più , nessun tentennamento, singhiozzo od altro, ci mancherebbe che non si possa fare lo skip o cambiare playlist al volo...Laughing

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  iggydog il Gio 27 Giu 2013 - 8:55

@scoobydoo ha scritto:
@iggydog ha scritto:Scusa ma il problema persiste solo in foobar?? Hai provato  con altri player? Ad esempio con quello in bundle con il dac, che  somiglia molto a jplay???  Premesso che io possiedo la penetra hiface 1, ma mi sembra di aver capito che nelle tue prove  tu abbia lasciato tutto attaccato....   Magari hai un conflitto ...  Altra cosa che mi viene in mente, oltre ad avere messo il dac come predefinito, vai in propietà  e guarda che riisoluzioni hai spuntato....  Se la risoluzione massima   "spuntata"  si ferma a 96 , il dac  non va oltre.... Quindi seleziona tutte le caselle , e vedrai che il dac tornerà alla normalità...

Tutto settato a dovere, una serie di molteplici player provati ed una infinità di ore di prove tra metti - leva - riavvi pc - inverti questo o quello - ecc.
Il problema aveva natura dalla duplice contemporanea connessione dei cavi (probabile conflitto) e dalla Hiface Two prima serie.
Ciao
.   Quindi ora tutto ok???   Hai risolto togliendo  le altre cose?

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Gio 27 Giu 2013 - 10:23

http://forum.synology.com/enu/viewtopic.php?f=63&t=63167

Sembra siano messi più o meno come noi. Mmm

"...Ben, when you say that "both inputs are 24/96" are you saying that when using the Hiface 2 you're only getting a maximum of 24/96? That's confusing because the Hiface 2 supposedly supports sampling rates up to 192kHz, which I'm presuming is why you originally purchased the Hiface 2. I might have to look elsewhere for a solution if the Hiface 2 can only output 96kHz when connnected between a Synology NAS and a USB Audio Class 2 dac. Oh well..."

Il mistero è fitto. Secondo me bisognerebbe provare con un trasporto diverso (es Musiland) e vedere cosa succede. Purtroppo non ho questa possibilità...

Saluti
avatar
Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  wasky il Gio 27 Giu 2013 - 12:57

@Eulero ha scritto:Inoltre gli altri ingressi (coassiale ed ottico) hanno un limite ulteriore a 24/96. Evil or Very Mad
In altre parole è già un miracolo che tu riesca a riprodurre file 24/176.4 attraverso l'ingresso coassiale. Hehe


Ivan


Non è corretto quello che scrivi Ivan Smile  solo il connettore Toslink Ottico è limitato a 24bit/96KHz mentre con la Coassiale puoi veicolare anche le DSD se il DAC le decodifica Smile

quindi è normalissimo inviare file a 24/176.4 e 192KHz dalla coassiale non di certo un miracolo succede anche a me Smile



Il DAC di Marco connesso al mio PC in Word Clock non ha agganciato il segnale a 192KHz segno evidente che ha problemi quindi personalmente gli ho consigliato di renderlo indietro Smile

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  iggydog il Gio 27 Giu 2013 - 15:11

@eulero.... Anche io prima di vedere la luce ho smadonnato... Appena collegato , il dac era inchiodato sui 44.... Sono andato in pannello di controllo, risorse audio, proprietà,ho abilitato tutte le risoluzioni supportate ..... Ora funziona in modo corretto, riconosce e aggancia tutte le risoluzioni... Almeno che ,non siamo di fronte a dac fallati... Io usando la vecchia pennetta hiface , non ho sentito ulteriori migliorie rispetto alla porta USB,per altro avevo cercato apposta un dac con USB asincrono proprio per eliminare la pennetta, verificato che non apporta migliorie tangibili..

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Gio 27 Giu 2013 - 16:06

@wasky ha scritto:
@Eulero ha scritto:Inoltre gli altri ingressi (coassiale ed ottico) hanno un limite ulteriore a 24/96. Evil or Very Mad
In altre parole è già un miracolo che tu riesca a riprodurre file 24/176.4 attraverso l'ingresso coassiale. Hehe


Ivan


Non è corretto quello che scrivi Ivan Smile  solo il connettore Toslink Ottico è limitato a 24bit/96KHz mentre con la Coassiale puoi veicolare anche le DSD se il DAC le decodifica Smile

quindi è normalissimo inviare file a 24/176.4 e 192KHz dalla coassiale non di certo un miracolo succede anche a me Smile



Il DAC di Marco connesso al mio PC in Word Clock non ha agganciato il segnale a 192KHz segno evidente che ha problemi quindi personalmente gli ho consigliato di renderlo indietro Smile

Ciao Wasky,

il discorso del "miracolo" era riferito al fatto che leggendo le specifiche del Tenor 8802L mi era sembrato di capire che ci fosse un limite sia sull'ottica sia sulla coassiale a causa del ricevitore (vedi il link a gfec cui mi sono riferito, dove riportano "Built in one IEC60958 professional 24 bit/96KHz S/PDIF RX"). Ma è facile che mi possa sbagliare perchè ci capico poco, non a caso pochi post or sono concludevo: agli esperti la parola.

@iggydog ha scritto:@eulero.... Anche io prima di vedere la luce ho smadonnato... Appena collegato , il dac era inchiodato sui 44.... Sono andato in pannello di controllo, risorse audio, proprietà,ho abilitato tutte le risoluzioni supportate ..... Ora funziona in modo corretto, riconosce e aggancia tutte le risoluzioni...    Almeno che ,non siamo di fronte a dac fallati...  Io usando la vecchia pennetta hiface , non ho sentito ulteriori migliorie rispetto alla porta USB,per altro avevo cercato apposta un dac con USB asincrono proprio per eliminare la pennetta, verificato che non apporta migliorie tangibili..

Ciao iggydog,

personalmente vivo sereno con il limite del dac (24/96 dalla coassiale), non faccio upsampling e la musica a 192KHz oltre che cara è anche rara, per cui posso farne a meno. Ho usato il dac tramite l'ingresso usb con soddisfazione e con la hiface2 a mio avviso esiste un miglioramento. Ho usato windows con foobar e adesso uso voyage mpd, ma se tento di riprodurre un file a 192KHz ho sempre il silenzio (difficile che siano problemi di impostazioni, almeno sul mio sistema). Può essere tutto ma alla fine mi ero convinto che il problema fosse un limite del dac oppure una mancanza di compatibilità tra il ricevitore e la hiface2. Poi scooby ha riesumato una questione per me sepolta e ho provato a tenere l'argomento in vita perchè mi sembrava che per lui fosse importante.

In ogni caso grazie per l'interesse,

Ivan

P.S. La cosa che non ho capito è se tutti gli ingressi di questo dac passano dal tenor8802L oppure no.
E poi la riga nelle specifiche che recita "Built in one IEC60958 professional 24 bit/96KHz S/PDIF RX" non si riferisce ad ingresso ottico e coassiale?
Ringrazio chiunque mi spieghi questo passaggio che per me è alquanto oscuro!
avatar
Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  iggydog il Gio 27 Giu 2013 - 22:02

Ok, forse ho fatto confusione, pensavo volessi utilizzare la porta USB.... Come non detto!!Laughing

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Sab 6 Lug 2013 - 0:27

Mi ero ripromesso di informarvi non appena riuscivo ad ottenere la sostituzione del Teac UD-H01 ed a far eseguire l'aggiornamento alla Hiface Two.
Bene, mentre scrivo continuo a toccare ferro e pure le .....  Very Happy , perchè finalmente ho ricevuto il Teac in sostituzione del precedente e, cosa che non mi sarei mai aspettato, pure la sostituzione della Hiface Two. Esatto, non mi è ritornata aggiornata ma sostituita e completamente nuova. Per questo gesto devo dire che la M2teach è stata davvero favolosa, considerato che ho dovuto affrontare le sole spese di spedizione.
Rimesso in piedi l'impianto, tutto ora funziona alla perfezione, nessun effetto telegrafo o balbettio. Segnale a 192 perfettamente agganciato e mantenuto senza alcun problema. Provato il passaggio, sia con brani nativi sia con il Resempler Sox, da 24/44.100 a 24/192 senza il minimo intoppo.
Connessione solo in coassiale spdif e con il cavo usb staccato.
Purtroppo non ho potuto constatare e gustarmi a volume adeguato nulla, poichè l'orario non lo consentiva. Domani mi darò da fare .... Hehe 
Un saluto a tutti.  Laughing
avatar
scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Stentor il Sab 6 Lug 2013 - 0:29

Ottimo ..... a domani allora Smile

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Sab 6 Lug 2013 - 8:15

Mi fa piacere,
io al mio ud-10, da quando mi è arrivato il nuovo amplificatore, gli sto tirando il collo  e canta che è uno spasso.
avatar
Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum