T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Ho preso le grado sr80e e vi porto un po' di impressioni
Oggi a 16:53 Da gigihrt

» Daphile - Audiophile Music Server & Player OS
Oggi a 16:46 Da gigihrt

» Messaggio per Valterneri NAD90
Oggi a 16:29 Da beppe61

» AUDIOLAB 8000SE
Oggi a 15:41 Da Gabriele Barnabei

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 15:06 Da Rikkardo92

» CAIMAN SEG
Oggi a 15:00 Da Masterix

» [to]Vincent sp 997 finali mono
Oggi a 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Oggi a 14:47 Da sportyerre

» [AN] Teac UD-H01
Oggi a 14:27 Da Masterix

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 13:39 Da Angel2000

» Aiuto lenco L75s
Oggi a 12:44 Da savi

» Player hi fi
Oggi a 11:38 Da santidonau

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 11:27 Da CHAOSFERE

» fissa lettore CD
Oggi a 11:00 Da giucam61

» [NO] vendo pre+finale valvole classe A
Oggi a 8:30 Da gigetto

» ultimo nato (mau 749 R.I.P)
Oggi a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Ieri a 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Ieri a 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Ieri a 21:05 Da Sistox

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 20:33 Da teskio74

» El GORDO - una torre senza filtri, si può?
Ieri a 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Ieri a 19:25 Da dinamanu

» nuove diva 262
Ieri a 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Ieri a 17:48 Da MrTheCarbon

» JRiver 22
Ieri a 15:57 Da gigihrt

» Cd conviene ripararlo o....
Ieri a 8:44 Da gigetto

» Quale cavo ottico per il CD?
Ieri a 8:43 Da gigetto

» Alimentatore Muse i25w Ta2021 quale connettore?
Ieri a 8:13 Da Gaiger

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 1:05 Da bob80

» Cavi component Hama 1,5m.
Ieri a 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Dom 4 Dic 2016 - 12:24 Da SubitoMauro

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» impianto entry -level
Sab 3 Dic 2016 - 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

Argomenti simili
Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
fritznet
 
CHAOSFERE
 
savi
 
dinamanu
 
valterneri
 
gigetto
 
hell67
 
Masterix
 
scontin
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
natale55
 
R!ck
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15482)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8484)
 

Statistiche
Abbiamo 10367 membri registrati
L'ultimo utente registrato è monterix

I nostri membri hanno inviato un totale di 769218 messaggi in 50049 argomenti
Chi è in linea
In totale ci sono 81 utenti in linea :: 13 Registrati, 3 Nascosti e 65 Ospiti :: 1 Motore di ricerca

___Oscar___, chiccoevani, emmeci, fritznet, gigihrt, Ivan, lello64, modro, pallapippo, potowatax, SGH, Sistox, sportyerre

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Help per Teac UD-H01

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Help per Teac UD-H01

Messaggio  scoobydoo il Ven 21 Giu 2013 - 1:08

Buonasera,
avrei bisogno di un aiuto:
ho collegato il Teac UD-H01, appena acquistato, all'Onkyo A-933 non in usb ma in coassiale con il cavo mogami.
Ho iniziato a fare delle prove ed inizialmente sembrava andare tutto per il meglio, quando ad un certo punto con Foobar - DSP Resampler Sox settato su 192000 ascoltando qualsiasi brano Flac, la musica veniva riprodotta quasi singiozzando.
I brani non venivano riprodotti fluidamente ma con una cadenza irregolare sembavano fermarsi/rallentare per poi riprendere normalmente per alcuni istanti.
Ho provato sia ad eliminare il DSP sia a diminuire il suo samplerate e sino a 176400 tutto fila liscio. Sembra che il problema sia il Resampler Sox a 192000.
In precedenza utilizzando il fratello del Teac UD-H01, ossia il Teac A-H01 logicamente senza l'ampli Onkyo, tutto era filato sempre liscio, senza nessun  problema e sempre con Il resampler Sox di Foobar settato fisso a 192000.
La differenza tra i due è ora anche il cavo coassiale che adesso è lungo 4 mt. mentre prima solo 1 mt.
Avete idea di come poter verificare se il Teac possa avere problemi prima di chiederne la sostituzione?
Qualsiasi suggerimento è fortemente gradito, vorrei intervenire quanto prima per informare in tempo il venditore.
Grazie.

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  LakyV il Ven 21 Giu 2013 - 7:52

@scoobydoo ha scritto:Buonasera,
avrei bisogno di un aiuto:
ho collegato il Teac UD-H01, appena acquistato, all'Onkyo A-933 non in usb ma in coassiale con il cavo mogami.
Ho iniziato a fare delle prove ed inizialmente sembrava andare tutto per il meglio, quando ad un certo punto con Foobar - DSP Resampler Sox settato su 192000 ascoltando qualsiasi brano Flac, la musica veniva riprodotta quasi singiozzando.
I brani non venivano riprodotti fluidamente ma con una cadenza irregolare sembavano fermarsi/rallentare per poi riprendere normalmente per alcuni istanti.
Ho provato sia ad eliminare il DSP sia a diminuire il suo samplerate e sino a 176400 tutto fila liscio. Sembra che il problema sia il Resampler Sox a 192000.
In precedenza utilizzando il fratello del Teac UD-H01, ossia il Teac A-H01 logicamente senza l'ampli Onkyo, tutto era filato sempre liscio, senza nessun  problema e sempre con Il resampler Sox di Foobar settato fisso a 192000.
La differenza tra i due è ora anche il cavo coassiale che adesso è lungo 4 mt. mentre prima solo 1 mt.
Avete idea di come poter verificare se il Teac possa avere problemi prima di chiederne la sostituzione?
Qualsiasi suggerimento è fortemente gradito, vorrei intervenire quanto prima per informare in tempo il venditore.
Grazie.
Proprio in questi giorni sto facendo un po' di prove con il TEAC, ho avuto gli stessi problemi, se vogliamo ancora più gravi.
Nel mio caso,collegato via USB tramite PC, con foobar+Wasapi, il TEAC sembra avere delle difficoltà a far partire i brani, la riproduzione si inchioda ancor premia di partire.
Ho provato con WinAmp e fila tutto liscio,solo che in quel caso il DAC si impostava a 44,1 e non sono riuscito a mandarlo 192 !!!

Il tutto sia nel mio caso che nel tuo, credo che sia da imputare ad un non corretto settaggio o funzionamento di Foobar, non so però in che termini.

Sto riscontrando dei problemi anche con la mia Creative, la riproduzione parte bene, ma ogni tanto arriva il "singhiozzo"!!!
Non so più che fare, ho provato di tutto, qualcuno ha qualche idea????

LakyV
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.06.12
Numero di messaggi : 2537
Località : San Benigno C.
Occupazione/Hobby : Cuoco per diletto!!!
Provincia (Città) : Torino
Impianto : Sorgenti:Cambridge 650C
Panasonic DVD/CD S42
PC HP-650 Intel core I3
Trasp: Hi-Face 1
DAC : Xindak DAC 5
DAC : SMSL TDA1543
Pre : Sonus Minus ( MOD. BY AAAVT )
Finale : TA 2022 ( work in progress)
Integrato ibrido TA2022 (BTL) 150watt ( BY Roberto Stella)
SMSL TA2020
diffusori: XTZ99.38
Potenza: QED-Anniversary
TNT Star (autocostruiti)
CAT5 (autocostruiti)
G&bl In Argento.
Segnale:
Cambridge S500
Siemens (autocos.semibil.)
Mogami 2534 (by Pirpabass)

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  iggydog il Ven 21 Giu 2013 - 8:18

Il teac , non é compatibile con la versione wasapi 3.0  di foobar! Mentre con la versione 2.0 , funziona tutto bene!!!

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  iggydog il Ven 21 Giu 2013 - 8:33

Consiglio anche di lasciarlo rosolare a fuoco lento per almeno una 50 di ore!!!! Il cambiamento  e notevole, si slega  molto,  a vantaggio di una scena apertissima, le medio alte si addolciscono, le basse  ben definite e controllate!

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Ven 21 Giu 2013 - 9:08

Forse è superfluo dirlo, ma non installate i drivers che sono sul cd. A dicembre 2012 sono usciti i nuovi e magari quelli sul cd sono più vecchi.

Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Ven 21 Giu 2013 - 9:22

@Eulero ha scritto:Forse è superfluo dirlo, ma non installate i drivers che sono sul cd. A dicembre 2012 sono usciti i nuovi e magari quelli sul cd sono più vecchi.

Ma non c'è nessun cd. I driver sono ideentici per entrambi i Teac (UD-H01 e A-H01)

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Ven 21 Giu 2013 - 9:51

@LakyV ha scritto:
@scoobydoo ha scritto:Buonasera,
avrei bisogno di un aiuto:
ho collegato il Teac UD-H01, appena acquistato, all'Onkyo A-933 non in usb ma in coassiale con il cavo mogami.
Ho iniziato a fare delle prove ed inizialmente sembrava andare tutto per il meglio, quando ad un certo punto con Foobar - DSP Resampler Sox settato su 192000 ascoltando qualsiasi brano Flac, la musica veniva riprodotta quasi singiozzando.
I brani non venivano riprodotti fluidamente ma con una cadenza irregolare sembavano fermarsi/rallentare per poi riprendere normalmente per alcuni istanti.
Ho provato sia ad eliminare il DSP sia a diminuire il suo samplerate e sino a 176400 tutto fila liscio. Sembra che il problema sia il Resampler Sox a 192000.
In precedenza utilizzando il fratello del Teac UD-H01, ossia il Teac A-H01 logicamente senza l'ampli Onkyo, tutto era filato sempre liscio, senza nessun  problema e sempre con Il resampler Sox di Foobar settato fisso a 192000.
La differenza tra i due è ora anche il cavo coassiale che adesso è lungo 4 mt. mentre prima solo 1 mt.
Avete idea di come poter verificare se il Teac possa avere problemi prima di chiederne la sostituzione?
Qualsiasi suggerimento è fortemente gradito, vorrei intervenire quanto prima per informare in tempo il venditore.
Grazie.
Proprio in questi giorni sto facendo un po' di prove con il TEAC, ho avuto gli stessi problemi, se vogliamo ancora più gravi.
Nel mio caso,collegato via USB tramite PC, con foobar+Wasapi, il TEAC sembra avere delle difficoltà a far partire i brani, la riproduzione si inchioda ancor premia di partire.
Ho provato con WinAmp e fila tutto liscio,solo che in quel caso il DAC si impostava a 44,1 e non sono riuscito a mandarlo 192 !!!

Il tutto sia nel mio caso che nel tuo, credo che sia da imputare ad un non corretto settaggio o funzionamento di Foobar, non so però in che termini.

Sto riscontrando dei problemi anche con la mia Creative, la riproduzione parte bene, ma ogni tanto arriva il "singhiozzo"!!!
Non so più che fare, ho provato di tutto, qualcuno ha qualche idea????


Stanotte
fino alle tre, incazz.. e deluso come non mai, ho continuato a fare delle prove per cercare di capire la ragione per cui il Teac UD-H01 non riesce ad andare a 192000.
Fino a 176400, ripeto fila liscio, ma come imposto la risoluzione maggiore, si mette a singhiozzare.
Confermo che con l'USB i problemi aumentano, anche a me il primo brano parte ma poi si inchioda, ossia non sembra possibile passare al successivo oppure solo anche ripetere lo stesso.
Non credo che i problemi siano da imputare a Foobar, perchè anche con altri lettori rimangono gli stessi.

Adesso (h. 9:30)
pc appena acceso, intero sistema ancora a temperatura iniziale e tutto settato (foobar - Hiface Two) a 192000 sembra funzionare perfettamente.
A differenza di stanotte non ho mai cambiato risoluzione per provare a sentire le differenze con impianto in funzione e con un brano in play, mentre stanotte quando cercavo di passare da una risoluzione all'altra con con tutto acceso e brano in play, il Teac UD-H01 seppure segnalava il cambio sugli indicatori frontali si metteva a singhiozzare arrivato a 192000, come ritornavo indietro smetteva

Puoi provare anche tu a provare se una volta imostato in partenza a 192000 e lasciato funzionare in tale modo si ripete il problema del singhiozzo?

Ciao

Breve aggiornamento

Impianto in funzione da ormai circa 40 minuti ed a temperatura, il singhiozzo è ricominciato.
Può essere solo un caso?


Ultima modifica di scoobydoo il Ven 21 Giu 2013 - 10:17, modificato 1 volta

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Ven 21 Giu 2013 - 9:52

@iggydog ha scritto:Il teac , non é compatibile con la versione wasapi 3.0  di foobar! Mentre con la versione 2.0 , funziona tutto bene!!!

Per Wasapi siamo ormai alla 3.2.3, la 3.0 è ormai passata ! Very Happy

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Ven 21 Giu 2013 - 10:29

Parlavo del cd perchè io l'ho trovato nella scatola e davo per scontato che lo mettessero ancora. Quale versione di drivers hai sul pc? Ti mettevo la pulce nell'orecchio perchè a dicembre scorso sono usciti nuovi drivers. Ti conviene fare una verifica sulla versione perchè i problemi che denunci non è detto che non possano dipendere da una compatibilità incompleta dovuta appunto ai drivers.

Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  iggydog il Ven 21 Giu 2013 - 10:30

Boh se vuoi tenerti il singhiozzo.... Con la versione 2.1 funziona alla grande!!!!  Con le versioni più recenti, appena fai uno skip, o passi ad un altra play List, sgancia il segnale e singhiozza!!! Io ho risolto così...

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Ven 21 Giu 2013 - 10:47

@iggydog ha scritto:Boh se vuoi tenerti il singhiozzo.... Con la versione 2.1 funziona alla grande!!!!  Con le versioni più recenti, appena fai uno skip, o passi ad un altra play List, sgancia il segnale e singhiozza!!! Io ho risolto così...

Intendi la 2.1 di wasapi, giusto?
E mi confermi che a 192000 tutto fila liscio con Foobar?

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Ven 21 Giu 2013 - 10:49

@Eulero ha scritto:Parlavo del cd perchè io l'ho trovato nella scatola e davo per scontato che lo mettessero ancora. Quale versione di drivers hai sul pc? Ti mettevo la pulce nell'orecchio perchè a dicembre scorso sono usciti nuovi drivers. Ti conviene fare una verifica sulla versione perchè i problemi che denunci non è detto che non possano dipendere da una compatibilità incompleta dovuta appunto ai drivers.

L'ultima scaricata dal sito Teac, come anche indicato di fare nelle istruzioni allegate.
Installato i driver prima di accenderlo.
In ogni caso sono drivfer per Usb, io sono connesso in coassiale e quindi non credo servano i driver (anche se installati)
Ciao

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Ven 21 Giu 2013 - 11:22

Si scusa se sei in coassiale, nel senso che usi la hiface, non servono i drivers per il teac ma quelli per la penneta.

Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Ven 21 Giu 2013 - 11:38

Comunque visto che ci sei verifica la versione perchè a marzo sono usciti nuovi drivers per la hiface two.

Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  iggydog il Ven 21 Giu 2013 - 13:01

@scoobydoo ha scritto:
@iggydog ha scritto:Boh se vuoi tenerti il singhiozzo.... Con la versione 2.1 funziona alla grande!!!!  Con le versioni più recenti, appena fai uno skip, o passi ad un altra play List, sgancia il segnale e singhiozza!!! Io ho risolto così...

Intendi la 2.1 di wasapi, giusto?
E mi confermi che a 192000 tutto fila liscio con Foobar?
Si!!!!  Con la 2.1.tutto ok!!! Nei download di foobar, mi pare non sia più disponibile la versione. 2.1. ,ma cercando su Google si trova!!!

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Ven 21 Giu 2013 - 14:15

@iggydog ha scritto:
@scoobydoo ha scritto:

Intendi la 2.1 di wasapi, giusto?
E mi confermi che a 192000 tutto fila liscio con Foobar?
Si!!!!  Con la 2.1.tutto ok!!! Nei download di foobar, mi pare non sia più disponibile la versione. 2.1. ,ma cercando su Google si trova!!!

Disinstallato ultima versione e ripristinato i 2.1. Tutto in coassiale, in usb nemmeno ci provo Suspect
Sembra andare solo inizialmente, ma poi riprende a singhiozzare in modo molto meno frequente ma sempre presente.
Ciao

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Ven 21 Giu 2013 - 15:40

Scusate ma desidero solo continuare a confrontare la mia esperienza, o meglio, la mia inesperienza.  Evil or Very Mad

Ho seguito i consigli facendo il downgrade di wasapi a 2.1 e con collegamento USB tutto è perfetto. Nessun problema di alcuna natura, compreso a 192000.
In coassiale, collegamento che prediligo, solita storia, tutto bene sino a 176.4 mentre a 192000 solita problematica.
Non so più che pesci prendere, qundi se qualcuno potesse consigliarmi in qualche modo mi risolverebbe un grosso problema.
Grosso problema perchè potendo richiedere la sostituzione del Teac (forse difettato) oppure, poichè entro i primi 10 giorni addirittura il rimborso, mi piacerebbe ricevere vostri consigli.
Grazie.

p.s.:
ho quasi il timore che la Hifacetwo sia incompatibile con questo prodotto.

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Ven 21 Giu 2013 - 15:54

Tempo fa avevo scritto qui del problema, che non ho mai risolto:

http://www.tforumhifi.com/t33497-teac-ud-h01#577030

Nel mio caso particolare se riproduco dei 192 ho il silenzio assoluto. (sia sotto windows che linux). Ho anche scritto di come personalmente ho risolto, ma nel mio caso mi sono accorto della cosa molto tempo dopo l'acquisto. Nel tuo caso il discorso è diverso.
Mi dispiace ... in bocca al lupo

Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Ven 21 Giu 2013 - 16:07

Tra l'altro all'inizio facevo confusione con la connessione usb, che a me funziona perfettamente fino a 24/192 e per questo ti invitavo a cambiare i drivers. Se dovessi risolvere lascia traccia sul forum.

Ivan

Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Ven 21 Giu 2013 - 21:40

@Eulero ha scritto:Tra l'altro all'inizio facevo confusione con la connessione usb, che a me funziona perfettamente fino a 24/192 e per questo ti invitavo a cambiare i drivers. Se dovessi risolvere lascia traccia sul forum.

Ivan

Per il momento ho risolto in questo modo:
Installato n. 2 Foobar (portable)
Sul primo ho confgurato connessione in usb, tutto perfetto sino a 32/192
Sul secondo in coassiale tutto perfetto ma sino a 24/176400

Per me rimane un mistero, forse dovuto alle diversità nella funzione dac tra il Teac UD-H01 e il Teac A-H01.
Pur leggendo le rispettive schede tecniche, che non  comprendo fino in fondo, sicuramente è dove trovare la risposta.

Nessuno in grado di comprendere tecnicamente le differenze è così gentile da provare a spiegarmelo ? Mmm

Grazie comunque. Rolling Eyes

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Dom 23 Giu 2013 - 1:40

Desideravo fare un riepilogo e magari confrontare il tutto con chi ha maggiore esperienza e intuito.
Dopo 2 giorni di prove ho ottenuto questi risultati:

Premessa

Con il Teac A-H01 collegamento USB (Foobar e Resempler Sox) nessun problema fino a 32/192; con il collegamento Coassiale Hiface Two (Foobar - con e senza Resempler Sox) nessun problema fino a 24/192
Questo escude il malfunzionamento della Hiface e/o l'appartanenza alla prima generazione, conferma il perfetto funzionamento dei driver, del settaggio di Foobar e di tutto il resto.

Con il Teac UD-H01 collegamento USB (Foobar e Resempler Sox) nessun problema fino a 32/192; con il collegamento Coassiale Hiface Two (Foobar - con e senza Resempler Sox) nessun problema fino a 24/176.4 e 16/192 mentre a 24/192 problemi di rallentamento e singhiozzo come se non riuscisse a campionare il Flac.
Come suggerito da Wasky ho modificato il file di registro e il settaggio di Foobar, ma senza risovere il problema. Non ho neanche prestato attenzione se avesse migliorato l'ascolto essendo ora non fondamentale.
Ho provato numerosi mediaplayer (tutti portable per evitare di sporcare il registro) ma nessuno è riuscito a riprodurre in coassiale a 24/192.

Considerazioni personali

Non ho capito un ......Evil or Very Mad   o meglio, l'hardware è sempre lo stesso, il software pure, i driver idem. L'unica differenza sono i due Teac !
A questo punto due, secondo me, possono essere le risposte:
a) il Teac UD-H01 è difettato dall'acquisto (due giorni);
b) Il Teac A-H01 è superiore in fatto di dac (anche se non ho ben capito se lo hanno uguale).

Sono stato molto sintetico, ma di prove ne ho fatte tantissime e mi piacerebbe confrontarmi con voi.  Mmm

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Lun 24 Giu 2013 - 13:46

Provo a risponderti in base a quel poco che ho capito e mi accodo alla tua richiesta aiuto. Smile


Queste scatole che chiamiamo DAC sono essenzialmente composte da una parte che riceve il segnale ed una parte che la converte.

Nello specifico entrambe (ud-h01 e ah-01) sembrano montare un ricevitore Tenor TE8802L. Dalle specifiche di questo IC ( http://www.gfec.com.tw/te8802l ) sembra che sia in grado di ricevere (via usb) 16/ 24-Bit with sampling rates support 44.1/48/88.2/96/176.4/192KHz. Per quanto riguarda l'ingresso SPDIF, sembra limitato a 24/96 (Built in one IEC60958 professional 24 bit/96KHz S/PDIF RX). E fin qui il comportamento del mio ud-h01 sembra in accordo con quanto detto (ricordo che se sparo un file a 24/192 in uscita ho il silenzio assoluto).

Quindi in pratica se uno legge sulle specifiche degli oggetti:

32bit/192kHz D/A Converter (BurrBrown PCM5102)

non dovrebbe essere autorizzato a pensare che il dac è in grado di riprodurre file a tali risoluzioni da qualunque ingresso. Suspect
Infatti il ricevitore ha un ingresso usb limitato a 24/192. Mad
Inoltre gli altri ingressi (coassiale ed ottico) hanno un limite ulteriore a 24/96. Evil or Very Mad
In altre parole è già un miracolo che tu riesca a riprodurre file 24/176.4 attraverso l'ingresso coassiale. Hehe

Dimmi come fai, potresti vendere il segreto alla Teac o alla Tenor. Hehe

L'unica falla che io riesco a trovare, in questo colapasta di ragionamento che ho fatto, è che mentre nelle specifiche degli oggetti in questione si parla di Tenor 8802, su sito di cui ho messo il link trovo le specifiche solo del chip Tenor 8802L.

Le foto dell'interno del Teac ud-h01 confermano che monta un Tenor 8802L. I see

Per il teac ah-01 non saprei con certezza. L'unica spiegazione razionale è che monti una versione del ricevitore leggermente diversa.
Oppure che il limite indicato sulle specifiche del Tenor 8802L non sia categorico (e ti permette di arrivare a riprodurre fino a 176.4).

Mi scuso con quanti si scandalizzeranno con per eventuali imprecisioni, ma volevo portare un contributo alla discussione, pur sapendo che per me è un campo minato,

Saluti,
Ivan

Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  Eulero il Lun 24 Giu 2013 - 14:11

Aggiungo che nonostante il limite sono contento dell'oggetto (da punto di vista delle qualità audio), ma sarebbe meglio scrivere le specifiche in maniera più chiara e senza fare i furbastri.
Inoltre potrei riportare uno scambio di mail (giusto fare ancora più confusione):

Scrivo al supporto Teac a gennaio di quest'anno:


Dear sir,

I'm focused on your DAC UD-01 (in realtà lo avevo già comprato da tempo, ma volevo solo capire).
I've read the specification and I know the DAC can work up to 32bit/192KHz. I'm wondering if it's true for
all three digital input (USB S/PDIF and COAX).

Mi rispondono:

The digital inputs can all accept a signal up to 192 kHz/24 bit. The DAC is a 32 bit DAC. Hehe

Agli esperti la risposta.

Eulero
Appassionato
Appassionato

Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  scoobydoo il Gio 27 Giu 2013 - 0:10

@Eulero ha scritto:Aggiungo che nonostante il limite sono contento dell'oggetto (da punto di vista delle qualità audio), ma sarebbe meglio scrivere le specifiche in maniera più chiara e senza fare i furbastri.
Inoltre potrei riportare uno scambio di mail (giusto fare ancora più confusione):

Scrivo al supporto Teac a gennaio di quest'anno:


Dear sir,

I'm focused on your DAC UD-01 (in realtà lo avevo già comprato da tempo, ma volevo solo capire).
I've read the specification and I know the DAC can work up to 32bit/192KHz. I'm wondering if it's true for
all three digital input (USB S/PDIF and COAX).

Mi rispondono:

The digital inputs can all accept a signal up to 192 kHz/24 bit. The DAC is a 32 bit DAC. Hehe

Agli esperti la risposta.

Ciao,
da ulteriori prove effettuate ho scoperto che il difetto (suono telegrafato e singhiozzante) con foobar + wasapi event e resempler sox su 24/192 era dovuto alla contemporanea connessione dei due cavi (usb e coassiale Spdif) tra Teac e Pc.
Infatti, staccato il cavo usb dal Teac, il problema  è quasi completamente risolto. Ora il difetto è diminuito del 99 %.
Ritengo che il restante 1% sia imputabile alla Hiface Two che, come confermato dalla M2Tech, appartiene alla prima generazione.
Fortunatamente dopo averli contattati si sono resi immediatamente disponibili ad upgradarla.
Non appena terminata questa odissea potrò avere certezza assoluta di quanto è avvenuto, ossia quali erano le cause del malfunzionamento (nel mio impianto!)
Mi rimane però il dubbio più complesso: se come tu affermi in collegamento coassiale Spdif il Teac è limitato a 24/96, che veridicità ha il led che si accende sul frontalino quado ascolto a 192  flac nativi ? Forse è un bluff ? Don't know
Le differenze onestamente si sentono, ma questo logicamente non mi assicura nulla.
Infine, per dovere di cronaca devo anche dire che in altra prova eseguita, a casa di un caro amico che mi ha gentilmente offerto la sua esperienza e disponibilità, con collegamento spdif in word clock a 192, il Teac rimaneva muto, mentre a valori inferiori non aveva problemi.
A questo punto cosa pensare?  Mmm

scoobydoo
Appassionato
Appassionato

Data d'iscrizione : 18.12.12
Numero di messaggi : 376
Località : Roma
Occupazione/Hobby : Dipende dall'umore
Provincia (Città) : Dipende dall'occupazione
Impianto :
Spoiler:

Correzione Ambiente/DRC: Dirac Live
Sorgente - Musica liquida da HTPC i5 con Foobar2000
Dac EamLab D101
Pre EamLab Musica C101
Finale Eam Lab Element 302
Cuffie : JVC HA-S400B - HD 650 Senneheiser - Grado Serie one Alessando
Diffusori: Monitor Audio Silver RX6 - Kef LS/50 - Kro Kraft Rev. B
Cavi Portento Audio
Cavi Alim.: Elecaudio 331B - Elecaudio 321B - Olflex 810


Tornare in alto Andare in basso

Re: Help per Teac UD-H01

Messaggio  iggydog il Gio 27 Giu 2013 - 8:22

Scusa ma il problema persiste solo in foobar?? Hai provato con altri player? Ad esempio con quello in bundle con il dac, che somiglia molto a jplay??? Premesso che io possiedo la penetra hiface 1, ma mi sembra di aver capito che nelle tue prove tu abbia lasciato tutto attaccato.... Magari hai un conflitto ... Altra cosa che mi viene in mente, oltre ad avere messo il dac come predefinito, vai in propietà e guarda che riisoluzioni hai spuntato.... Se la risoluzione massima "spuntata" si ferma a 96 , il dac non va oltre.... Quindi seleziona tutte le caselle , e vedrai che il dac tornerà alla normalità...

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum