T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 41
No, era meglio quello vecchio
52% / 45
Ultimi argomenti
Cavo coax Ieri alle 23:59giucam61
ALIENTEK D8Ieri alle 22:32TODD 80
DAC o CDIeri alle 13:24Luca Marchetti
HelP! DAC!Ieri alle 0:07RAMONE67
topping tp 60Mer 29 Mar 2017 - 14:48p.cristallini
BluRay vs. SACDMer 29 Mar 2017 - 14:33Luca Marchetti
POPU VENUS Mer 29 Mar 2017 - 7:23gigetto
Casse KEF LS-50 rovinate?Mer 29 Mar 2017 - 0:31Snap
I postatori più attivi della settimana
26 Messaggi - 18%
25 Messaggi - 18%
15 Messaggi - 11%
14 Messaggi - 10%
13 Messaggi - 9%
12 Messaggi - 9%
10 Messaggi - 7%
9 Messaggi - 6%
9 Messaggi - 6%
8 Messaggi - 6%
I postatori più attivi del mese
309 Messaggi - 22%
268 Messaggi - 19%
147 Messaggi - 11%
142 Messaggi - 10%
121 Messaggi - 9%
96 Messaggi - 7%
89 Messaggi - 6%
74 Messaggi - 5%
68 Messaggi - 5%
68 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15440)
15440 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 44 utenti in linea :: 1 Registrato, 1 Nascosto e 42 Ospiti :: 2 Motori di ricerca

GGiovanni

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
leorus
Affezionato
Affezionato
Data d'iscrizione : 11.06.13
Numero di messaggi : 115
Località : un palermitano a Milano...
Provincia (Città) : Milano (Milano)
Impianto : Dayton DTA-100a - Rotel RCD1070 - Sennheiser HD598 - TEAC LS-35M - iPod Touch 4g

led instabile Dayton DTA-100a

il Mar 11 Giu 2013 - 15:07
Ciao a tutti,

mi rompe il fatto che il mio secondo messaggio sul forum sia già di aiuto/consiglio ma purtroppo... Evil or Very Mad

Ho acquistato qualche settimana fa l'amplificatore in oggetto da utilizzare (per il momento) per l'ascolto in cuffia di un lettore Rotel (ahimé senza uscita cuffia) in attesa che mi arrivino le casse.

Quasi fin da subito ho notato che il led blu di accensione lampeggia saltuariamente a qualsiasi volume e con qualsiasi sorgente.

Ho provato a invertire il senso della spina dell'alimentatore prima e della sorgente poi, a spegnere la sorgente (il CD), a sostituire i cavi di segnale (che ho costruito seguendo un modello di TNT), ma il problema piuttosto che diminuire o cessare invece aumenta!

La cosa strana è che in cuffia non si avverte praticamente nulla! E da un'altra discussione mi è sembrato di capire che invece dalle casse si dovrebbe avvertire un sibilo o qualcosa del genere (in effetti gli operazionali di uscita delle cuffie e dei diffusori sono differenti).

Dovrei preoccuparmi a prescindere da una prova con le casse e far valere la garanzia o pensate ci possano essere innumerevoli altre varianti che intervengono su questi apparenti "cali di tensione" mostrati attraverso il led?

Perdonate il romanzo e grazie a chi potrà darmi una mano a capire... Ok

ciao
Leandro
avatar
Albert^ONE
Membro classe oro
Membro classe oro
Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Re: led instabile Dayton DTA-100a

il Mar 11 Giu 2013 - 15:24
Succede anche al mio xiang sheng02,forse qualche falso contatto,ma non me ne preoccupo,l'importante è che non pregiudichi l'audio.
gianmarco
Interessato
Interessato
Data d'iscrizione : 29.05.13
Numero di messaggi : 61
Località : chieti
Provincia (Città) : ch
Impianto : arcam cd17, rega elicit, epos elan 35

Re: led instabile Dayton DTA-100a

il Mar 11 Giu 2013 - 15:27
i led si consumano o si danneggiano nell'uso ma a differenza delle lampadine talvolta fanno quel lavoretto, s'accendono e si spengono con un albero di natale. Solitamente non hanno dipendenza alcuna con altri difetti e se non noti stranezze particolari fallo sostituire o sostituiscilo tu stesso se ne hai le capacità. Li trovi nei ricambi d'elettronica (AZ GBC) e costano pochissimo (poco piu di 1 euro)
avatar
Albert^ONE
Membro classe oro
Membro classe oro
Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Re: led instabile Dayton DTA-100a

il Mar 11 Giu 2013 - 15:34
Oh! c'è anche corregionale....sei di Chieti o provincia? (scusate l'off topic)


Si lo potrei riparare ma sinceramente mi scoccia aprirlo per uno stupido led Wink
gianmarco
Interessato
Interessato
Data d'iscrizione : 29.05.13
Numero di messaggi : 61
Località : chieti
Provincia (Città) : ch
Impianto : arcam cd17, rega elicit, epos elan 35

Re: led instabile Dayton DTA-100a

il Mar 11 Giu 2013 - 15:45
@Albert^ONE ha scritto:Oh! c'è anche corregionale....sei di Chieti o provincia? (scusate l'off topic)


Si lo potrei riparare ma sinceramente mi scoccia aprirlo per uno stupido led Wink

no sono uno di quelli cattivi con la puzza sotto il naso ;-) (chieti altissima, nobiltà assoluta)

scherzo ovviamente e mi scuso anch'io per l'ot

in realta se si tratta del led difettoso come mi auguro è solo un problema estetico ma molto fastidioso, lo ammetto!!!!

Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: led instabile Dayton DTA-100a

il Mar 11 Giu 2013 - 19:54
Io li apro e rimuovo i LED, specie dietro al potenziometro.

E' incollato sul pannello posteriore e saldato alla scheda: basta rifare le saldature o rimuoverlo.
avatar
Albert^ONE
Membro classe oro
Membro classe oro
Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Re: led instabile Dayton DTA-100a

il Mar 11 Giu 2013 - 20:29
no sono uno di quelli cattivi con la puzza sotto il naso ;-) (chieti altissima, nobiltà assoluta)

scherzo ovviamente e mi scuso anch'io per l'ot


Wink Laughing Laughing Laughing
avatar
leorus
Affezionato
Affezionato
Data d'iscrizione : 11.06.13
Numero di messaggi : 115
Località : un palermitano a Milano...
Provincia (Città) : Milano (Milano)
Impianto : Dayton DTA-100a - Rotel RCD1070 - Sennheiser HD598 - TEAC LS-35M - iPod Touch 4g

Re: led instabile Dayton DTA-100a

il Mer 12 Giu 2013 - 8:52
grazie per le risposte! Ok

se fosse davvero il led difettoso allora starei molto più tranquillo; ad ogni modo terrò d'occhio la situazione e spero di provare il tutto con un paio di casse così da togliermi ogni dubbio anche sul finale d'uscita.

intanto un breve aggiornamento...

ieri sera l'ho tenuto acceso parecchio (sto ancora rodando le cuffie) e durante la visione di un film mi sono accorto che il led lampeggia maggiormente dopo qualche ora di utilizzo, al punto che poco prima che spegnessi l'impianto il led restava spendo anche qualche secondo prima di riaccendersi (ma anche in quel caso la musica in cuffia andava lo stesso).

vada per la teoria del led? Ironic

grazie ancora a tutti!
ciao! Oki
Soligo60
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Re: led instabile Dayton DTA-100a

il Mer 12 Giu 2013 - 9:29
Leandro, sul fatto di chiedere aiuto, non mi preoccuperei, il 90 % degli iscritti inizia per chiarimenti o richieste, quindi nessun problema, anzi benvenuto, detto tra noi il tuo problema è abbastanza relativo, se non fosse che l'oggetto è abbastanza nuovo...
Hai provato a dare qualche piccolo colpettino in zona led, è molto probabile sia una pista che si interrompe o meglio una saldatura difettosa, ben difficile che il led sia "instabile" in un ampli di qualche settimana...
avatar
leorus
Affezionato
Affezionato
Data d'iscrizione : 11.06.13
Numero di messaggi : 115
Località : un palermitano a Milano...
Provincia (Città) : Milano (Milano)
Impianto : Dayton DTA-100a - Rotel RCD1070 - Sennheiser HD598 - TEAC LS-35M - iPod Touch 4g

Re: led instabile Dayton DTA-100a

il Mer 12 Giu 2013 - 9:42
No, questa prova mi manca...

la farò sicuramente a fine giornata.

Grazie anche della tua risposta, in effetti se si trattasse solamente di un difetto legato al led non me ne preoccuperei più di tanto; mi ero solo allarmato leggendo altri post qui sul forum di legami tra il lampeggiare in modo irregolare del led e cali di tensione o difetti maggiori sulla scheda degli amplificatori.

A presto!
Ciao
gianmarco
Interessato
Interessato
Data d'iscrizione : 29.05.13
Numero di messaggi : 61
Località : chieti
Provincia (Città) : ch
Impianto : arcam cd17, rega elicit, epos elan 35

Re: led instabile Dayton DTA-100a

il Mer 12 Giu 2013 - 9:43
@Soligo60 ha scritto:Leandro, sul fatto di chiedere aiuto, non mi preoccuperei, il 90 % degli iscritti inizia per chiarimenti o richieste, quindi nessun problema, anzi benvenuto, detto tra noi il tuo problema è abbastanza relativo, se non fosse che l'oggetto è abbastanza nuovo...
Hai provato a dare qualche piccolo colpettino in zona led, è molto probabile sia una pista che si interrompe o meglio una saldatura difettosa, ben difficile che il led sia "instabile" in un ampli di qualche settimana...

detto tra noi, preferirei che fosse il led instabile a dare problemi (puo capitare un difetto su produzione di larga scala) che un problema di saldatura fredda o pista sollevata che sarebbe molto più grave di quel che appare se interessasse parti vitali dell'ampli. Se l'apparecchio è proprio nuovo non escluderei a questo punto di inviarlo in assistenza per un test.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum