T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Alva Noto and Ryuichi Sakamoto - Berlin
Oggi alle 14:55 Da lello64

» T-preamp si spegne con l'elettricità statica
Oggi alle 14:44 Da pim

» Diffusori da scaffale per primo impianto
Oggi alle 14:42 Da lello64

» lettura file SACD compattati
Oggi alle 14:38 Da PCHIO

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 14:34 Da lello64

» Help nabbo alle prime armi! Sony PS-LX300USB
Oggi alle 14:23 Da DavideF

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 14:22 Da lello64

» Consiglio nuova scheda audio
Oggi alle 13:59 Da potowatax

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 13:47 Da diechirico

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Oggi alle 12:05 Da giucam61

» Consiglio Diffusori Vintage
Oggi alle 11:06 Da portnoy1965

» Info alimentatore switching
Ieri alle 21:32 Da Albert^ONE

» [VENDUTO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Ieri alle 18:38 Da Wordcrasher

» costruire nuova cassa per subwoofer
Ieri alle 17:52 Da vds

» FX Audio D802, cambio alimentatore e relazione V e W
Ieri alle 17:28 Da pim

» AR3a
Ieri alle 17:01 Da asimmetrico

» amplificatore 2 telai gainclone
Ieri alle 15:41 Da Renzo Badiale

» Quali casse da controsoffitto?
Ieri alle 15:11 Da Gianni S

» black sabbath - ten year war - flac 24/96
Ieri alle 14:21 Da mumps

» Ampli+DAC Audio-GD R2R 11
Ieri alle 12:00 Da Saxabar

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Ieri alle 11:09 Da cicop

» preamp economico per spotify?
Ieri alle 10:32 Da Saxabar

» t-amp ...fritto ?
Ieri alle 9:47 Da marco_54

» DAC e casse 2.1
Ieri alle 8:52 Da mumps

» Rombo Giradischi
Ieri alle 0:44 Da fritznet

» Hypex N-core!
Dom 21 Gen 2018 - 23:51 Da Alex81+

» [Vendo] Nad C316BEE €210
Dom 21 Gen 2018 - 22:45 Da aquero

» Clone preamplificatore mbl6010D
Dom 21 Gen 2018 - 21:36 Da Giovanni_14

» Peso puntina giradischi
Dom 21 Gen 2018 - 21:13 Da __Ale__

» Raspberry, Volumio e software volume control
Dom 21 Gen 2018 - 20:55 Da santidonau

Statistiche
Abbiamo 11343 membri registrati
L'ultimo utente registrato è freeride

I nostri membri hanno inviato un totale di 805289 messaggi in 52215 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
DavideF
 
Masterix
 
pim
 
PietroM84
 
giucam61
 
Saxabar
 
velelfo
 
Pinve
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9336)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 79 utenti in linea: 9 Registrati, 1 Nascosto e 69 Ospiti :: 2 Motori di ricerca

Cikko, enrico massa, fabe-r, Giovanni_14, lello64, marco_54, nerone, portnoy1965, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


strano problema e dubbio aeron ha 102.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

strano problema e dubbio aeron ha 102.

Messaggio  macmax il Dom 9 Giu 2013 - 18:21

Dunque possiedo 2 cuffie una superlux hd668 ed un audiotecnica athd 500 air...dunque mi sono costruito una prolunga cuffia con cavo microfonico tascher c128 e connettori neutrik...ora il problema e con la 500 air va bene con la superlux si sente un solo canale....e come se la supelux fosse soffocata cosa che se la collego con il suo cavo va benissimo e suona benissimo...un altro dubbio ho un aeron ha 102 a cui ho già cambiato la valvola e normale che all'accensione dalle cuffie faccia un piccolo bump ?? inoltre sulla supelux leggo impedenza da 2*56 ohm..per cui devo considerare 112 ohm ?? oppure sempre 56...grazie.
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: strano problema e dubbio aeron ha 102.

Messaggio  Hoogo il Dom 9 Giu 2013 - 19:00

@macmax ha scritto:Dunque possiedo 2 cuffie una superlux hd668 ed un audiotecnica athd 500 air...dunque mi sono costruito una prolunga cuffia con cavo microfonico tascher c128 e connettori neutrik...ora il problema e con la 500 air va bene con la superlux si sente un solo canale....e come se la supelux fosse soffocata cosa che se la collego con il suo cavo va benissimo e suona benissimo...un altro dubbio ho un aeron ha 102 a cui ho già cambiato la valvola e normale che all'accensione dalle cuffie faccia un piccolo bump ?? inoltre sulla supelux leggo impedenza da 2*56 ohm..per cui devo considerare 112 ohm ?? oppure sempre 56...grazie.
La prolunga l'hai aggiunta o messa al posto del cavo originale? E poi non ne ha già uno di tre metri? Due: uno da uno ed uno da tre.

Potrebbe essere una cuffia bilanciata; se si, x usare il tuo nuovo cavo ti servirebbe un adattatore.
avatar
Hoogo
Membro classe argento
Membro classe argento

Data d'iscrizione : 01.04.13
Numero di messaggi : 2199
Località : scarificata dalla miseria
Occupazione/Hobby : Musica Cinema Fotografia Informatica Comunicazione
Provincia (Città) : GE
Impianto : Non specificato | Desktop: SMSL SD 398 + SMSL SA 80 + SoundMAGIC HP100 + B&W685 () Wireworld Ultraviolet + Wireworld Luna 7 + MonsterCable XP-HP | Mobile: Sony A865 + Sony XBA3 + un'altra dozzina.

http://www.flickr.com/photos/giannimaselli/

Tornare in alto Andare in basso

Re: strano problema e dubbio aeron ha 102.

Messaggio  macmax il Dom 9 Giu 2013 - 19:23

si ha 2 cavi da 3 metri ed uno da 1...la prolunga l'ho aggiunta dato che con 3 metri ci vado giusto....si la cuffia e bilanciata infatti da B dopo il numero sta ad indicare balanced...questo cosa comporta con la prolunga fatta ? cosa devo modificare ?? grazie..
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: strano problema e dubbio aeron ha 102.

Messaggio  Hoogo il Dom 9 Giu 2013 - 19:51

Se una cuffia bilanciata la colleghi ad un ingresso sbilanciato senti un solo canale. Occorre un adattatore specifico; però se questo è già al termine del cavo originale non saprei... ci vuole qualcuno che abbia esperienza diretta.
avatar
Hoogo
Membro classe argento
Membro classe argento

Data d'iscrizione : 01.04.13
Numero di messaggi : 2199
Località : scarificata dalla miseria
Occupazione/Hobby : Musica Cinema Fotografia Informatica Comunicazione
Provincia (Città) : GE
Impianto : Non specificato | Desktop: SMSL SD 398 + SMSL SA 80 + SoundMAGIC HP100 + B&W685 () Wireworld Ultraviolet + Wireworld Luna 7 + MonsterCable XP-HP | Mobile: Sony A865 + Sony XBA3 + un'altra dozzina.

http://www.flickr.com/photos/giannimaselli/

Tornare in alto Andare in basso

Re: strano problema e dubbio aeron ha 102.

Messaggio  ghiglie il Mer 12 Giu 2013 - 1:18

...che io sapessi, la 668B non è bilanciata... Mmm
avatar
ghiglie
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.07.11
Numero di messaggi : 1864
Località : Dal Canavese al Conero.
Occupazione/Hobby : oompa loompa dell'IT
Provincia (Città) : AN, TO, Roma
Impianto :
Spoiler:

Play:LMS+squeezeplay-R2(AtomD510M0@Gentoo) + GeekPulse Infinity 2V0 -> Breeze TPA3116 Fullmod/MAEL19v -> Scythe Kro Craft
Pause: JLSounds XMOS/4396/noDAC , HiFimeDIY Sabre9023 U2[/url]

HP: DT990Pro, SuperLux HD-681, HD-668B
Sansa Clip+ RockBox / Koss PortaPro /Xears XE200Pro Bamboo / JVC HA-S400 / Rock Zircon / KZ ATE&ATE-S


Tornare in alto Andare in basso

Re: strano problema e dubbio aeron ha 102.

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum