T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» ECC99
Oggi a 0:24 Da Zio

» nuove diva 262
Oggi a 0:14 Da lello64

» Recupero vinile rovinato
Oggi a 0:05 Da potowatax

» Quale cavo ottico per il CD?
Oggi a 0:02 Da dinamanu

» NO al solito condotto reflex
Ieri a 23:17 Da Abe1977

» Lettore CD max 200 euro
Ieri a 22:21 Da Rino88ex

» impianto entry -level
Ieri a 22:17 Da CHAOSFERE

» Giradischi - quesiti & consigli
Ieri a 19:21 Da beppe61

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 19:18 Da rx78

» Amplificatore per chiudere il cerchio
Ieri a 19:14 Da Sistox

» Monitor Audio Silver 1 vs B6W 686 s2
Ieri a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 18:32 Da Angel2000

» Player portatile
Ieri a 18:13 Da p.cristallini

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 18:03 Da Angel2000

» Fonometro Professionale
Ieri a 16:01 Da Docarlo

» Suono un pò duro.....
Ieri a 15:53 Da gigetto

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 15:17 Da CHAOSFERE

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ieri a 9:43 Da natale55

» RI-dividere tracce da unico file
Ieri a 9:16 Da lello64

» CAIMAN SEG
Ieri a 9:14 Da Masterix

» Chromecast audio e spotify.
Ieri a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ieri a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ieri a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» JRiver 22
Gio 1 Dic 2016 - 21:26 Da Nadir81

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» Player hi fi
Gio 1 Dic 2016 - 20:34 Da Tasso

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Gio 1 Dic 2016 - 14:23 Da MrTheCarbon

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Alternativa a Volumio: Moode Audio!
Mer 30 Nov 2016 - 20:11 Da eddy1963

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

» Cuffie bestbuy 150€ no amplificatore
Mer 30 Nov 2016 - 9:35 Da lello64

» se cambio valvole miglioro?
Mer 30 Nov 2016 - 8:59 Da dinamanu

» Scelta giradischi
Mar 29 Nov 2016 - 23:54 Da dinamanu

» Una storia di cavi
Mar 29 Nov 2016 - 22:39 Da potowatax

» Quale ampli per le mie Dynaudio M20
Mar 29 Nov 2016 - 18:41 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
Angel2000
 
dinamanu
 
lello64
 
sportyerre
 
CHAOSFERE
 
gigetto
 
MaurArte
 
giucam61
 
thepescator
 
Masterix
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15476)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10213)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8457)
 

Statistiche
Abbiamo 10359 membri registrati
L'ultimo utente registrato è bepsi

I nostri membri hanno inviato un totale di 768763 messaggi in 50031 argomenti
Chi è in linea
In totale ci sono 31 utenti in linea :: 1 Registrato, 0 Nascosti e 30 Ospiti :: 2 Motori di ricerca

ildomi

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

T-Amp in auto...

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: T-Amp in auto...

Messaggio  Mattia4282 il Sab 1 Giu 2013 - 1:22

Grazie Soligo per avermi specificato il modello dei diodi!

Ho trovato in giro come vanno collegati i diodi al + della batteria per aver la caduta di tensione spiegato in modo che chiunque possa capirlo! Hihi l'ho capito io!

Copia e incolla:

1) il diodo, messo dalla parte giusta (con l'anodo verso l'alimentazione, ossia il lato senza la riga), se magna 0.7v

2) se voglio magnarne di più, ne metto in serie degli altri, ossia il lato con la riga del primo collegato al senza riga del secondo e così via (diciamo fino a un massimo di tre, sennò sai che p@lle)

Sperando che sia la spiegazione giusta... Glasses study Orrified Suicide

Mattia4282
Novizio
Novizio

Data d'iscrizione : 29.05.13
Numero di messaggi : 18
Località : Novara
Impianto : in fase di costruzione con SMSL SA-S3 TA2021B

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  Soligo60 il Sab 1 Giu 2013 - 2:45

Si tutti nello stesso verso ma spero due siano sufficienti, la fascetta verso l'amplificatore, prima, a monte, collega il fusibile, mettilo da 10 A tanto in caso di corto si interrompe allo stesso modo di un 5...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  Mattia4282 il Dom 2 Giu 2013 - 2:03

Ok perfetto! Sei stato chiarissimo!

Grazie Soligo!

Ok

Mattia4282
Novizio
Novizio

Data d'iscrizione : 29.05.13
Numero di messaggi : 18
Località : Novara
Impianto : in fase di costruzione con SMSL SA-S3 TA2021B

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  Mattia4282 il Gio 4 Lug 2013 - 2:17

Dopo aver smontato mezza macchina e fatto tutte le prove di questo mondo per mettere i due t-amp in auto ci rinuncio!!!
Il primo problema è stato che i t-amp a quadro acceso, a motore acceso e radio accesa (come sorgente) assorbono e trasmettono alle casse tutta l'elettronica della macchina... alternatore e centralina compresa...
Ho provato con i "filtri anti disturbo" sugli rca degli ampli ma rovinano completamente il suono smorzando voce e altre frequenze.... uno schifo insomma! Meglio il rumore dell'alternatore!
Ho messo giusto per provare due induttanze ad aria collegate all'alimentazione in serie sul cavo di alimentazione degli ampli e devo dire che un bel pò di disturbo dell'alternatore e centralina è diminuito...
Alzando il volume dei t-amp da metà fino al massimo volume sempre a quadro girato o a macchina accesa e radio accesa si sente un "fischio" simile a questo
L'alimentazione ai t-amp è presa diretta dalla batteria invece la massa l'ho presa provando in vari punti dell'auto stando attento ai loop di massa...
Per vedere se il disturbo era causato dal fatto che l'alimentazione potesse passare vicino a centraline ecc. e tirare dentro tutto agli ampli, ho provato a far passare il cavo di alimentazione esterno alla vettura... con il risultato che non è cambiato assolutamente nulla...
Ho provato anche a mettere a massa il case dei t-amp con zero risultati...

Invece con il subwoofer attivo collegato sempre alla stessa alimentazione e stessa massa non ci sono interferenze dell'eletrronica... bah...

Il problema sembra irrisolvibile e non ho trovato soluzioni anche facendomi aiutare da due installatori car audio di professione ... voi che dite?

Mattia4282
Novizio
Novizio

Data d'iscrizione : 29.05.13
Numero di messaggi : 18
Località : Novara
Impianto : in fase di costruzione con SMSL SA-S3 TA2021B

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  valvolas il Gio 4 Lug 2013 - 14:41

Quattor cose che magari ti servono:
 
1) quando alimenti un ampli x auto è sempre stato meglio (ieri e mi sa anche oggi) fare passare un cavetto da 2mm (almeno) che va diretto al morsetto della batteria positivo e (a mia idea) anche negativo per evitare che ti entri ''il mondo''.Sul positivo devi mettere un fusibile congruo al tuo consumo di corrente.
ps nn ci sono divieti a schermare il cavo di alimentazione ma la calza è preferibile la colleghi solo dal lato batteria al negativo e la tagli all'arrivo dell'ampli.I due cavetti interni alla guaina naturalmente vanno collegati in ambedue i lati e ambedue
 
2) gli alternatori moderni caricano (cn un tester puoi provare) a 14,2-14,5 sono tt stabilizzati (una volta salivano ad minchiam)
 
3) un minimo di filtro ce lo devi mettere almeno 2 caps in parallelo da 10.000 micro bypasserei con dei plastici da 0,100 micro  trattandosi di un tamp eviterei le induttanze e mi fermerei ai caps, ma se nn ti fai remore x l'induttanza mettila in serie tra i due caps una volta che funge,e sei sicuro mettilo in una scatola di ferro e affoga tt in resina ''a perdere'' (i 4 cavetti in-out tensione lasciali fuori naturalmente Laughing ) se puoi la scatola di ferro fissala bene al telaio.Ci sarebbero anche altre possibilita' ma diventano complesse e devi mettere mano al saldatore.
 
4) il diodo ti butta giu 0,7,certo ma sia in carica che no,quindi rischi a motore spento a 12V di sottoalimentare l'ampli.

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  valvolas il Gio 4 Lug 2013 - 15:40

Mi sn scordato,o per lo meno l'ho dato x scontato che TUTTI i cavi segnale che porti a spasso per l'auto sn schermati,perche' nn è soltanto l'alimentazione che veicola disturbi...

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  Albert^ONE il Gio 4 Lug 2013 - 15:54

Quoto in tutto Valvolas...spiegazione da manuale! Ok 

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5357
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  Soligo60 il Gio 4 Lug 2013 - 16:35

@valvolas ha scritto:Mi sn scordato,o per lo meno l'ho dato x scontato che TUTTI i cavi segnale che porti a spasso per l'auto sn schermati,perche' nn è soltanto l'alimentazione che veicola disturbi...
Anch'io ti quoto, in oltre mai dare per scontato, hai fatto bene a ribadirlo!

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  valvolas il Gio 4 Lug 2013 - 18:33

@Soligo60 ha scritto:
@valvolas ha scritto:Mi sn scordato,o per lo meno l'ho dato x scontato che TUTTI i cavi segnale che porti a spasso per l'auto sn schermati,perche' nn è soltanto l'alimentazione che veicola disturbi...
Anch'io ti quoto, in oltre mai dare per scontato, hai fatto bene a ribadirlo!

eh sai come è..dopo la volta che uno ha fatto tribulare me e ciro x 4 mesi per poi dirci che viveva quasi dentro una stazione radar dell'A.M....Laughing 

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  Mattia4282 il Gio 4 Lug 2013 - 21:55

Grazie a tutti per gli aiuti!
Ho provato a fare qualsiasi cosa, l'ultimo tentativo che provo e piazzare questo che ho acquistato ieri su ebay:

http://www.ebay.it/itm/SOPPRESSORE-RUMORE-35-AMPERE-LEGACY-LMN77-FILTRO-ANTI-DISTURBO-FRUSCII-ELIMINA-/181009085358?pt=Monitor_Caricatori_ed_Accessori&hash=item2a24fb73ae#ht_6561wt_1189

Se non riesco a risolvere con questo mollo l'idea ho deciso!!! Crazy 

Mattia4282
Novizio
Novizio

Data d'iscrizione : 29.05.13
Numero di messaggi : 18
Località : Novara
Impianto : in fase di costruzione con SMSL SA-S3 TA2021B

Tornare in alto Andare in basso

Re: T-Amp in auto...

Messaggio  Mattia4282 il Gio 4 Lug 2013 - 21:56

peccato che non si possono uploadare le foto che ho fatto Sad 

Mattia4282
Novizio
Novizio

Data d'iscrizione : 29.05.13
Numero di messaggi : 18
Località : Novara
Impianto : in fase di costruzione con SMSL SA-S3 TA2021B

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum