T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Diffusori da scaffale per primo impianto
Oggi alle 8:51 Da PietroM84

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 2:01 Da fritznet

» lettura file SACD compattati
Oggi alle 0:14 Da Saxabar

» T-preamp si spegne con l'elettricità statica
Ieri alle 21:44 Da Albert^ONE

» Info alimentatore switching
Ieri alle 21:32 Da Albert^ONE

» Dodocool DA106 di nuovo disponibile, con sconto
Ieri alle 18:46 Da clipper

» [VENDUTO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Ieri alle 18:38 Da Wordcrasher

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 18:29 Da lello64

» costruire nuova cassa per subwoofer
Ieri alle 17:52 Da vds

» FX Audio D802, cambio alimentatore e relazione V e W
Ieri alle 17:28 Da pim

» AR3a
Ieri alle 17:01 Da asimmetrico

» amplificatore 2 telai gainclone
Ieri alle 15:41 Da Renzo Badiale

» Quali casse da controsoffitto?
Ieri alle 15:11 Da Gianni S

» black sabbath - ten year war - flac 24/96
Ieri alle 14:21 Da mumps

» Ampli+DAC Audio-GD R2R 11
Ieri alle 12:00 Da Saxabar

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Ieri alle 11:09 Da cicop

» preamp economico per spotify?
Ieri alle 10:32 Da Saxabar

» t-amp ...fritto ?
Ieri alle 9:47 Da marco_54

» DAC e casse 2.1
Ieri alle 8:52 Da mumps

» Rombo Giradischi
Ieri alle 0:44 Da fritznet

» Hypex N-core!
Dom 21 Gen 2018 - 23:51 Da Alex81+

» [Vendo] Nad C316BEE €210
Dom 21 Gen 2018 - 22:45 Da aquero

» Clone preamplificatore mbl6010D
Dom 21 Gen 2018 - 21:36 Da Giovanni_14

» Peso puntina giradischi
Dom 21 Gen 2018 - 21:13 Da __Ale__

» Raspberry, Volumio e software volume control
Dom 21 Gen 2018 - 20:55 Da santidonau

» Multilettore usato max 250€, consigli?
Dom 21 Gen 2018 - 19:42 Da uncletoma

» pioneer pl970
Dom 21 Gen 2018 - 19:00 Da tintin68

»  Bushmaster dac.
Dom 21 Gen 2018 - 18:10 Da aquero

» informazioni amplificatori in kit LesaHiFi
Dom 21 Gen 2018 - 18:01 Da michelev

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Dom 21 Gen 2018 - 14:13 Da Albert^ONE

Statistiche
Abbiamo 11340 membri registrati
L'ultimo utente registrato è PietroM84

I nostri membri hanno inviato un totale di 805226 messaggi in 52209 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
PietroM84
 
pim
 
Saxabar
 
velelfo
 
fritznet
 
asimmetrico
 
valterneri
 
p.cristallini
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9336)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 68 utenti in linea: 9 Registrati, 1 Nascosto e 58 Ospiti :: 2 Motori di ricerca

andreamusso.am, Giovanni_14, giucam61, Nadir81, Olegol, potowatax, puglies, sportyerre, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Gainclone che non funziona. Mi date una mano?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Gainclone che non funziona. Mi date una mano?

Messaggio  pincellone il Lun 21 Lug 2008 - 22:50

Ho acquistato 3 pcb per costruire un Gainclone con stadio di alimentazione e ho popolato solo quelli relativi agli ampli con LM3886 e componenti di alta qualita' (condensatori Panasonic FM, Wima ecc.) seguendo scrupolosamente la lista indicatami dal venditore, che pero' purtroppo parla solo cinese (la nostra interazione per forza di cose e' dunque abbastanza limitata). Non ho invece costruito lo stadio di alimentazione perche' pensavo di usare un alimentatore switching da 24V (regolabile + o - 10%) con due uscite a ciascuna delle quali ho collegato in parallelo un condensatore da 22000uf (l'ingresso 220V utilizza una vaschetta IEC filtrata tipo Shaffner)

In sostanza, quando ho testato questa configurazione sentivo dapprima un solo canale, quando ho provato a ruotare il potenziometro (ALPS RK27 da 50K) e' sparito anche quello...

Ho controllato le saldature, sono tutte OK. E' possibile che ci sia un problema legato all'alimentazione? Sono completamente confuso Rolling Eyes :pale: , vorrei evitare di acquistare i componenti dello stadio di alimentazione e il trasformatore per fare una prova. C'e' qualche anima pia che puo' darmi qualche dritta su cosa puo' essere andato storto? Di seguito un po' di foto del progetto e dell'alimentatore switching...







avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  MaurArte il Lun 21 Lug 2008 - 23:00

Credo tu abbia sbagliato l'alimentazione.
Il Gainclone deve funzionare con una alimentazione duale e non con la sola positiva!!!
Da quello che dici il tuo switching da solo +24Vcc.
Ciao
Maurizio
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7313
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  pincellone il Lun 21 Lug 2008 - 23:05

Maurizio, anzitutto grazie per la velocissima risposta. In effetti sul pcb del gainclone lato alimentazione ci sono 3 contatti (i due estremi sono contrassegnati da un segno + e da un segno -, quello centrale e' il GND.

Io ho collegato l'alimentatore switching soltanto ai contatti + e - di ognuno dei due pcb

In pratica l'unica soluzione sarebbe sostituire lo switching con lo stadio di alimentazione originale oppure esistono ancora altre vie di uscita per sfruttare quello che ho? Rolling Eyes
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  MaurArte il Lun 21 Lug 2008 - 23:14

DEVI cambiare alimentatore!!!
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7313
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  pincellone il Lun 21 Lug 2008 - 23:18

Era quello che temevo. GRAZIE MILLE PER IL TUO PREZIOSO AIUTO!
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  Barone Rosso il Mar 22 Lug 2008 - 8:49

@pincellone ha scritto:Maurizio, anzitutto grazie per la velocissima risposta. In effetti sul pcb del gainclone lato alimentazione ci sono 3 contatti (i due estremi sono contrassegnati da un segno + e da un segno -, quello centrale e' il GND.

Io ho collegato l'alimentatore switching soltanto ai contatti + e - di ognuno dei due pcb

In pratica l'unica soluzione sarebbe sostituire lo switching con lo stadio di alimentazione originale oppure esistono ancora altre vie di uscita per sfruttare quello che ho? Rolling Eyes

Non penso che devi cambiare (almeno per adesso):

Se la foto del tuo alimentatore è giusta:

Attacca il meno del gainclone al simbolo [-] dell'alimentatore idem per il [+].

E la terra del gainclone la devi collegare con la terra dell'alimentatore, ovvero il simbolo di T all'incontrario dentro al cerchio (circa).

Pero verifica con un tester la tensione fra la terra e il meno [-]: deve essere di -24 v.

Attento con le polarità ... i condensatori elettrolitici posso scoppiare anche in modo violento ...


Ultima modifica di Barone Rosso il Mar 22 Lug 2008 - 11:31, modificato 1 volta
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  MaurArte il Mar 22 Lug 2008 - 11:28

Ribadisco che l'alimentatore non è duale ma ha solo +24V.
Vedi il link:
http://cgi.ebay.it/250W-24V-10-5A-Switching-Power-Supply_W0QQitemZ360071471251QQihZ023QQcategoryZ20589QQrdZ1QQssPageNameZWD2VQQcmdZViewItemQQ_trksidZp1638Q2em122
Negli alimentatori switching spesso il negativo dell'alimentazione non è a massa ed il simbolo di terra è riferito alla rete.
Maurizio
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7313
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  Barone Rosso il Mar 22 Lug 2008 - 11:43

@MaurArte ha scritto:Ribadisco che l'alimentatore non è duale ma ha solo +24V.
Vedi il link:
http://cgi.ebay.it/250W-24V-10-5A-Switching-Power-Supply_W0QQitemZ360071471251QQihZ023QQcategoryZ20589QQrdZ1QQssPageNameZWD2VQQcmdZViewItemQQ_trksidZp1638Q2em122
Negli alimentatori switching spesso il negativo dell'alimentazione non è a massa ed il simbolo di terra è riferito alla rete.
Maurizio

Ok cambia alimentatore [ritiro quello che ho detto].

Ps. il simbolo di terra deve essere sulla massa della rete, che poi si attacca alle prese a terra ... [questa è una norma di sicurezza].

Il più e meno sono una differenza di potenziale relativa, nel migliore dei casi il meno è sul neutro della rete che non è la massa.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  pincellone il Mar 22 Lug 2008 - 14:15

Grazie mille a tutti e due per il supporto!
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  maurizio3929 il Mar 22 Lug 2008 - 19:26

@pincellone ha scritto:Grazie mille a tutti e due per il supporto!
Pincellone,
ci faresti, poi, una mini recensione di come suona il tuo gainclone, magari in rapporto ad altri derivati D/T?
grazie
ciao
m.
avatar
maurizio3929
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.07.08
Numero di messaggi : 1827
Località : Roma
Impianto : Impianto sempre aleatorio....

Amplificazione :
- S.M.S.L. 36 TA2024
Sorgente:
- Sony CDP-991
Diffusori:
- Boston Acoustics CS 26
Connessioni:
- Cavi di segnale autocostruiti.
- Cavi di potenza autocostruiti.

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  pincellone il Mar 22 Lug 2008 - 21:46

Sicuramente, ma non prima di settembre. Devo avere il tempo di terminare il progetto e di fare un buon rodaggio. Credo che comunque suonera' come ogni Gainclone (e cioe' benissimo).

Nel frattempo posso dire che i pcb che ho acquistato sono di ottima qualita' e anche il layout dei componenti sembra ottimale. Uno dei miei dubbi riguarda l'installazione o meno delle celle di Zobel, faro' qualche prova anche per quello.

Nel frattempo sto per terminare l'"inscatolamento" della scheda Sure basata su TA2024 come il T-amp. Di questa scheda si e' gia' parlato molto in questo forum, la qualita' del suono dopo le modifiche e' molto buona, ma voglio fare un paragone diretto con il Gainclone, quindi su questo potro' certamente offrirvi qualche commento interessante. 👽
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  Silver Black il Mer 23 Lug 2008 - 1:56

@pincellone ha scritto:Nel frattempo sto per terminare l'"inscatolamento" della scheda Sure basata su TA2024 come il T-amp. Di questa scheda si e' gia' parlato molto in questo forum, la qualita' del suono dopo le modifiche e' molto buona, ma voglio fare un paragone diretto con il Gainclone, quindi su questo potro' certamente offrirvi qualche commento interessante. 👽

Attendiamo con ansia!

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15501
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  robertor il Mer 23 Lug 2008 - 7:42



Ultima modifica di robertor il Mer 23 Lug 2008 - 8:29, modificato 1 volta
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  pincellone il Mer 23 Lug 2008 - 8:25

L'originale e' questo:



Io non l'ho trovato, ma usero' questo. Basta piegare i piedini, isolarli, connetterli al posto giusto (a limite si allungano un po') e il gioco e' fatto Very Happy

avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Gainclone che non funziona. Mi date una mano?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum