T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Vostre esperienze di inversione di polarità
Oggi alle 8:15 Da nerone

» handshell completa giradischi Sony PS LX 3
Oggi alle 2:32 Da valterneri

» Un aiuto per una profana totale!
Oggi alle 0:45 Da giucam61

» Mettere i diffusori "sdraiati". Controindicazioni?
Oggi alle 0:09 Da donluca

» Consiglio Primo impianto HiFi
Oggi alle 0:01 Da Kha-Jinn

» Appello per driver
Ieri alle 23:56 Da Olegol

» Rip DSD
Ieri alle 22:39 Da uncletoma

» Ipotesi Preamplificatore per finale NAD
Ieri alle 18:43 Da p.cristallini

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 18:40 Da nerone

» hertz hd8 vs audison bit one
Ieri alle 18:27 Da scontin

» Quale Full range 3" scegliere?
Ieri alle 16:28 Da Zio

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 15:22 Da uncletoma

» Minidisc & Batteria
Ieri alle 15:01 Da livio151

» Vu meter audio
Ieri alle 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ieri alle 12:38 Da Masterix

» Cavo I2S
Ieri alle 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Ieri alle 11:07 Da Masterix

» Dac
Ieri alle 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ieri alle 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Gio 19 Ott 2017 - 17:27 Da MrTheCarbon

» Radio Internet
Gio 19 Ott 2017 - 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Gio 19 Ott 2017 - 17:01 Da mastri81

» mcintosh mx 132 sempre "mute"
Gio 19 Ott 2017 - 16:59 Da marco stentella

» player di rete denon o marantz , ne vale la pena?
Gio 19 Ott 2017 - 16:46 Da ftalien77

» "Soundbreaking", una serie di documentari che mi entusiasma
Gio 19 Ott 2017 - 11:50 Da pallapippo

» Diffusore triste, voglio provare
Gio 19 Ott 2017 - 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Gio 19 Ott 2017 - 9:46 Da 55dsl

» Cavi per questo sistema
Gio 19 Ott 2017 - 1:16 Da MaxBal

» [RM] Pre phono - Cambridge Audio 651P
Mer 18 Ott 2017 - 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Mer 18 Ott 2017 - 22:47 Da diechirico

Statistiche
Abbiamo 11088 membri registrati
L'ultimo utente registrato è Lorenzo Mannucci

I nostri membri hanno inviato un totale di 797613 messaggi in 51714 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
ftalien77
 
lello64
 
Kha-Jinn
 
clipper
 
nicola.corro
 
uncletoma
 
dinamanu
 
Pinve
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15485)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9199)
 

Chi è in linea
In totale ci sono 44 utenti in linea: 1 Registrato, 0 Nascosti e 43 Ospiti :: 2 Motori di ricerca

nerone

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Pagina 8 di 10 Precedente  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  aliens72 il Lun 12 Dic 2011 - 10:25

Ho letto le pagine di questa discussione, però non ho trovato la BMO definitiva.

Siccome volevo ordinare un pò di cose da RS se qualcuno la potesse inserire mettendoci anche i codici relativi farebbe cosa gradita in vista del natale Very Happy

Grazie


aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 170
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  nidirex il Mer 15 Feb 2012 - 18:08

Mi linkate un circuito per poter selezionare i fet?

Thanks Smile
avatar
nidirex
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.02.12
Numero di messaggi : 606
Località : Palermo
Impianto : my ears.

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  dalbach il Mer 15 Feb 2012 - 18:24

avatar
dalbach
Appassionato
Appassionato

Data d'iscrizione : 26.09.11
Numero di messaggi : 255
Località : Rovereto (TN)
Impianto : [HTPC via xbmc / mpd]+...
[PC via foobar]+[M-AUDIO Firewire 410 via firewire]+[DUNE no mod]+[diy miniD]

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  nidirex il Mer 15 Feb 2012 - 19:07

avatar
nidirex
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.02.12
Numero di messaggi : 606
Località : Palermo
Impianto : my ears.

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Dom 18 Mar 2012 - 12:13

Ciao a tutti,
ho realizzato i 2 circuiti, alimentazione e pre, ma quando collego l'alimentazione mi si brucia la prima resistenza da 300 ohm. Come mai? qualcuno mi può aiutare?

raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  Giobax il Dom 18 Mar 2012 - 18:33

raffycast87 ha scritto:Ciao a tutti,
ho realizzato i 2 circuiti, alimentazione e pre, ma quando collego l'alimentazione mi si brucia la prima resistenza da 300 ohm. Come mai? qualcuno mi può aiutare?

Posta qualche foto dettagliata del lato saldature e del lato componenti....così a naso direi che hai qualche problema sull'elettrolitico o sul condensatore di bypass....sembra che R1, quella da 300Ohm, sia direttamente collegata tra Vcc e massa......

Giovanni

avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Dom 18 Mar 2012 - 20:00

Grazie Giovanni per il supporto, questa è la mia prima realizzazione, volevo chiederti se è normale che all'uscita del circuito di alimentazione, senza carico, mi escono 42 volt. stasera posto la foto che mi hai chiesto perché oggi preso da un raptus ho dissaldato tutto e mi son deciso a fare un canale alla volta.

raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  Giobax il Lun 19 Mar 2012 - 0:19

Ciao.
Quello che "esce" a vuoto dall'alimentatore dipende unicamente dal trasformatore che hai usato. Si direbbe che il tuo abbia una tensione di uscita (sempre a vuoto) di 30V...che potrebbe essere normale per un trasformatore che di targa ne dichiari 28. Il compito della resitenza R1 è proprio quello di causare una caduta di tensione in modo che questa si riduca ai 31V indicati. Ovviamente una resistenza non è un regolatore, e quello che si limita a fare è semplicemente "sottrarre" all'alimentazione una tensione proporzionale alla corrente che la attraversa. Ovviamente la corrente che attraversa R1 è quella assorbita dal prefet che , se tutto funziona, dovrebbe essere di circa 10mA (0,010A). Se hai montato una resistenza da 300 ohm ne consegue che su di essa (sempre ammettendo che tutto funzioni a modino...) cadano 300Ohm x 0,01A = 3Volts. Significa che i 42V che hai in ingresso si riducono a 39V....quando Maurarte ne consiglia 31. Ma certo non è quello il problema del tuo prefet, visto che per bruciare quella resistenza di corrente deve scorrerne molta di più. Considera infatti che normalmente su quella restinza scorrono 10mA che abbiamo visto portano a una ddp sulla resistenza di 3V: la potenza dissipata da quella resistenza è quindi (VxI) 3 x 0,01=0,03Watt quindi una resistenza da 1/4W è ampiamente sufficiente. Per distruggere la tua resistenza la corrente deve essee ben più alta...già con 50mA avremmo una ddp di 15V che implica una potenza dissipata di 15x0,05=0,75W....addio resistenza.
Tornando al tuo circuito, con quell'alimentatore, per avere 31V partendo dai 42V in ingresso, considerando che il circuito sia funzionante, la tua R1 dovrà "far cadere" circa 11V: quindi
11V / 0,01A= 1100 Ohm che arrotonderai a 1000 o 1200 Ohm . Se proprio vuoi esagerare monta una restenza da 560 ohm con in serie un trimmer da 1000 ohm in modo da avere una regolazione più precisa dei 31V.
Il probema del tuo circuito cmq rimane.....potresti addiritura aver bruciato i fet. Il circuito è elementare e testatissimo, se non funziona è perchè potresti aver montato male i fet oppure c'è un errore nel tuo cablaggio.

Giovanni

avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Mar 20 Mar 2012 - 12:29

Queste sono le foto della scheda che ho assemblato, ho messo r1 da 560ohm e aggiunto il trimmer da 1k. Potrebbe andar bene?




raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  Giobax il Mar 20 Mar 2012 - 20:43

Si, il trimmer può andar bene. Il problema è un altro: hai montato male i FET! Mad Mad Mad Mad Mad
Ma un occhiatina al datasheet no...eh? Hai dato per scontato che il "gate" del fet fosse il piedino centrale, guardando solo lo schema vero? Eccallà la c@##@t@!
Questa è la rappesentazione schematica del fet:



D drain
G gate
S source

Ma questo è il pinout specifico del BF245:



TADAAAAAAAA! Very Happy Very Happy
Dalle foto che hai pubblicato sembra proprio che tu abbia invertito tutti i gate son i suorce...per questo scorreva tanta corrente da "svampare" la resistenza. E purtroppo (e questa è la vera brutta notizia) temo che i tuoi fet siano passati al mondo dei più... : Goodbye Goodbye
Riguarda bene quel cablaggio, cambia i FET e ....ricordati di guardare i datasheet prima di saldare qualcosa di nero e con più di due zampe! Very Happy

Per la regolazione della tensione di alimentazione metti un puntale del tester sul reoforo della resistenza da 560 ohm opposto a quello collegato al trimmer (sul positivo dell'elettrolitico per intendersi) e l'altro puntale a massa e regola il trimmer per una lettura prossima ai 31V.
Inoltre sostituisci la resistenza da 2,7Kohm con una da 2Kohm.

Facci sapere....

Giovanni

avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Mer 21 Mar 2012 - 10:37

Embarassed Embarassed Embarassed
Grazie Giovanni del supporto, premetto che avevo già letto il datasheet ma avevo dato per scontato che lo schema considerasse già la pedinatura del fet... Suicide
Quindi, se non ho capito male, nel caso dei Bf245b sono invertiti source e gate, mentre il drain è sempre sul terzo piedino. Laughing
Ma vanno montati rivolti come li ho messi o li ruoto tutti in un senso? Così?



Un'altra cosa, ho letto che bisogna accoppiare i fet, ma è necessario o funziona bene anche senza accoppiarli? Please

raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Mer 21 Mar 2012 - 15:43

Aggiornamento, ho messo in serie una resistenza da 2k + una da 1k al trimmer perché con quella da 560 non scendeva a 31v. Ho rimontato i fet e rifatto i collegamenti.






raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  Giobax il Mer 21 Mar 2012 - 16:42

raffycast87 ha scritto:Aggiornamento, ho messo in serie una resistenza da 2k + una da 1k al trimmer perché con quella da 560 non scendeva a 31v. Ho rimontato i fet e rifatto i collegamenti.


Ok......quindi?

avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Mer 21 Mar 2012 - 17:16

sto facendo dei test col multimetro, se collego una sorgente audio in ingresso, in uscita mi dà sempre 0v.. è normale? ho provato a collegare in ingresso una sorgente audio (lettore mp3) ed in uscita delle cuffiette ma si sente solo un bisbiglio leggero... non'è che dovevo accoppiare i fet?

raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  Giobax il Mer 21 Mar 2012 - 17:58

raffycast87 ha scritto:sto facendo dei test col multimetro, se collego una sorgente audio in ingresso, in uscita mi dà sempre 0v.. è normale? ho provato a collegare in ingresso una sorgente audio (lettore mp3) ed in uscita delle cuffiette ma si sente solo un bisbiglio leggero... non'è che dovevo accoppiare i fet?

Beh....se il multimetro è impostato per misurare "tensioni" continue direi che è naturale che tu legga 0V....credimi....sarebbe un casino avere della tensione continua in uscita ed applicarla ad un amplificatore. Il condensatore in uscita del Prefet serve proprio a quello, ad eliminare la "continua" in uscita. Prova a collegare, al posto delle cuffiette, una coppia di speaker per PC (amplificate ovviamente...)

Accoppiare i FET è una "finezza" che viene dopo.....molto dopo.E serve solo ad ottenere miglioramenti che difficilmente saresti in grado di cogliere con un lettore mp3 ed un paio di cuffiette.

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Mer 21 Mar 2012 - 18:04

Giobax ha scritto:
raffycast87 ha scritto:sto facendo dei test col multimetro, se collego una sorgente audio in ingresso, in uscita mi dà sempre 0v.. è normale? ho provato a collegare in ingresso una sorgente audio (lettore mp3) ed in uscita delle cuffiette ma si sente solo un bisbiglio leggero... non'è che dovevo accoppiare i fet?

Beh....se il multimetro è impostato per misurare "tensioni" continue direi che è naturale che tu legga 0V....credimi....sarebbe un casino avere della tensione continua in uscita ed applicarla ad un amplificatore. Il condensatore in uscita del Prefet serve proprio a quello, ad eliminare la "continua" in uscita. Prova a collegare, al posto delle cuffiette, una coppia di speaker per PC (amplificate ovviamente...)

Giovanni

uh è vero... si sente! un solo canale ma si sente!
ho misurato le tensioni ai capi di queste 3 resistenze:
2 KOhm: 1,9v
4,7 KOhm: 2,1v
27 KOhm: 17,9v
vanno bene come valori?

raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  Giobax il Mer 21 Mar 2012 - 18:18

raffycast87 ha scritto:
uh è vero... si sente! un solo canale ma si sente!

Perchè scusa....con un preamplificatore ad un solo canale speravi di pilotare un sistema 5.1!?!? Laughing

raffycast87 ha scritto:
ho misurato le tensioni ai capi di queste 3 resistenze:
2 KOhm: 1,9v
4,7 KOhm: 2,1v
27 KOhm: 17,9v
vanno bene come valori?

....e io ho giocato 53, 41, 88, 14 sulla ruota di Napoli...vincerò qualcosa? Crazy Very Happy
Scherzi a parte...dai un occhiata al primo post di questo 3D:
http://www.tforumhifi.com/t3259-prefet-fase-operativa-schemi-e-misure?highlight=prefet
nel primo post di Maurarte c'è lo schema con le misure. Sulla res da 4,7KOhm ci siamo. Su quella da 27K anche (la misura riportata è riferita a massa...tu hai misurato la caduta ai capi della resistenza, ma 31V-17,9 fa 13,1...quindi ci siamo). Poi lo schema e i valori cambiano da quello originale...ma se funziona....funziona!.

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Mer 21 Mar 2012 - 18:32

Hmm bene bene... allora procedo con il secondo canale. A presto nuovi risvolti!
Grazie Giovanni per il supporto!

Piacere comunque io mi chiamo Raffaele.

raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Ven 23 Mar 2012 - 10:10

Aggiornamento, ieri stavo facendo delle prove ma improvvisamente il suono iniziava a "gracchiare". Stamattina ho riprovato ad ascoltare qualcosa ma si sente strano... Si sente bene solo la gamma alta, il resto è tutto distorto... Suspect saranno i condensatori mkt invece degli mkp?

raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  MaurArte il Ven 23 Mar 2012 - 10:30

raffycast87 ha scritto:Aggiornamento, ieri stavo facendo delle prove ma improvvisamente il suono iniziava a "gracchiare". Stamattina ho riprovato ad ascoltare qualcosa ma si sente strano... Si sente bene solo la gamma alta, il resto è tutto distorto... Suspect saranno i condensatori mkt invece degli mkp?

Non sono i condensatori. Controlla bene il circuito
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7292
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Ven 23 Mar 2012 - 16:30

MaurArte ha scritto:

Non sono i condensatori. Controlla bene il circuito

Grande Maurarte ci sono riuscito.. funziona benissimo!

raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Sab 24 Mar 2012 - 11:43

versione stereo definitiva.


Grazie a Giovanni e Maurarte per il supporto!


raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  gabriele il Lun 26 Mar 2012 - 10:05

raffycast87 ha scritto:versione stereo definitiva.

ma i due pot? uno per canale? Suspect

curiosità : fai vedere anche l'alimentazione?comunque complimenti per il risultato, almeno tu l'hai finito! Very Happy

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  raffycast87 il Lun 26 Mar 2012 - 13:14

gabriele ha scritto:
raffycast87 ha scritto:versione stereo definitiva.

ma i due pot? uno per canale? Suspect

curiosità : fai vedere anche l'alimentazione?comunque complimenti per il risultato, almeno tu l'hai finito! Very Happy

ecco qui il tutto:


l'alimentazione l'ho un pochino cambiata perché non ho trovato i condensatori da 1500uf e 8200uf; allora ho messo dopo il ponte di diodi 2 condensatori da 2000uf in serie bypassati da uno da 1400uf; poi c'è la rete LC con reattore e condensatore da 10000uf.

Per quanto riguarda i pot, quando avrò assemblato tutto in un cabinet adeguato, metterò un pot stereo, anche perché quelli che ho messo sono della serie ultra very high economy class.

raffycast87
Interessato
Interessato

Data d'iscrizione : 17.12.11
Numero di messaggi : 65
Località : La Spezia
Occupazione/Hobby : Progettista meccanico
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  gabriele il Lun 26 Mar 2012 - 14:31

raffycast87 ha scritto:metterò un pot stereo, anche perché quelli che ho messo sono della serie ultra very high economy class.

ah beh, anch'io li ho usati ancora... a parte qualche fruscio dopo un po' di utilizzo (ma che passa con una bella pulita) io le differenze non le sento! Very Happy

ancora complimenti allora!

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: Disucussione su T-PROJECT 13: Preamplificatore a Fet, Prefet MKII

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 8 di 10 Precedente  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum