T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 17:17 Da sportyerre

» Klipsch CLONE- info
Oggi alle 16:34 Da giucam61

» Boston Acoustics A26 Vs Indiana Line Tesi 261
Oggi alle 15:42 Da morpheus190

» Nuovo DAC Topping D10 con supporto DSD
Oggi alle 13:46 Da djufuk87

» Preamplificatore Billy by Mauroarte
Oggi alle 11:42 Da dinamanu

» ma alla fine sto giradischi...
Oggi alle 4:57 Da fritznet

» selettore o roba simile.
Oggi alle 2:25 Da valterneri

» Autocostruzione Subwoofer in DCAC
Ieri alle 21:17 Da Bambinz

» Cambridge audio Azur 840 C + DAC
Ieri alle 11:26 Da vito

» Sostituzione alimentatore PC audio
Ieri alle 9:18 Da robertopisa

» Canton CT-1000............ follia audiofila [mini-recensione]
Ieri alle 1:22 Da sportyerre

» [RM/NA] Vendo ONKYO A9010 - €150 + sp
Ieri alle 0:17 Da voolkano

» Fullrange 8ohm e supertweeter 6ohm?
Mar 24 Apr 2018 - 22:57 Da windopz

» Un aiuto per una profana totale!
Mar 24 Apr 2018 - 14:20 Da lello64

» Quale amplificatore? Diffusori AR66BX
Mar 24 Apr 2018 - 9:33 Da GioPre

» Preamp per Virtue one.2?
Lun 23 Apr 2018 - 15:16 Da dinamanu

» (TO) - Vendo Canton Quinto 530 black
Lun 23 Apr 2018 - 14:36 Da landrupp

» THE WALL "Class A" - commenti al progetto
Lun 23 Apr 2018 - 13:29 Da tiziano2

» [Torino] Klipsch rf 82 mk2
Lun 23 Apr 2018 - 8:43 Da krell2

» domanda - apparati a valvole con Pre a valvole ?
Dom 22 Apr 2018 - 21:10 Da Pinve

» Satorique 3 - Kit diffusori con SB Acoustic Satori
Dom 22 Apr 2018 - 20:29 Da bru.b

» [SS + Spedizione] Grundig Box 650
Dom 22 Apr 2018 - 19:38 Da Aunktintaun

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Dom 22 Apr 2018 - 19:24 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Dom 22 Apr 2018 - 19:20 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Dom 22 Apr 2018 - 19:20 Da sh4d3

» CERCO crossower elettronico 3 vie
Dom 22 Apr 2018 - 9:31 Da RENZO69

» [GE-MI] Vendo Celestion 3
Ven 20 Apr 2018 - 23:17 Da mikhail

» Nuovo piatto per il Rega RP1
Ven 20 Apr 2018 - 19:59 Da dinamanu

» Ok, adesso è l'ora di affrontare il problema diffusori ....opinioni?
Ven 20 Apr 2018 - 17:50 Da pallapippo

» Primo cavo coassiale con CAT5 su base progetto TNT "Shoestring"
Ven 20 Apr 2018 - 12:40 Da dinamanu

Statistiche
Abbiamo 11607 membri registrati
L'ultimo utente registrato è morpheus190

I nostri membri hanno inviato un totale di 811515 messaggi in 52699 argomenti
I postatori più attivi della settimana
dinamanu
 
Olegol
 
lello64
 
sportyerre
 
Nadir81
 
fritznet
 
giucam61
 
antimateria
 
kalium
 
scontin
 

I postatori più attivi del mese
dinamanu
 
lello64
 
sportyerre
 
giucam61
 
Nadir81
 
kalium
 
fritznet
 
nerone
 
valterneri
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15618)
 
Silver Black (15525)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9467)
 
wasky (9229)
 

Chi è online?
In totale ci sono 63 utenti in linea: 3 Registrati, 1 Nascosto e 59 Ospiti :: 2 Motori di ricerca

ally, antimateria, p.cristallini

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problemi finale img sta 800

Andare in basso

problemi finale img sta 800

Messaggio  aleyuu il Sab 4 Mag 2013 - 15:57

Buonasera,
recentemente dopo una serata ho riscontrato un problema nel mio finale di potenza img sta 800.
praticamente il canale destro non funziona mentre il sinistro si,inizialmente ho provato a cambiare jack ,ho provato con gli xlr,ho cambiato tutti i cavi di collegamento con gli altoparlanti,ma nulla...oggi lo apro e vedo un fusibile bruciato,provo a sostituirlo con il fusibile riguardante il canale sistro ,accendo e salta immediatamente anche quello,a cosa può essere dovuto il problema??
p.s ah si mi sono dimenticato non mi ha mai segnato nessun tipo di spia di protezione anzi i led funzionano correttamente si a a destra che a sinistra,e quando effettuo il collegamento bridge tutto funziona perfettamente

aleyuu
Novizio
Novizio

Data d'iscrizione : 04.05.13
Numero di messaggi : 4
Località : senorbi
Impianto : 2xcrown xls602 ,2 electrovoice tx 1181 ,1img sta 800 ,2electrovoice elx 215

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  cucicu il Sab 4 Mag 2013 - 18:01

@aleyuu ha scritto:Buonasera,
recentemente dopo una serata ho riscontrato un problema nel mio finale di potenza img sta 800.
praticamente il canale destro non funziona mentre il sinistro si,inizialmente ho provato a cambiare jack ,ho provato con gli xlr,ho cambiato tutti i cavi di collegamento con gli altoparlanti,ma nulla...oggi lo apro e vedo un fusibile bruciato,provo a sostituirlo con il fusibile riguardante il canale sistro ,accendo e salta immediatamente anche quello,a cosa può essere dovuto il problema??
p.s ah si mi sono dimenticato non mi ha mai segnato nessun tipo di spia di protezione anzi i led funzionano correttamente si a a destra che a sinistra,e quando effettuo il collegamento bridge tutto funziona perfettamente

se salta il fusibile c'è un corto da qualche parte, strano però che funzioni in bridge....se ne sei capace prova a vedere se i finali sono in corto....
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  valvolas il Sab 4 Mag 2013 - 18:08

hai invertito le casse all'uscita del finale per vedere se il c.c. segue una delle due casse?In sostanza se poi ti va in c.c. il sx almeno sai che dovrebbero essere le casse Cosi tanto x nn avere sorprese e limitare x certo il prblm...
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  Soligo60 il Sab 4 Mag 2013 - 18:31

@valvolas ha scritto:hai invertito le casse all'uscita del finale per vedere se il c.c. segue una delle due casse?In sostanza se poi ti va in c.c. il sx almeno sai che dovrebbero essere le casse Cosi tanto x nn avere sorprese e limitare x certo il prblm...
Se gli è saltato il fusibile difficile sia un problema di cassa, ma è comunque una prova da fare...
Quella del Bridge non l'ho capita nemmeno io, se un canale è fulminato, e probabilmente qui un finale ti ha dato il benservito, non funziona in ogni caso...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  valvolas il Sab 4 Mag 2013 - 18:42

@Soligo60 ha scritto:
@valvolas ha scritto:hai invertito le casse all'uscita del finale per vedere se il c.c. segue una delle due casse?In sostanza se poi ti va in c.c. il sx almeno sai che dovrebbero essere le casse Cosi tanto x nn avere sorprese e limitare x certo il prblm...
Se gli è saltato il fusibile difficile sia un problema di cassa, ma è comunque una prova da fare...
Quella del Bridge non l'ho capita nemmeno io, se un canale è fulminato, e probabilmente qui un finale ti ha dato il benservito, non funziona in ogni caso...

Anche io la ritenevo una ipotesi improbabile ma un mese fa una bobina (mobile) di un woofer mi ha ''fumato'' un finale di un vecchio vintage,meno male che prima di montare l'ampli di rincalzo mi è venuto in mente di misurare il woofer di quel canale che stava a 1,5 ohm,se no mi fumavo un altro ampli.I woofer li ho cambiati (ne avevo due molto simili) il finale lo faro' qnd mi viene la voglia Hehe Sul come sia passata da i suoi 4 ohm a 1,5 quella bobina mobile è una bella domanda che mi faccio anche io.Condiderato che in quella stanza ho volumi di ascolto molto moderati e quell'ampli neanche è un mostro di potenza...
Quindi anche a lui,addirittura PRIMA di invertire forse gli conviene misurare col multimetro in resistenza (tanto x stare tranquilli)le due casse se sn uguali se ne trova una delle due con bassa resistenza conviene verificare
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  Soligo60 il Sab 4 Mag 2013 - 18:48

Vero Mauro, sono un pò arrugginito, una misuratina ai due diffusori, è d'obbligo, prima di fumarsi anche l'altra sezione finale dell'amplificatore...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  aleyuu il Sab 4 Mag 2013 - 22:02

grazie mille per le risposte =)si si ho provato a invertire..ma poi utilizzo altri tre finali quindi diciamo che ho escluso un problema di altoparlanti...ho fatto davvero di tutto....il mio finale va in bridge se collego i due morsetti positivi e azionando l'apposita levettina che è sul retro...collegando il relativo xlr a sinistra entra nella modalità prescelta se faccio la stessa cosa collegando però a destra non si sente nulla......il segnale arriva ai led ma poi effettivamnete nel canale di destra non succede nulla.....come faccio a trovare la parte in corto??

aleyuu
Novizio
Novizio

Data d'iscrizione : 04.05.13
Numero di messaggi : 4
Località : senorbi
Impianto : 2xcrown xls602 ,2 electrovoice tx 1181 ,1img sta 800 ,2electrovoice elx 215

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  Soligo60 il Dom 5 Mag 2013 - 12:56

Se sostituisci il fusibile e si ribrucia, (potrebbe esserci la remota possibilità sia saltato per conto suo) c'è qualcosa sicuramente in corto sullo stadio finale (che lo fà saltare), partendo dai semiconduttori, o un condensatore in corto...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  valvolas il Dom 5 Mag 2013 - 13:03

@aleyuu ha scritto:grazie mille per le risposte =)si si ho provato a invertire..ma poi utilizzo altri tre finali quindi diciamo che ho escluso un problema di altoparlanti...ho fatto davvero di tutto....il mio finale va in bridge se collego i due morsetti positivi e azionando l'apposita levettina che è sul retro...collegando il relativo xlr a sinistra entra nella modalità prescelta se faccio la stessa cosa collegando però a destra non si sente nulla......il segnale arriva ai led ma poi effettivamnete nel canale di destra non succede nulla.....come faccio a trovare la parte in corto??

se hai escluso quello che sta fuori (inteso come diffusori) a sto punto la cosa piu probabile per un cc cosi netto è che uno dei finali ti abbia salutato....va sostituito.
Pero' andrebbe scaricato il manuale e verificato per l'intanto controlla ''visivamente'' nelle morsettiere interne che nn ci sia qlc corto ''fisico'' o che qlc cap nn si sia ''disintegrato'',o qlc relays ''incollato'' io ecluderei un prblm di regolazioni
secondo me è proprio il componente,nn so cosa usa occorre che ti procuri il manuale di solito li trovi sui siti dell'est gratuitamente
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum