T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Trovatemi un DAC
Oggi alle 16:30 Da Egidio Catini

» SOS: Impianto AKAI 1980
Oggi alle 16:22 Da mikunos

» aiuto miglioramento sala d'ascolto
Oggi alle 16:09 Da dieggs

» ALIENTEK D8 [parte 2]
Oggi alle 16:04 Da Alessandro Smarrazzo

» Cannucce nel condotto reflex
Oggi alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

Statistiche
Abbiamo 10866 membri registrati
L'ultimo utente registrato è mikunos

I nostri membri hanno inviato un totale di 789270 messaggi in 51244 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Alessandro Smarrazzo
 
Nadir81
 
Adr2016
 
fritznet
 
kalium
 
dieggs
 
mikunos
 
Gabrielefenu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 62 utenti in linea: 5 Registrati, 1 Nascosto e 56 Ospiti :: 2 Motori di ricerca

Adr2016, Alessandro Smarrazzo, Gabrielefenu, lello64, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problemi finale img sta 800

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problemi finale img sta 800

Messaggio  aleyuu il Sab 4 Mag 2013 - 15:57

Buonasera,
recentemente dopo una serata ho riscontrato un problema nel mio finale di potenza img sta 800.
praticamente il canale destro non funziona mentre il sinistro si,inizialmente ho provato a cambiare jack ,ho provato con gli xlr,ho cambiato tutti i cavi di collegamento con gli altoparlanti,ma nulla...oggi lo apro e vedo un fusibile bruciato,provo a sostituirlo con il fusibile riguardante il canale sistro ,accendo e salta immediatamente anche quello,a cosa può essere dovuto il problema??
p.s ah si mi sono dimenticato non mi ha mai segnato nessun tipo di spia di protezione anzi i led funzionano correttamente si a a destra che a sinistra,e quando effettuo il collegamento bridge tutto funziona perfettamente

aleyuu
Novizio
Novizio

Data d'iscrizione : 04.05.13
Numero di messaggi : 4
Località : senorbi
Impianto : 2xcrown xls602 ,2 electrovoice tx 1181 ,1img sta 800 ,2electrovoice elx 215

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  cucicu il Sab 4 Mag 2013 - 18:01

@aleyuu ha scritto:Buonasera,
recentemente dopo una serata ho riscontrato un problema nel mio finale di potenza img sta 800.
praticamente il canale destro non funziona mentre il sinistro si,inizialmente ho provato a cambiare jack ,ho provato con gli xlr,ho cambiato tutti i cavi di collegamento con gli altoparlanti,ma nulla...oggi lo apro e vedo un fusibile bruciato,provo a sostituirlo con il fusibile riguardante il canale sistro ,accendo e salta immediatamente anche quello,a cosa può essere dovuto il problema??
p.s ah si mi sono dimenticato non mi ha mai segnato nessun tipo di spia di protezione anzi i led funzionano correttamente si a a destra che a sinistra,e quando effettuo il collegamento bridge tutto funziona perfettamente

se salta il fusibile c'è un corto da qualche parte, strano però che funzioni in bridge....se ne sei capace prova a vedere se i finali sono in corto....
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  valvolas il Sab 4 Mag 2013 - 18:08

hai invertito le casse all'uscita del finale per vedere se il c.c. segue una delle due casse?In sostanza se poi ti va in c.c. il sx almeno sai che dovrebbero essere le casse Cosi tanto x nn avere sorprese e limitare x certo il prblm...
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  Soligo60 il Sab 4 Mag 2013 - 18:31

@valvolas ha scritto:hai invertito le casse all'uscita del finale per vedere se il c.c. segue una delle due casse?In sostanza se poi ti va in c.c. il sx almeno sai che dovrebbero essere le casse Cosi tanto x nn avere sorprese e limitare x certo il prblm...
Se gli è saltato il fusibile difficile sia un problema di cassa, ma è comunque una prova da fare...
Quella del Bridge non l'ho capita nemmeno io, se un canale è fulminato, e probabilmente qui un finale ti ha dato il benservito, non funziona in ogni caso...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  valvolas il Sab 4 Mag 2013 - 18:42

@Soligo60 ha scritto:
@valvolas ha scritto:hai invertito le casse all'uscita del finale per vedere se il c.c. segue una delle due casse?In sostanza se poi ti va in c.c. il sx almeno sai che dovrebbero essere le casse Cosi tanto x nn avere sorprese e limitare x certo il prblm...
Se gli è saltato il fusibile difficile sia un problema di cassa, ma è comunque una prova da fare...
Quella del Bridge non l'ho capita nemmeno io, se un canale è fulminato, e probabilmente qui un finale ti ha dato il benservito, non funziona in ogni caso...

Anche io la ritenevo una ipotesi improbabile ma un mese fa una bobina (mobile) di un woofer mi ha ''fumato'' un finale di un vecchio vintage,meno male che prima di montare l'ampli di rincalzo mi è venuto in mente di misurare il woofer di quel canale che stava a 1,5 ohm,se no mi fumavo un altro ampli.I woofer li ho cambiati (ne avevo due molto simili) il finale lo faro' qnd mi viene la voglia Hehe Sul come sia passata da i suoi 4 ohm a 1,5 quella bobina mobile è una bella domanda che mi faccio anche io.Condiderato che in quella stanza ho volumi di ascolto molto moderati e quell'ampli neanche è un mostro di potenza...
Quindi anche a lui,addirittura PRIMA di invertire forse gli conviene misurare col multimetro in resistenza (tanto x stare tranquilli)le due casse se sn uguali se ne trova una delle due con bassa resistenza conviene verificare
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  Soligo60 il Sab 4 Mag 2013 - 18:48

Vero Mauro, sono un pò arrugginito, una misuratina ai due diffusori, è d'obbligo, prima di fumarsi anche l'altra sezione finale dell'amplificatore...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  aleyuu il Sab 4 Mag 2013 - 22:02

grazie mille per le risposte =)si si ho provato a invertire..ma poi utilizzo altri tre finali quindi diciamo che ho escluso un problema di altoparlanti...ho fatto davvero di tutto....il mio finale va in bridge se collego i due morsetti positivi e azionando l'apposita levettina che è sul retro...collegando il relativo xlr a sinistra entra nella modalità prescelta se faccio la stessa cosa collegando però a destra non si sente nulla......il segnale arriva ai led ma poi effettivamnete nel canale di destra non succede nulla.....come faccio a trovare la parte in corto??

aleyuu
Novizio
Novizio

Data d'iscrizione : 04.05.13
Numero di messaggi : 4
Località : senorbi
Impianto : 2xcrown xls602 ,2 electrovoice tx 1181 ,1img sta 800 ,2electrovoice elx 215

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  Soligo60 il Dom 5 Mag 2013 - 12:56

Se sostituisci il fusibile e si ribrucia, (potrebbe esserci la remota possibilità sia saltato per conto suo) c'è qualcosa sicuramente in corto sullo stadio finale (che lo fà saltare), partendo dai semiconduttori, o un condensatore in corto...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  valvolas il Dom 5 Mag 2013 - 13:03

@aleyuu ha scritto:grazie mille per le risposte =)si si ho provato a invertire..ma poi utilizzo altri tre finali quindi diciamo che ho escluso un problema di altoparlanti...ho fatto davvero di tutto....il mio finale va in bridge se collego i due morsetti positivi e azionando l'apposita levettina che è sul retro...collegando il relativo xlr a sinistra entra nella modalità prescelta se faccio la stessa cosa collegando però a destra non si sente nulla......il segnale arriva ai led ma poi effettivamnete nel canale di destra non succede nulla.....come faccio a trovare la parte in corto??

se hai escluso quello che sta fuori (inteso come diffusori) a sto punto la cosa piu probabile per un cc cosi netto è che uno dei finali ti abbia salutato....va sostituito.
Pero' andrebbe scaricato il manuale e verificato per l'intanto controlla ''visivamente'' nelle morsettiere interne che nn ci sia qlc corto ''fisico'' o che qlc cap nn si sia ''disintegrato'',o qlc relays ''incollato'' io ecluderei un prblm di regolazioni
secondo me è proprio il componente,nn so cosa usa occorre che ti procuri il manuale di solito li trovi sui siti dell'est gratuitamente
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi finale img sta 800

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum