T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» scanspeak sta' un pezzo avanti!
Oggi alle 16:44 Da dinamanu

» Nuova alimentazione per Virtue One
Oggi alle 16:43 Da MaurArte

» Costruire casse per full range vintage.
Oggi alle 15:43 Da gubos

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Oggi alle 15:30 Da Ark

» Conoscete questo valvolare 300b??
Oggi alle 14:30 Da Giovanni duck

» Technics SL 1200 Mk2
Oggi alle 14:17 Da Redcor

» Lettore ALL IN ONE definitivo
Oggi alle 11:37 Da gianni1879

» wtfplay
Oggi alle 11:31 Da gigihrt

» distanza crossover
Oggi alle 11:00 Da dinamanu

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 10:31 Da Charli48

» ALIENTEK D8
Oggi alle 10:06 Da giucam61

» Vendo finale Icepower 125 asx2 €240 + s.s.
Oggi alle 8:50 Da chiccoevani

» case per tpa3116
Oggi alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 20:58 Da giucam61

» Valvolare kt88
Ieri alle 19:28 Da Giovanni duck

» BC acoustique
Ieri alle 19:03 Da kalium

» (NA) Triangle Mimimun
Ieri alle 18:49 Da sonic63

» Alimentazione TCC
Ieri alle 18:12 Da mt196

» Nuovo TAMP
Ieri alle 14:04 Da antted

» Problema con cavo rca
Ieri alle 13:58 Da quizface

» Quale preamplificatore-dac?
Ieri alle 10:40 Da giucam61

» Pre-buffer schedina cinese con 6J1...impressioni
Ieri alle 0:37 Da MaxBal

» Upgrade TCC
Ieri alle 0:03 Da mt196

» Rasp per il mio primo impiantino
Dom 21 Mag 2017 - 22:54 Da Motogiullare

» preamplificatore microfonico
Dom 21 Mag 2017 - 20:47 Da valterneri

» Pioneer a 209r Ne vale la pena???
Dom 21 Mag 2017 - 19:57 Da Giovanni duck

» Ifi iPurifier2
Dom 21 Mag 2017 - 19:48 Da schwantz34

» Musical Fidelity A2
Dom 21 Mag 2017 - 17:52 Da Giovanni_14

Statistiche
Abbiamo 10816 membri registrati
L'ultimo utente registrato è Diesellolle

I nostri membri hanno inviato un totale di 786760 messaggi in 51125 argomenti
I postatori più attivi della settimana
Giovanni duck
 
giucam61
 
nerone
 
dinamanu
 
mecoc
 
silver surfer
 
sportyerre
 
mt196
 
Seti
 
Smanetton
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8995)
 

Chi è in linea
In totale ci sono 66 utenti in linea: 6 Registrati, 1 Nascosto e 59 Ospiti :: 2 Motori di ricerca

chiccoevani, dinamanu, giucam61, pallapippo, piercoso, scorda

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Componente che stacca male muse dt 50

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Componente che stacca male muse dt 50

Messaggio  lukyely il Mar 30 Apr 2013 - 12:31

Provando a collegare e staccare l'alimentatore noto che il rombo che si sente all'inzio corrisponde allo stacco doppio che fa questo componente , nel momento in cui lo tocco infatti il gracchio migliora , una volta è addirittura scomparso , sapete dirmi cosa è ?
avatar
lukyely
Interessato
Interessato

Data d'iscrizione : 21.11.11
Numero di messaggi : 22
Località : brescia
Impianto : t-amp 2024

Tornare in alto Andare in basso

Re: Componente che stacca male muse dt 50

Messaggio  kayak1987 il Mar 30 Apr 2013 - 13:27

è un relay, un interruttore elettroattuato in pratica, se non sbaglio su quelle schede serve solo per evitare che si senta il bump di accensione, potresti anche eliminarlo e bypassarlo
avatar
kayak1987
Affezionato
Affezionato

Data d'iscrizione : 15.01.13
Numero di messaggi : 205
Località : Firenze
Impianto : Work in progress

Tornare in alto Andare in basso

Re: Componente che stacca male muse dt 50

Messaggio  lukyely il Mer 1 Mag 2013 - 22:08

HO provato a rimuoverlo ma non ci riesco col saldatore normale , ma il punto è che alcune volte mi sembra stacchi giusto e la musica anche si disturbatissima si sente tranne quando arriva un suono più basso e al quel punto gracchia il problema è che non si riesce più a regolare il volume , ho speso 150 euro per questo amp , ditemi che non devo cestinarlo , graziee !
avatar
lukyely
Interessato
Interessato

Data d'iscrizione : 21.11.11
Numero di messaggi : 22
Località : brescia
Impianto : t-amp 2024

Tornare in alto Andare in basso

Re: Componente che stacca male muse dt 50

Messaggio  fededevi il Lun 2 Set 2013 - 9:56

Ho lo stesso problema sul mio DT-50. Però credo che il problema risieda nel chip che controlla il volume e i toni alti e bassi (PT2314). Infatti il mio fa anche casino sui 4 canali e li mescola tutti a livelli differenti, oltre a gracchiare soprattutto sui bassi. Inoltre il controlle del volume non funziona più bene.

Tu sei più riuscito a sistemarlo? Mi domando se sia semplice bypassare questo chip che a me pare del tutto inutile...

fededevi
Novizio
Novizio

Data d'iscrizione : 02.09.13
Numero di messaggi : 2
Località : Trento
Impianto : Muse DT-50

Tornare in alto Andare in basso

Re: Componente che stacca male muse dt 50

Messaggio  lukyely il Mar 17 Dic 2013 - 16:34

@fededevi ha scritto:Ho lo stesso problema sul mio DT-50. Però credo che il problema risieda nel chip che controlla il volume e i toni alti e bassi (PT2314). Infatti il mio fa anche casino sui 4 canali e li mescola tutti a livelli differenti, oltre a gracchiare soprattutto sui bassi. Inoltre il controlle del volume non funziona più bene.

Tu sei più riuscito a sistemarlo? Mi domando se sia semplice bypassare questo chip che a me pare del tutto inutile...

Rispondo in ritardo , ma è da pochi giorni che mi è ripresa la voglia di un upgrade all'impianto , NON son riuscito a farci nulla , è chiuso in cantina , comunque sulle mie mordaunt aviano 1 suonava distorto dall'inizio ad alto volume , non mi ha mai convinto .
avatar
lukyely
Interessato
Interessato

Data d'iscrizione : 21.11.11
Numero di messaggi : 22
Località : brescia
Impianto : t-amp 2024

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum