T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Quale ampli per le mie Dynaudio M20
Oggi a 1:01 Da SubitoMauro

» Lettore CD max 200 euro
Oggi a 0:35 Da dinamanu

» Recupero vinile rovinato
Oggi a 0:27 Da dinamanu

» nuove diva 262
Oggi a 0:13 Da dinamanu

» JRiver 22
Ieri a 23:19 Da Nadir81

» Amplificatore per chiudere il cerchio
Ieri a 22:57 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Ieri a 19:00 Da giucam61

» Alternativa a Volumio: Moode Audio!
Ieri a 18:44 Da Tasso

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Ieri a 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Ieri a 16:11 Da enrico massa

» Giradischi - quesiti & consigli
Ieri a 15:52 Da p.cristallini

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Ieri a 15:04 Da R!ck

» AUDIOLAB 8000SE
Ieri a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Ieri a 12:55 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 12:12 Da kondor

» Player hi fi
Ieri a 12:09 Da Tasso

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Ieri a 9:27 Da schwantz34

» impianto entry -level
Ieri a 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8460)
 

Statistiche
Abbiamo 10362 membri registrati
L'ultimo utente registrato è Gabriele Barnabei

I nostri membri hanno inviato un totale di 768890 messaggi in 50036 argomenti
Chi è in linea
In totale ci sono 7 utenti in linea :: 1 Registrato, 0 Nascosti e 6 Ospiti :: 2 Motori di ricerca

magnaco

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Ho fritto anche l'SMSL SA-S3+!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 11:24

Non ci posso credere!!!! E' il secondo tamp che faccio secco in meno di due mesi!!!!!!!!!!!!
Questa volta non credo che c'entri il MAEL, anche se era collegato a quello...
E' successo così:
Ho collegato i cavi di potenza, poi i cavi di segnale dal dac, che però ho cambiato e questi hanno i connettori rca enormi....forse si toccavano...

Accendo il tutto. Primo segno di malfunzionamento: il DAC non aggancia il segnale...era successo anche con il Sonic Impact prima che il MAEL lo friggesse...

Dopo aver notato che il DAC non agganciava il segnale ho iniziato a sentire puzza di bruciato...spengo tutto. Sicoome poi la puzza non sembrava venire dall'impianto ma da fuori casa....ho riacceso il MAEL ed è saltato il suo fusibile.

Staccato tutto, ora esce una bella puzza dall'SA-S3.............ma porca boia!!! Sono veramente sfigato con queste scatolette!!!

Cos'è successo? Può essere che il contatto tra gli rca provochi corto circuiti? Del resto sul metallo esterno ho la massa, no? Dentro l'ampli non sono collegate insieme le masse del segnale????

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  Soligo60 il Lun 29 Apr 2013 - 11:36

Non credo proprio che i connettori RCA friggano l'amplificatore... Cambia il fusibile nel Mael e verifica con un tester la tensione in uscita, io comincio ad avere qualche sospetto sull'alimentatore... Non ho mai bruciato una scatoletta con la batteria!!!

Un pò di sfiga però Laughing Laughing Laughing

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 11:47

@Soligo60 ha scritto:Non credo proprio che i connettori RCA friggano l'amplificatore... Cambia il fusibile nel Mael e verifica con un tester la tensione in uscita, io comincio ad avere qualche sospetto sull'alimentatore... Non ho mai bruciato una scatoletta con la batteria!!!

Un pò di sfiga però Laughing Laughing Laughing

Ciao Soligo......ho appena verificato.....il MAEL è a posto....ho cambiato il fusibile e la tensione non si è spostata di un pelo da come l'avevo regolata, a 14,20V.....quindi la colpa non è del'alimentatore...
Forse è semplicemente un problema dell'SMSL...ora lo sto aprendo, la puzza è la stessa di quando mi si è bruciato il chip TA2024 del SOnic Impact....ma magari un condensatore scoppiato fa la stessa puzza... Shocked

Te lo so dire tra 5 minuti

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  emmeci il Lun 29 Apr 2013 - 11:54

Il problema, in genere, si verifica quando vanno in cotatto le masse delle uscite AP, in questo caso la "frittura" è probabile, verica che non siano in corto.
Ciao Mauro

emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5542
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 11:55

Il chip Tripath non è ben visibile....c'è sopra il dissipatore e ho paura a muovere o forzare...i piedini del chip mi sembra puliti, mentre nel caso del TA2024 una zona era diventata nera. Non è escluso che sotto il dissipatore ci sia la magagna, ma non so come fare a verificarlo.
A vista il resto della componentistica sembra a posto.

Magari non si è bruciato niente....ma la puzza....??

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  Soligo60 il Lun 29 Apr 2013 - 11:57

ad ampli scollegato il dac aggancia?

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 11:58

@emmeci ha scritto:Il problema, in genere, si verifica quando vanno in cotatto le masse delle uscite AP, in questo caso la "frittura" è probabile, verica che non siano in corto.
Ciao Mauro

Ok, anche io ne avevo il sospetto...ma sono stato ben attento al collegamento delle casse...uso banane sottili, non c'è pericolo che si tocchino, e sono state inserite ad ampli spento, naturalmente...

Come verifico il corto sulle uscite AP??? Dove piazzo i puntali del multimetro? Ampli acceso o spento? Scusa ma sono a digiuno di elettronica...

Thanx!!

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 11:59

@Soligo60 ha scritto:ad ampli scollegato il dac aggancia?

SI!!!

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  emmeci il Lun 29 Apr 2013 - 12:10

@danilopace ha scritto:
@emmeci ha scritto:Il problema, in genere, si verifica quando vanno in cotatto le masse delle uscite AP, in questo caso la "frittura" è probabile, verica che non siano in corto.
Ciao Mauro

Ok, anche io ne avevo il sospetto...ma sono stato ben attento al collegamento delle casse...uso banane sottili, non c'è pericolo che si tocchino, e sono state inserite ad ampli spento, naturalmente...

Come verifico il corto sulle uscite AP??? Dove piazzo i puntali del multimetro? Ampli acceso o spento? Scusa ma sono a digiuno di elettronica...

Thanx!!

Smile Multimetro, posizionato per Ohm, i due puntali sui negativi delle due uscite casse, se leggi "00" o poco più sono in corto.
Ciao Mauro

emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5542
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 12:13

@emmeci ha scritto:
@danilopace ha scritto:

Ok, anche io ne avevo il sospetto...ma sono stato ben attento al collegamento delle casse...uso banane sottili, non c'è pericolo che si tocchino, e sono state inserite ad ampli spento, naturalmente...

Come verifico il corto sulle uscite AP??? Dove piazzo i puntali del multimetro? Ampli acceso o spento? Scusa ma sono a digiuno di elettronica...

Thanx!!

Smile Multimetro, posizionato per Ohm, i due puntali sui negativi delle due uscite casse, se leggi "00" o poco più sono in corto.
Ciao Mauro

Ok, quindi ad ampli spento mi par di capire...vero?

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  Soligo60 il Lun 29 Apr 2013 - 12:14

SI

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 12:15

Allora: ampli spento, puntali sui negativi del t-amp....risultato: inizialmente circa 10ohm, poi aumenta gradatamente di continuo....ma com'è possible? l'ampli è spento....

Da come dici, comunque, non sembrerebbero in corto le uscite degli AP

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  Soligo60 il Lun 29 Apr 2013 - 12:22

Parliamo di RCA ingresso, cominciando ad avere problemi con l'età Laughing sono andato a misurare per confronto le due masse in entrata del mio e risultano come sospettavo, in corto secco...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  emmeci il Lun 29 Apr 2013 - 12:24

@danilopace ha scritto:Allora: ampli spento, puntali sui negativi del t-amp....risultato: inizialmente circa 10ohm, poi aumenta gradatamente di continuo....ma com'è possible? l'ampli è spento....

Da come dici, comunque, non sembrerebbero in corto le uscite degli AP

Detto così quello che vedi non è un corto, ma la scarica di un condensatore... stasera vedo un attimo se trovo gli schemi e, se posso, ti faccio sapere.
Ciao mauro

emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5542
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  Soligo60 il Lun 29 Apr 2013 - 12:27

Mauro, il mio funziona perfettamente, non avendolo usato Danilo afro Hehe Hehe Hehe
E le masse RCA sono corto circuitate...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 12:31

Ok ragazzuoli.....mi state confondendo!!! Laughing

Cos'è che devo misurare, quindi, per capire cos'ha che non va il mio ampli?

Intanto ho verificato sugli rca di ingresso: le masse sono cortocircuitate...

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  Soligo60 il Lun 29 Apr 2013 - 12:39

Allora facciamo una cosa fatta nei limiti del possibile. Misure su Ampli.
1) misura tra + e - alimentazione
2) tra + e - uscite casse
3) tra poli centrali ingressi RCA

sempre in Ohm

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  emmeci il Lun 29 Apr 2013 - 12:40

@Soligo60 ha scritto:Mauro, il mio funziona perfettamente, non avendolo usato Danilo afro Hehe Hehe Hehe
E le masse RCA sono corto circuitate...

Cool Mmmm io a queste cose non ci credo... ma se insisti Claudio, mi toccherà consigliare a Danilo un buon esorcista... hai visto mai!!! Laughing Hehe

emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5542
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  maxvise il Lun 29 Apr 2013 - 12:45

@danilopace ha scritto:Non ci posso credere!!!! E' il secondo tamp che faccio secco in meno di due mesi!!!!!!!!!!!!...Dopo aver notato che il DAC non agganciava il segnale ho iniziato a sentire puzza di bruciato...
Ma noooo Danilo, che sf..a Sad
Non è che per caso è il DAC ad avere qualche problema? Sembra strano anche a me, ma se dagli RCA che poi entrano nell'ampli ti buttasse fuori qualche "botta" di corrente continua I see
Purtoppo non posso aiutarti di più, sono pratico di voltmetri/ohmetri ma non di circuiti interni agli amplificatori scratch

p.s. non centrerà niente, ma 14,2 Volt, pur essendo dentro le tolleranze, non sono un po' troppi per i trippattini? Io vado a 12, massimo 13,8 con un ali stabilizzato kert e suonano gia' molto bene

maxvise
Affezionato
Affezionato

Data d'iscrizione : 10.03.13
Numero di messaggi : 234
Località : Provincia di TV
Provincia (Città) : .
Impianto :
spoiler:

PRINCIPALE: Meccanica cd/dvd/sacd Pioneer 585AS (Blu-ray Philips BDP3000) - DAC FiiO Taishan D03K (PopPulse SuperPro 707) - Ampli Breeze Audio TPA3116 (S.M.S.L SA-S1) - Diffusori Polk Audio Monitor 50 - Cavo digitale Mogami 2964 by PortentoAudio

LIQUIDA: Foobar su netbook AcerOne A150 - USB Dac HifimeDIY Sabre 96-24 / Fiio E17 Alpen - Cuffie JVC HAS400B

PORTATILE: Rockbox Sandisk Sansa Clip+ 8GB nero - Auricolari Creative EP630 - Cuffie Koss Porta Pro


Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 12:51

@maxvise ha scritto:
@danilopace ha scritto:Non ci posso credere!!!! E' il secondo tamp che faccio secco in meno di due mesi!!!!!!!!!!!!...Dopo aver notato che il DAC non agganciava il segnale ho iniziato a sentire puzza di bruciato...
Ma noooo Danilo, che sf..a Sad
Non è che per caso è il DAC ad avere qualche problema? Sembra strano anche a me, ma se dagli RCA che poi entrano nell'ampli ti buttasse fuori qualche "botta" di corrente continua I see
Purtoppo non posso aiutarti di più, sono pratico di voltmetri/ohmetri ma non di circuiti interni agli amplificatori scratch

p.s. non centrerà niente, ma 14,2 Volt, pur essendo dentro le tolleranze, non sono un po' troppi per i trippattini? Io vado a 12, massimo 13,8 con un ali stabilizzato kert e suonano gia' molto bene

Ciao Massimo!
Oddio, spero proprio che non sia il mio amatissimo DAC Wadia! Ma non credo, sta suonando egregiamente ora collegato al Gainclone...!!!E non mi ha mai dato problemi! Il primo t-amp è stato fritto dall'alimentatore....

Comunque il TA2021 può andare benissimo a 14 volt, anzi è la tensione consigliata...

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 12:52

@emmeci ha scritto:
@Soligo60 ha scritto:Mauro, il mio funziona perfettamente, non avendolo usato Danilo afro Hehe Hehe Hehe
E le masse RCA sono corto circuitate...

Cool Mmmm io a queste cose non ci credo... ma se insisti Claudio, mi toccherà consigliare a Danilo un buon esorcista... hai visto mai!!! Laughing Hehe

Occhio, malocchio, prezzemolo e finocchio.... Twisted Evil Hoping Hoping
Ma facciamo pure anche senza finocchio!!! Laughing

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: Ho fritto anche l'SMSL SA-S3+!!!

Messaggio  danilopace il Lun 29 Apr 2013 - 12:54

@Soligo60 ha scritto:Allora facciamo una cosa fatta nei limiti del possibile. Misure su Ampli.
1) misura tra + e - alimentazione
2) tra + e - uscite casse
3) tra poli centrali ingressi RCA

sempre in Ohm

Fatte...non ci sono cortocircuiti...Sempre ad ampli spento.
Anche per l'alimentazione metto i puntali su + e - ad ampli spento?

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1318
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum