T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Calcolo litraggio avendo parametri woofer
Ieri alle 23:50 Da franzfranz

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Ieri alle 23:03 Da valterneri

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 22:50 Da fabrizio6684

» Quale tra MAA-406 e NAD S200?
Ieri alle 21:29 Da jogas

» tda8950 per impianto con subwoofer
Ieri alle 18:56 Da vds

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Ieri alle 18:55 Da wings

» ALIENTEK D8 [parte 2]
Ieri alle 18:43 Da giucam61

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 18:39 Da lello64

» tpa3255 vs tda8954
Ieri alle 18:24 Da luspo

» Consigli nuovo impianto
Ieri alle 14:13 Da potowatax

» Hiface 1 oppure 2
Ieri alle 13:51 Da Sandrogall

» Giradischi da combattimento (per davvero)
Ieri alle 13:47 Da Kha-Jinn

» TPA 3116
Ieri alle 8:42 Da nerone

» compatibilità casse
Ven 23 Feb 2018 - 22:14 Da homesick

» è ora di rivalvolare!
Ven 23 Feb 2018 - 21:54 Da erduca

» Vendo HDPLEX Fanless Linear Power Supply 100W [MI-CO-MB-LC]
Ven 23 Feb 2018 - 18:38 Da wings

» Quale Full range 3" scegliere?
Ven 23 Feb 2018 - 17:28 Da dinamanu

» consiglio diffusori pavimento
Ven 23 Feb 2018 - 17:21 Da Kha-Jinn

» Disaccoppiamento Diffusori da stand
Ven 23 Feb 2018 - 14:59 Da Zio

» Integrato per Spendor S6
Ven 23 Feb 2018 - 14:57 Da Zio

» Project pre dac s2
Ven 23 Feb 2018 - 13:20 Da giucam61

» Golden Voice 200/3 Studio
Ven 23 Feb 2018 - 11:28 Da freeride

» Kingrex T20 + PRE + PSU
Ven 23 Feb 2018 - 10:33 Da frugolo80

» Ho ordinato i Batpure
Ven 23 Feb 2018 - 8:19 Da giucam61

» De Andrè esegue cover dei trapper italiani di oggi
Gio 22 Feb 2018 - 23:08 Da lello64

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Gio 22 Feb 2018 - 22:10 Da SubitoMauro

» Nuovo Impianto
Gio 22 Feb 2018 - 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Gio 22 Feb 2018 - 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Gio 22 Feb 2018 - 20:47 Da saltonm73

» Vendo amplificatore integrato ibrido Peachtree iNova
Gio 22 Feb 2018 - 18:55 Da p.cristallini

Statistiche
Abbiamo 11441 membri registrati
L'ultimo utente registrato è Claudine

I nostri membri hanno inviato un totale di 807440 messaggi in 52401 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 58 utenti in linea: 5 Registrati, 0 Nascosti e 53 Ospiti :: 1 Motore di ricerca

Claudine, jogas, Nadir81, sonic63, windopz

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


[Risolto]pioneer sa 8500

Pagina 1 di 2 1, 2  Seguente

Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 12:51

Salve a tutti! vi sottopongo il problema con il mio sansui 8500,con un suono eccezzionale ma dopo un pò che è acceso interviene il relè protezione speaker,per poi ricominciare a suonare(meravigliosamente...)ho lo schema elettrico,dove devo guardare?Ps:non ho misurato DC sui morsetti di uscita...Help!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  andzoff il Ven 26 Apr 2013 - 14:32

Ciao Eugenio, benvenuto nel T-Forum.
Con il solo schema elettrico, e la descrizione del sintomo, non riuscirai a fare molto. Manca l'applicazione dell'arte della ricerca del guasto.
Ti faccio un pò di esempi, dimmi tu se sono calzanti:
  • con il mal di pancia e due libroni di medicina (anatomia e patologia) non puoi individuare la pagina in cui è descritto il farmaco di cui hai bisogno;
  • con la lettura di tutto il codice sorgente di un nuovo sistema operativo, non puoi individuare tutte le possibili falle di sicurezza.

In entrambi i casi manca una fase: l'arte di cui abbiamo detto prima.
Ma veniamo al tuo caso: suona un pò, poi si spegne, poi ricomincia a suonare, ma questa cosa è ciclica? Suona, si spegne, suona, si spegne, e così via?
Ci puoi confermare?
Saluti. Hello

avatar
andzoff
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.07.11
Numero di messaggi : 1214
Località : Roma
Provincia (Città) : Roma
Impianto :
Spoiler:

Impianto A
Sorgente: WD TV Live
Alimentatore: Mean Well S-60-24
Ampli: Breeze Audio TPA3116
Diffusori: Scythe KroKraft Rev B

Impianto B
Alimentatore: Reyed Pincellone
Sorgente + Ampli: Mo-gu S800
Diffusori: Indiana Line Tesi 204

link al Mo-gu S800


Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 14:47

Esatto.Il fenomeno è proprio quello.Quando parte,parte per poi rispegnersi ecc.e suona bene!Grazie!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Ven 26 Apr 2013 - 16:38

Eugenio ciao!
Io ho un Sansui AU 9500 che conosco bene, l'8500 è solo una replica con minor
potenza e meno funzioni.
Inviami lo schema elettrico che indago,
ma subito un consiglio urgente: stacca le casse!

Questo è il mio (ora giace aperto in laboratorio):
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3876
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  flovato il Ven 26 Apr 2013 - 17:22

@valterneri ha scritto:Eugenio ciao!
Io ho un Sansui AU 9500 che conosco bene, l'8500 è solo una replica con minor
potenza e meno funzioni.
Inviami lo schema elettrico che indago,
ma subito un consiglio urgente: stacca le casse!

Questo è il mio (ora giace aperto in laboratorio):

Ridate vita a questi "mostri", sono delle meraviglie dalla forza bruta con un suono straordinario, il mio sono venuti a prenderselo da Novara. Crying or Very sad Crying or Very sad Crying or Very sad

Hello
avatar
flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  ideafolle il Ven 26 Apr 2013 - 18:12

ciao eugenio prova ad sentire se uno dei finali scalda piu' degli altri . se si probabilmente va in deriva termica e puo' fare quel lavoro.
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 18:22

Grazie ragazzi!il fatto è che lo fa tipo dopo 3 min.circa,i finali son freddi,ho un carico fittizio,anche senza segnale...no dc in uscita...misterioso!attendo fiducioso...MANY THANKS EVERYBODY!!!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  ideafolle il Ven 26 Apr 2013 - 18:37

@eugeniocavalli ha scritto:Grazie ragazzi!il fatto è che lo fa tipo dopo 3 min.circa,i finali son freddi,ho un carico fittizio,anche senza segnale...no dc in uscita...misterioso!attendo fiducioso...MANY THANKS EVERYBODY!!!

Mmm e allora puo essere o un tr pilota dei finali se non adirittura il circuito proprio della protezione casse. bada bene le mie sono solo supposizioni che da qui e' un po difficile fare diagnosi precise Hello
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 18:52

intendi i driver dei finali?anche il circuito del relè...in effetti,se sballa un ch. si ferma anche l"altro...Cazzarola!beh,attendo ancora,magari qualcunaltro ne sa di più...SEMPRE RINGRAZIANDO!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  ideafolle il Ven 26 Apr 2013 - 18:59

di niente ci mancherebbe poter dare una mano anche se e' un po difficie da qui poter risovere e' un piacere spero che qualcuno che ne sapia piu' di me possa risolvere Laughing Laughing
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Ven 26 Apr 2013 - 20:50

@flovato ha scritto:Ridate vita a questi "mostri", sono delle meraviglie ..!
Flovato, guarda com'è il mio di profilo:

Il problema è: quanto mi fai spendere per collegarlo?
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3876
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

sansui9500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 22:44

GRAN BELLA MACCHINA!!!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

sansui8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 22:48

MA IO NON VOGLIO BUTTARE IL MIO...Aspetto ancora!Magari qualche Santo...Forza ragazzi,l"unione fa laFonica!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Ven 26 Apr 2013 - 23:09

Hai letto il mio primo messaggio e il mio messaggio privato?

Io devo revisionare il mio, due transistori da sostituire e il tutto da ritarare,
mentre metto le mani nel mio posso indagare sui circuiti interessati al tuo problema,
ma non indago senza schema, è facile sbagliare.
Ho lo schema del mio, ma il tuo è differente nella zona dei finali.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3876
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Sab 27 Apr 2013 - 20:21

Grande Valter! lo schema dell"8500 l
o trovi sul sito HI-FI Engine...devi registrarti...Grazi
e x la collaborazione(e pazienza...)Ps Questa INVOCAZIONE DI AIUTO E"RIVOLTA A TUTTI...

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

sansui 8500

Messaggio  eugeniocavalli il Lun 29 Apr 2013 - 11:05

E"lunedi"e gli Esperti di SANSUI sono ancora in SONNO...

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Mer 1 Mag 2013 - 10:05

Gli esperti Sansui non dormono mai,
questa diagnosi l'ho formulata questa notte alle 5.

Spero che ancora tu non abbia smontato l'SU 8500. Hai un oscilloscopio?

Uscita cuffia:
una delle due uscite cuffia ha un contatto che disattiva la corrente al relé di
protezione quando inserisci il Jack cuffia
(ovvero se inserisci la cuffia si spengono gli altoparlanti)
se quel contatto è difettoso il relé si disattiva anche quando la cuffia non c'è.
Prova ad innestare molte volte un Jack nella presa cuffia che disattiva le casse
e vedi se il contatto si autopulisce un poco.

Se non ottieni risultati:
Inserisci una cuffia, ascolta anche quando il relé si diseccita e monitorizza
come si comporta l'amplificatore durante il distacco
(le cuffie non sono sotto relé)
Con l'oscilloscopio misura se durante il distacco sui canali dell'uscita cuffia c'è CC.

Procediamo per gradi, queste sono le prime prove non distruttive,
quando comincerai a svitare avremo le prove distruttive.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3876
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

sansui8500

Messaggio  eugeniocavalli il Mer 1 Mag 2013 - 11:40

Grazie Valter,ho l"oscilloscopio e seguiro"fedelmente le tue istruzioni!ho fatto misure a monte del rele e non c"e d.c.,neanche quando il rele sgancia.Transistor finali freddi,pwrsply regolare(+ - 45Vdc)vado avanti...

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Sab 1 Giu 2013 - 22:35

Che fine hai fatto? Come va il 9500?

Ho notato che forse quando rispondi fai clik su "nuovo"
anziché su "rispondi" e di conseguenza produci un nuovo thread.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3876
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Sab 1 Giu 2013 - 22:50

Grazie,Valter,sono stato assente un pò...adesso mi è stato suggerito di sost.2 elettrolitici
330Mf 10Vl che si trovano in zona relè,io provo,fosse mai che funziona....ti faccio sapere,buon lavoro! study

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Sab 1 Giu 2013 - 23:06

Non vedo questi condensatori nello schema,
comunque non sarebbe possibile che il problema possa dipendere da condensatori, eventualmente potrebbe essere sospettato quello da 1000uF sul trigger,
ma se fosse in perdita avresti un forte ritardo dell'attivazione ad ogni accensione.
Fin qui che prove hai fatto?
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3876
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

pioneer sa 8500 relè protezione speaker

Messaggio  eugeniocavalli il Sab 1 Giu 2013 - 23:14

CONFUSIONE BESTIALE!Trattasi del pioneer sa 8500...SORRY!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Sab 1 Giu 2013 - 23:28

Non credere di scappare! Io ho anche un Pioneer SA 9500
(che conosco molto bene)
Scendo in laboratorio a trovare gli schemi. A presto!

due storielle sui fonici:
- Mamma da grande voglio fare il fonico! -
- è no caro! se cresci il fonico non lo puoi fare! -

- Perché voi fonici fate sempre "sà sà sa" per provare i microfoni? -
- sà sà sà -
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3876
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

pioneer sa 8500 relè protezione speaker

Messaggio  eugeniocavalli il Sab 1 Giu 2013 - 23:33

non solo sa sa sa ma anche OLA OLA...123 OLA.....io aspetto.

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Sab 1 Giu 2013 - 23:38

Questa la saprai di certo, ma la scrivo per gli altri.

- Che differenza c'è tra Dio e un fonico? -
....
- Dio non dice di essere un fonico! -

I due condensatori da 330uF (C18 C19) in serie per fare un bipolarizzato
sarà bene cambiarli, ma non sono loro i responsabili del difetto.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3876
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum