T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» mi manca solo il giradischi :(
Oggi alle 8:06 Da fabio.n

» DAC ES9038PRO Aliexpress
Oggi alle 1:02 Da jogas

» Pro-next essential pre-phono e casse klipsch
Oggi alle 0:21 Da giucam61

» Acoustic Energy vs Dali vs Monitor Audio
Ieri alle 23:09 Da uncletoma

» MP3 più caro del CD!!
Ieri alle 23:02 Da mauretto

» [TO] Vendo Diffusori Csaba Audiojam in alluminio
Ieri alle 22:11 Da bru.b

» Vendo pre YAQIN MS 12B a € 320 comprese S.S.
Ieri alle 21:00 Da Albert^ONE

» Impianto audio per centro estetico
Ieri alle 18:34 Da carbo90

» Vendo amplificatore integrato ibrido Peachtree iNova
Ieri alle 18:08 Da p.cristallini

» chiarimenti DAC NOS
Ieri alle 16:06 Da fritznet

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Ieri alle 15:06 Da Albert^ONE

» [CE] Set Misure audio Microfono + Scheda Audio + Jig Arta
Ieri alle 14:59 Da FastFonz

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 13:56 Da lello64

» TNT star vs cavo classico da 2.5mm
Ieri alle 10:12 Da Pinve

» lettore CD vintage Cyrus oppure nuovo SONY UHP-H1 ?
Ieri alle 10:01 Da Pinve

» Lettore cd sacd Marantz SA 8005 Amazon da UK
Ieri alle 7:46 Da gabri65

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 0:22 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 0:21 Da sh4d3

» TEAC A-H01. Ampli con moduli ICE POWER e doppio DAC 1795 Burr Brown
Gio 23 Nov 2017 - 20:41 Da nelson1

» AIUTO nella scelta nuovo giradischi
Gio 23 Nov 2017 - 20:06 Da valterneri

» ALIENTEK D8 [parte 2]
Gio 23 Nov 2017 - 18:37 Da kalium

» Lucio Battisti - Masters
Gio 23 Nov 2017 - 14:34 Da ftalien77

» Consigli su Bose Model-501
Gio 23 Nov 2017 - 11:57 Da valterneri

» finale p101
Gio 23 Nov 2017 - 11:50 Da icaro17

» cerco anime pie a Roma
Gio 23 Nov 2017 - 7:06 Da fabe-r

» Un aiuto per una profana totale!
Gio 23 Nov 2017 - 0:16 Da Kha-Jinn

» Malcom Young
Mer 22 Nov 2017 - 23:43 Da franzfranz

» Consigli per eventuale upgrade impianto di casa
Mer 22 Nov 2017 - 22:43 Da AlexEffe

» Problema fastidioso, cambio gira o sono sfortunato con i dischi?
Mer 22 Nov 2017 - 21:07 Da giucam61

» ( MI Va Co ) diffusori Altec Stonehenge I
Mer 22 Nov 2017 - 18:50 Da lello64

Statistiche
Abbiamo 11171 membri registrati
L'ultimo utente registrato è gil84

I nostri membri hanno inviato un totale di 800470 messaggi in 51889 argomenti
I postatori più attivi della settimana
lello64
 
ftalien77
 
giucam61
 
ivanobertoli
 
nerone
 
dieggs
 
Masterix
 
valterneri
 
diechirico
 
Kha-Jinn
 

I postatori più attivi del mese
giucam61
 
lello64
 
ftalien77
 
nerone
 
fritznet
 
Masterix
 
valterneri
 
Kha-Jinn
 
fabio.n
 
dieggs
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9288)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 65 utenti in linea: 4 Registrati, 0 Nascosti e 61 Ospiti :: 2 Motori di ricerca

icio1964, Masterix, nerone, potowatax

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


[Risolto]pioneer sa 8500

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 12:51

Salve a tutti! vi sottopongo il problema con il mio sansui 8500,con un suono eccezzionale ma dopo un pò che è acceso interviene il relè protezione speaker,per poi ricominciare a suonare(meravigliosamente...)ho lo schema elettrico,dove devo guardare?Ps:non ho misurato DC sui morsetti di uscita...Help!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  andzoff il Ven 26 Apr 2013 - 14:32

Ciao Eugenio, benvenuto nel T-Forum.
Con il solo schema elettrico, e la descrizione del sintomo, non riuscirai a fare molto. Manca l'applicazione dell'arte della ricerca del guasto.
Ti faccio un pò di esempi, dimmi tu se sono calzanti:
  • con il mal di pancia e due libroni di medicina (anatomia e patologia) non puoi individuare la pagina in cui è descritto il farmaco di cui hai bisogno;
  • con la lettura di tutto il codice sorgente di un nuovo sistema operativo, non puoi individuare tutte le possibili falle di sicurezza.

In entrambi i casi manca una fase: l'arte di cui abbiamo detto prima.
Ma veniamo al tuo caso: suona un pò, poi si spegne, poi ricomincia a suonare, ma questa cosa è ciclica? Suona, si spegne, suona, si spegne, e così via?
Ci puoi confermare?
Saluti. Hello

avatar
andzoff
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.07.11
Numero di messaggi : 1213
Località : Roma
Provincia (Città) : Roma
Impianto :
Spoiler:

Impianto A
Sorgente: WD TV Live
Alimentatore: Mean Well S-60-24
Ampli: Breeze Audio TPA3116
Diffusori: Scythe KroKraft Rev B

Impianto B
Alimentatore: Reyed Pincellone
Sorgente + Ampli: Mo-gu S800
Diffusori: Indiana Line Tesi 204

link al Mo-gu S800


Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 14:47

Esatto.Il fenomeno è proprio quello.Quando parte,parte per poi rispegnersi ecc.e suona bene!Grazie!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Ven 26 Apr 2013 - 16:38

Eugenio ciao!
Io ho un Sansui AU 9500 che conosco bene, l'8500 è solo una replica con minor
potenza e meno funzioni.
Inviami lo schema elettrico che indago,
ma subito un consiglio urgente: stacca le casse!

Questo è il mio (ora giace aperto in laboratorio):
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3772
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  flovato il Ven 26 Apr 2013 - 17:22

@valterneri ha scritto:Eugenio ciao!
Io ho un Sansui AU 9500 che conosco bene, l'8500 è solo una replica con minor
potenza e meno funzioni.
Inviami lo schema elettrico che indago,
ma subito un consiglio urgente: stacca le casse!

Questo è il mio (ora giace aperto in laboratorio):

Ridate vita a questi "mostri", sono delle meraviglie dalla forza bruta con un suono straordinario, il mio sono venuti a prenderselo da Novara. Crying or Very sad Crying or Very sad Crying or Very sad

Hello
avatar
flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  ideafolle il Ven 26 Apr 2013 - 18:12

ciao eugenio prova ad sentire se uno dei finali scalda piu' degli altri . se si probabilmente va in deriva termica e puo' fare quel lavoro.
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 18:22

Grazie ragazzi!il fatto è che lo fa tipo dopo 3 min.circa,i finali son freddi,ho un carico fittizio,anche senza segnale...no dc in uscita...misterioso!attendo fiducioso...MANY THANKS EVERYBODY!!!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  ideafolle il Ven 26 Apr 2013 - 18:37

@eugeniocavalli ha scritto:Grazie ragazzi!il fatto è che lo fa tipo dopo 3 min.circa,i finali son freddi,ho un carico fittizio,anche senza segnale...no dc in uscita...misterioso!attendo fiducioso...MANY THANKS EVERYBODY!!!

Mmm e allora puo essere o un tr pilota dei finali se non adirittura il circuito proprio della protezione casse. bada bene le mie sono solo supposizioni che da qui e' un po difficile fare diagnosi precise Hello
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 18:52

intendi i driver dei finali?anche il circuito del relè...in effetti,se sballa un ch. si ferma anche l"altro...Cazzarola!beh,attendo ancora,magari qualcunaltro ne sa di più...SEMPRE RINGRAZIANDO!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  ideafolle il Ven 26 Apr 2013 - 18:59

di niente ci mancherebbe poter dare una mano anche se e' un po difficie da qui poter risovere e' un piacere spero che qualcuno che ne sapia piu' di me possa risolvere Laughing Laughing
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Ven 26 Apr 2013 - 20:50

@flovato ha scritto:Ridate vita a questi "mostri", sono delle meraviglie ..!
Flovato, guarda com'è il mio di profilo:

Il problema è: quanto mi fai spendere per collegarlo?
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3772
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

sansui9500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 22:44

GRAN BELLA MACCHINA!!!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

sansui8500

Messaggio  eugeniocavalli il Ven 26 Apr 2013 - 22:48

MA IO NON VOGLIO BUTTARE IL MIO...Aspetto ancora!Magari qualche Santo...Forza ragazzi,l"unione fa laFonica!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Ven 26 Apr 2013 - 23:09

Hai letto il mio primo messaggio e il mio messaggio privato?

Io devo revisionare il mio, due transistori da sostituire e il tutto da ritarare,
mentre metto le mani nel mio posso indagare sui circuiti interessati al tuo problema,
ma non indago senza schema, è facile sbagliare.
Ho lo schema del mio, ma il tuo è differente nella zona dei finali.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3772
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Sab 27 Apr 2013 - 20:21

Grande Valter! lo schema dell"8500 l
o trovi sul sito HI-FI Engine...devi registrarti...Grazi
e x la collaborazione(e pazienza...)Ps Questa INVOCAZIONE DI AIUTO E"RIVOLTA A TUTTI...

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

sansui 8500

Messaggio  eugeniocavalli il Lun 29 Apr 2013 - 11:05

E"lunedi"e gli Esperti di SANSUI sono ancora in SONNO...

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Mer 1 Mag 2013 - 10:05

Gli esperti Sansui non dormono mai,
questa diagnosi l'ho formulata questa notte alle 5.

Spero che ancora tu non abbia smontato l'SU 8500. Hai un oscilloscopio?

Uscita cuffia:
una delle due uscite cuffia ha un contatto che disattiva la corrente al relé di
protezione quando inserisci il Jack cuffia
(ovvero se inserisci la cuffia si spengono gli altoparlanti)
se quel contatto è difettoso il relé si disattiva anche quando la cuffia non c'è.
Prova ad innestare molte volte un Jack nella presa cuffia che disattiva le casse
e vedi se il contatto si autopulisce un poco.

Se non ottieni risultati:
Inserisci una cuffia, ascolta anche quando il relé si diseccita e monitorizza
come si comporta l'amplificatore durante il distacco
(le cuffie non sono sotto relé)
Con l'oscilloscopio misura se durante il distacco sui canali dell'uscita cuffia c'è CC.

Procediamo per gradi, queste sono le prime prove non distruttive,
quando comincerai a svitare avremo le prove distruttive.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3772
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

sansui8500

Messaggio  eugeniocavalli il Mer 1 Mag 2013 - 11:40

Grazie Valter,ho l"oscilloscopio e seguiro"fedelmente le tue istruzioni!ho fatto misure a monte del rele e non c"e d.c.,neanche quando il rele sgancia.Transistor finali freddi,pwrsply regolare(+ - 45Vdc)vado avanti...

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Sab 1 Giu 2013 - 22:35

Che fine hai fatto? Come va il 9500?

Ho notato che forse quando rispondi fai clik su "nuovo"
anziché su "rispondi" e di conseguenza produci un nuovo thread.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3772
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

SANSUI 8500

Messaggio  eugeniocavalli il Sab 1 Giu 2013 - 22:50

Grazie,Valter,sono stato assente un pò...adesso mi è stato suggerito di sost.2 elettrolitici
330Mf 10Vl che si trovano in zona relè,io provo,fosse mai che funziona....ti faccio sapere,buon lavoro! study

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Sab 1 Giu 2013 - 23:06

Non vedo questi condensatori nello schema,
comunque non sarebbe possibile che il problema possa dipendere da condensatori, eventualmente potrebbe essere sospettato quello da 1000uF sul trigger,
ma se fosse in perdita avresti un forte ritardo dell'attivazione ad ogni accensione.
Fin qui che prove hai fatto?
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3772
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

pioneer sa 8500 relè protezione speaker

Messaggio  eugeniocavalli il Sab 1 Giu 2013 - 23:14

CONFUSIONE BESTIALE!Trattasi del pioneer sa 8500...SORRY!

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Sab 1 Giu 2013 - 23:28

Non credere di scappare! Io ho anche un Pioneer SA 9500
(che conosco molto bene)
Scendo in laboratorio a trovare gli schemi. A presto!

due storielle sui fonici:
- Mamma da grande voglio fare il fonico! -
- è no caro! se cresci il fonico non lo puoi fare! -

- Perché voi fonici fate sempre "sà sà sa" per provare i microfoni? -
- sà sà sà -
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3772
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

pioneer sa 8500 relè protezione speaker

Messaggio  eugeniocavalli il Sab 1 Giu 2013 - 23:33

non solo sa sa sa ma anche OLA OLA...123 OLA.....io aspetto.

eugeniocavalli
Interessato
Interessato

Data d'iscrizione : 26.04.13
Numero di messaggi : 35
Località : Vicenza città
Impianto : Sansui 7070,Cervin Wega Monitorspecificato)

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  valterneri il Sab 1 Giu 2013 - 23:38

Questa la saprai di certo, ma la scrivo per gli altri.

- Che differenza c'è tra Dio e un fonico? -
....
- Dio non dice di essere un fonico! -

I due condensatori da 330uF (C18 C19) in serie per fare un bipolarizzato
sarà bene cambiarli, ma non sono loro i responsabili del difetto.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3772
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: [Risolto]pioneer sa 8500

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum