T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 0:23 Da giucam61

» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 0:20 Da giucam61

» eredi delle kro craft (?)
Oggi alle 0:19 Da synth

» lettore cd guasto o semplicemente da pulire?
Oggi alle 0:15 Da synth

» alimentazione TPA3116
Ieri alle 23:35 Da antbom

» Prezzi CD & Liquida - ripensarci ?
Ieri alle 23:12 Da diechirico

» ma voi ... dove tenete la liquida ?
Ieri alle 23:06 Da antbom

» Aiuto per restauro Telefunken V201 (germanio!)
Ieri alle 22:57 Da Massimiliano Sandri

» ampli a valvole
Ieri alle 22:01 Da arivel

» Smsl ad18
Ieri alle 16:49 Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Ieri alle 16:12 Da landrupp

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Ieri alle 13:30 Da SubitoMauro

» Disaccoppiare diffusori da ripiano libreria
Mer 23 Mag 2018 - 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Mer 23 Mag 2018 - 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Mer 23 Mag 2018 - 15:50 Da Albert^ONE

» audio youtube e company
Mer 23 Mag 2018 - 11:51 Da Fabio Menozzi

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Mer 23 Mag 2018 - 10:42 Da Nadir81

» Antenna per Grundig R30
Mer 23 Mag 2018 - 8:09 Da lello64

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Lun 21 Mag 2018 - 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Lun 21 Mag 2018 - 14:55 Da Albert^ONE

» quale stend?
Lun 21 Mag 2018 - 14:12 Da franzfranz

Statistiche
Abbiamo 11649 membri registrati
L'ultimo utente registrato è LeBaronn

I nostri membri hanno inviato un totale di 812770 messaggi in 52809 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
diechirico
 
nerone
 
Albert^ONE
 
sportyerre
 
timo74
 
antbom
 
giucam61
 
daltanius29877
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
nerone
 
Pinve
 
CHAOSFERE
 
fritznet
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15531)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9507)
 
wasky (9229)
 

Chi è online?
In totale ci sono 49 utenti in linea: 1 Registrato, 1 Nascosto e 47 Ospiti :: 2 Motori di ricerca

SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Denon PMA-520

Andare in basso

Denon PMA-520

Messaggio  Zio il Ven 26 Apr 2013 - 11:34

Il mio Denon è stato rimpiazzato ormai alcuni anni fa con un valvolare.
Ora è fermo a prendere la polvere e mi piacerebbe riportarlo in vita per mettere in pista un impiantino onesto da lasciare in bimbi per farli avvicinare ancor più alla musica.

Il motivo della sostituzione è che mi dava qualche noia:
1) toccandolo si sentiva una leggera dispersione di corrente (leggere, ma non piacevole)
2) ogni tanto da uno dei canali il suono si azzittisce, a volte si sente scricchiolare, a volte tutto OK
3) mi da l'impressione che il suono si sia un po' chiuso, gli altri non brillano come dovrebbero

Il problema del canale che si azzittisce penso che non dipenda ne dal potenziometro, ne dai relè di selezione ingresso. Forse è il selettore degli altoparlanti "A-B", ma non sono mai riuscito a capirlo con certezza.

Partendo dal presupposto che non sono in grado di metterci le mani accanto, cosa mi consigliate?
Ha senso farlo sistemare? La spesa supererebbe il valore dell'ampli?
Esiste un spray miracoloso che resuscita le elettroniche stanche?

L'ampli è il primo pezzo "decente" che mi sono preso tanti anni fa, mi dispiacerebbe "rottamarlo".

Voi cosa fareste al mio posto?
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2922
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- DAC Denafrips ARES R2R
- Xindak XA3200-MKII
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Luxman C-03
- FX Tube-01
- Thorens TD180 con Goldring 10-20
- EQ Yamaha EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Denon PMA-520

Messaggio  TheRocker il Ven 26 Apr 2013 - 12:27

@Zio ha scritto:

Esiste un spray miracoloso che resuscita le elettroniche stanche?

Very Happy

@Zio ha scritto:

Voi cosa fareste al mio posto?

Quanto vorresti spendere ? A occhio, la faccenda del canale che funziona a tratti dovrebbe essere causato da qualche contatto poco stabile ... non dovrebbe comportare una riparazione troppo costosa.
Per quanto riguarda il fatto che suona chiuso, su quello poco ci puoi fare se non vuoi metterci le mani personalmente Smile
Certo che ad averlo per le mani ... Twisted Evil

Saluti

P.S. Se ti dovesse servire posso passarti lo schematico Wink

avatar
TheRocker
Interessato
Interessato

Data d'iscrizione : 04.02.13
Numero di messaggi : 47
Località : Roma
Impianto : Ampli : Cambridge Audio Azur 651a
CDP : Cambridge Audio 651c
Tuner: Cambridge Audio 651t
Diffusori : Klipsch RF52 MKII

Tornare in alto Andare in basso

Re: Denon PMA-520

Messaggio  Radiofaro il Ven 26 Apr 2013 - 12:32

@Zio ha scritto:
Voi cosa fareste al mio posto?

la risposta la trovi dentro di te...che però è sbajata Laughing

Perdonami non ce l'ho fatta a non scrivere la mitica frase del Guzzanti.
Dipende da te, sei sicuro che non sei abitutato al suono dell'altro ampli e questo ti sembra chiuso? Ha un suono rotondo ma non chiuso.

https://www.youtube.com/watch?v=487OjzycnOo
avatar
Radiofaro
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.09
Numero di messaggi : 2149
Località : Puglia
Impianto : Denon PMA 1500 AE, sorgente CDP 1500 AE, diffusori Proson 6020 mk2 (Ciarizzate), cavi di potenza: Dustùtz cable; cavi segnale: byVicè

Tornare in alto Andare in basso

Re: Denon PMA-520

Messaggio  Zio il Ven 26 Apr 2013 - 14:35

Il valore di un ampli come questo dovrebbe aggirarsi sul 120-140€, a farlo vedere da qualcuno non penso che spenderei tanto meno; la mia sensazione è che per sistemare la dispersione ci siano da sostituire alcuni condensatori, se ci aggiungiamo il difetto al canale probabilmente andrò fuori budget.

Per quanti riguarda il suono "chiuso" l'ho provato con un microfono ambientale: con il valvolare e le casse dipolo mi da un ottimo risultato, se collego il Denon ho un calo sopra i 10kHz che arriva a circa 3-4 db, e si sentono... Ovviamente utilizzando il controllo dei toni lo allineo abbastanza, ma mi sembra sia sintomo di qualche anomalia.

Allora niente spray? Wink
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2922
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- DAC Denafrips ARES R2R
- Xindak XA3200-MKII
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Luxman C-03
- FX Tube-01
- Thorens TD180 con Goldring 10-20
- EQ Yamaha EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Denon PMA-520

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum