T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Beyerdynamic 770 pro 80 ohm - volume basso
Oggi alle 22:55 Da Sabino

» lettura file SACD compattati
Oggi alle 22:46 Da PCHIO

» giradischi per home theatre
Oggi alle 22:42 Da p.cristallini

» scelta DAC o AMPLI/DAC "definitivo" - mia lista - un vostro aiuto/consiglio
Oggi alle 21:31 Da brc2012

» CONSIGLIO AMPLI INTEGRATO
Oggi alle 21:27 Da quatermass

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Oggi alle 21:04 Da scontin

» THORENS TD 160: aiuto!
Oggi alle 18:00 Da valterneri

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Oggi alle 17:48 Da gigetto

» [Milano] Riparazione foam woofer - Consigli su artigiano
Oggi alle 17:47 Da colombiano

»  Asus XONAR U7 MKII
Oggi alle 15:23 Da timido

» t-amp ...fritto ?
Oggi alle 14:55 Da Albert^ONE

» Puntina + testina Pioneer PL-320
Oggi alle 12:52 Da valterneri

» Raspberry, Volumio e software volume control
Oggi alle 12:02 Da santidonau

» TNT star vs cavo classico da 2.5mm
Oggi alle 11:48 Da silver surfer

»  Vendo Dac non oversampling Starting Point Systems e Dac Dac Arcam rLINK
Oggi alle 11:46 Da Olegol

» Kenwood LS-47 loudspeakers
Oggi alle 11:25 Da wayx

» Sabaj A3 vs altri...(AD18, D8)
Oggi alle 10:49 Da asimmetrico

» Riacceso il sonic impact T-AMP spia lampeggiante
Ieri alle 23:32 Da aliens72

» Scelta DAC sui 200 euro
Ieri alle 23:18 Da Nadir81

» [SV] Fiio E17 + cavo custom SPDIF
Ieri alle 22:17 Da sh4d3

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 22:11 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 22:09 Da sh4d3

» Consiglio laptop fanless come sorgente
Ieri alle 21:09 Da goodkat

» DAC e casse 2.1
Ieri alle 19:44 Da Silver Black

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 19:22 Da diechirico

» Nuova xmos u216
Ieri alle 18:06 Da Telstar

» Consiglio: un Ta2024 per impianto nearfield con bookshelves 87db... ce la farà?
Ieri alle 18:01 Da pesao

» Consiglio fiffusori Edifier VS Adam
Ieri alle 17:48 Da Masterix

» Amplificatori Yamaha A-s1100/2100, chi li conosce ?
Ieri alle 15:43 Da Pinve

» Classe D low cost
Ieri alle 14:24 Da sportyerre

Statistiche
Abbiamo 11325 membri registrati
L'ultimo utente registrato è colombiano

I nostri membri hanno inviato un totale di 804780 messaggi in 52180 argomenti
I postatori più attivi del mese
giucam61
 
lello64
 
Masterix
 
mumps
 
scontin
 
nerone
 
timido
 
danilopace
 
potowatax
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9331)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 97 utenti in linea: 11 Registrati, 0 Nascosti e 86 Ospiti :: 2 Motori di ricerca

bru.b, diechirico, gizmo1900, ivan88, Nadir81, p.cristallini, PCHIO, Sabino, Tommaso Lenzi, tommaso66, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Denon PMA-520

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Denon PMA-520

Messaggio  Zio il Ven 26 Apr 2013 - 11:34

Il mio Denon è stato rimpiazzato ormai alcuni anni fa con un valvolare.
Ora è fermo a prendere la polvere e mi piacerebbe riportarlo in vita per mettere in pista un impiantino onesto da lasciare in bimbi per farli avvicinare ancor più alla musica.

Il motivo della sostituzione è che mi dava qualche noia:
1) toccandolo si sentiva una leggera dispersione di corrente (leggere, ma non piacevole)
2) ogni tanto da uno dei canali il suono si azzittisce, a volte si sente scricchiolare, a volte tutto OK
3) mi da l'impressione che il suono si sia un po' chiuso, gli altri non brillano come dovrebbero

Il problema del canale che si azzittisce penso che non dipenda ne dal potenziometro, ne dai relè di selezione ingresso. Forse è il selettore degli altoparlanti "A-B", ma non sono mai riuscito a capirlo con certezza.

Partendo dal presupposto che non sono in grado di metterci le mani accanto, cosa mi consigliate?
Ha senso farlo sistemare? La spesa supererebbe il valore dell'ampli?
Esiste un spray miracoloso che resuscita le elettroniche stanche?

L'ampli è il primo pezzo "decente" che mi sono preso tanti anni fa, mi dispiacerebbe "rottamarlo".

Voi cosa fareste al mio posto?
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2859
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- DAC Denafrips ARES R2R
- Xindak XA3200-MKII
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Luxman C-03
- FX Tube-01
- Thorens TD180 con Goldring 10-20
- EQ Yamaha EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Denon PMA-520

Messaggio  TheRocker il Ven 26 Apr 2013 - 12:27

@Zio ha scritto:

Esiste un spray miracoloso che resuscita le elettroniche stanche?

Very Happy

@Zio ha scritto:

Voi cosa fareste al mio posto?

Quanto vorresti spendere ? A occhio, la faccenda del canale che funziona a tratti dovrebbe essere causato da qualche contatto poco stabile ... non dovrebbe comportare una riparazione troppo costosa.
Per quanto riguarda il fatto che suona chiuso, su quello poco ci puoi fare se non vuoi metterci le mani personalmente Smile
Certo che ad averlo per le mani ... Twisted Evil

Saluti

P.S. Se ti dovesse servire posso passarti lo schematico Wink

avatar
TheRocker
Interessato
Interessato

Data d'iscrizione : 04.02.13
Numero di messaggi : 47
Località : Roma
Impianto : Ampli : Cambridge Audio Azur 651a
CDP : Cambridge Audio 651c
Tuner: Cambridge Audio 651t
Diffusori : Klipsch RF52 MKII

Tornare in alto Andare in basso

Re: Denon PMA-520

Messaggio  Radiofaro il Ven 26 Apr 2013 - 12:32

@Zio ha scritto:
Voi cosa fareste al mio posto?

la risposta la trovi dentro di te...che però è sbajata Laughing

Perdonami non ce l'ho fatta a non scrivere la mitica frase del Guzzanti.
Dipende da te, sei sicuro che non sei abitutato al suono dell'altro ampli e questo ti sembra chiuso? Ha un suono rotondo ma non chiuso.

http://www.youtube.com/watch?v=487OjzycnOo
avatar
Radiofaro
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.09
Numero di messaggi : 2149
Località : Puglia
Impianto : Denon PMA 1500 AE, sorgente CDP 1500 AE, diffusori Proson 6020 mk2 (Ciarizzate), cavi di potenza: Dustùtz cable; cavi segnale: byVicè

Tornare in alto Andare in basso

Re: Denon PMA-520

Messaggio  Zio il Ven 26 Apr 2013 - 14:35

Il valore di un ampli come questo dovrebbe aggirarsi sul 120-140€, a farlo vedere da qualcuno non penso che spenderei tanto meno; la mia sensazione è che per sistemare la dispersione ci siano da sostituire alcuni condensatori, se ci aggiungiamo il difetto al canale probabilmente andrò fuori budget.

Per quanti riguarda il suono "chiuso" l'ho provato con un microfono ambientale: con il valvolare e le casse dipolo mi da un ottimo risultato, se collego il Denon ho un calo sopra i 10kHz che arriva a circa 3-4 db, e si sentono... Ovviamente utilizzando il controllo dei toni lo allineo abbastanza, ma mi sembra sia sintomo di qualche anomalia.

Allora niente spray? Wink
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2859
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- DAC Denafrips ARES R2R
- Xindak XA3200-MKII
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Luxman C-03
- FX Tube-01
- Thorens TD180 con Goldring 10-20
- EQ Yamaha EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Denon PMA-520

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum