T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio Scythe SCBKS-1100
Oggi alle 4:27 Da Kha-Jinn

» convertitore ottico rca
Oggi alle 4:18 Da Kha-Jinn

» Nuovo amplificatore Denon
Oggi alle 4:07 Da Kha-Jinn

» wtfplay
Ieri alle 22:41 Da rattaman

» Problema Technics SL-BD20
Ieri alle 20:20 Da p.cristallini

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Ieri alle 20:12 Da micio_mao

» ALIENTEK D8 [parte 2]
Ieri alle 20:10 Da nerone

» Nuovo piatto 78giri
Ieri alle 19:26 Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Ieri alle 17:58 Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Ieri alle 16:38 Da anto.123

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Ieri alle 11:52 Da mumps

» [Vendo-FI] DAC con PCM 1793, DAC con 4x TDA1543, Selettore 4 RCA passivo
Ieri alle 9:33 Da Parolaio

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Mar 15 Ago 2017 - 23:25 Da Andrea_97

» Amplificatore in classe a 8-10 watt
Mar 15 Ago 2017 - 20:45 Da soloclasseA

» Dubbio musica liquida
Mar 15 Ago 2017 - 2:09 Da Kha-Jinn

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Lun 14 Ago 2017 - 23:19 Da giucam61

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Lun 14 Ago 2017 - 23:17 Da sh4d3

» Vendo DENON CEOL Piccolo DRA-N4 Network Player/Amplificatore [CO]
Lun 14 Ago 2017 - 22:26 Da wings

» Segnalazione Shop Vintage
Lun 14 Ago 2017 - 18:46 Da lextar

» Problema Raspberry e Alimentatore Audiophonics
Lun 14 Ago 2017 - 11:57 Da mama15

» [AN] Monitor Audio BX2 black oak
Lun 14 Ago 2017 - 10:58 Da guilty_mug

» Sintoamplificatore Sony STR-DB795 e Subwoofer
Lun 14 Ago 2017 - 10:54 Da lextar

» impianto entry -level
Lun 14 Ago 2017 - 10:53 Da dinamanu

» Che mi dite di queste casse sanyo a tre vie ?
Dom 13 Ago 2017 - 21:41 Da lello64

» vendo schiit vali 2 - 135 euro spedito
Dom 13 Ago 2017 - 10:19 Da mumps

» DENAFRIPS ARES R2R DAC
Dom 13 Ago 2017 - 0:16 Da giucam61

» Cavo di potenza
Sab 12 Ago 2017 - 19:45 Da franzfranz

» Comparazione cuffie
Sab 12 Ago 2017 - 15:05 Da TheDarkKnight

» Hypex Ncore
Sab 12 Ago 2017 - 9:57 Da giucam61

» Chi lo conosce?
Sab 12 Ago 2017 - 0:39 Da giucam61

Statistiche
Abbiamo 10943 membri registrati
L'ultimo utente registrato è lux91

I nostri membri hanno inviato un totale di 792769 messaggi in 51409 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
franzfranz
 
Kha-Jinn
 
lello64
 
nerone
 
p.cristallini
 
GiovanniF
 
lextar
 
guilty_mug
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9155)
 

Chi è in linea
In totale ci sono 40 utenti in linea: 6 Registrati, 0 Nascosti e 34 Ospiti :: 2 Motori di ricerca

alessandro1, Kha-Jinn, Luca Marchetti, micio_mao, p.cristallini, sonic63

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Autocostruzione primo classe T

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Soligo60 il Mar 30 Apr 2013 - 12:26

Io per dire che le "muove" alludo ai 93 dB degli altoparlanti, quindi il TA in questione, non dovrebbe aver alcun problema...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Switters il Mar 30 Apr 2013 - 14:07

@Togno1985 ha scritto:con le casse che si sono ora montate cioè quelle della casa.. Non ci riesce a muovere il woofer ma solo i tweeter e quindi ho solo tanti medi alti.

Il TA2020 con i suoi 6 watt "buoni" (indistorti) non è adatto a pilotare tutti i diffusori, ha problemi con quelli a bassa sensibilità, con crossover non semplici, ecc...
Che casse gli hai collegato? Se i woofer non sono rodati falli andare per un centinaio di ore.

credo che fornito con le casse non ci sia altro che un filtro passa alto per il tweeter con un condensatore e un passa basso.. Penso neanche filtrato bo.. Tanto un woofer non riesce a rriprodurre le frequenze troppo alte...

Se c'è solo il condensatore sul tweeter non dovrebbe avere problemi. La prova l'hai fatta con i woofer montati nella loro sede definitiva o in aria?
Riesci a fare una prova collegando solo i woofer direttamente al TA2020?

Se il problema persiste potrebbe essere dovuto alla scheda e/o ai componenti, ad esempio se il condensatore e la resistenza in ingresso (che costituiscono un filtro passa alto) non sono correttamente dimensionati potrebbero tagliare le basse frequenze.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Togno1985 il Mar 30 Apr 2013 - 18:50

le casse sono quelle orginali di un'auto ...quindi pessime!
NON aimè casse di buona qualità con cui provare il Chip...però sta sera ho acquistato delle casse da 93dB di sensibilità e spero così di aver risolto ogni problema e finalmente riesco a sentire come suonano questi famigerati classe T perchè fin'ora non posso di certo dire che sono soddisfatto del suono che ne esce!
I condensatori in ingresso sono da 3.3 uf quindi giustamente dimensionati così come le resistenze di ingresso!
Grazie a tutti per il tempo che perdete con me Wink
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Switters il Mar 30 Apr 2013 - 22:45

@Togno1985 ha scritto:I condensatori in ingresso sono da 3.3 uf quindi giustamente dimensionati così come le resistenze di ingresso!

Se non ricordo male il datasheet del TA2020 nell'esempio riporta sull'ingresso un condensatore da 2,2uF e una resistenza da 20k, ma potrei sbagliarmi.
Non che sia significativo, a parità di resistenza, aumentando la capacità da 2,2 a 3,3uF si abbassa la frequenza del passa basso (da 3 Hz e rotti a 2 e rotti).

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Togno1985 il Mer 1 Mag 2013 - 15:18

ok provato anche con casse da 93 db di sensibilità ....risulato lo stesso.... suono sepre troppo fastidioso dato dai troppi medi alti e pochissimi quasi inesistenti bassi....risulatato? ..... DELUSIONE RIGUARDO LA CLASSE T
peccato!
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  ghiglie il Mer 1 Mag 2013 - 15:37

@Togno1985 ha scritto:ok provato anche con casse da 93 db di sensibilità ....risulato lo stesso.... suono sepre troppo fastidioso dato dai troppi medi alti e pochissimi quasi inesistenti bassi....risulatato? ..... DELUSIONE RIGUARDO LA CLASSE T
peccato!

mmm... strano forte...! Permettimi, sicuro del montaggio dell'AMP6?
avatar
ghiglie
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.07.11
Numero di messaggi : 1838
Località : Dal Canavese al Conero.
Occupazione/Hobby : oompa loompa
Provincia (Città) : TO (Torino), AN (Ancona)
Impianto :
Spoiler:

Play:LMS+squeezeplay-R2(AtomD510M0@Gentoo) + GeekPulse Infinity 2V0 -> Breeze TPA3116 Fullmod/MAEL19v -> Scythe Kro Craft
Pause: JLSounds XMOS/4396/noDAC -> NAD C320BEE -> MA BX2
HiFimeDIY Sabre9023 U2
HP: DT990Pro, SuperLux HD-681, HD-668B
Sansa Clip+ RockBox / Koss PortaPro /Xears XE200Pro Bamboo / JVC HA-S400 / Rock Zircon / KZ ATE&ATE-S


Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Togno1985 il Mer 1 Mag 2013 - 15:41

guarda ghiglie francamente ci so abbatanza fare con il saldatore quindi le saldature penso siano apposto (poi tutto può essere è ).....le ho provate tutte anche ripassandole ma niente bassi.....
Non puoi capire che fastidio da ascoltarlo..gli alti e medi alti sono precisi e puliti ma si sentono quasi solo quelli e da un fastidio assurdo..e più si alza il volume peggio è perchè i tweeter cominciano ad urlare proprio...bò scratch
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  ghiglie il Mer 1 Mag 2013 - 15:54

@Togno1985 ha scritto:guarda ghiglie francamente ci so abbatanza fare con il saldatore quindi le saldature penso siano apposto (poi tutto può essere è ).....le ho provate tutte anche ripassandole ma niente bassi.....
Non puoi capire che fastidio da ascoltarlo..gli alti e medi alti sono precisi e puliti ma si sentono quasi solo quelli e da un fastidio assurdo..e più si alza il volume peggio è perchè i tweeter cominciano ad urlare proprio...bò scratch

Strano davvero. Prova a scrivere sul forum della 24hz, ho visto che la community locale segue molto gli autocostruttori. Sono tentato di prendere anche io un kit (o due, visto che ci sono più spese che kit), proprio incoraggiato da questo.
avatar
ghiglie
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.07.11
Numero di messaggi : 1838
Località : Dal Canavese al Conero.
Occupazione/Hobby : oompa loompa
Provincia (Città) : TO (Torino), AN (Ancona)
Impianto :
Spoiler:

Play:LMS+squeezeplay-R2(AtomD510M0@Gentoo) + GeekPulse Infinity 2V0 -> Breeze TPA3116 Fullmod/MAEL19v -> Scythe Kro Craft
Pause: JLSounds XMOS/4396/noDAC -> NAD C320BEE -> MA BX2
HiFimeDIY Sabre9023 U2
HP: DT990Pro, SuperLux HD-681, HD-668B
Sansa Clip+ RockBox / Koss PortaPro /Xears XE200Pro Bamboo / JVC HA-S400 / Rock Zircon / KZ ATE&ATE-S


Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Togno1985 il Mer 1 Mag 2013 - 16:19

il problema è che non riesco a scrivere post sul forum 41hz non ho i permessi mi dice!
Ho solo voi ragazzi....
IO ho paura che non avendo mai sentio suonare un classe T non so se realmente il suono sia così e basta ma mi sembra davvero difficile perchè non è proprio ascoltabile così come suona ora... e non posso crederci che è così che possa suonare un classe T
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Switters il Mer 1 Mag 2013 - 19:15

Se hai un multimetro prova a misurare la tensione in AC sulle uscite dell'amplificatore (magari collegando alle uscite delle resistenze di potenza per simulare un carico), prima con un segnale sinusoidale a 40Hz e poi con uno a 1000Hz (non dovrebbe essere difficile trovare in rete dei file di test di varie frequenze), così si dovrebbe vedere se è l'amplificatore che taglia le basse frequenze o se invece è il risultato di un abbinamento infelice con i diffusori.

Di che valori sono le resistenze in ingresso, quelle dopo i condensatori da 3,3uF?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Cella il Mer 1 Mag 2013 - 21:45

Ma perché hai messo la ventola? I bassi dipendono dal filtro presente in ingresso, dai condensatori.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Togno1985 il Mer 1 Mag 2013 - 23:42

[quote="Switters"]Se hai un multimetro prova a misurare la tensione in AC sulle uscite dell'amplificatore (magari collegando alle uscite delle resistenze di potenza per simulare un carico), prima con un segnale sinusoidale a 40Hz e poi con uno a 1000Hz (non dovrebbe essere difficile trovare in rete dei file di test di varie frequenze), così si dovrebbe vedere se è l'amplificatore che taglia le basse frequenze o se invece è il risultato di un abbinamento infelice con i diffusori.

Di che valori sono le resistenze in ingresso, quelle dopo i condensatori da 3,3uF?[/quote

Guarda scusatemi se vi ho fatto perdere tempo inutilmente... Il problema non era la schedina.. Ho avuto modo di attaccarla a delle casse di un'impianto mini hi-fi kenwood... E... Wowww che suono che fanno questi piccoletto. . Finché non lo si sente con le proprie orecchie non ci si crede.. Incredibile davvero!
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Togno1985 il Mer 1 Mag 2013 - 23:43

christian.celona ha scritto:Ma perché hai messo la ventola? I bassi dipendono dal filtro presente in ingresso, dai condensatori.
no guarda poi l'ho tolto era montata li perché era un vecchio dissipatore di una scheda video per PC...
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Togno1985 il Mer 1 Mag 2013 - 23:46

Cmq rimane il dilemma..... Perché su delle schifose casse kenwood suona da dio e su quelle dell'auto no? Le casse dell'auto le ho appena cambiate con delle 93db di sensibilità eppure.. Che possa dipendere dal tipo di alimentazione? (fuori dall'auto alimentatore atx di un vecchio PC per ora è in auto con l'alimentazione dell'autoradio)
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Switters il Mer 1 Mag 2013 - 23:48

@Togno1985 ha scritto:Il problema non era la schedina.. Ho avuto modo di attaccarla a delle casse di un'impianto mini hi-fi kenwood... E... Wowww che suono che fanno questi piccoletto. . Finché non lo si sente con le proprie orecchie non ci si crede.. Incredibile davvero!

Adesso però siamo curiosi di sapere cos'era Laughing Laughing Laughing

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Switters il Mer 1 Mag 2013 - 23:49

@Togno1985 ha scritto:Cmq rimane il dilemma..... Perché su delle schifose casse kenwood suona da dio e su quelle dell'auto no? Le casse dell'auto le ho appena cambiate con delle 93db di sensibilità eppure.. Che possa dipendere dal tipo di alimentazione? (fuori dall'auto alimentatore atx di un vecchio PC per ora è in auto con l'alimentazione dell'autoradio)

Ma con "casse dell'auto" ti riferisci agli altoparlanti in aria, senza cabinet?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Cella il Mer 1 Mag 2013 - 23:51

Non ne ho idea, però un indizio potrebbe venire dall'impedenza troppo bassa. Quante vie e quanti canali hai collegato? L'alimentazione dell'auto è migliore.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Togno1985 il Gio 2 Mag 2013 - 0:04

Allora l'auto monta 1 woofer e un tweeter per canale (impedenza 4 ohm) .. E sono altoparlanti abbastanza buoni... Sono montate nel loro alloggio.. Non in aria.. L'alimentazione non è altro che i 12 volt che proviene dalla batteria dell'auto... Quindi sicura sarà un po sporca dai vari apparecchi elettrici.. Ma credo che come tensione e amperaggio dovrebbe bastargli...
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Cella il Gio 2 Mag 2013 - 0:24

In questo modo la resistenza elettrica vista sarà troppo bassa, circa 2 Ohm.

Tranne nel caso si tratti di un pezzo unico, con tweeter coassiale.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Soligo60 il Gio 2 Mag 2013 - 0:48

Il Tweeter sarà pur filtrato da un condensatore, quindi dovrebbero essere 4 ohm

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Cella il Gio 2 Mag 2013 - 1:00

Si, come resistenza elettrica misurata con il multimetro, ma l'impedenza no.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  ghiglie il Gio 2 Mag 2013 - 1:30

@Togno1985 ha scritto:Cmq rimane il dilemma..... Perché su delle schifose casse kenwood suona da dio e su quelle dell'auto no? Le casse dell'auto le ho appena cambiate con delle 93db di sensibilità eppure.. Che possa dipendere dal tipo di alimentazione? (fuori dall'auto alimentatore atx di un vecchio PC per ora è in auto con l'alimentazione dell'autoradio)

No, aspetta, lo stai alimentando direttamente dalla batteria? Non è un voltaggio stabile, serve un qualcosa che livelli la tensione... la batteria oscilla tra gli 11 e i 14V quantomeno.

Purtroppo la sensibilità non fa testo; in genere gli AP sono da 4ohm, ma nei kit, col crossover di mezzo, il valore cambia. Dovresti provare a collegare direttamente woofer e tweeter, uno alla volta, per vedere se è l'xover che 'sballa' valori.
avatar
ghiglie
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.07.11
Numero di messaggi : 1838
Località : Dal Canavese al Conero.
Occupazione/Hobby : oompa loompa
Provincia (Città) : TO (Torino), AN (Ancona)
Impianto :
Spoiler:

Play:LMS+squeezeplay-R2(AtomD510M0@Gentoo) + GeekPulse Infinity 2V0 -> Breeze TPA3116 Fullmod/MAEL19v -> Scythe Kro Craft
Pause: JLSounds XMOS/4396/noDAC -> NAD C320BEE -> MA BX2
HiFimeDIY Sabre9023 U2
HP: DT990Pro, SuperLux HD-681, HD-668B
Sansa Clip+ RockBox / Koss PortaPro /Xears XE200Pro Bamboo / JVC HA-S400 / Rock Zircon / KZ ATE&ATE-S


Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Togno1985 il Gio 2 Mag 2013 - 21:32

grazie a tutti pe rle ristoste signori davvero!!!
non credo sia un prblema di impedenza perchè sta sera ho fatto una prova ..cioè collegandomi con un cavo di ingresso al cellulare o al portatile..il suono va bene..si sente la classe T ma quando collego l'rca dell'autoradio con l'alimentazione dell'auto il suono peggiora e si sente tanto rumore di fondo come l'alternatore dell'auto...quindi ricapitolando:
alimentazione esterna e rca autoradio= suono ok
aliemntazione esterna e rca esterno = suono ok
alimentazione auto e rca esterno = suono ok
aliemntazione auto e rca autoradio = suono KO (rumori di fondo come alternatore auto e suono pessimo)
avatar
Togno1985
Appassionato
Appassionato

Data d'iscrizione : 15.04.13
Numero di messaggi : 259
Località : Ancona
Occupazione/Hobby : Tecnico elettricista automazioni industriali
Provincia (Città) : Ancona
Impianto : SORGENTE: MARANTZ CD6000 OSE
DAC: TEAC UD-H01
PRE: PREFET 2013
FINALE: WORK IN PROGRESS
DIFFUSORI: INDIANA LINE NOTA 260N
CAVI: AUTOCOSTRUITI
STAND: AUTOCOSTUITI

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  kayak1987 il Gio 2 Mag 2013 - 21:50

cosa intendi per "come alternatore auto"? che sia un loop sulla massa?
prova ad attaccare delle cuffie all' uscita rca dell'autoradio..
avatar
kayak1987
Affezionato
Affezionato

Data d'iscrizione : 15.01.13
Numero di messaggi : 205
Località : Firenze
Impianto : Work in progress

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  sonic63 il Gio 2 Mag 2013 - 22:14

@Togno1985 ha scritto:grazie a tutti pe rle ristoste signori davvero!!!
non credo sia un prblema di impedenza perchè sta sera ho fatto una prova ..cioè collegandomi con un cavo di ingresso al cellulare o al portatile..il suono va bene..si sente la classe T ma quando collego l'rca dell'autoradio con l'alimentazione dell'auto il suono peggiora e si sente tanto rumore di fondo come l'alternatore dell'auto...quindi ricapitolando:
alimentazione esterna e rca autoradio= suono ok
aliemntazione esterna e rca esterno = suono ok
alimentazione auto e rca esterno = suono ok
aliemntazione auto e rca autoradio = suono KO (rumori di fondo come alternatore auto e suono pessimo)
Credo che tu debba usare un separatore di massa, mi pare che avevi già scritto di volerlo provare.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5360
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Autocostruzione primo classe T

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum