T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Riparazione Elettrocompaniet ECI 1
Oggi a 7:18 am Da gubos

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 6:30 am Da sportyerre

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 10:18 pm Da CHAOSFERE

» Smsl ad18
Ieri a 9:44 pm Da GP9

» ALIENTEK D8
Ieri a 9:42 pm Da CHAOSFERE

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 9:33 pm Da mikelangeloz

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Ieri a 9:16 pm Da Seti

» Breeze Audio TPA3116 versione 2016?
Ieri a 9:05 pm Da Deki

» informazioni su amplificatore non identificato
Ieri a 8:59 pm Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 8:40 pm Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 8:21 pm Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 6:57 pm Da dieggs

» Technics SL-QD22
Ieri a 6:38 pm Da Snap

» partiamo da zero ma proprio zero?
Ieri a 6:00 pm Da CHAOSFERE

» Nuovi Bantam Monoblock !
Ieri a 3:48 pm Da GP9

» Trova le differenze...
Ieri a 12:32 pm Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Ieri a 12:21 pm Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Ieri a 9:05 am Da blackhole

» Lettore cd Nad
Ieri a 8:57 am Da Silmant

» Rasp per il mio primo impiantino
Ieri a 8:45 am Da luigigi

» The Ten Biggest Lies in Audio
Dom Feb 19, 2017 11:52 pm Da Biagio De Simone

» Vendo Sonus faber Extrema
Dom Feb 19, 2017 11:09 pm Da ilcanterburiano

» Consigli per un novizio!
Dom Feb 19, 2017 9:33 pm Da Sregio

» Lottando con raspberry e volumio
Dom Feb 19, 2017 8:37 pm Da Antonello Alessi

» Venture Electronics VE Monk
Dom Feb 19, 2017 8:08 pm Da TNT16

» collegamento pc - ampli - diffusori
Dom Feb 19, 2017 7:22 pm Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom Feb 19, 2017 6:40 pm Da giucam61

» Quali diffusori Low Cost?
Dom Feb 19, 2017 5:32 pm Da Daniele Pucciarelli

» Autocostruzione casse
Dom Feb 19, 2017 5:11 pm Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Dom Feb 19, 2017 4:56 pm Da sportyerre

» CERCO Alientek d8
Dom Feb 19, 2017 4:33 pm Da dtraina

» Consigli per impianto entry level
Dom Feb 19, 2017 3:46 pm Da riccardik

» Testina Sanyo tp 625 help
Dom Feb 19, 2017 1:24 pm Da p.cristallini

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom Feb 19, 2017 8:06 am Da dtraina

» Cuffia chiusa economica
Dom Feb 19, 2017 12:46 am Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab Feb 18, 2017 6:59 pm Da GP9

» Consiglio su impianto ta2024
Sab Feb 18, 2017 6:03 pm Da dinamanu

» Player hi fi
Sab Feb 18, 2017 5:35 pm Da nelson1

» Cavi component Hama 1,5m.
Sab Feb 18, 2017 5:13 pm Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab Feb 18, 2017 12:40 pm Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab Feb 18, 2017 12:01 pm Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab Feb 18, 2017 11:27 am Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab Feb 18, 2017 10:11 am Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab Feb 18, 2017 4:45 am Da natale55

» Supporti Giradischi
Ven Feb 17, 2017 11:15 pm Da fritznet

» Che Jazz state ascoltando?
Ven Feb 17, 2017 9:21 pm Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven Feb 17, 2017 7:35 pm Da tamerlano

» Foobar2000 x Android e Flac+CUE
Ven Feb 17, 2017 4:32 pm Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven Feb 17, 2017 4:30 pm Da chopper77

» A/D D/A
Ven Feb 17, 2017 12:48 pm Da p.cristallini

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Aunktintaun
 
giucam61
 
natale55
 
lello64
 
Kha-Jinn
 
Biagio De Simone
 
dinamanu
 
GP9
 
alexdelli
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10613 membri registrati
L'ultimo utente registrato è Toretto170

I nostri membri hanno inviato un totale di 778707 messaggi in 50639 argomenti
Chi è in linea
In totale ci sono 49 utenti in linea :: 8 Registrati, 2 Nascosti e 39 Ospiti :: 2 Motori di ricerca

chiccoevani, enrico massa, fritznet, giucam61, Luca brh, marcovgl, puglies, Smanetton

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Bobine andate?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Bobine andate?

Messaggio  micort1 il Mar Apr 23, 2013 10:32 am

Dopo una festicciola di mio figlio le Canton Karat 100 che gli avevo fatto utilizzare accoppiate al finale Nikko alpha2 (che tengo per queste evenienze) hanno entrambi i woofer muti. Al momento sembravano essere sopravvissute senza danni. Ma poi.....Si saranno bruciate le bobine di entrambi? Il finale funziona bene, quindi a parte un eccesso di potenza (120 + 120 W) non dovrebbe essere successo nulla. Il volume era alto ma non preoccupante e forse non tale da mettere in difficoltà il finale (distorsione). Bho. Ho provato a collegare solo i woofer ma non suonano. All'apparenza tutto sembra aposto.

micort1
Appassionato
Appassionato

Data d'iscrizione : 26.08.11
Numero di messaggi : 314
Località : Roma
Provincia (Città) : Lunatico
Impianto : Audio Analogue Primo cento rev 2.0 VT+ Primo CD rev 2.0 Vt
Dared MP 60, TP Audio IEL 300, Nikko Alpha II, Quad 33/303. Cayin LA34.
yamaha pianocraft 810, Yamaha A-1000, Yamaha A-S 1000,
Sonic Impact TAmp gen 2, Dayton Audio DTA100.
TProgress R2, tProgress cd 2,B&W DM 303, Jbl Control Monitor 1, Klipsch rb 15, tannoy Mercury mx1 M, ProAc tablette,Quad Lite, B&W 685, Yamaha NXE800. Canton fonum 100, Klipsch Heresy III. 2DAC Fijo. Xindax AX 3250. Yamaha M4. Yamaha C4. Quad 12L. Teac UD - HO1, Pioneer N-P01, Onkyo integra M5030.



Tornare in alto Andare in basso

Re: Bobine andate?

Messaggio  micort1 il Mar Apr 23, 2013 10:36 am

PS una coppia di Wofer per Canton sono in vendita su ebay a 100 euro. Vale la pena ripararle? Su ebay tedesco le avevo pagate poco di più

micort1
Appassionato
Appassionato

Data d'iscrizione : 26.08.11
Numero di messaggi : 314
Località : Roma
Provincia (Città) : Lunatico
Impianto : Audio Analogue Primo cento rev 2.0 VT+ Primo CD rev 2.0 Vt
Dared MP 60, TP Audio IEL 300, Nikko Alpha II, Quad 33/303. Cayin LA34.
yamaha pianocraft 810, Yamaha A-1000, Yamaha A-S 1000,
Sonic Impact TAmp gen 2, Dayton Audio DTA100.
TProgress R2, tProgress cd 2,B&W DM 303, Jbl Control Monitor 1, Klipsch rb 15, tannoy Mercury mx1 M, ProAc tablette,Quad Lite, B&W 685, Yamaha NXE800. Canton fonum 100, Klipsch Heresy III. 2DAC Fijo. Xindax AX 3250. Yamaha M4. Yamaha C4. Quad 12L. Teac UD - HO1, Pioneer N-P01, Onkyo integra M5030.



Tornare in alto Andare in basso

Re: Bobine andate?

Messaggio  Smanetton il Mar Apr 23, 2013 11:53 am

@micort1 ha scritto: Ho provato a collegare solo i woofer ma non suonano. All'apparenza tutto sembra aposto.
Prova con il tester a verificare la resistenza delle bobine: quanti ohm?
Il problema potrebbe essere nel crossover...


Ultima modifica di Smanetton il Mar Apr 23, 2013 11:55 am, modificato 1 volta

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2808
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Bobine andate?

Messaggio  micort1 il Mar Apr 23, 2013 11:54 am

Avercelo il tester

micort1
Appassionato
Appassionato

Data d'iscrizione : 26.08.11
Numero di messaggi : 314
Località : Roma
Provincia (Città) : Lunatico
Impianto : Audio Analogue Primo cento rev 2.0 VT+ Primo CD rev 2.0 Vt
Dared MP 60, TP Audio IEL 300, Nikko Alpha II, Quad 33/303. Cayin LA34.
yamaha pianocraft 810, Yamaha A-1000, Yamaha A-S 1000,
Sonic Impact TAmp gen 2, Dayton Audio DTA100.
TProgress R2, tProgress cd 2,B&W DM 303, Jbl Control Monitor 1, Klipsch rb 15, tannoy Mercury mx1 M, ProAc tablette,Quad Lite, B&W 685, Yamaha NXE800. Canton fonum 100, Klipsch Heresy III. 2DAC Fijo. Xindax AX 3250. Yamaha M4. Yamaha C4. Quad 12L. Teac UD - HO1, Pioneer N-P01, Onkyo integra M5030.



Tornare in alto Andare in basso

Re: Bobine andate?

Messaggio  Smanetton il Mar Apr 23, 2013 11:56 am

@micort1 ha scritto:Avercelo il tester
Investi 20 Euri, potresti risparmiarti i 100 Cool

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2808
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum